• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Sound unter Win XP

TheWitcher79

PC-Selbstbauer(in)
Guten Abend Community.

Ich hab folgendes Problem. Ich hab meiner kleinen Tochter einen gebrauchten Rechner gekauft um erste Erfahrungen zu sammeln.
Der Vorbesitzer hat dabei Windows XP Home Edition neu aufgesetzt. Leider hab ich keinen Ton.

Im Gerätemanager sind keine Geräte aufgelistet, welche Probleme bereiten. Nur ist unter Audio und Gamecontroller... etc. keine Soundkarte aufgeführt. Dort sind nur Windows Codex aufgeführt, aber keine Geräte.
Ich hab das Gehäuse geöffnet und festgestellt, dass auf den Pin für Audio der Stecker mit dem HD Sound Label eingesteckt war. Nun hab ich den zweiten Stecker aufgesteckt, welcher das Label AC 97 aufweist. Leider hat das keine Veränderung gebracht. Im BIOS finde ich nur einen Eintrag mit dem Thema Sound. Dort hab ich die Möglichkeit HD Sound zu deaktivieren oder auf Auto zu stellen. Keine dieser Einstellungen bewirken etwas. Die Treiber von Realtek lassen sich installieren, bewirken aber nichts. Im Ordnerverzeichnis von Realtek sind mehrere Programme aufgeführt, welche sich jedoch nicht starten lassen. (ohne Kommentar).

Offen gesagt weis ich jetzt nicht weiter :-(
 

Herbboy

Kokü-Junkie (m/w)
Hat der PC evlt. auch HDMI ? Wenn ja, dann ist vlt derzeit noch der HDMI-Sound aktiv - ich weiß nicht mehr, wie genau das bei Win XP war, aber ab Win7 kannst du das bei Systemsteuerung / Sound&Hardware / Sound umstellen per Rechtsklick, welches der Geräte aus der Liste du aktivieren willst. Oder hast du das Fenster schon besucht, und da steht nix vom Soundchip? Kann auch einfach nur "Lautsprecher Realtek" oder so heißen.
 
TE
T

TheWitcher79

PC-Selbstbauer(in)
Hat der PC evlt. auch HDMI ? Wenn ja, dann ist vlt derzeit noch der HDMI-Sound aktiv - ich weiß nicht mehr, wie genau das bei Win XP war, aber ab Win7 kannst du das bei Systemsteuerung / Sound&Hardware / Sound umstellen per Rechtsklick, welches der Geräte aus der Liste du aktivieren willst. Oder hast du das Fenster schon besucht, und da steht nix vom Soundchip? Kann auch einfach nur "Lautsprecher Realtek" oder so heißen.

Windows XP meldet unter den Audioeigenschaften, kein Audiogerät vorhanden. Ich kann also keine Schaltfläche bedienen, weil die alle "ausgegraut" sind:(
 
TE
T

TheWitcher79

PC-Selbstbauer(in)
Windows XP meldet unter den Audioeigenschaften, kein Audiogerät vorhanden. Ich kann also keine Schaltfläche bedienen, weil die alle "ausgegraut" sind:(

Meine kleine schläft schon oben. Kann erst morgen früh wieder zum Rechner :-D

Aber da ist definitiv kein Gerät aufgelistet. Als wäre quasi keine Soundkarte / Chip installiert.
 
TE
T

TheWitcher79

PC-Selbstbauer(in)
Beim Nachfragen am Vorbesitzer, gab dieser an, dass er kein Problem mit der Soundwiedergabe hatte. Er machte mir jedoch ein Angebot, eine dezidierte Soundkarte zu erhalten, welche mich bis auf den Fahrtweg nichts kosten würde.
Mir schleicht ein seltsames Gefühl, dass er wohl nicht ganz ehrlich war. Ist aber nur ne Vermutung.
 

Herbboy

Kokü-Junkie (m/w)
Beim Nachfragen am Vorbesitzer, gab dieser an, dass er kein Problem mit der Soundwiedergabe hatte. Er machte mir jedoch ein Angebot, eine dezidierte Soundkarte zu erhalten, welche mich bis auf den Fahrtweg nichts kosten würde.
Mir schleicht ein seltsames Gefühl, dass er wohl nicht ganz ehrlich war. Ist aber nur ne Vermutung.
warum sollte er unehrlich sein? Er weiß doch, wenn er es gewusst hätte, dass es "auffliegt" ^^ Zudem würde er auch sicher keine kostenlose Soundkarte anbieten, sondern es leugnen, wenn es Absicht wäre. Außerdem: wenn er von dem Problem gewusst hätte, hätte der ja einfach gleich die Karte einbauen können und sowohl Dir den Fahrweg als auch ihm den Zeitaufwand und die Soundkarten-Abgabe erspart.

Vlt hatte er vorher ja eben diese Karte drin oder auch eine andere Soundkarte oder sogar gar keinen Sound benutzt (mein Vater zB braucht für Office und Surfen keinen Sound) und daher gar nicht gemerkt, dass es ein Problem mit dem onboardsound gibt.

Nebenbei: ins Netz geht die kleine aber hoffentlich nicht mehr mit dem PC, oder?
 

shootme55

BIOS-Overclocker(in)
normalerweise muss man erst den HDA-Treiber installieren. Danach hast auf einmal eine Hand voll unbekannte Geräte, dass ist dann der Onboard-Sound. Was fürn Board ist das?
 
Oben Unten