• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Boot von NVME ohne alte Systemplatte

Struggy

PC-Selbstbauer(in)
Hi,

ich wollte gerade mal dem Problem auf den Grund gehen, dass mein recht frisch auf eine neue NVME installiertes Windows ziemlich langsam bootete. Es hängt bei jedem Start ewig mit diesem Ladekreis von Windows. Neustarts funktionieren häufig nicht, es lädt ewig, habe zuletzt nach 5 Minuten resettet. Zuerst lief alles toll mit der NVME, ich habe dann meine alte SSD angeklemmt, auf der vorher Windows war, um auf die Daten dieser SSD zugreifen zu können, lief alles eigentlich gut auch zusammen. Ich dachte, dass der neuerdings langsame Boot vielleicht doch mit der alten SSD zusammenhängt und klemmte sie ab, nun startet das System aber einfach nur direkt ins UEFI und es passiert sonst nichts. Ich habe die alte SSD nicht an die Sata Ports fünf oder sechs gehangen, damit die NVME gut arbeiten kann. Wurden bei einem Windows Update vielleicht irgendwelche Boot-Dateien auf die alte Systemplatte geschrieben oder so? Vielen Dank für Hilfe, ich bin immer so dankbar für euch, mir wurde schon oft geholfen! :)


B450-A PRO MAX
Ryzen 3600
5700 XT
Samsung Evo 970 1TB
zwei andere Platten
alte SSD
SEASONIC CORE-GM-650
 
TE
Struggy

Struggy

PC-Selbstbauer(in)
Das habe ich so weit probiert. Leider kommt dann beim letzten Schritt immer, wenn ich bei: "Installation zur Startliste hinzufügen" bestätige, die Fehlermeldung: "Das angeforderte Systemgerät kann nicht gefunden werden".

Das mit dem Umstellen mit Uefi Legacy-Dingens habe ich nicht gefunden, oder ist das der CSM Mode? Ich habe beim ersten Mal, als ich diese Kommandos wie in der Anleitung beschrieben, eingeben wollte, BIOS Uefi eingestellt und nicht CSM, da gab es dann bei dem letzten Schritt und beim zweiten eine Fehlermeldung. Als ich dann im CSM Mode neustartete, kam ich zumindest bis Punkt vier, vorher gab es bei fixboot schon eine Fehlermeldung. Der USB-Stick mit Windows startet nun gar nicht mehr, wenn ich nicht im CSM Mode starte, bzw. kommt die Meldung:

Recovery
Your PC/Device needs to be repaired
The Boot Configuration Data for your PC is missing or contains Errors.

File: \EFI\Microsoft\Boot\BCD
 
Oben Unten