• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kauf einer neuen Grafikkarte Teil 2

the501legion

Komplett-PC-Käufer(in)
Da der letzte Thread (http://extreme.pcgameshardware.de/grafikkarten/366445-kauf-einer-neuen-grafikkarte.html) nicht so erfolgreich war, hier ein neuer Anfang. Meine aktuelle Konfiguration:

- CPU: AMD FX4100
- Grafikkarte: Radeon R7 260X
- Netzteil: 500 Watt be quiet! Straight Power 10-CM Modular 80+ Gold
- Mainboard: Asus M5A78L-M LE
- OS: Windows 7
(CPU-Lüfter: Alpenföhn Brocken 2)

Die R9 290 (61585 - 4096MB PowerColor Radeon R9 290 PCS+ Aktiv PCIe 3.0 x16), die mir im letzten Thread empfohlen wurde, habe ich inzwischen eingeschickt, um mir sie erstatten zu lassen (der PC ist selbst nach Umtausch der Karte kurz nach Neustart abgestürzt). Von dem Geld (€ 259,00) würde ich mir eine Nvidia Grafikkarte holen oder mit zusätzlichem Geld gleich Grafikkarte, Prozessor und Mainboard aufrüsten.

Als neue Grafikkarte habe ich mir mal diese GTX 960 ausgesucht (2048MB MSI GeForce GTX 960 Gaming 2G Aktiv PCIe 3.0 x16 (Retail)). Meine Fragen dazu: Kann man mit der Karte die aktuelle Zeit von GTA V, Witcher 3 und Far Cry 4 einigermaßen überstehen (CS:GO in stabilen 60 FPS wäre schon Mindestmaß :D)? Macht die Karte im Zusammenhang mit der obenstehenden Konfiguration überhaupt Sinn? Und wenn nein, was würdet ihr mir so empfehlen?

Ach ja, die 260 Euro habe ich ja über Mindfactory, deshalb wären Empfehlungen dahin wohl am besten. Und zu den 260 könnte ich wohl noch 200 Euro beisteuern, sprich wir wären dann bei 450 - 460 Euro für neue CPU, Grafikkarte und Mainboard :D
 

Körschgen

BIOS-Overclocker(in)
Die PCS+ ist für 260 ein super Angebot, warum hast du die zurück geschickt?
Gegen eine 960 würde ich die bestimmt nicht tauschen.
Ps : der i5 4460 mit nem passenden board liegt bei ca 250€
 
Zuletzt bearbeitet:

Einwegkartoffel

Lötkolbengott/-göttin
Korrekt, es sollte dir bewusst sein, dass du nun weniger Leistung hast. Die GTX 960 bewegt sich auf dem Niveau der R9 280(X). Wenn es (aus welchen Gründen auch immer) eine 960er werden soll, dann wenigsten eine mit 4 GB VRAM.
 

tsd560ti

Lötkolbengott/-göttin
Als Grafikkarte hätte ich dir jetzt eine R9 290 PCS+ empfohlen, die 960 ist im Vergleich halt einfach schlecht und die 970 durchwachsen und teuer.
Vielleicht kaufst du dann jetzt lieber erstmal nen ordentlichen Unterbau und dann später eine ordentliche Grafikkarte der neuen Generation.
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Also Grund für die Rücksendung war das Problem mit Bluescreens, die kurz nach Einbau der Karte und Start des PCs passiert sind. Von den einen Seiten hieß es, dass die 500 Watt nicht ausreichen, andere meinten, dass die CPU und das Mainboard defekt sind, andere beschuldigen die Grafikkarte als kaputt (deshalb auch der erste Umtausch, der aber nichts gebracht hat) und wieder andere meinen, dass AMD schuld hat und ich mir gefälligst Nvidia holen soll. Bevor ich jetzt die Grafikkarte zehnmal umtausche, auf ein neues Mainboard, ein neues Netzteil und einen neuen Prozessor spare , habe ich die lieber jetzt umgetauscht.

Für CPU und Mainboard hat mir schon der User iGameKudan diese beiden empfohlen:
ASRock H97 Anniversary Intel H97 So.1150 Dual Channel DDR3 ATX
Intel Core i5 4460 4x 3.20GHz So.1150 BOX - Hardware, Notebooks

Aber da habe ich jetzt auch schon Gegenargumente gehört, ich weiß nicht mehr was ich glauben soll :D
 

paddypitt87

Software-Overclocker(in)
Erstmal CPU und Mainboard tauschen! Das Board und den i5 kannse ja schonmal so nehmen, der ist um Welten besser als der olle FX4100. Mit dem FX könnteste CSGO auch mit ner neuen GPU mit konstant 100fps vergessen(was meiner Meinung ein muss is in csgo). Und warum die 290 bei dir abgestürzt ist ne gute Frage aber am Netzteil sollte es nicht liegen. Daher empfehle ich erstmal cpu und board zu tauschen und dann nochmal zu schauen.

Die GTX 960 ist jedenfalls klar langsamer als die r9 290 wobei die 960 natürlich auch keine Probleme hätte in cs go in der regel über 200fps in max. zu schaffen ;). Und auch die andreen Games würden ganz gut laufen. Überstehen würdeste du die Zeit damit also schon.
 
Zuletzt bearbeitet:
TE
T

the501legion

Komplett-PC-Käufer(in)
Ok, das sind schon mal gute Ansagen :D Solange CPU und Mainboard zusammen nicht die 260 übersteigen kann die Zusammenstellung gern schon leistungsfähiger und zukunftsträchtig sein ^^
 

Körschgen

BIOS-Overclocker(in)
250 ist das absolute Minimum.
NT hast du ja bereits ein gutes neues, ein so gutes Angebot wie die 260 für die PCS+ wirst du aber erst mal nich mehr finden....
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Sobald das Mainboard und der neue Prozessor gut funktionieren kann ich ja nochmal die 260 kaufen und ausprobieren, aber ich kann irgendwie nicht glauben, dass die Bluescreens tatsächlich an der CPU und dem Mainboard liegen ...
 

tsd560ti

Lötkolbengott/-göttin
Am Mainbaord kann es liegen, wenn dessen BIOS schon ein wenig älter ist und mit der Karte nicht ordentlich kommunizieren kann.
 

tsd560ti

Lötkolbengott/-göttin
Das wäre sogar besser, für 260€ bekommst du aktuell keine 290 mehr, weil der Euro so schlecht steht.
Von daher lass dir ruhig ne neue PCS+ zusenden und stell mal mit den MSI-Afterburner die Lüfterkurve etwas flacher ein, sollte sie dir zu laut sein.
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Ich habe inzwischen erfahren, dass ich mit meinem 500 Watt Netzteil und der R9 290 ein bisschen schwach bedient bin und die vorherige Empfehlung mit dem neuen Netzteil (http://extreme.pcgameshardware.de/g...uf-einer-neuen-grafikkarte-2.html#post7014572) kompletter Blödsinn war. Das soll auch der Grund für die Bluescreens sein, die kurz nach dem Start auftraten und eine Aufrüstung auf die empfohlene CPU und Mainboard das Problem wohl nicht beheben werden. Stattdessen soll ein Netzteil mit mehr Watt Abhilfe schaffen und endlich die Grafikkarte zum Laufen bekommen: 800 Watt be quiet! Straight Power 10-CM Modular 80+ Gold
Da schon wieder widersprüchliche Empfehlungen auf mich einprasseln frage ich hier nochmal nach eurer Meinung
 

Chomper666

PC-Selbstbauer(in)
500Watt reichen dicke für einen i5 und eine R9290! 800Watt sind maßlos übertrieben.

Außerdem hast du ja schon eins der besten was es momentan gibt. Das straight Power 10 500Watt CM ist Top. Hab das selber drin!
 
Zuletzt bearbeitet:

Chomper666

PC-Selbstbauer(in)
Was der Hersteller empfiehlt ist nicht wirklich richtig. bei einem schlechten Netzteil was die angegebene Leistung nicht bringt vielleicht. Aber du hast eins der besten Netzteile für Single GPU Systeme. Sehr neu und hohe effizienz. Im Test haben sie zwar "nur" die Referenzkarte getestet aber das Custom Modell verbraucht auch nicht mehr.

Außerdem hast du dann einen i5 der weniger verbraucht als der i7 der im Test verwendet wurde.

Glaub mir 500Watt reichen super aus, vorallem bei dem NT was du hast. Wie gesagt ich habs auch verbaut.

Die 290 verbraucht ca. 225Watt alleine.

Leistungsaufnahme Gaming - UPDATE: AMD Radeon R9 290(X) im Test: Roundup der Board-Partner-Karten
 

DoGyAUT

Software-Overclocker(in)
Ich hab ein Straight Power 10 mit 500W, da drinnen ist ein i7-4790K OC + R9 290X OC, eine Asus Xonar DGX, 2x HDD, 3x SSD, 1x GT 630 und eine USB PCIe Karte und das läuft. Wo bitte sind 500W zu wenig :ugly:

Für 2xR9 290X bracht man ein 600-700W Netzteil...sowas wie das Dark Power Pro 550W oder 650W
 

Chomper666

PC-Selbstbauer(in)
Ich hab ein Straight Power 10 mit 500W, da drinnen ist ein i7-4790K OC + R9 290X OC, eine Asus Xonar DGX, 2x HDD, 3x SSD, 1x GT 630 und eine USB PCIe Karte und das läuft. Wo bitte sind 500W zu wenig :ugly:

Für 2xR9 290X bracht man ein 600-750W...

Und er will grademal eine R9 290 verbauen!! :D
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Ich frage mich dann aber immernoch, ob wirklich das Mainboard schuld an den Bluescreens ist. Der fehlende Strom könnte das Problem recht leicht erklären, besonders weil ich auch noch den Broken 2 Lüfter benutze und der wohl auch noch was verbraucht ..
 

Chomper666

PC-Selbstbauer(in)
Was für fehlender Strom? Dein Broken 2 verbraucht keine 200Watt falls du das denkst.

Ich denke auch das dein Mainboard kaputt ist. hol dir doch den i5 und das neue MB.

Dann biste auch für die Zukunft besser gerüstet. Dazu noch die R9290 und alles ist perfekt!

Und mach dir keine sorgen das dein Netzteil nicht reicht.
 

Atent123

Volt-Modder(in)
Was der Hersteller empfiehlt ist nicht wirklich richtig. bei einem schlechten Netzteil was die angegebene Leistung nicht bringt vielleicht. Aber du hast eins der besten Netzteile für Single GPU Systeme. Sehr neu und hohe effizienz. Im Test haben sie zwar "nur" die Referenzkarte getestet aber das Custom Modell verbraucht auch nicht mehr.

Außerdem hast du dann einen i5 der weniger verbraucht als der i7 der im Test verwendet wurde.

Glaub mir 500Watt reichen super aus, vorallem bei dem NT was du hast. Wie gesagt ich habs auch verbaut.

Die 290 verbraucht ca. 225Watt alleine.

Leistungsaufnahme Gaming - UPDATE: AMD Radeon R9 290(X) im Test: Roundup der Board-Partner-Karten

Wut ?
Da steht einmal 215 bei der Stock und 216 bei der 1040mhz 290 der Restist durchs Manuelle OC.
 

Chomper666

PC-Selbstbauer(in)
Habs nur überflogen. Aber die 10Watt mehr oder weniger rechtfertigen immernoch kein anders Netzteil.

Sein bequiet reicht. Darum gehts
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Ich melde mich nochmal zurück:
Mir wurde diese Fehlerlösung zu meinem Problem empfohlen: AMD R9 290 DD crashing PC with ASUS M5A78L-M USB 3 Motherboard [Solved] - Graphics Cards - Graphics Cards
Hier im Forum gibt es auch schon einen ähnlich Eintrag und tatsächlich: Der PC läuft jetzt einigermaßen stabil, allerdings muss ich noch mit mindestens einem Absturz am Tag rechnen.

Ich habe jetzt, bis ich genügend Geld für das Mainboard und die CPU habe, noch eine ganz andere Frage und mehr Grafikkarten-Spezifisch:
Bevor ich die Karte zurückgeschickt und das gleiche Modell hatte, liefen Spiele wie CS:GO mit knapp 300 FPS (vor Neuinstallation von Windows?), leider nur höchstens zehn Minuten. Seitdem ich die neue Karte habe sind es aber seit Anfang an um die 60-100 FPS. Jetzt, wo die Abstürze sich reduziert haben, möchte ich die FPS natürlich ein bisschen steigern, da ich mit der gleichen Karte andere Erfahrungen bzgl Leistung gemacht habe ..

Zu diesem Zweck habe ich mir auch gleich das erste Google Ergebnis rausgesucht (r9 290 not performing as expected; HELP REQUESTED - Guru3D.com Forums) und hab die ersten Verdächtigen gleich mal überprüft: Laut einer Aussage soll die Karte bei 3D-Games höher als 50°C laufen sollte, sonst ist die Karte nicht richtig auf Touren. Tja, und meine Karte landet bei 50°C. Noch komischer wird's, wenn ich einfach mal die Grafikeinstellungen auf Maximum stelle und die FPS mit dem Minimum an Grafik vergleiche, dann gibt es da nicht viel Unterschied ...

Gibt es irgendwelchen bekannten Tipps um die Leistung der R9 290 in Gang zu bringen?


Edit: Bevor ich es vergesse: Ich habe auch ziemlich häufig Micro-Laggs von einer halben Sekunde, was auf Dauer auch nicht das Wahre ist
 

DoGyAUT

Software-Overclocker(in)
Stell doch das Powertarget etwas höher? Es kann sein das der Takt dadurch etwas limitiert wird.
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Zum Overclocking habe ich das Powerlimit in Afterburner schon auf +50% gestellt. In FurMark lande ich im StressTest ohne Anti-Aliasing und ohne OC bei durchschnittlichen 93 FPS, mit OC bei 101. Leider habe ich keine Ahnung was man mit einer R9 so ungefähr schaffen sollte, in AC IV: Black Flag bin auf höchsten Einstellungen auch bei guten 40 FPS und da hört man auch den Lüfter. Ich lade mir gerade BioShock Infinite und 3DMark runter, hierfür gibt es ja schon Referenzergebnisse. Dann kann man vielleicht auch feststellen, ob CS:GO vielleicht einfach nur zu wenig Power zugewiesen bekommt oder die Karte allgemein schlechte Ergebnisse abliefert.

Edit: Habe gerade die Presets in FurMark gefunden: GPU, OpenGL and OpenCL database
Da das Online-Submit nicht beim Test ohne OC funktioniert hat, hier noch ein Vergleich-Screen:
http://oi61.tinypic.com/2rh01na.jpg (ohne OC)
http://oi62.tinypic.com/w1p5ll.jpg (mit OC)

Edit 2:
BioShock Infinite läuft schon mal sehr gut auf 200 bis 300 FPS auf Ultra, der Fehler liegt wohl eher nicht an der Karte ..
 
Zuletzt bearbeitet:
TE
T

the501legion

Komplett-PC-Käufer(in)
Also, zwei Abstürze sind es immer noch täglich. Ich habe auch mal in Afterburner konstante Spannung erzwungen, keine Änderung. Auch beim Absturz ergibt sich kein genaues Muster, die Auslastung von CPU, GPU und die Temperaturen sind völlig normal. Es ist auch herzlich egal, ob der PC im Idle-Zustand ist oder genutzt wird.
Mir ist das Problem sehr wichtig, da ich mir, wenn ich mir ein neues Mainboard kaufe, auch gleich eine neue CPU leisten müsste aber ich nicht ständig Angst vor einem Absturz haben will :S
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Jup, ging auch ohne Probleme.

Inzwischen ist das neue Mainboard (8485135 - ASRock B85M Pro4 Intel B85 So.1150 Dual Channel DDR3) und die neue CPU (Intel Core i5 4460 4x 3.20GHz So.1150 BOX - Hardware, Notebooks) angekommen. Nach anfänglichen Boot-Schwierigkeiten (vom AHCI in den IDE-Modus wechseln) konnte ich mich auch ganz normal anmelden und die neuen Treiber wurden installiert. Als ich aber den AMD Grafikkartentreiber installiert und den PC neugestartet habe, startete sich der PC während dem Booten neu. Das Problem sollte dann die Windows Systemstartreparatur beheben, die allerdings die ganze Nacht dauerte. Inzwischen startet der PC wieder normal, aber ich lande nur auf einem schwarzen Bild auf dem ich meine Maus bewegen kann, aber weder anmelden noch sonst etwas machen kann. Zwischenzeitlich habe ich die Grafikkarte umgesteckt und auch die Festplatte weiter oben montiert. Als ich heute früh im Handbuch des Mainboards gelesen habe, dass der PCIE2-Slot, auf dem ich die Grafikkarte umgesteckt hatte, nur ein PCIe x4 lane Slot ist, habe ich die Grafikkarte und die Festplatte wieder umgesteckt. Das Problem mit dem schwarzen Bild besteht immernoch, auch der abgesicherte Modus zeigt nur ein schwarzes Bild nachdem die Treiber geladen wurden. In der Systemreparatur kann kein früherer Status von Windows aufgerufen werden, die Eingabeaufforderung bringt mich gleich in den Pfad X:\Windows\system32. Die Windows-Speicherdiagnose hat auch keine Besserung gebracht. Die Vorschläge von hier (Bootsektor und Bootloader von Windows 7 wiederherstellen | Patrick Gotthard) mit fixmbr und fixboot habe ich schon probiert, dadurch verändert sich leider nichts.

Edit: rebuildbcd hat eine Windows-Installation noch auf D:\Windows.old\Windows gefunden, also meine alte Windows-Sicherung, die ich eigentlich vorher auf C:\Windows.old hatte ... Ich habe sie mal der Startliste hinzugefügt, was auch immer das heißt

Edit 2: Wenn ich in der Konsole versuche mir den Inhalt von C: aufzulisten kommt nur:
"Datenträger in Laufwerk C: ist System
Volumeseriennummer: DAC0-1BE6

Verzeichnis von C:\

Datei nicht gefunden"

Bei D:\ wechselt die Konsole gleich in D:\Windows.old, hier scheinen aber noch alle alten Windows-Dateien da zu sein.

Bei F:\ und E:\ bekomme ich den richtigen Inhalt sind auch noch alle Daten vorhanden.


Meine Frage jetzt: Windows-Neuinstallation oder gibt es noch andere Möglichkeiten? Außerdem: Kann ich meine Dateien von C:\ noch irgendwie retten?
 
Zuletzt bearbeitet:

Körschgen

BIOS-Overclocker(in)
Da du von AMD auf Intel gewechselt bist, solltest du ohnehin dein windows neu aufsetzen.
Völlig andere Chipsätze und co, da kann es schon mal zu solchen Problemen kommen.
Hast du die möglickeit deine Systemplatte zu kopieren um die festplatte dann zu formatieren und neu aufzusetzen!?
Mein erster Lösungsansatz wäre GPU ausbauen und mit onboard GPU booten.
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Am liebsten wäre es mir eigentlich wenn, wie vorher, den ganzen Inhalt von C:\ während der Windows-Neuinstallation zu sichern. Die komplette Festplatte (1 TB) mit allen Partitionen zu sichern wird wohl eng, ich habe nur noch eine externe Festplatte mit knapp 500 GB, mein USB-Stick, der aber gleich als Windows-Installation fungieren soll und den schrottigen Laptop auf dem ich gerade schreibe, der allein für 100 MB knapp 20 Minuten zum Verschieben braucht.

Ach ja, wenn ich in der Konsole auf X:\ wechsle lande ich automatisch in X:\Windows\System32. In X:\ selbst werden folgende Ordner angezeigt: Program Files, sources, Users, Windows. Ursprünglich lagen in C:\ eigentlich noch mehr Ordner wie xampp usw. In Program Files liegen auch nur die Ordner Common Files und Internet Explorer. Die ursprünglichen Dateien von C:\ liegen wohl anscheinend alle jetzt auf D:\
 

Körschgen

BIOS-Overclocker(in)
Wenn die platte partitioniert ist muss ja nur die system partition formatiert werden.
Entweder mit externem festplattengehäuse das wichtigste von c sichern(spielstände, eigene dateien, desktop etc...) oder in einen anderen pc stecken und da machen.
Mit ner Linux live disk oder usb kannst du auch booten und das wichtigste kopieren.
Bekommst du denn Bild wenn die Gpu entfernt und du den Monitor am Mainboard anschließt?
Dann kannst du nämlich alles in ruhe kopieren und anschließend die c Partition formatieren um dort windows neu aufzusetzen.
Dann solltest du allerdings auch als Sata modus Ahci einstellen!
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Habe jetzt den PC abgeschaltet, Grafikkarte entfernt und neugestartet. Hier konnte ich dann zwischen Windows 7 und Windows 7 Home Premium auswählen (das war wohl das mit rebuildbcd). Bei beiden kommt wieder der schwarze Bildschirm. Einen anderen PC habe ich aktuell bis auf den erwähnten Laptop leider nicht zur Verfügung :S Ich versuche mal die wichtigsten Sachen auf die externe zu kopieren.

Edit: Der HDMI-Ausgang der Grafikkarte hat in der aktuellen Konfiguration nie funktioniert, ich musste bisher immer den vom Mainbord nutzen
 
TE
T

the501legion

Komplett-PC-Käufer(in)
Ok, hab über Linux die wichtigsten Sachen gesichert und hab gleich Win 8.1 installiert. Ich hoffe, dass das jetzt besser läuft :D
 
TE
T

the501legion

Komplett-PC-Käufer(in)
So weit, so gut .. das einzige was noch fehlt ist die Grafikkarte. Die wird weiterhin nicht erkannt, das Installieren vom neusten Catalyst-Treiber wird verdächtig schnell abgeschlossen und am Ende finde ich keine Exe mit der ich das Control Center aufrufen kann. Ich habe auch schon alle Intel und AMD Grafiktreiber vom PC gelöscht und auch wenn ich den Monitor direkt via HDMI mit der Karte verbindet gibt es kein Signal, nicht einmal die Lüfter der Karte drehen sich. Der Gerätemanager nimmt die Karte auch nicht wahr.

Edit: Die Grafikkarte habe ich jetzt besser an das Gehäuse fixiert, jetzt laufen auch die Lüfter, aber von erfolgreichen Installationen oder Erkennungen ist wieder nicht die Rede

Edit 2: Ich habe zum Testen meine alte Grafikkarte rausgeholt und musste feststellen, dass anscheinend noch eine kleine Schutzvorrichtung am PCIe hing. Schnell entfernt steckte ich die R9 290 wieder an und siehe da, endlich gab es Bild zwischen Karte und Monitor. Jetzt muss ich nur noch schauen wo ich den OnBoard Grafiktreiber herbekomme, den habe ich nämlich vorsichtshalber vorhin mit deinstalliert :S
 
Zuletzt bearbeitet:

Körschgen

BIOS-Overclocker(in)
Keine ahnung was du da gemacht hast!?
Aber den onboard treiber brauchst du eigentlich nich. Andernfalls kannst du ihn aber auf der Herstellerseite des Mainboards finden.
DasCCC findest du auch im Kontextmenü bei rechter Maustaste auf den Desktop oder unten rechts im Infobereich.
 
Oben Unten