• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ivy Bridge gurkt im Dauerturbomodus rum

Rasha

Freizeitschrauber(in)
Morsche,

ich hab eigentlich kein Problem damit, dass die CPU da so schnell ist - trotzdem wundert es mich, dass diese praktisch im Dauerturbomodus rumgurkt. Laut dem Gadget und CPU-Z beträgt die Geschwindigkeit meines I7 3770k fast ständig 3,7-3,9 Ghz, ganz ganz selten mal 1,6 Ghz. Das ist offenbar schon so, seitdem ich die Auto-OC Option des Mainboards deaktiviert und sowohl den Bus manuell auf 100,5 Mhz als auch den Multi auf 39x gesetzt habe. Den Rest habe ich glaube ich auf Automatik gelassen.

Mainboard und CPu stehen unten auch in der Sig.

Mein VCore ist bei 1.144 im Moment bei der höchsten Taktrate (ich bin mir nicht sicher, ob ich Undervolting damals nicht versucht habe). Ich weiß, dass dieser, als Auto-OC noch an war und die CPu auf 4,1 Ghz taktete, sogar niedriger (1.088 damals, gibt hier auf der Seite nen Bild) war. Das Mainboard steht auf der Einstellung Höchstleistung bzw. dieses Bildchen im Bios mit Feuer.

Temps sind auch ok, 24-31 Grad im Idle


Ist das eigentlich normal und wenn ja, wie lang hält das mein Kühler aus? Dieser ist als Revision B eigentlich nicht fürs Übertakten geeignet - da gehen angeblich nur 200-300 Mhz mehr. Das Problem hier wäre auch, dass ich einen neuen Kühler bräuchte, allerdings zu hohe Headspreads des Corsair Rams das bissl verhindern. Ich müsste mal ausmessen - gehäusetechnisch hab ich da aber 20 cm Platz noch vorne
 
Zuletzt bearbeitet:

Thallassa

Volt-Modder(in)
Du hast dir die Frage fast selbst beantwortet - das Board steht auf "höchstleistung"
Dazu deaktiviert sich meistens automatisch das Intel Speedstep, welches dafür verantwortlich ist, dass die CPU Takt/Spannungsreguliert wird, je nach benötigter Leistung. Diese Einstellungen solltest du ändern. Höchstleistung auf wasauchimmer Sinn macht umstellen und Speedstep reaktivieren.
 
TE
R

Rasha

Freizeitschrauber(in)
Mhmm...wie gesagt, mich störts nicht wirklich.

Wäre halt interessant zu wissen, ob das nun schädlich ist? Das läuft ja schon so nen knappes ganzes Jahr mit der Einstellung so - selbst unter Volllast mit Prime hab ich da keine Abstürze und die Temps sind auch ok. Überhaupt stürzt das System nicht ab wegen Instabilität.

Aber das heißt auch, dass ich die Höchstleistungseinstellung rausnehmen, aber die Einstellung an dem Multi und dem Bus behalten kann? Weil den Takt scheint er gut zu halten.
 

tsd560ti

Lötkolbengott/-göttin
Wirkt alles ein bisschen durcheinander :huh:.
Also du hast
-den SingleCore Turbo für alle Kerne festgesetzt
-wunderst dich, warum er auch im Desktopbetrieb oft den SingleCore Turbo auf allen Kernen anliegen hat
?

Die CPU taktet sich auf dem Desktop nicht zwangsläufig runter wie die Grafikkarte, weil sie noch genug beschäftigt wird, durch Hintergrundprogramme. Der Turbotakt wird dann angelegt, weil du den Basistakt durch ihn ersetzt hast.
 

Thallassa

Volt-Modder(in)
Schädlich jain. Der Boxed-Kühler ist nicht auf viel ausgelegt und auch wenn ich mich jetzt nicht exakt mit den Spannungen von Ivy auskenne (mangelns Ivy-Besitz), erscheint mir die Spannung etwas zu hoch für den Takt, von dem was ich gelesen habe. Normalerweise sollte für 3,7ghz die stock-Spannung reichen - oder, bei der Spannung die derzeit anliegt, mehr Takt drinnen sein.
Wichtig wären auch die Temperaturen unter Last.

Ansonsten verschleuderst du halt unnötig viel Strom, wenn die CPU sich nicht runtertakten darf, was ich aber ein wenig mit den idle-Temperaturen widerspricht, diese sehen mir nicht nach vollem Takt / voller Spannung aus.
Auf die Lebensdauer der Komponenten kann sich das durchaus auch auswirken, ich mach mir da aber weniger Sorgen um die CPU (die Lebenszeiten sind da ewig), sondern um das Mainboard.
 
TE
R

Rasha

Freizeitschrauber(in)
Moment es ist ja nicht der Boxed Kühler installiert, sondern der Arctic Freezer 13...der kühlt schon ordentlich find ich. Ich schalte gleich mal das MB auf optimiert um

los editos: Unter Last hab ich so 44-50 Grad, auf Lans nach 72 auch mal 54 Grad, wenn ich viel zocke.
 
Zuletzt bearbeitet:
TE
R

Rasha

Freizeitschrauber(in)
Ich danke euch Leute, die Asuseinstellung war schuld. Die CPU läuft weiter auf 39x Multi bzw. 100.26 Mhz Bus, allerdings jetzt mit besseren Spannungswerten:

~0.976 @1,604 Ghz
~1.048@3,910 Ghz

Die Temperaturen sind gleichgeblieben, also 24-31 Grad im Idle, so 45~50 unter Last, 54 unter Volllast mit Prime

Habe jetzt von Asus-Optimiert auf Normal gestellt, bei ersterem war aber alles aktiviert - auch Speedstep
 
Zuletzt bearbeitet:
Oben Unten