• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ist meine GTX 770 defekt?

Nils_93

Freizeitschrauber(in)
Hallo,

ich habe seit einigen Wochen immer wieder mit Problemen meiner GTX770 zu kämpfen. Ich habe z.B. manchmal Artefakte im Spiel, also Streifen und Balken die vorallem bei schnellen Bewegungen auftreten. Ein anderes Problem welches ich leider auch häufig habe, ist das mir der Treiber bei hoher Last abschmiert. Entweder endet das dann in einem CTD, oder aber der Bildschirm wird für 20-30 Sekunden schwarz, flackert ein paar mal und dann geht es weiter. Alles in allem ist das nicht wirklich zufrieden stellend. Irgendwas stimmt ganz offensichtlich nicht. Das Problem ist aber, dass die Karte bei Benchmarks (Valley,3DMark,Furmark) stets stabil läuft und der Fehler sich nicht lokalisieren lässt, sonst wäre sie schon beim Support. Die Frage ist was ich kann ich am besten tun, um die Probleme zu vermeiden? Und vorallen worauf deutet die Beschreibung hin? Defekter Vram? Zu hoher Takt?

Bin dankbar für jeden tipp!

Nils
 

Singlecoreplayer2500+

Volt-Modder(in)
Oder erhöhe die Spannung mal ein bisschen.
Um welches Model handelt es sich denn?
Hatte damals auch mal so ein Fall, bekam da aber ein neues BIOS vom Hersteller mit ner etwas höheren Spannung und seit dem läuft sie problemlos.
 
A

azzih

Guest
Was sagtn die Temperatur unter Last? Ansonsten empfehle ich das Ding zurückzuschicken, soll der Händler dir ne neue geben...
 

MARCU5

PC-Selbstbauer(in)
Dasselbe Bild hatte ich bei meiner GTX 660 In Skyrim. Hatte per DS 2880x1620, HD Texture Pack und die Spannung der Karte auf 1,212 angehoben. Durch DS war die Karte halt sehr stark ausgelastet. Ist halt meine erste GPU mit Boost und da hab ich den Core Clock zu hoch gesetzt, wodurch sie jenseits von 1300MHz geboostet hätte :D nachdem Ich die Karte aber wieder auf die 1020MHz Standarttakt zurück gesetzt hatte, boostet sie nur noch mit ca 1250MHz und läuft auch stabil. Deswegen tippe ich auch auf den Takt. Ist dieser vom Hersteller aber vorgegeben und du hast nicht nachträglich nachgeholfen erhöhe mal die Spannung ein wenig :)
 

Stefan Payne

Kokü-Junkie (m/w)
1. Ist das ganze im übertakteten Zustand oder @ Default?
2. Wie schaut der Rest vom System aus? Netzteil? bitte GENAUE Modellbezeichnung und ungefähres Alter angeben, neben dem Hersteller.
3. Wenn das ganze @ Default vorkommt, das Netzteil nicht schon 10 Jahre und scheintot ist, solltest du eine RMA durchführen.
 
TE
N

Nils_93

Freizeitschrauber(in)
1. Ist das ganze im übertakteten Zustand oder @ Default?
2. Wie schaut der Rest vom System aus? Netzteil? bitte GENAUE Modellbezeichnung und ungefähres Alter angeben, neben dem Hersteller.
3. Wenn das ganze @ Default vorkommt, das Netzteil nicht schon 10 Jahre und scheintot ist, solltest du eine RMA durchführen.

1.Die Karte habe ich nicht übertaktet, Prozessor schon.
2. Rest vom System (Alter ca. 8 Monate)

Intel i5 4670K @ 4.4 Ghz
Inno3D GTX770 HerculeZ
8GB Crucial Sport VLP
Alpenföhn K2
Noctua NT-H1
BeQuiet! E9 480 Watt CM PSU
Corsair GT 180 GB OS SSD
Samsung EVO 250 GB SSD
Seagate Barracuda 1 TB HDD
Asus DVD Slim ODD
Fractal Design Arc Midi R2

3. Wird dann wohl auf RMA hinauslaufen. Ist nur die Frage ob sich das lohnt da die Fehler ja nur sporadisch, nicht wirklich reproduzierbar auftreten...
 
TE
N

Nils_93

Freizeitschrauber(in)
is die nich schon von werk aus übertaktet?
liegt vielleicht am vram, welcher bei inno3d unnötigerweise mit übertaktet wird. gibt dann nen sehr hohen verschleiß.. leider..

Richtig, soweit ich weiß ist die Inno eine drr am höchsten getakteten 770. Welche Werte genau angehoben werden weiß ich aber nicht. So oder so finde ich es nicht ok , dass die Karte bereits jetzt Zicken macht

So,

ich habe das ganze jetzt mal (ab-)gefilmt.
https://www.youtube.com/watch?v=ZGxqu-JJBTI&feature=em-upload_owner
Frage: auf was deuten diese Objekte hin, was ist da am ehesten Defekt? Würdet ihr die Karte tauschen oder sie einfach ein wenig runtertakten (wie geht das bitte :ugly: )

MfG Nils
 
Zuletzt bearbeitet von einem Moderator:
D

dirtyoetker

Guest
Hmm, Das sieht nach dem Grafikspeicher aus. Wenn ich es bei meiner GTX 770 übertreibe kommt sowas auch zustande, und später mit schönem Rot ;)
 

Stefan Payne

Kokü-Junkie (m/w)
Hast die Karte immer noch nicht reklamiert?! Wie lang willst denn noch warten?!
Meinst du, dass das ganze besser werden wird, mit der Zeit??
 
TE
N

Nils_93

Freizeitschrauber(in)
Hallo Stefan,

nein ich habe die Karte noch nicht zurück gegeben, da diese Fehler nur in Spielen, aber nciht in Benchmarks auftreten. Daher wollte ich wissen worauf diese Fehler hinweisen können da ich dachte das es ggf. am Spiel und nicht an der Karte liegt. Dem scheint ja nicht so zu sein. Schade. Dann wird es wohl auf RMA und wochenlanges warten hinaus laufen. Great. :S

@
Hmm, Das sieht nach dem Grafikspeicher aus. Wenn ich es bei meiner GTX 770 übertreibe kommt sowas auch zustande, und später mit schönem Rot ;)

Schade, ja da hilft dann wohl nur Umtausch. Sehr ärgerlich. Zudem frage ich mich dann wie lange wohl die nächste Inno 770 mitmacht bevor es solche Fehler gibt -.-
 
TE
N

Nils_93

Freizeitschrauber(in)
So, die erste runde RMA ist nun durch. Habe die Karte wieder, nur um festzustellen, dass sie nach 5 Minuten Furmark bei 70% Lüfterleistung und 62 Grad Celsius mit einem Bluescreen die Grätsche macht. Top :/

Nun, nach 3 erfolglosen Reparaturen kann ich ja nach dem BGB 42 vom Kaufvertrag zurücktreten. Nur was bekäme ich dann wieder? Den Preis den ich ursprünglich gezahlt habe (~365€), oder das was die Karte aktuell neu kostet (285€)?

Mfg Nils
 

Mohrian

Komplett-PC-Aufrüster(in)
Hi Nils,

den selben Fehler habe ich auch, mit genau der selben karte.

Wo hattest du deine gekauft ?

Habe meine auch seid montag eingesendet, ich tippe mal das Inno3d es voll übertrieben hat mit der Karte und diese nicht stabil ist, leider habe ich in anderen fore sehr viele leute mit den sleben Problemen gefunden.
 
TE
N

Nils_93

Freizeitschrauber(in)
Hi Nils,

den selben Fehler habe ich auch, mit genau der selben karte.

Wo hattest du deine gekauft ?

Habe meine auch seid montag eingesendet, ich tippe mal das Inno3d es voll übertrieben hat mit der Karte und diese nicht stabil ist, leider habe ich in anderen fore sehr viele leute mit den sleben Problemen gefunden.

Hi Mohrian,

Ich glaube das inzwischen auch. Ist auch einfach sehr viel was da vom Chip gefordert wird.
Ich habe meine bei Anobo gekauft - leider. Denn die sind bisher absolut unzuverlässig, brauchen ewig um zu antworten und die Karte habe ich ein paar Tage nach erstellen des Thread losgeschickt. Sie kam gestern wieder. Da kann man mal sehen wie "schnell" das ging.

PS: Magst du mal ein paar Links zu den anderen Foren senden? Wäre interessant zu lesen was andere so für Erfahrungen gemacht haben!
 
TE
N

Nils_93

Freizeitschrauber(in)
Geht deine Karte jetzt wieder richtig ?

Links kommen per pn

Nein leider nicht. Sobald ich ihr etwas zu beißen gebe (Furmark, BF4, XPlane) liefert sie entweder vertikale Streifen oder einfach gleich nen BlueScreen. Ich habe zum Spaß mal auf die iGPU vom 4560K umgeschaltet, die liefert keinen Error. Muss also wohl an der GTX liegen. Echt toll, zumal die Reparatur echt ewig gedauert hat
 
TE
N

Nils_93

Freizeitschrauber(in)
Lol, habe mal die geschickten Links gelesen und wenn ich danach gehe, war die GTX770 eine DoA, denn die Treiberabstürze hatte ich von Anfang an. Da ich das von meiner GTX285 aber nicht anders kenne, hielt ich es für ok, bzw. das ist halt Windows. Dem ist wohl nicht so :fresse:
 

Mohrian

Komplett-PC-Aufrüster(in)
Aktuelle Stand der Dinge:

Sehr geehrter Herr XXXXX,



vielen Dank für Ihre Anfrage.



Wir haben Ihre Grafikkarte erhalten.

Derzeit warten wir noch auf die Anlieferung des Austauschartikels iChill GeForce GTX 770 HerculeZ X3 Ultra, 2GB DDR5 (voraussichtliche Anlieferung 08-08).





Mit freundlichen Grüßen

XXXXXXXXXXXX

Kundenbetreuung

hardwareversand.de
 

Mohrian

Komplett-PC-Aufrüster(in)
Ich meinte meinen post als positiv, karte ist ja erst Dienstag bei den angekommen und es gibt direkt Ersatz :)
 

Mohrian

Komplett-PC-Aufrüster(in)
Ok karte auf unbestimmte zeit nicht lieferbar, habe grad ne benachrichtigung erhalten, hoffe jetzt auf Gutschrift oder anderes model
 
TE
N

Nils_93

Freizeitschrauber(in)
Und Mohrian, schon News? Wenigstens meldet sich HWV bei dir, ich darf wohl bei Anobo am Montag mal wieder um News betteln. Von sich aus teilen die einem ja gar nichts mit :/
 

Mohrian

Komplett-PC-Aufrüster(in)
Hi,

Ja Karte ist immer noch nicht lieferbar, habe jetzt um ein Wechsel gebeten, hoffe die gehen drauf ein.

Möchte auf die Gigabyte wechseln
 

Mohrian

Komplett-PC-Aufrüster(in)
Also Karte ist auf dem Weg zurück zu mir, sollte morgen hier eintreffen, dann diretk Furmark an und schauen ob der selbe Fehler kommt, oder sollte man diese erst mal einlaufen lassen wie ein motor
 
TE
N

Nils_93

Freizeitschrauber(in)
Mal ein Update von mir. Mein Händler hat nun scheinbar keinen Bock mehr gehabt, denn nachdem die Karte für 6 Wochen in Reparatur war, setzte ich eine Frist die Karte binnen 2 Wochen repariert an mich zu übergeben andernfalls würde ich vom Kaufvertrag zurücktreten. Da hat der Händler es sich dann leicht gemacht und den aktuellen Preis zurück überwiesen. Deshalb wird das ganze nun zum RA gehen, denn der Preisunterschied zwischen dem was ich damals zahlte und dem was ich zurück erhalten habe lag bei weit über 50 Euro und eine teilweise Rückabwicklung ist nach BGB 440 nicht vorgesehen, somit wird mir hier unrechtens mein Geld vorenthalten.

Für mich steht fest, dass ich das nächste mal garantiert nicht mehr dort kaufen werde und auch, dass die nächste Karte (welche das auch sein mag) eine EVGA wird. Denn EVGA weiß wenigstens noch was Support ist, im Gegensatz zu Inno3D (die auf insgesamt 8 Emails genau 0 mal antworteten) und meinem Händler!
 
Oben Unten