• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Infinity Fabric instabil nach Wechsel von E-Die zu B-Die

VenomZash

Kabelverknoter(in)
Hallo wertes Forum,

Ich komme mit dem Overclocking meines neuen Speichers (2+16Gb G-Skill TridentZ RGB 3000 CL14) nicht weiter.
Genauer gesagt, scheitere ich bereits am erreichen der 1900Mhz Infinity-Fabric-Clock.
Ich hatte zuvor 2*16Gb Ballistix Sport LT 3000 CL15 verbaut und konnte diese auf 3800 CL16 betreiben - 8Std Memtest ohne Fehler.
Dabei habe ich mich ziemlich genau an den eingestellten Werten aus dem DRAM-Calculator gehalten. Einige Timings waren sogar noch schärfer und die SOC-Voltage betrug "nur" 1,075Volt.
Mit dem neuen Speicher kriege ich allerdings keinen Post bei 1900Mhz IF-Clock. Auch nicht mit sehr losen Timings. Weder die Übernahme sätmlicher Werte aus dem Calculator, noch lose Timings und erhöhte Spannungen führen zu einer Verbesserung.
Das ist leider sehr schade, da der Neue Ram bisher bis 3533Mhz mit CL14 und scharfen Subtimings läuft, der Alte schaffte nur 3400Mhz mit schlechteren Subtimings.
Möglicherweise kann mir ja jemand weiterhelfen. Kann es denn sein, dass der verbaute RAM derart starken Einfluss auf den infinity-Fabric hat?
Deiser sitzt doch in der CPU und sollte davon weitgehend unabhängig sein oder?

Mit bestem Dank im Voraus
Sascha
 

Shinna

Software-Overclocker(in)
B-Die ist "anstrengender" für den Memory Controller. Weiterhin ist es auch eine Frage des Boards bzw. seines BIOS wie gut einzelne RAM-ICs darauf laufen. Die selben Sticks können auf dem Board eines anderen Herstellers ggf. relativ locker den Takt und die Timings erreichen.
 
TE
V

VenomZash

Kabelverknoter(in)
Das Board ist ein Asus Crosshair VI Hero.
Ich habe die SOC Voltage bis 1,125 Volt probiert.
Aktuell kriege ich nicht einmal das "safe"-Profil mit 3733Mhz zum laufen. Dabei macht es auch keinen Unterschied, ob ich 1,075 bis 1,125 Volt SOC einstelle. Ein Fehler taucht auch erst nach ~20min auf. Habe alle 16 Threads jetzt 6 Stunden laufen lassen. 6 davon laufen noch. 10 haben nach fehlern gestoppt. Teilweise erst nach 5Stunden.
3533/14 läuft wie gesagt hervorragend. Daher kann ich mir nicht vorstellen, dass 3800/16 den Ram vor Probleme stellt.
Das angehangene Bild zeigt die verwendeten Einstellungen. Vielleicht fällt dem einen oder anderen dabei ja etwas auf, das probiert werden kann. Zu den ganzen tiefergehenden Einstellungen wie ProcODT, RTT- und CAD-Werte kann ich nicht sagen, die verstehe ich schlicht nicht. 3533/14 läuft sowohl auf Auto, als auch mit den Werten aus dem Calculator. Der Alte Ram lief mit den Werten aus dem Calculator. Der jetzige weder mit noch ohne manuelle Werte.
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    170,7 KB · Aufrufe: 27
Oben Unten