• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Ich wollte doch nur auf 64-Bit wechseln.

Soße

Komplett-PC-Aufrüster(in)
Achtung! Wand aus Text.

...Endlich mal die vollen 4Gb RAM auskosten.
im Internet eine ausführliche Anleitung befolgt. Ja mein i5-750 ist geeignet für x64, super!
Scheint alles zu klappen.
USB vorbereitet. Mit dem offiziellen Programm die x64 Version draufgepackt.
Daten gesichert. Runtergefahren. Hochgefahren. F8. Vom Stick booten. Installation durchgegangen.
Platte formatiert. 1Tb platz. 4 Partitionen werden angezeigt. Eine OEM vom Hersteller [4], eine weitere 100Mb groß vom System [1].
Partition 2 = 900 Gb heißt primär. Partition 3 = 30 Gb auch primär. Aha, da war wohl vorher Windows drauf.
nehme die kleinere, das ist ja vorteilhafter.
Installation fertig. Startet neu. Medion Logo (Aldi PC), blaue Windows Tiles.
neuer Bildschirm.
blauer Hintergrund. Ich werde gebeten das Volume auszuwählen von dem ich Windows 10 starten will.
volume 2 und Volume 3 stehen ohne nähere Spezifikation zur Auswahl.
wtf alles ist formatiert es gibt nur einen Ort, an dem ein OS installiert ist oder?
nehme irgendwas.
windows startet. Windows ist auf der 30 Gb Partition aber die ist jetzt auch C:\ die 900Gb große ist E:\
kein Bock und keine Ahnung jedes Mal die Pfade zu ändern und so.

nochmal neu. Diesmal auf der 900Gb Windows installiert. Installation läuft problemlos.
wieder diese Volume Sache kurz nach Abschluss.
windows startet. Installiere avira. GPU Treiber usw das Minimum halt.
Systeminfo zeigt 64 Bit, x64 basiertes System. Online Test auf der Microsoft Seite sagt 32 Bit wtf.
Neustart. Medion Logo. Windows Tiles. Schwarz. 10 Minuten lang.
10 weitere Versuche. Ändert nix.
vielleicht ist was mit dem Treiber. Was mit der Graka.

nochmal neu. Auf der 900Gb par. Installiert. Welches Volume? Vol 2 wähl ich aus. Startet normal.
Lieber erstmal nix installieren. Erstmal neustarten und schauen.
Medion Logo. Windows Tiles. Schwarz. Ärgerlich.
gehe schlafen.

nächster morgen. Versuche es nochmal. Bootet normal. Ich kann mich einloggen.
neustart. alles normal. Immer noch die Frage nach dem Volume. Wähle "Volume 2". Windows startet normal.
installiere Treiber für die Graka. Neustart. Alles funzt.
installiere meine üblichen Programme personalisiere den PC wieder. Immer wieder mit Neustarts verbunden. Funzt immer noch. Sogar flotter als zuvor. Hol mir wieder meine Dateien und Dokumente von den externen. Lösche sie auf den externen :ugly:
lade wieder steam. Installiere meine Spiele. Zock bisschen. Alles paletti.
Sys info, online Test, dxdiag sagen 64 Bit.

Beim Neustart kommt immer wieder ne .exe die ein "Ausführen" braucht.
im SysWOW Ordner. Hsmgr.exe. Malware?
google und finde heraus dass das vielen passiert, die gerade den Treiber für Ihre Xonar DG installiert haben. Genau das hab ich auch gemacht. Checke die Datei bei Virustotal. Nix.
nehme sie aus dem Autostart raus bzw deaktiviere.
neustart um zu checken ob noch alles läuft. Kein Problem. Sound da. Alles da. Asus Xonar programm läuft.
surfe kurz lade noch paar Programme, personalisiere weiter.

Fahre den PC runter.

Vor paar Minuten will ich kurz online gehen.
Mach den PC an.
Medion Logo. Windows Tiles. Schwarz.
FML:wall:
 

DOcean

PCGHX-HWbot-Member (m/w)
mach mal folgendes:

starten von USB Stick
Benutzerdefinerte Installtion
alle partionen löschen
Neustart
starten von USB Stick
Automatische Installtion

Dabei sind antürlich alle Daten auf der HDD weg

Hast du eine Windows10 Lizenz?
 

nWo-Wolfpac

Volt-Modder(in)
Ja warum löscht du nicht alle Partionen und machst selber eine oder zwei um da Ordnung reinzubringen.
Damit ist die Verwirrung von mehreren Volumes gelöst. Normalerweise macht Windows nur eine Partition die vom System reserviert ist.

Befolge mal die Schritte von DOcean dann müsste eigentlich alles klappen.
 

Goldrabe

PC-Selbstbauer(in)
Ja warum löscht du nicht alle Partionen und machst selber eine oder zwei um da Ordnung reinzubringen.
Damit ist die Verwirrung von mehreren Volumes gelöst. Normalerweise macht Windows nur eine Partition die vom System reserviert ist.

Befolge mal die Schritte von DOcean dann müsste eigentlich alles klappen.

Sehe ich genauso, einfach mal alles von der Festplatte runterkloppen, über all hier was drauf, da was drauf, Chaos? :D


Grüße
 
TE
Soße

Soße

Komplett-PC-Aufrüster(in)
Dabei sind antürlich alle Daten auf der HDD weg

Hast du eine Windows10 Lizenz?

der PC hatte damals eine offizielle Lizenz für Windows 7, 32 Bit.
Windows 10 nutze ich seit Sommer, habe upgegraded, aber die 32 Bit Variante.
wollte vorgestern mal auf 64 Bit wechseln.

Würde versuchen was du vorschlägst, aber nun sind die Daten, die nur noch auf der Haupt HDD sind
nicht nur Programme und Spiele, die ich wieder neu laden kann, sondern Dokumente, Bilder, Musik etc,
Was wie oben von mir beschrieben nun nicht mehr auf den externen Festplatten gesichert ist.
würde ungern tabula rasa machen wenn das alles verloren geht.

könnte ich denn als letzten Ausweg eine komplett neue HDD reinmachen, da Windows installieren und die Daten von der im Moment "korrumpierten" rüberziehen?
oder scheitert sowas an fehlenden Zugriffsrechten oder so?

gibt es evtl eine einfachere Methode um meine Daten zu retten?
 

DOcean

PCGHX-HWbot-Member (m/w)
Liste mal alle HDDs auf die verbaut sind mit ihrer Größe und was jeweils drauf ist (und ob es wichtig ist), sonst verwirt
uns das hier alle...

Am besten ist natürlich ALLE alten HDDs abklemmen, NUR die neue HDD anklemmen, Win installieren/einrichten, erst jetzt alte HDDs anklemmen
und dann Daten rüberkopieren
 
TE
Soße

Soße

Komplett-PC-Aufrüster(in)
Gibt nur eine einzige HDD mit 1Tb, auf der wichtige Sachen drauf sind. Ne zweite hätte ich mir im Notfall gekauft oder kurzzeitig geliehen.

Weil oben jmd fragte, hier der Rest meines Systems: i5-750, GTX 460, 4Gb RAM, jetzt Win10 x64

Allerdings hat sich die Rettungsaktion erledigt.

Mache vor paar Minuten meinen PC an, diesmal mit dem USB dran, der Windows drauf hat, da komm ich zum ersten Mal nach dem Medion Logo und dem Windows Logo
auf einen blauen Bildschirm, der mir sagt Windows sei nicht ordnungsgemäß runtergefahren worden und funktioniere nicht richtig "Reparaturoptionen"
"Gerät zurücksetzen" etc unter Anderem auch die Option eines normalen Starts von Windows 10 von Volume 2.

Normalen Start versucht. Geklappt. Bin wieder ganz normal im Betriebssystem drin, schreibe auch grad von dem PC und werde meine Daten nun ein zweites Mal extern sichern.

So und jetzt sag mir mal bitte bitte jmd ganz kleinschrittig für Doofies wie ich nun meinen PC sauber neu aufsetze, ohne dieses Volume-Chaos wo auch immer das herkommt.

Wie soll ich beispielsweise die Partitionen löschen? Gleich hier in Windows oder erst wenn ich wieder im Installationsprogramm über den USB Stick drin bin und er mich fragt, wo ich
Windows installieren möchte; da die Partitionen alle auswählen und löschen und neue erstellen???

Kann ich evtl noch simpler in der Systemsteuerung sowas wie "Diesen PC zurücksetzen" wählen?
 

nWo-Wolfpac

Volt-Modder(in)
mach mal folgendes:

starten von USB Stick
Benutzerdefinerte Installtion
alle partionen löschen
Neustart
starten von USB Stick
Automatische Installtion

Dabei sind antürlich alle Daten auf der HDD weg

Hast du eine Windows10 Lizenz?

Wurde hier schon Schritt für Schritt erklärt. Vor der eigentlichen Windows Installation kannst du Partionen löschen und neu verteilen.
 
TE
Soße

Soße

Komplett-PC-Aufrüster(in)
Ich lese endlich mal die 4GB Ram genießen, denk mir so wtf, und realisiere das der Beitrag aus dem Jahre 2010 stammt :DDD

Ich bin 2010 beigetreten du Teufel. Der Beitrag ist von gestern. Mein PC ist halt von 2009 da waren 4Gb RAM noch was.

Wurde hier schon Schritt für Schritt erklärt. Vor der eigentlichen Windows Installation kannst du Partionen löschen und neu verteilen.

Tja das klappt irgendwie nicht.
automatische Installation gibt es schon mal gar nicht sondern nur das "Upgrade", dass mir dann sagt ich solle den Stick wieder rausnehmen neu starten und nicht benutzerdefiniert wählen, also dann wohl stattdessen Upgrade, woraufhin ein Hinweis kommt,den Stick rauszunehmen, den PC neuzustarten und dann nicht auf benutzerdefiniert klicken soll...

in der benutzerdefinierten hab ich sämtliche Partitionen gelöscht, sodass nur noch 935 Gb unzugewiesener Speicherplatz übrig war. Habe dann auf neu geklickt und diese Partition ausgewählt.

windows wurde normal installiert doch bevor ich an den Anmeldebildschirm komme flammt kurz hellblauer Hintergrund auf, als ob ein Volume gewählt werden sollte :ugly:

kann non mich normal anmelden. Erstmal heruntergefahren. Kurz gewartet. Hoch gefahren.
alles normal bis auf den kurzen blauen Bildschirm ohne Text wie beschrieben vor dem anmeldeschirm.

schon mal ein Antivirusprogramm installiert, runterfahren. Hochfahren. Geht noch.

windows Meldung Anzeigetreiber wurde aktualisiert bitte Neustarten.

starte neu. Medion. Windows Logo. Schwarz. Weitere Versuche. Weiter schwarz.

das mit dem Treiber und dem Neustart um den gebeten wurde hab ich der Vollständigkeit halber mit rein genommen, gestern ist das system aber auch ohne oder nach ihr trotz dieser Meldung in die selben Muster gefallen...

liegt das das an der Anzeige? Hab ich die x64 Version nicht richtig auf dem Stick gesichert?

anbei ein paar Bilder. image.jpgimage.jpgimage.jpg
EDIT: Entschuldigt, dass die Bilder so verdreht sind. Auf meinemTablet sah das normal aus.
 

DOcean

PCGHX-HWbot-Member (m/w)
Ich habe langsam das Gefühl dein PC hat andere Probleme als eine nicht wollende Installation...

in der benutzerdefinierten hab ich sämtliche Partitionen gelöscht, sodass nur noch 935 Gb unzugewiesener Speicherplatz übrig war. Habe dann auf neu geklickt und diese Partition ausgewählt.

Wieso lesen die Leute nur immer die Hälfte :ugly:

Erst löschen dann Neustart (nix mit "Neu Erstellen")
 

0madmexx0

PC-Selbstbauer(in)
Naja ich weiß nicht ich mache bei einer Neuinstallation nicht viel anders. Geh auf benutzerdefiniert, lösche die alten und erstelle neue Partitionen (ggf auch mehrere) wähle die Partition auf die win drauf soll und weiter geht's.
Nach dem Laden der Dateien und vor dem Neustart ziehe ich den USB Stick ab da ja im UEFI/BIOS dieser noch als Bootdevice eingestellt ist.
Hatte mit der Vorgehensweise noch nie Probleme.

Wohl aber mit schrottigen USB Sticks wo die Installation durchlief aber nach dem Neustart die Dateien auf der HDD defekt waren...
 
TE
Soße

Soße

Komplett-PC-Aufrüster(in)
Wieso lesen die Leute nur immer die Hälfte :ugly:

Erst löschen dann Neustart (nix mit "Neu Erstellen")

hab das wohl falsch beschrieben ja ich hab alles gelöscht und bin in den Einstellungen zurückgegangen, bis ich gefragt wurde, ob ich neu starten möchte. Nach dem Neustart habe ich die neue große Partition erstellt, da eine wie von dir beschriebene "automatische Installation" nicht möglich war (siehe Bild)

EDIT: gerade fahr ich nochmal hoch um vor dem Black Screen nochmal manuell die HDD also bootdevice auszuwählen, falls er versucht hatte den Stick zu nehmen, den ich aber auch mehrere Male abgezogen hatte.
diese Meldung bekommen ich:

Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press key

jetzt erkennt er gar nix mehr? Ist doch noch installiert auf der HDD
 
Zuletzt bearbeitet:

0madmexx0

PC-Selbstbauer(in)
EDIT: gerade fahr ich nochmal hoch um vor dem Black Screen nochmal manuell die HDD also bootdevice auszuwählen, falls er versucht hatte den Stick zu nehmen, den ich aber auch mehrere Male abgezogen hatte.
diese Meldung bekommen ich:

Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press key

jetzt erkennt er gar nix mehr? Ist doch noch installiert auf der HDD

Wohl aber mit schrottigen USB Sticks wo die Installation durchlief aber nach dem Neustart die Dateien auf der HDD defekt waren...

Schon einen anderen Stick versucht?
Die gleiche Meldung bekam ich auch mal weil das SATA kabel defekt war (war sogar nagelneu aus der Originalverpackung) und hat mich Stunden gekostet den Fehler zu finden da die HDD im UEFI und überall normal erkannt wurde.
 
TE
Soße

Soße

Komplett-PC-Aufrüster(in)
Denke mal es war der USB Stick selbst oder, trotzdessen ich der offiziellen Anleitung gefolgt bin, die irgendwie fehlerhafte Installation auf dem Stick oder danach auf dem PC.

hab jetzt zu einer alten Windows 7 recovery disc gegriffen, die damals beim PC dabei war, wieder benutzerdefiniert die Partitionen gelöscht Neustart etc
und siehe da:
Als Windows 7 x64 läuft bisher alles problemlos!
 
Oben Unten