• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

i5 4670K Probleme beim OC?

micanine

PC-Selbstbauer(in)
Hallo liebe Gemeinde,

habe einige Probleme beim übertakten meiner CPU.
Es kann auch sein, dass ich mich einfach etwas du dämlich anstelle :)

Mein System:

- CPU: i5 4670K
- Kühler: Thermalright HR-02 Macho
- MOBO: MSI Z87-G45 Gaming
- Grafik: MSI GeForce GTX 770 Twin Frozr
- RAM: 8GB Corsair Vengeance DDR3-1600 CL9

Das ganze in einem Zalman Z11 PLUS Gehäuse verbaut.

Nun zu meinem Problem :(
Im Bios habe ich den Multi auf 42 fixed Mode (das sollten doch 42x100MHz sein) gestellt und den VCORE auf 1,195 gestellt.
Habe alles abgespeichert und einen reboot durchgeführt. Es fuhr ohne Probleme hoch.
Anschließend wollte ich einen Prime95 test durchführen und er lief fest, nach neuem Start BlueScreen :(

Liegt es an der niedrigen VCORE?

Für hilfe bin ich sehr dankbar.

LG
micanine
 

ebastler

Volt-Modder(in)
Ich habe mene mal aus Interesse bis 42x laufen lassen (speed step, oder wie das Zeug heißt, aktiviert gelassen), die Spannung aber auf "Auto" (konktet heisst das maximal 1,104V) belassen.
War lustigerweise stabil in Prime und Battlefield, aber führte zu regelmäßigen Bluescreens im Idle.
Hast du irgendwelche komischen Spannungswandlereinstellungen deaktiviert? Mir sind die ganzen Frequency Spread etc. meines Boards recht unsympathisch (CPU Wandler fiepen damit teilweise, obwohl die nur von 300.000Hz aufwärts arbeiten sollten).
 
TE
micanine

micanine

PC-Selbstbauer(in)
@ebastler,

danke für deine Antwort. Ich habe aktuell alles wieder auf Werkseinstellungen zurückgesetzt und soweit ich mich erinnern kann, habe ich nichts deaktiviert was ich nicht kenne bzw. auch keine Spannungswandlereinstellungen :)

LG
 

ebastler

Volt-Modder(in)
Okay, dann bin ich mit meinem Wissen raus, ich trau mich ja nichtmal, nen echten Overclock vorzunehmen, mangels Wissen...
Ich überlass den Profis das Feld, wünsche viel Glück und lese weiter mit!
 
TE
micanine

micanine

PC-Selbstbauer(in)
Trotzdem vielen Dank für deine Antwort :)

edit: anbei zwei Anhänge zu 4GHz.
Vielleicht liegt es dann doch an der niedrigen VCORE?
Habe im BIOS auf AUTO gelassen und er zieht ja bei 4.0GHz schon auf 1,207 bzw. 1,209 hoch?!
 

Anhänge

  • OC 1.jpg
    OC 1.jpg
    735,3 KB · Aufrufe: 249
  • OC 1.1.jpg
    OC 1.1.jpg
    713,7 KB · Aufrufe: 167
Zuletzt bearbeitet:

JPW

Software-Overclocker(in)
Ich würde sagen die Spannung ist einfach zu niedrig.
Für 42 braucht meiner auch mindestens 1,2v.
40 läuft mit 1,127 und 35 (ohne Turbo) mit 0,990.

Du solltest dich langsam rantesten. Dann siehst dus ja.
Allerdings sind unsere CPUs dann leider nur unterer Durchschnitt und nicht die wahren OC Meister.

An deiner Stelle würde ich die Spannung ein bisschen erhöhen, oder den Multi runtersetzen. Wenn du dann keine BS mehr hast lass an zu wenig Spannung.

Bei Haswell limitiert eigentlich immer die Temperatur, aber ich würde mit der Spannung nicht über 1,2 gehen.

Meiner ist jetzt auf 0,990 v und läuft schön. Er ist einfach trotzdem schnell genug.
Unigine Valley sagt zwischen 35 und 40 liegen 1-2fps Unterschied.
Damit lohnt sich das OC meiner Meinung noch nicht.
Also versuch doch mal die andere Richtung: Undervolting und guck wie weit du runter gehen kannst. - Stromsparen Leiser und Kühler. Fixe einfach auf 35 ohne Turbo und Probier aus. Aber auch in Schritten.
Du musst aber Geduld mitbringen und dich rantesten.

Aber schön zu wissen, dass ich nicht der einzige bin der nicht eine Super CPU erwischt hat. Es gibt ja so Wunder die auf 1V 4,5GHz machen...
 
M

MezZo_Mix

Guest
Warum braucht man bei Haswell so viel Spannung? :what: Ist das seit Ivy wieder gestiegen?
 
TE
micanine

micanine

PC-Selbstbauer(in)
Hallo zusammen,

ich habe jetzt den Multi auf 42 FixMode und lasse gerade Prime95 laufen. Den VCORE habe ich auf AUTO gelassen und lt. CPUZ habe ich 1.207.
Mal schauen, Temperatur liegt aktuell bei ~70°.
Bei welcher Einstellung ist denn beim VCORE 'Schluss'? :D

Glaube auch, dass wir kein OC Monster bekommen haben :(
 

Z3Rlot

Software-Overclocker(in)
Nutze am besten den Thread der hat mir sehr geholfen.http://extreme.pcgameshardware.de/o...swell-oc-guide-inkl-haswell-cpu-oc-liste.html
Ein i5 4670k ist nicht mehr so einfach zu Übertakten.
Stelle die Einstellungen so wie es dir der8auer da vorschlägt.
kannst auch dort fragen;)
Lesen solltest du dort alles genau am besten 2 mal :D:D
Selbst Bilder hat er gemacht um zusehen welche Einstellungen im Bios was taugen.
Also denn viel spass.
 
Zuletzt bearbeitet:

Turbo-Eule

Komplett-PC-Aufrüster(in)
Also wenn du sonst alle Settings auf Default gelassen hast und nur den Multi auf 42 und den VCore auf fixed 1.195V, dann wird die CPu wohl einfach noch ein wenig mehr VCore benötigen.
(Wäre dann leider eine eher schlechte OC-CPU.)

Bis wohin man gehen darf/sollte, da habe ich jetzt schon unterschiedliche Dinge gehört.
Bis 1.25V scheint's wohl relativ unproblematisch zu sein. Mit entsprechendem Kühler sind dabei auch die Temps kein Problem.
 
TE
micanine

micanine

PC-Selbstbauer(in)
Hallo,

ich habe jetzt den Multi auf 42 fix Mode und VCore auf AUTO, lt. CPUZ max. 1,207.
AIDA64 Stress Test & auch Prime95 laufen bis jetzt problemlos.
Max. Temperatur lt. HWMonitor 79° :(
Ist das schon zu viel?

edit: nach nicht ganz zwei Stunden Prime95, ist er abgestürzt :( Liegt dies an der hohen Temp. zum Schluss ~85-88°, oder an der 'geringen' VCORE?
Bin hilflos :(
 
Zuletzt bearbeitet:

JPW

Software-Overclocker(in)
Kenne mich da nicht so aus, aber 88 Grad finde ich schon hart an der Grenze.
Bei 100 schaltet er glaube ich automatisch ab. Die Sensoren sind aber nie so genau sodass man ein bisschen "Puffer" bedenken sollte.
Es kann aber nichts kaputt gehen, denn er schaltet eben selbst aus. Nur beim Vcore sollte man das für aufpassen, der hat direkte Auswirkung auf die Lebensdauer. Höher als 1,2 gehe ich auf keinen Fall.
Ich hab aber schon alles im vorherigen Post gesagt. Taste dich ran. Teste mal einen kleineren Multi usw.

Wegen den Temps, was für eine Kühlung hast du?
 
TE
micanine

micanine

PC-Selbstbauer(in)
Guten Morgen,

habe Thermalright HR-02 Macho drin, deswegen bin ich auch ein wenig verwundert, da dieser eigentlich eine super Kühlleistung hat?!
 
G

Gast0707215

Guest
Kannste mal dazu schreiben bei welchen FFTs dir es abstürzt und wie (Freeze, BSOD, restart) bzw. den BSOD Code?
Ansonsten sind mal 90°C unter Prime kein Problem, wirst ja wohl kaum 24/7 Prime ausführen und diese Temperatur haben :P

Für die maximale Temperatur sind der 8 oder 12k im custom in 1-2 Durchläufe am besten geeignet, da schwitzt die CPU richtig schön.
 

2fast4uall

Freizeitschrauber(in)
Finde ich persönlich extrem hoch.
Ist zwar kein vergleich, aber ich hab den 2600K mit nem Thermalright Silver Arrow und 3 Lüftern. Übertaktet auf 4,3 GHz bei 1,22V und hab im Idle 23°, unter Last (IntelBurnTest und prime95) maximal 55°...

Da kann was nicht stimmen. Sitzt der CPU-Kühler richtig? Ist Airflow im Gehäuse gewährleistet?
 

Knaeckebrot93

Freizeitschrauber(in)
Hallo,

ich habe jetzt den Multi auf 42 fix Mode und VCore auf AUTO, lt. CPUZ max. 1,207.
AIDA64 Stress Test & auch Prime95 laufen bis jetzt problemlos.
Max. Temperatur lt. HWMonitor 79° :(
Ist das schon zu viel?

edit: nach nicht ganz zwei Stunden Prime95, ist er abgestürzt :( Liegt dies an der hohen Temp. zum Schluss ~85-88°, oder an der 'geringen' VCORE?
Bin hilflos :(

Stell den Vcore zum testen doch manuell ein ,dann nimmt er sich in Prime auch nicht unnötig viel Spannung.
Wenn du dann eine stabile Spannung erreicht hast (Ich persönlich würde nie über 1,2 v gehen alles drüber wäre mir schon zu riskant ,aber ich bin bei Hardware auch echt übervorsichtig^^) ,stellste den Vcore wieder auf Offset/Adaptive .
Und 88 Grad ist echt schon ne Nummer ich würde versuchen den Vcore/Takt zumindest zuweit zu senken ,dass er maximal 80 Grad warm wird,aber ich denke auch 88 Grad sind bei Haswell noch grade so Ok bei Prime.
Ich meine was bringen einem die höheren Taktraten ,wenn er deshalb mit ner sehr hohen Spannung läuft und total heiß wird ?
 

JPW

Software-Overclocker(in)
Wie gesagt der Unterschied zwischen 3,5 und 4 GHz beträgt in Valley 1-2fps.
Du brauchst die Leistung jetzt einfach noch nicht. Warum also die CPU unnötig quälen?
Probier doch ruhig mal Standardspannung und guck wie rief du den Vcore setzen kannst.
 
G

Gast0707215

Guest
Also nur mal ein Vergleich: Mit 1.343 V komme ich bei den 8Ks auf max. 88°C (27.9)
Nach einem harten Zockerabend mit einigen Games, die die CPU sehr stark beanspruchen, war meine maximale Temperatur bei 59°C auf dem heißesten Kern.

Nur dass hier mal die Relation zwischen Prime-Temperaturen und normalem zocken klar ist.

der8auer im OC-Guide:
Die CPU Kerntemperatur sollte im 24/7 Betrieb 85°C nicht übersteigen!
Wenn der Haswell dann im Stresstest mal bisschen mehr schwitzt, macht das dem nichts.

Ich meine was bringen einem die höheren Taktraten ,wenn er deshalb mit ner sehr hohen Spannung läuft und total heiß wird ?
Mehr Leistung


Wie gesagt der Unterschied zwischen 3,5 und 4 GHz beträgt in Valley 1-2fps.

Du brauchst die Leistung jetzt einfach noch nicht. Warum also die CPU unnötig quälen?
Valley ist ja auch eher für GPU. In Spielen, wo es FPS-Drops wegen CPU gibt, bringt overclocking einen netten Schub auf die MinFPS. Gutes Beispiel wäre hier zum Beispiel BF3, da merkt man den Unterschied zwischen 3,5, 4 und 4,5 sehr deutlich.


Da kann was nicht stimmen. Sitzt der CPU-Kühler richtig? Ist Airflow im Gehäuse gewährleistet?
80°C bei 1,2V sind keine Seltenheit, dennoch bietet es sich natürlich an, die andere beiden Punkte nochmals zu überprüfen :P
 
TE
micanine

micanine

PC-Selbstbauer(in)
Kannste mal dazu schreiben bei welchen FFTs dir es abstürzt und wie (Freeze, BSOD, restart) bzw. den BSOD Code?
Ansonsten sind mal 90°C unter Prime kein Problem, wirst ja wohl kaum 24/7 Prime ausführen und diese Temperatur haben :P

Für die maximale Temperatur sind der 8 oder 12k im custom in 1-2 Durchläufe am besten geeignet, da schwitzt die CPU richtig schön.

Aktuell habe ich den VCORE auf 1,225 fixe Mode, er lief heute vormittag ca. 1 Stunde im Prime95 ohne Probleme.
Bei dem nächsten BlueScreen mache ich mal eine hardcopy.

Finde ich persönlich extrem hoch.
Ist zwar kein vergleich, aber ich hab den 2600K mit nem Thermalright Silver Arrow und 3 Lüftern. Übertaktet auf 4,3 GHz bei 1,22V und hab im Idle 23°, unter Last (IntelBurnTest und prime95) maximal 55°...

Da kann was nicht stimmen. Sitzt der CPU-Kühler richtig? Ist Airflow im Gehäuse gewährleistet?

Habe gerade nochmal den Macho runtergenommen, neu WLP aufgetragen und zusätzlich zwei AKASA 120mm eingebaut.
Aktuell habe ich in der Front einen 120mm Zalman, oben im Gehäuse -> 1x120mm Zalman + 1x120mm AKASA, hinten habe ich einen 120mm Zalman, sowie jeweils an den Seiten 2x80mm Zalman, einen im NT im Boden sowie einen zusätzlichen 120mm AKASA. Da sollte der airflow passen, oder was denkst du/ihr?

Wie gesagt der Unterschied zwischen 3,5 und 4 GHz beträgt in Valley 1-2fps.
Du brauchst die Leistung jetzt einfach noch nicht. Warum also die CPU unnötig quälen?
Probier doch ruhig mal Standardspannung und guck wie rief du den Vcore setzen kannst.

Warum sollte ich den VCORE runter nehmen? Verstehe den Sinn nicht dahinter, bin kein Fachmann :(

edit: Was haltet ihr von einem neuen/besseren CPU Kühler? Könnt ihr einen empfehlen? Kann auch gern paar EUR kosten :) Hauptache er kühlt besser als der Macho...
 
TE
micanine

micanine

PC-Selbstbauer(in)
@justmy2cents
Kannst du mir bitte einen CPUZ unter Prime95 von einem System schicken bzw. hier einstellen? Die 4,7GHz von dir sind ja der Hammer :) :)

P.S. Sry für Doppelpost, weiß nicht wie ich das löschen kann :(
 

Turbo-Eule

Komplett-PC-Aufrüster(in)
Warum sollte ich den VCORE runter nehmen? Verstehe den Sinn nicht dahinter, bin kein Fachmann :(
Je weniger VCore, desto weniger heiß wird die CPU, desto länger hält sie, und desto weniger verbraucht sie.

Deshalb versucht man ja auch beim Übertakten den VCore immer nur so hoch wie nötig und so tief wie möglich zu halten.
Und das selbe geht natürlich auch auf dem Standard-Takt.


Ob man die Leistung braucht, muss jeder selbst entscheiden.
Es gibt genug Spiele, die davon profitieren. Und es gibt natürlich auch noch andere Dinge als Spiele, die von einer schnellen CPU profitieren.
 

2fast4uall

Freizeitschrauber(in)
Habe gerade nochmal den Macho runtergenommen, neu WLP aufgetragen und zusätzlich zwei AKASA 120mm eingebaut.
Aktuell habe ich in der Front einen 120mm Zalman, oben im Gehäuse -> 1x120mm Zalman + 1x120mm AKASA, hinten habe ich einen 120mm Zalman, sowie jeweils an den Seiten 2x80mm Zalman, einen im NT im Boden sowie einen zusätzlichen 120mm AKASA. Da sollte der airflow passen, oder was denkst du/ihr?

Sicher, dass die Gehäuselüfter auch alle in die richtige Richtung pusten? Also der in der Front Richtung Gehäuseinneres und die am Deckel und Rücken jeweils nach außen? Entschuldige die blöde Nachfrage, aber um Fehlerquellen auszumärzen, muss das sein.
Mit den seitlichen Lüftern meinst du hoffentlich keine Lüfter auf Seitenwänden o.ä. Die schaden dem Luftstrom nämlich mehr als das sie was bringen. Versteh eh nicht, warum Gehäusehersteller noch extra Vorrichtungen dafür anbringen. Falls dem so ist, würde ich sie einfach mal abklemmen und dann die Temps beobachten.
Den Kühler würde ich nicht tauschen, der Macho ist ziemlich gut. Daran sollte es nicht liegen.
 

facehugger

Trockeneisprofi (m/w)
Finde ich persönlich extrem hoch.
Ist zwar kein vergleich, aber ich hab den 2600K mit nem Thermalright Silver Arrow und 3 Lüftern. Übertaktet auf 4,3 GHz bei 1,22V und hab im Idle 23°, unter Last (IntelBurnTest und prime95) maximal 55°...

Da kann was nicht stimmen. Sitzt der CPU-Kühler richtig? Ist Airflow im Gehäuse gewährleistet?
Ähem, Haswell wird unter Last und beim ocen nun einmal heißer wie Sandy und Ivy. Zudem hast du einen etwas leistungsfähigeren Freezer auf deinem Prozzi verbaut. Kannst du also nicht vergleichen:nene:

@TE
: leider sind alle CPU`s Unikate, da hilft nur probieren geht über studieren (siehe auch den Haswell-OC-Fred). Kann schon sein, das du einen nicht sooo taktfreudigen Chip erwischt hast. Und mit einem vernünftigen Luftkühler sind auch 1,25V auf Dauer kein Problem. Blautemple hier betreibt seinen i5-4670k mit dieser Spannung schon eine längere Zeit ohne Probs. Und zu den hohen Temps, wer daddelt schon 24h am Tag Prime95...:ka: Mein i7-4770k@4,4Ghz hat in Games/Anwendungen und dem sonstigen PC-Alltag noch keine 70°C gesehn.

Gruß
 
TE
micanine

micanine

PC-Selbstbauer(in)
Sicher, dass die Gehäuselüfter auch alle in die richtige Richtung pusten? Also der in der Front Richtung Gehäuseinneres und die am Deckel und Rücken jeweils nach außen? Entschuldige die blöde Nachfrage, aber um Fehlerquellen auszumärzen, muss das sein.
Mit den seitlichen Lüftern meinst du hoffentlich keine Lüfter auf Seitenwänden o.ä. Die schaden dem Luftstrom nämlich mehr als das sie was bringen. Versteh eh nicht, warum Gehäusehersteller noch extra Vorrichtungen dafür anbringen. Falls dem so ist, würde ich sie einfach mal abklemmen und dann die Temps beobachten.
Den Kühler würde ich nicht tauschen, der Macho ist ziemlich gut. Daran sollte es nicht liegen.

Ja, die Lüfter sind in de richtigen Richtung montiert. In meinem Gehäuse, Zalman Z11 Plus sind jeweils in den Seiten des Towers zwei Lüfter drin. Meinst du ich sollte die lieber abklemmen?
Ich werde heute abend nochmal den Macho runternehmen und eine andere WLP auftragen, vielleicht bringt das ja ein paar Grad?!

Ähem, Haswell wird unter Last und beim ocen nun einmal heißer wie Sandy und Ivy. Zudem hast du einen etwas leistungsfähigeren Freezer auf deinem Prozzi verbaut. Kannst du also nicht vergleichen:nene:

@TE
: leider sind alle CPU`s Unikate, da hilft nur probieren geht über studieren (siehe auch den Haswell-OC-Fred). Kann schon sein, das du einen nicht sooo taktfreudigen Chip erwischt hast. Und mit einem vernünftigen Luftkühler sind auch 1,25V auf Dauer kein Problem. Blautemple hier betreibt seinen i5-4670k mit dieser Spannung schon eine längere Zeit ohne Probs. Und zu den hohen Temps, wer daddelt schon 24h am Tag Prime95...:ka: Mein i7-4770k@4,4Ghz hat in Games/Anwendungen und dem sonstigen PC-Alltag noch keine 70°C gesehn.

Gruß

Gestern abend war es mal wieder soweit, nach knapp zwei Stunden Prime95 -> BlueScreen :( leider habe ich es zu spät gesehen, sonst hätte ich ein Bild machen können :(
Habe jetzt die VCORE auf 1,235 erhöht und mache einen neues Test...Mal schauen was dabei rauskommt :)
 

2fast4uall

Freizeitschrauber(in)
Ja, die Lüfter sind in de richtigen Richtung montiert. In meinem Gehäuse, Zalman Z11 Plus sind jeweils in den Seiten des Towers zwei Lüfter drin. Meinst du ich sollte die lieber abklemmen?
Ich werde heute abend nochmal den Macho runternehmen und eine andere WLP auftragen, vielleicht bringt das ja ein paar Grad?!


Ich würd sie zum testen einfach mal abklemmen. Aber ich kann dir von vorn herein sagen, dass die seitlichen Lüfter den Luftstrom nicht ganz unerheblich stören. Probieren würd ich's auf jeden Fall. Geht ja fix.

An der WLP wird es denk ich nicht liegen. Wie Facehugger schon sagte, die Haswells werden halt etwas heißer als andere CPU's, aber man kann ja trotzdem ein paar Grad einsparen, wenn man sich richtig verhält. Trotzdem könntest du versuchen, die WLP HAUCHDÜNN neu aufzutragen. Achte darauf, dass du die Überreste der alten WLP von CPU und Kühler entfernst...
 
Oben Unten