• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hdd 1GB wird nicht erkannt

samsderbilly

Kabelverknoter(in)
Hallo Leutchen hätte ein Problem und zwar, habe ich heute für meine Freundin heute den Rechner Zusammengebaut soweit so gut als Bertibssystem ect pp ist eine SSD Crusial m500 und als Datengrab sollte eine Segate Baracuda dienen Problem sie wird im bios nicht Angezeig und auch so wird sie aufm Desktop nicht angezeig was Läuft Falsch?

Danke schonmal
 

Incredible Alk

Moderator
Teammitglied
Es läuft falsch dass du auf dem Desktop nach Laufwerken suchst - hier werden PARTITIONEN angezeigt, keine Laufwerke!

Da neue Laufwerke/HDDs nicht partitioniert sind und keinen Laufwerksbuchstaben haben KANN da gar nichts angezeigt werden. Deine SSD wird nur deswegen da angezeigt weil das Windows-Setup beim installieren eine Partition "C" erstellt hat. ;)

Lösung: Systemsteuerung --> Verwaltung --> Computerverwaltung --> Datenträgerverwaltung --> Partition(en) nach Wunsch erstellen (NTFS) --> Laufwerksbuchstaben zuweisen.
 

hbf878

Software-Overclocker(in)
Wenn sie allerdings schon im BIOS / UEFI nicht angezeigt wird, wird man sie wohl auch nicht in der Datenträgerverwaltung finden.

@TE:
Läuft die Platte an? (das müsstest du durch horchen oder fühlen rauskriegen können). Hast du ein anderes SATA-Kabel, das du probeweise mal zwischen Platte und Mainboard stecken kannst? Um welches Mainboard handelt es sich überhaupt? Hat das Mainboard zufällig mehrere SATA-Controller? Dann werden die Platten am Zusatzcontroller manchmal ein einem anderen Menü angezeigt.
 
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
...was man so alles verscherzen kann, wenn man das Wort "NICHT" überliest :ugly:

Stimmt, in dem Falle sollte man zunächst mal alle Anschlüsse (SATA, Strom) überprüfen, evtl mal einen anderen SATA-Port probieren.
 

hbf878

Software-Overclocker(in)
Hm jetzt hat es aber doch geklappt, dann muss ich mich wohl bei dir entschuldigen :)
 

Incredible Alk

Moderator
Teammitglied
Na also. :D

Ja, das ist so richtig - ist dem Umrechnungsfehler von 1000 auf 1024 geschuldet und normal.
 
Zuletzt bearbeitet:
Oben Unten