• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

HD501LJ probleme

Ricotchet

Kabelverknoter(in)
Hallo ich habe folgendes problem zunächst die komponenten
Asus p4pe800x
p4 3ghz Ht
Gf6600 agp
1500Gb DDR Ram
dvd Brenner von lg Ide

Ich hatte bis vor kurzem eine 40 Gb IDE festplatte in dem rechner und alles lief stabil ohne murren nun habe ich die Festplatte getauscht ich habe dazu eine HD501LJ verwendet die vorher in einem exernen gehäuse war.

Nun habe ich das problem das wenn ich z.b Daten kopiere oder utorrent anschmeiße die Festplatten Led die ganze Zeit leuchtet die cpu wird zu 100% ausgelastet und dann schmiert der Pc entweder ganz ab oder es kommt ein bluescreen mit der Fehlermeldung speicherfehller in adresse....

Nun habe ich die ide platte wieder eingebaut wenn und das Betrienssystem auf der IDE platte installiert das system bootet ganz normal beide Platten werden erkannt im Windows explorer werden auch alle Partitionen erkannt will mann aber daten von der HD501LJ auf die ide platte kopieren kommt es nach kurzer zeit zum hänger nach ca 30 sec leuchteet die LED der Festplatte dauernd und die HD501LJ ist aus dem Explorer verschwunden.

Da die Festplatte gerade mal 1 Monat alt ist gehe ich davon aus das sie nicht kaputt ist.

Ich habe auch schon Hutil laufen lassen aber das tool hat keine fehler gefunden.

Meine vermutung ist das ich entweder ein zuschwaches Netzteil habe oder das Problem darin liegt das mein Board nur sata 1 unterstützt und nicht sata 2 .

In dem tool Hutil kann mann die maximale UDMA Geschwindigkeit einstellen ist UDMA nicht für IDE zustänfig?

Auch wenn ich diese Einstellungen ändere kommt es zu abstürzen.


Jemand eine Idee? Bitte helft mir
 

Henner

Ex-Redakteur
Wenn der Controller auf dem Board nur SATA 1 unterstützt, musst Du die Platte per Jumper auf SATA-1-Betrieb umstellen. Versuche das mal :)
 

jetztaber

PCGHX-HWbot-Member (m/w)
Wie alt ist das Board?
Ist da das aktuellste Bios drauf?
Welches Betriebssystem verwendest Du?

Wenn das alles ein bisschen älter ist (und darauf deutet die Verwendung einer 40 GB HDD hin), kann es sein, dass das Bios eine 500 GB HDD nicht oder nicht richtig erkennt (eine Sache des Adressraumes). Und das wiederum kann sich in den vielfältigsten Fehlern ausdrücken, von denen Du einige genannt hast. ;)
 
Zuletzt bearbeitet:
TE
R

Ricotchet

Kabelverknoter(in)
1. Die platte kann man nur per software auf sata 1 stellen gibt 2 tools dafür einmal hutil und sata1,5 exe von samsung beide sagen das die platte erfolgreich auuf sata1 umgestellt wurde,
2. das Bios ist das neuste was es für das board gibt
3. die platte wird im bios korrekt erkannt mit nahe zu 500 Gb halt wie immer etwas weniger
das system ist schon über 4 Jahre alt aber ich verstehe nicht warum ich windowsxp 32 bit drauf installieren kann aber danach die platte nicht mehr richtig läuft
 

jetztaber

PCGHX-HWbot-Member (m/w)
Hast Du mal im Gerätemanager nachgeschaut, ob alles ohne Ausrufezeichen eingetragen ist?

Am besten unter Ansicht auch noch 'ausgeblendete Geräte anzeigen' anklicken.

Ich möchte erst mal Treiberprobleme ausschließen. Evtl. schaust Du mal auf der Intel Seite nach der neuesten Version von Intel Chipset Inf Update. Das ist eine sehr wichtige Datei für Intel Boards und deren Chipsätze.
 
TE
R

Ricotchet

Kabelverknoter(in)
ICh blick auf der intel seite nicht durch aber meines wissens nach wird doch der chipset treiber nur für systeme unter nt4.0 benötigt im gerätemanager ist alles ok habe heute die platte zum testen in ein externes gehäuse gepackt da läuft sie ohne proleme.

da das gehäuse aber nicht meins ist würde ich sie gerne in meinem rechner lassen

das ist mein chipsatz

Detected Chipset: Intel(R) 865 Chipset family
Memory Controller: 82865G/P/PE or 82848P
I/O Controller: 82801EB/ER (ICH5/ICH5R)
Integrated Graphics: Not detected or disabled.


http://www.intel.com/support/de/chipsets/inf/sb/CS-009270.htm

hier wird gesagt das ein update automatisch geschieht
 
Oben Unten