• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hat mein Mainboard ein FSB Loch?

Masselchen

Komplett-PC-Käufer(in)
Hallo.

Ich hab ein kleines Problem mit meinem DFI LANParty UT NF680i LT SLI-T2R.

Ich habe einen core2 6850. Dieser läuft bei einem FSB von 9x427MHz (3,84GHz) stabil.

Jetzt möchte ich den FSB auf 9x445MHz (4GHz) erhöhen ---> Bluescreen im Windows Ladescreen! :wall:

Als nächstes erhöhe ich den FSB auf 500MHz und senke den Multi auf 8 was auch 4GHz enspricht. Der PC bootet bis ins Windows.
Stabil läuft er zwar noch nicht aber das liegt wohl an dem hohen FSB oder niedrigen Spannungen.

Woran liegt es das ich mit für 680i Mainboard extrem hohem FSB bei reduziertem Multi weiter komme als mit niedrigem FSB und hohem Multi :gruebel:

Hat das Board ein FSB loch? Oder vlt die CPU? Von Mainboards hab ich das ja schon gehört, aber der Prozessor sollte bei 445MHz genauso laufen wie bei 500Mhz, oder? Ich möchte mein System nicht an kurz vor der grenze des maximalen FSB betreiben.

Hier noch ein Screen von einem SuperPI test bei CPU @ 4,07GHz, FSB @ 509MHz. Sonst glaubt mir ja keiner :D
 

Nelson

PCGH-Community-Veteran(in)
Naja ich denk ein fsb loch kann sein aber es soll ja auch schon öffter vorgekommen sein das prozessoren mit höherem fsb und niedrigerem multi mit mehr Mhz laufen. Aber da er ja eh nich stabil läuft is es denk ich nich so wichtig.
Aber wenn dein Board ein fsb loch hat müsste ja eingeltich die ganze serie betroffen sein also liegt es eher am prozessor!
 

The-Pc-Freak-25

Komplett-PC-Aufrüster(in)
HI!
kannst vllt bisschen was zu Oc zum board sagen oder ein pic vom bios machen ich hatte vor mir das board auch zu hohlen in nächster zeit ;) kannst du es weiter empfehlen oder lieber ein anderes nehmen? und hattest du schon probleme damit?:D will mich diese jahr 100% über alles informieren letztes jahr is der müll (siehe sig :wall: ) zusammengekommen weil ich zuwenig news gelesen hab und nur aus ca. halben bis 1jahr alten erfahrungen und zeitschriften gelesen und gekauft hab :heul:
noch ne frage^^ denn multi kann man ja auf den nf680lt meinboards verstellen oder? (lt ist laut einer kl. google suche die gekürzte version des nf680i, das DFI LANParty UT NF680i LT SLI-T2R. ist scheinbar so eins)
und auch nett zu erfahren wäre: wo hast du deins her? bzw. wie teuer war es? :D ich glaube ich hab jetzt alle fragen gestellt die es zu berücksichtigen gibt, wäre nett wenns ne antwort gibt würde meine entscheidung evtl. verändern, danke schon mal im vorraus :ugly:
o_0 sry das offtopic aber hoffe das is nicht so schlimm
ps. hoffe doch das es kein fsb loch is :cool: und nebenbei - niedrieger multi und höherer fsb bringen mehr leistung solange der ram nicht limitiert
mfg. The-Pc-Freak-25
 
Zuletzt bearbeitet:
TE
Masselchen

Masselchen

Komplett-PC-Käufer(in)
Naja ich denk ein fsb loch kann sein aber es soll ja auch schon öffter vorgekommen sein das prozessoren mit höherem fsb und niedrigerem multi mit mehr Mhz laufen. Aber da er ja eh nich stabil läuft is es denk ich nich so wichtig.
Aber wenn dein Board ein fsb loch hat müsste ja eingeltich die ganze serie betroffen sein also liegt es eher am prozessor!

Naja ich denke die Instabilität kommt eher vom 500er FSB.
Ich habs jetzt mit 6x500MHz versucht und ist nicht länger als 5min Prime stabil.
6x475MHz läuft jetzt schon ne halbe Std.
Auch wenn das nicht viel ist, zeigt es doch das 445MHz ja auf jedenfall funktionieren sollte.
Vlt macht der Prozessor ja auch bei 4GHz und 9er Multi früher dicht. Werd ich morgen noch mal testen.
 

jetztaber

PCGHX-HWbot-Member (m/w)
Hast Du vielleicht ein Bios-Update drauf oder gemacht für die 45nm CPUs?

Seit ich das auf meinem Asus gemacht habe, läuft kein FSB mehr über 400, vorher war 522 gar kein Problem. Ich vermute zu dem Thema, dass bei niedrigerem Multi nicht so schnell Leckströme aufgrund geringerer Hitzeentwicklung im Core auftreten. Aber da lass ich mich von jedem belehren, der es wirklich besser weiß.

Das einzig gute, vorher konnte ich meinen E6700 nicht mit 4Ghz booten, jetzt lädt erwie bei Dir sogar noch Windows, bevor er aussteigt.:D

Stell mal eine hohe Spannung im Bios für den Prozessor ein und erhöhe den FSB mit ClockGen schrittweise über die 400 Mhz Grenze. Temperaturen dann bei Last im Auge behalten.
 
Zuletzt bearbeitet:

The-Pc-Freak-25

Komplett-PC-Aufrüster(in)
:D danke für die antwort dann is das bald auch meins :cool: kann dir dann ja sagen ob meins auch so ein 'fsb loch' hat oder obs an deiner cpu liegt, ich hohl mir meins übriegens beim PC SHOP UM DIE ECKE
(die site hat ne kl. macke, ab und zu steht da 210 10sec später wieder 180 xD was den nun? :ugly: )
ergebnisse müssten ca. um die weihnachtszeit dann kommen ;)
 
TE
Masselchen

Masselchen

Komplett-PC-Käufer(in)
Also nach langem testen hab ich jetzt heraus gefunden das alles zwischen 440MHz und 460MHz FSB nicht bootet. Egal bei welchem Multi. Ich Tippe deshalb aufs Mainboard.
Dafür hab ich es jetzt geschafft das 6x500MHz FSB Stabil laufen. Nur leider macht meine CPU 8x500MHz (4GHz) trotzdem nicht mit.
Selbst mit 1,5V vCore und mehr will ich ihr auch nicht zumuten. Da mein komplettes System Wasser gekühlt ist steigt die Temp. nach ca. 10min Prime auf über 60°C an.

Bleibt mir nur das warten auf die neue INTEL CPU Generation. Dann sollte mehr drin sein. Vorallem da ich jetzt weiß wie weit ich mit dem FSB gehen kann :D

Bye Masselchen
 

The-Pc-Freak-25

Komplett-PC-Aufrüster(in)
schaftst du auch mehr als 500 stabil? :wow: das super wert wenn man bedenkt das meine alte krücke (siehe sig) schon bei 266 zu macht :lol: naja 266 x 16 dann :ugly: aber auch nur extrem instabil :(
und wie siehts mit 7x 500 aus? noch stabil? das wäre denk ich mal gut, besonders der fsb wenn dann noch ram 1:1 steht :hail:
 
TE
Masselchen

Masselchen

Komplett-PC-Käufer(in)
Mehr als 500MHz hab ich noch nicht versucht. Es kann sein da da noch etwas Spielraum ist. Allerdings bin ich mit 500MHz sehr zufrieden wenn man bedenkt das mein altes Asus "Streiker" Extreme schon bei 420MHz dicht gemacht hat. Hatte eh nur Probleme mit dem Board und bin deshalb zu DFI gewechselt. Ist zwar nur die Lite Version des 680i aber DFi hat es mächtig aufgebohrt. Meiner Meinung nach eines der Besten SLI Boards.
 

Dr.House

PCGHX-HWbot-Member (m/w)
Bei dem 6850-er hast du doch freien Multi auch nach oben,oder ?
Kannst du nicht FSB400 x 10=4 GHz einstellen?:haha:
 
TE
Masselchen

Masselchen

Komplett-PC-Käufer(in)
Beim QX6850 (QuadCore) geht das sehr wohl. Ich hab aber einen E6850 (DualCore). Bei dem kann ich den Multi nur zwischen 6-9 wählen.
 

Rain_in_may84

PCGHX-HWbot-Member (m/w)
@ Dr.House
Nur die Extreme Editions von Intel haben einen nach oben hin freien Multiplikator.
Abwärts geht immer, Aufwärts nur mit EE :D
 

Dr.House

PCGHX-HWbot-Member (m/w)
Ich dachte,dass der 6850 die Extreme Edition wäre nur mit FSB 333.
Der "alte" 6800 (FSB 266) war ja auch das TOPMODEL oder nicht ?
Haben etwa nur die EE-Modelle freien Multi nach oben.?:gruebel:
 

Dr.House

PCGHX-HWbot-Member (m/w)
FSB-Loch ist wenn ein Board in einem Bereich nicht funktioniert.

z.B. bei FSB 400 läuft alles stabil,dann gehest du weiter auf FSB 420 und CPU ist instabil oder startet gar nicht. Dann gehest du aber noch höher auf FSB 440 und dann läuft alles wieder super.
Das würde z.B. heißen,dass das Board ein FSB-Loch zw.(400 und 430) MHz hat.
Alles was darüber und darunter ist,ist kein Problem.
Woran sowas liegt-keine Ahnung. Ist aber manchmal so!!!
 
Oben Unten