• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Hab meinen E6750 OC'ed !! Bitte um weitere Tipps !!!

bimbesh

Schraubenverwechsler(in)
Guten Abend,

habe soeben mein Intel E6750 im Bios overclocked, den Speicher auch gleich mit.

Habe einen NB-CoolScraper 120 V2.0 als Kühler.

Hab nun folgende Settings:

in CPU-Z steht:

Core Voltage: 1.296
Core Speed: 3000 MHz
Multi ist auf 8


bei Memory steht :

DRAM Frequency: 450 MHz
FSB: DRAM: 5:6
Latency sind: 4 4 4 12
Command Rate: 2T


Der CPU hat im Idle 36-38°, nach 20 min Prime, zeigt er mir im CoreTemp konstante 57° unter LAST an.


Sooo wollte jetzt wissen, sind die Werte okay? um den PC mehrere Stunden am Tag anzulassen? Zocke hauptsächlich mit ihm.

Oder sind die Temps zu hoch?

Kann ich evtl ohne Probleme auf FSB 400 hochgehen? was meint ihr?

Bitte um Tipps und Info !!!
 

y33H@

BIOS-Overclocker(in)
Die Werte sind vollkommen okay, FSB400 ist drin, mehr Fps hast du in Games damit aber nicht mehr drin.

cYa
 
TE
B

bimbesh

Schraubenverwechsler(in)
Hab die VCore auf 1.40 im Bios gemacht und er Bootet immer noch nich, was nun?

Die DRAM Freq hab ich auf 800 und FSB auf 400.

Aber er bootet nicht, mit 375 gehts....
 
TE
B

bimbesh

Schraubenverwechsler(in)
Hab 1.40 VCore im Bios eingestellt, aber passiert genau das gleiche wie mit 1.35, der PC bootet nicht.

Woran kann es noch liegen?

die restlichen Einstellungen:

FSB Frequency: 400
PCIE Frequency: Auto
DRAM Frequency: DDR2-800 MHZ
DRAM Command Rate 1T


Transaction Booster ist auf Disabled
 
TE
B

bimbesh

Schraubenverwechsler(in)
auf 390 komme ich,

IDLE TEMP 39°

mit PRIME unter LAST 60°

DRAM Frequency zeigt er mir bei CPU-Z 468 MHz an !!!
 

mAlkAv

PCGHX-HWbot-Member (m/w)
Ja einfach mal die Timings entschärfen(5-5-5-15) bzw. Command Rate auf 2T stellen, oder die Speicherspannung anheben.
 
Zuletzt bearbeitet:

Razzor

Freizeitschrauber(in)
verwende mal den speicherteiler 1:1 dann müsstest du bei fsb 400 den speicher in der spezifikation laufen haben also auf ddr 800

dann kannst du schonmal den ram ausschliesen als fehlerquelle poste mal deine restlichen spannungen die cpu spannung lass sie mal noch so wie sie ist also auf default
ich habe auch den gleichen proz und der macht 400 fsb ohne spannungsanhebung mit
meine Vcore steht auf default 1,325 volt weniger geht beim msi p35 platinum nicht

m.f.g.
 
Oben Unten