Grafikkarte (RTX 3060) weißer Streifen am Bildschirmrand immer noch :<

atekun1988

Kabelverknoter(in)
Hallo zusammen,

ich hab seit ich meinen neuen Bildschirm habe das Problem, dass meine Grafikkarte in Spielen sehr heiß wird.
Erstmal zu meinem Setup:
Intel i7 11700KF mit be quiet dark rock 4
AsRock Z590 Pro4
32 GB DDR4
Asus RTX 3060 12 GB
be quiet pure base 500 mit zwei Lüftern vorne, einem oben und einem hinten oben (alle pure wings 2 140mm, werden über eine Lüftersoftware gesteuert, die ich abgestimmt habe und nie Probleme mit den Temperaturen verursacht hat)

Seit kurzem habe ich folgenden Monitor: AOC Q24G2A/BK mit einer Auflösung von 2560 x 1440.

Vor dem Kauf des Monitors mit meinem alten FHD hatte ich in Spielen wie Rust bei vollen Einstellungen Hot Spot Temperaturen um die 80-82° jetzt mit dem neuen Monitor bei gleichen Einstellungen zwischen 92 und 94° (auch bei anderen SPielen wie z. B. a way out, was schon 5 Jahre auf dem Buckel hat..)

Zusätzlich habe ich unten am Bildschirmrand immer mal wieder weiße Streifen, aber nur in Spielen, nicht bei Filmen / Serien oder sonst was. Die Streifen sind dann für 1-2 Sekunden da, verschwinden für 3-4 Sekunden und kommen dann wieder. Dachte erst der Monitor hätte einen weg, aber da es nur in Spielen ist.. kann es sein, dass die GraKa einfach zu schwach ist?

LG
 

Anhänge

  • WhatsApp Bild 2023-08-01 um 23.03.42.jpg
    WhatsApp Bild 2023-08-01 um 23.03.42.jpg
    429,2 KB · Aufrufe: 78
  • GPU Hot Spot.jpg
    GPU Hot Spot.jpg
    203,3 KB · Aufrufe: 75
Vor dem Kauf des Monitors mit meinem alten FHD hatte ich in Spielen wie Rust bei vollen Einstellungen Hot Spot Temperaturen um die 80-82° jetzt mit dem neuen Monitor bei gleichen Einstellungen zwischen 92 und 94°
Das ist IMO einfach der höheren Auflösung geschuldet. Solange die Hotsport Temp nicht weit über der normalen liegt(20°C oder mehr) sind bis zu 94°C nicht schön aber noch unbedenklich.
kann es sein, dass die GraKa einfach zu schwach ist?
Nein. Das ist ein Indiz dafür, dass es Probleme mit dem RAM auf der Karte gibt. Wahrscheinlich verliert mind. ein Memory IC langsam den Kontakt zu den "Ballgrid Pads". Sowas lässt sich professionell reparieren. Die Kosten dürften bei um die 150€ liegen.
 
Also der Monitor hat auf jeden Fall eine höhere Taktfrequenz.. ich weiß nicht was der alte hatte, aber der war 8 Jahre alt, denke mal so 75? Der neue hat 165.

Ich hatte schon gelesen dass die Hot Spot Temperatur bei der Karte 100° nicht übersteigen sollte da war ich auch nicht nicht dran aber bin auch nicht mehr weit entfernt.. ggf. den Lüfter tauschen?

Bezüglich der Ballgrid Pads.. ist sowas verantwortlich für die weißen Streifen am Bildschirmrand? Ist das ein Garantiefall? Habe die Karte letztes Jahr am 11.8. gekauft, ist also noch kein Jahr alt bzw. habe sie noch kein Jahr.
 
aber bin auch nicht mehr weit entfernt.. ggf. den Lüfter tauschen?
Welchen Lüfter? Die Gehäuselüfter haben keinen wirklichen Einfluß auf die Temperatur in dem Fall. Und die Lüfter in dem GPU Shroud kannst Du nicht so einfach tauschen.
Bezüglich der Ballgrid Pads.. ist sowas verantwortlich für die weißen Streifen am Bildschirmrand?
Ja das kann dazu führen. Die Memory Chips haben auf der Unterseite kleine "Pads" aus Metal. Über diese wird der Kontakt zum PCB hergestellt, wenn die Chips verlöten sind. Aus verschiedenen Gründen kann es zu "Cracks" kommen und das Memory IC hat nicht mehr den notwendigen Kontakt. Was dann zu Artefakten oder sonstigen Streifen führen kann.
Ist das ein Garantiefall?
Meiner Meinung nach ja. Beantrage für die Karte eine RMA bei ASUS.
 
Hey kannst du nochmals versuchen ein Bild zu machen wenn die Streifen auftauchen? Aber so das man den Kompletten Monitore mit Rand sieht. (Damit ich das besser beurteilen kann).

Danach teste mal was passiert wenn du die Lüfter auf 100% drehst von der GPU, ob dann die Weißen streifen auch noch da sind.
 
Huhu bin noch auf der Arbeit werde ich aber heute Abend mal machen, also ein anderes Bild und dann die Lüfter voll aufdrehen.

Ich habe aber gestern auch ein kurzes Video gemacht, nur kann man das hier scheinbar nicht hochladen?

Edit: hab es bei Youtube hochgeladen
Eingebundener Inhalt
An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt.
Für mehr Informationen besuche die Datenschutz-Seite.

Man sieht dass der Streifen kurz da ist, verschwindet und wieder kommt, so wie eingangs beschrieben.
 
Zuletzt bearbeitet:
Huhu bin noch auf der Arbeit werde ich aber heute Abend mal machen, also ein anderes Bild und dann die Lüfter voll aufdrehen.

Ich habe aber gestern auch ein kurzes Video gemacht, nur kann man das hier scheinbar nicht hochladen?
Lade das doch bei YouTube hoch ggf. als nicht gelistet, dann kannste es hier teilen bzw. den Link.
 
ok, das scheint mir aber fast etwas Richtung Kabel zu sein. Bzw richtung Refreshrate.
Teste mal ein anders Kabel und Port am Monitore.
Anschließend Teste mal ob die Hertz zahl des Monitore auf 60 oder gar 30 zu stellen etwas ändert.
 
ich habe mal ein wenig am Kabel gewackelt jetzt ist es scheinbar weg, auch nach einer halben Stunde in Rust kam es nicht wieder und da hatte ich es am schlimmsten. Manchmal sind die einfachsten Ursachen wirklich auch die naheliegendsten. Vielen Dank^^

Dennoch bleibt das "Problem" mit der hohen Temperatur beim Hotspot..
 
Dennoch bleibt das "Problem" mit der hohen Temperatur beim Hotspot..
Was kein Problem ist.
Neuer Bildschirm mit höherer Auflösung?
=
Mehr Last auf der GPU
=
höhere Temperaturen.

Mit dem alten FHD Monitor hat sich deine 3060 wahrscheinlich oft die Eier geschaukelt war deine 3060 wahrscheinlich nicht immer bei +95% Auslastung.
 
Hallo, leider hatte ich heute wieder diese Streifen.. habe nochmal ein Video gemacht und hoch geladen. Leider kommt es da nicht so rüber, aber wenn man davor sitzt, sieht man deutlich, dass die Streifen unten quasi den oberen Spielrand spiegeln.. sieht man an den Farben links (vom Overlay) und an der Ecke der beiden Seiten mitte links, die oben und unten am Rand dann wieder zu sehen sind.. kann sowas an den Ballgrid Pads liegen? Oder ist es doch ein anderes Problem?
Video

Leider kommt das auf dem Video wirklich nicht so raus, aber es sieht aus wie eine extrem verzerrte Kopie des obersten Zentimeters des Bildschirms.
Werde aber nachher mal bei asus anrufen und das Problem schildern und auch auf die hier angesprochenen Ballgrid Pads, die sich lösen, hinweisen.
 
Leider hat der Monitor nur jeweils einen Steckplatz für HDMI und DP, aber die Grafikkarte hat gleich 3 für DP werde da mal einen anderen nehmen und mir ein anderes Kabel besorgen (wobei das schon traurig wäre, hab den Monitor erst 2 1/2 Wochen)

wenn ich richtig informiert bin, kann man G Sync nur über DP nutzen und das würde ich gerne
 
Geht auch über hdmi, solang das Kabel meines Wissen ein HDMI 2.1 und der Monitore mindestens HDMI 2.0b hat.
Bin mir aber nicht sicher ob das nur für g-Sync Kompatible Bildschirme funktioniert und nicht für g-sync Monitore mit Modul.
 
Irgendwie sowas hatte ich im Hinterkopf.. naja ich habe mir ein DP Kabel bestellt, kommt am Montag.. habe wohl festgestellt, nach dem Umstecken eben war es deutlich weniger stark im Spiel.. möglicherweise hat ja doch "nur" das Kabel einen weg
 
Könnte tatsächlich am Kabel liegen, hatte ich auch mal. Mit der Temperatur wird deine Grafikkarte mit der Auflösung und auch mit der Bilderwiederholungsfrequenz jetzt stärker belastet. Dadurch wird sie halt wärmer, aber jetzt deshalb eine Wasserkühlung nur wegen 10 - 20 °C, die du ggf. gut machen kannst, lohnt sich der Aufpreis einer Wasserkühlung nicht.

Dein Rechner wird auch mit Luftkühlung gut laufen und die Temperaturen sollten im Grunde auch egal sein.
 
Zurück