• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte liefert kein bild

11hunter22

Kabelverknoter(in)
Hi,

Ich habe mir gestern einen PC zusammengebaut.
Hier mal die teile:
Ryzen 3600
Msi 450 a pro max
16 GB ddr4 3200 mhz Ballistix sports
500 W be quiet pure power 11
Der Rest ist eigentlich egal

Der PC liefert halt kein Bild. Da ich ein 2. System habe, hab ich schnell die Gpu getauscht (gtx 960 4gb), und oh Wunder, es werde Bild.

RX 5700 in alten PC eingebaut und- kein Bild.

Komisch ist, dass die Gpu leuchtet (so rötlich an den Seiten, aber beim hochfahren drehen die Lüfter nicht).
Angeschlossen ist die Karte an ein 6+2 pin VGA bzw im alten System PCI E Kabel. Die 5700 hat aber im Gegensatz zur 960 noch einen 6 pin Anschluss, also insgesamt 8+6 pin.
Soll/kann ich beide Kabel anschließen? Kriegt dabei die GPU nicht zu viel Strom und geht kaputt?
Außerdem habe ich auf der AMD Seite von der 5700 gelesen, dass man ein Netzteil mit mind. 650 W braucht. Nun hat mein neuer Rechner aber nur 500w, mein alter Rechner 630 W.

Ein anderes, wenn auch kleineres Problem ist, dass der RAM zwar als Dual Chanel und 16 GB angezeigt wird, aber nur mit 2400 mhz, nicht 3200. RAM steckt auf dem 2. Und 4. Slot vom Prozessor her gesehen.

Kann mir wer helfen? Ich will ungern was kaputt machen /überspannen, aber wenn was einen defekt hat habe ich noch die Garantie.
 

evilgrin68

BIOS-Overclocker(in)
Es müssen IMMER alle Anschlüsse belegt werden.... Dafür hat die Grafikkarte die ja :wall: Und egal wieviel Anschlüsse die GraKa hat, sie zieht nur so viel Strom wie sie braucht.

Wenn dein Netzteil ein Markennetzteil ist und kein Chinaschrott reichen die 500 Watt. Das BQ ist ein Gutes.

RAM Takt kannst du im BIOS einstellen. Entweder per XMP oder Händisch.
 
Oben Unten