Grafikkarte defekt?

sonicmonkey

Komplett-PC-Käufer(in)
Hallo,
Mein PC hat sich mit einem bluescreen verabschiedet.
Glaube sowas wie : critical Prozess died

Wenn ich ich jetzt hochfahre kommen die Bilder.

In der Regel bleibt er bei dem Ladebildschirm mit aorus-Schriftzug hängen.
Einmal ist er bis zum Anmeldebildschirm gekommen, sah erst alles normal aus aber ist dann zu dem geworden wie auf dem Bild.

Im abgesicherten Modus lässt der PC sich starten.

Ich habe die Grafikkarte einmal komplett neu installiert ohne erfolg.

Kann man da noch was machen?
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 

wuselsurfer

Kokü-Junkie (m/w)
TE
TE
S

sonicmonkey

Komplett-PC-Käufer(in)
Ich habe jetzt die Treiber der Karte Deinstalliert im Abgesicherten Modus.
Dann fährt der PC normal hoch.

Sobald ich Treiber installiere wieder schwarzer Bildschirm.

Vram Takt ändern geht nicht so leicht.
Ich muss die Karte installieren damit OC tools die erkennen.
Bios ändern geht wohl auch nicht. Da bräuchte man direkt ein fertiges vom Hersteller.
 
TE
TE
S

sonicmonkey

Komplett-PC-Käufer(in)
Ich habe jetzt meine alte gtx580 drin.
Läuft alles wieder.

Wird also der vram sein.

Komisch das die jetzt schon abgeraucht ist obwohl die Karte kaum belastet wurde. Schade
 

Markzzman

Software-Overclocker(in)
Ich habe jetzt meine alte gtx580 drin.
Läuft alles wieder.

Wird also der vram sein.

Komisch das die jetzt schon abgeraucht ist obwohl die Karte kaum belastet wurde. Schade
Sei froh das es jetzt passiert ist und nicht letztes Jahr.
Als die 1080Ti noch ~500€ gebraucht abgeworfen hat und eine neue Karte wesentlich mehr wie jetzt gekostet hat.
 
Oben Unten