• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte defekt?

NickCarraway

Schraubenverwechsler(in)
Hallo, ich habe am Wochenende einen PC mit folgenden Komponenten zusammengebaut:
CPU: AMD Ryzen 5 2600
CPU Kühler: Alpenföhn Sella
Arbeitsspeicher: 16 GB G Skill Aegis DDR 4-3000
Mainboard: MSI B450-A Pro Max
SSD: 1000GB Crucial MX500
Netzteil: 500 Watt be quiet Pure Power 11
Grafikkarte: Asus Radeon RX Vega 56 ROG Strix

soweit lief alles gut, beim Starten gab es aber kein Bild. Nach ewigem hin und her habe ich mal die Grafikkarte durch eine aus einem anderen PC ausgetauscht (Sapphire Pulse Radeon RX Vega 56) und da lief es reibungslos, Bild wurde angezeigt. Zur Gegenprobe habe ich dann die RX Vega 56 ROG Strix noch mal in den anderen PC eingebaut und auch hier gab es kein Bild. Die LEDs der Karte leuchteten und der Lüfter dreht, aber es wird kein Bild ausgegben. Bevor ich die Karte nun umtausche, wollte ich fragen, ob es wirklich an der Karte liegt oder ich einfach was übersehen habe. Außerdem bin ich ein wenig abgeschreckt, wieder dieselbe Karte zu holen oder ist diese Sorge unbegründet und ich hatte einfach nur Pech mit einem Einzelteil?
Vielen Dank :)
 

_Berge_

BIOS-Overclocker(in)
Umtauschen und damit hat sichs
abgeschreckt brauchst auch nicht sein, kommt halt manchmal vor das Hardware defekt ist, nennt sich Intern dann Doa (Dead on arrival)

Ist für den einzelnen zwar ärgerlich wenn man der "Auserwählte" ist und ne defekte Karte erwischst, aber wenn man größere Chargen einkauft ist sowas nicht unüblich und wird halt ausgetauscht
 

_Berge_

BIOS-Overclocker(in)
man liest negatives weil sich diese, welche keine Probleme haben, nicht melden, wozu auch :ka: läuft doch

Ohne Umtausch wirst du es nicht rausfinden, Erfahrung habe ich nur mit der Sapphire Nitro+

Was mir noch einfällt:

hast du die Karte mit einem Doppel Strang Kabel verbunden oder mit einem einzelnen pro Anschluss?

Beispielbild:


Vega Anschluss.png
 
TE
N

NickCarraway

Schraubenverwechsler(in)
ich meine schon, der Kabelbaum des pure power 11 500 Watt hat glaub ich keine Doppelstränge, glaub ich oder lese ich das falsch aus dem Kabelbaum?
 

Anhänge

  • PP11_black_500W_CM.jpg
    PP11_black_500W_CM.jpg
    220,8 KB · Aufrufe: 22
TE
N

NickCarraway

Schraubenverwechsler(in)
ok vielen Dank, @drstoecker und @_Berge_ :)
dann werde ich sie heute umtauschen und berichten, was rauskam :)
aber prinzipiell sollte das Modell mit den Komponenten schon funktionieren oder?
Müsste es ja eigentlich, da die andere Karte auch eine Vega 56 war - klar andere Customization, aber prinzipiell ja ähnlich/gleich, oder irre ich mich da?
 
Zuletzt bearbeitet:
TE
N

NickCarraway

Schraubenverwechsler(in)
@_Berge_ hab jetzt online etwas recherchiert und anscheinend beißt sicht die Asus Karte mit bequiet Netzteilen :O zumindest wars bei mehreren anscheinend so, dass ein neues Netzteil bspw. von Corsair oder Sea Sonic oder selbst ein günstiges Media Markt Netzteil das Ganze zum laufen gebracht haben...
 

Arndtagonist

Freizeitschrauber(in)
Habe zwar bereits ein paar Mal von meiner Leidensgeschichte erzählt, aber da es nun passt:
Hatte Probleme mit einer Vega. Nach Netzteilwechsel (sehr altes be Quiet! zu Seasonic) keine Probleme mehr. In dem Zuge bin ich vom Referenz- zum Customdesign gewechselt, kann also den Schuldigen nicht mehr eindeutig identifizieren, kann aber bestätigen, dass es seitdem läuft.

In dem Zusammenhang kann ich, sofern die GPU bleiben soll, folgendes Netzteil empfehlen: Seasonic Focus GX 550W ATX 2.4 ab €' '78,90 (2019) | Preisvergleich Geizhals Deutschland
 

cann0nf0dder

PCGHX-HWbot-Member (m/w)
@_Berge_ hab jetzt online etwas recherchiert und anscheinend beißt sicht die Asus Karte mit bequiet Netzteilen :O zumindest wars bei mehreren anscheinend so, dass ein neues Netzteil bspw. von Corsair oder Sea Sonic oder selbst ein günstiges Media Markt Netzteil das Ganze zum laufen gebracht haben...

selbst wenn .... ich würde so eine murks graka schnellstens zurück gehen lassen, siehe saphire xy läuft bei dir und die asus noch nicht einmal in nem anderen sys ... da wäre die Chose für mich schon direkt beendet gewesen :ugly:
 
Oben Unten