• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte defekt?

Asmodis 666

Schraubenverwechsler(in)
Schönen guten Morgen,folgendes Problem,habe einen Kühlerwechsel auf einer HD 3870 vorgenommen ( Accelero s1 Rev.2) und mußte nach dem Einbau feststellen,daß der Rechner nicht mehr " anspringt",liegt eindeutig an der Karte,da im Zweitrechner der gleiche Fehler auftrat,vermute mal ,die Karte bzw. die Spannungswandler haben was abbekommen. Trotzdem,irgendwelche Vorschläge?
 

MrMorse

Freizeitschrauber(in)
Neuen Kühler ab und auf den Kühlerboden gucken: Ist dann da überall WLP?

Es kann bei Grakas vorkommen, dass Kühler nicht auf der GPU aufliegen. Da muss man halt mehr WLP nehmen, als bei einer CPU.
 
TE
A

Asmodis 666

Schraubenverwechsler(in)
Ersteinmal danke für die Anregungen,zu Tip 1:WLP auftragen,egal wie viel,hat nicht hingehauen,der Kühler liegt meiner Meinung nach perfekt auf dem Chip,zu Tip 2:Stromzufuhr ok,aber ich glaube,ich habe mich bzgl.des Rechnerstarts nicht klar genug ausgedrückt,rechner läuft maximal 2 Sekunden an und schaltet dann wieder ab.Diese Problematik war mir bis jetzt nur von falsch verbauten Mainboards bekannt.Nun gut,kann man nichts machen,vielleicht kommt ja noch der rettende Vorschlag,obwohl ich doch stark zu einem Hardwareschaden tendiere.
 

MrMorse

Freizeitschrauber(in)
Dann baue mal alle 'fliegend' auf.
Einfach so auf dem Tisch ohne Gehäuse.
Und dann nur mit dem nötigsten
MB,1 RAM-Riegel, CPU+Kühler, Graka, NT, Tastatur. Und natürlich das Kabel für den 'AN'-Knopf ;)
 
TE
A

Asmodis 666

Schraubenverwechsler(in)
Ja,Mr. Morse, hat leider auch nicht geklappt,habe ich aber auch nicht erwartet und wenn ja,auf welchen Defekt hätte es hingewiesen,wäre mal was neues einen Pc gehäuselos zu betreiben,denke mal,ich werde die nächsten Tage noch rumprobieren,aber ich denke es ist jetzt schon ein Fall für die Tonne.
 

riedochs

Lötkolbengott/-göttin
Ja,Mr. Morse, hat leider auch nicht geklappt,habe ich aber auch nicht erwartet und wenn ja,auf welchen Defekt hätte es hingewiesen,wäre mal was neues einen Pc gehäuselos zu betreiben,denke mal,ich werde die nächsten Tage noch rumprobieren,aber ich denke es ist jetzt schon ein Fall für die Tonne.

Hat der neue Kühler vielleicht irgendwo einen Kurzschluss verursacht. Hast du es nochmal mit dem Originalkühler versucht?
 
Oben Unten