• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikarte auf 100% Auslastung, Windows freeze

MabraHD

Komplett-PC-Aufrüster(in)
Guten Tag,

ich habe letzter Zeit ein komisches Problem.
Im ganz normalen Windows Betrieb, also paar Chrome Tabs, Spotify etc. hängt sich mein PC einfach auf.
Das Bild bleibt zwar aber irgendwie sind einige Dinge (z.B. Neustart) zwar anklickbar, aber danach passiert nichts.
Ich kann dann auch noch den Task-Manager anzeigen lassen, wo die Grafikkarte mit einer Auslastung von 100% angegeben wird.
Die Grafikkarte wird aber nicht lauter o.Ä., was ich ebenso komisch finde.

Der PC scheint also teils eingefroren zu sein. Wirklich bedienen lässt sich aber nicht wirklich viel. Ich muss dann über den Power-Button am Gehäuse neustarten, danach ist alles in Ordnung. Die Treiber habe ich auch schon überprüft, sind soweit alle aktuell. Ich habe schon probiert den Prozess "Windows-Explorer" neuzustarten, dass wird dann sogar erfolgreich gemacht, trotzdem hängt weiterhin alles.

Hat irgendwer eine Ahnung wo ich anfangen sollte zu suchen?

Mein System:
Ryzen 5 3600
16 GB G.Skill Aegis RAM
RTX 2060 Super

LG
 

chill_eule

Volt-Modder(in)
Schau mal in die Ereignisanzeige, (ob dort) was zum Zeitpunkt des "freeze" eingetragen ist.

Windows Taste drücken -> "Ereignisanzeige" eintippen -> "Enter" drücken

Hier ist ganz gut erklärt wie man damit umgeht, falls du das nicht weißt ;)


PS: Je mehr infos du zu deinem System gibst, desto besser.
 

sethdiabolos

Volt-Modder(in)
Du kannst auch im Vorfeld mal den Command-Promt aufmachen und sfc /scannow durchjuckeln lassen. Da schaut das System schon mal, ob vielleicht windowsseitig irgendein Fehler vorhanden ist.
 

HisN

Kokü-Junkie (m/w)
Für mich hört sich das an, als wäre eine Festplatte/SSD nicht mehr zu erreichen.
Schau mal mit Crystaldiskinfo nach, ob da was zu sehen ist.
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Also mit Crystaldiskinfo habe ich nichts verdächtiges sehen können. sfc /scannow habe ich ebenfalls durchlaufen lassen, war auch nichts dabei.

Das letzte mal war der Fehler bevor ich hier geschrieben habe. Ich muss jetzt abwarten bis der Fehler wieder auftritt, dann kann ich mal in der Ereignisanzeige nachschauen.

Danke
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Guten Abend,

also der Fehler ist erst gerade eben wieder aufgetreten. Habe direkt das Ereignisprotokoll überprüft. Außer dem unerwarteten Neustart, der von mir durch Drücken der Power-Taste hervorgerufen wurde, konnte ich dem Ereignisprotokoll nichts hilfreiches entnehmen.

Ich weiß eine Ferndiagnose in diesem Fall ist schwierig. Hat irgendjemand eine Ahnung wie ich jetzt vorgehen kann oder was ich als nächstes überprüfen sollte?

Es war so: Eben noch ganz normal den PC genutzt, kurz 5 Minuten weg gewesen, der PC war im Idle.
Danach war das Bild und alles noch da, aber beim Anklicken von z.B. Chrome hat sich nur ein weißes Fenster geöffnet.
Beim anklicken von "Dieser PC" ist garnichts passiert, hat sich also nicht geöffnet.

Erst nach erzwungenem Neustart geht jetzt wieder alles :/

Gruß

Edit:
Was mir noch zusätzlich auffällt: Der Fehler ist noch NIE während des Zockens aufgetreten. Jedes mal nur nachdem ich den PC gerade nicht genutzt habe und danach wieder nutzen wollte. Ich zocke fast täglich und am Wochenende oftmals mehrere Stunden, aber bisher immer ohne Absturz.

Ich habe im Energiesparplan gerade mal nachgesehen. Die Festplatten schalten sich nach 20min ab. Könnte hier evtl. der Fehler liegen? Würde ja irgendwie passen, da der PC irgendwie nur halbtot ist, Mauszeiger lässt sich ja noch bewegen und die Icons lassen sich anklicken.
 
Zuletzt bearbeitet:

chill_eule

Volt-Modder(in)
Das kann durchaus sein, dass eine lahmende HDD die Windows wieder aktivieren will, das System lahmlegt.

Zeig doch mal screenshots von den verschiedenen Disks, und auch gern einen aus der Ereignisanzeige oder dem Zuverlässigkeitsverlauf von dem Zeitpunkt.

Welches Netzteil verwendest du?
Seit wann tritt das Problem denn auf? Und hast du zu dem Zeitpunkt irgendwas verändert: (bewusst/unbewusst) Neue Treiber? Windows updates?
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Ich habe 3 SSDs verbaut, aber keine HDD, keine Ahnung ob das einen Unterschied macht.

Welche Screenshots möchtest du genau sehen?

Als Netzteil verwende ich ein 500Watt be quiet! Pure Power 11.
Das Problem ist urplötzlich aufgetreten ohne eine Veränderung an der Hardware. Treiber aktualisiere ich immer wenn welche da sind.
 

chill_eule

Volt-Modder(in)
Okay, dann ist die "mittlere Anlaufzeit" schon mal irrelevant :D

Ich habe jedenfalls schon sehr merkwürdige Dinge erlebt mit "wackeligen" SATA Kabeln, das könnte man mal testen.

Als Screenshot sowas hier aus Crystaldisk:

1607020049569.png


Und gern auch ein/zwei Screenshot aus (der kostenfreien Version) HD Tune 2.55. Den "Benchmark" Tab und wenn man eh schon im Programm ist gern auch den "Error Scan" ausführen. Schaden tut es ja nicht ;)

Was mich nach wie vor wundert:

Ich kann dann auch noch den Task-Manager anzeigen lassen, wo die Grafikkarte mit einer Auslastung von 100% angegeben wird.

Falls möglich, zeig doch mal ein Foto oder screenshot vom Taskmanager wenn das Problem wieder auftritt.
Den "Prozesse" Tab und auch den "Leistung"s Tab für die Grafikkarte.
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Ich habe hier die Screenshots von CrystalDisk und HD Tune 2.55, die CT500 ist meine Systemfestplatte mit ein paar Spielen die ich täglich spiele, auf der Samsung sind Spiele die ich eher seltener Spiele und Programme, die SanDisk ist für alles was man niewieder brauch (Müll). Habe bei HD Tune 2.55 jetzt mal die CT500 durchlaufen gelassen, denke das wäre die einzige Festplatte die für den Fehler verantwortlich sein könnte, da darauf ja Windows läuft.

Vom Taskmanager kann ich erst wieder ein Bild machen wenn der Fehler nochmal auftritt, das könnte dauern.
 

Anhänge

  • 2020-12-04_21h57_01.png
    2020-12-04_21h57_01.png
    74,6 KB · Aufrufe: 22
  • 2020-12-04_21h57_19.png
    2020-12-04_21h57_19.png
    55,2 KB · Aufrufe: 13
  • 2020-12-04_21h57_36.png
    2020-12-04_21h57_36.png
    51,5 KB · Aufrufe: 14
  • 2020-12-04_22h05_27.png
    2020-12-04_22h05_27.png
    22,8 KB · Aufrufe: 17
  • 2020-12-04_22h14_45.png
    2020-12-04_22h14_45.png
    17,6 KB · Aufrufe: 22
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Ich habe die Platte jetzt mal überprüfen lassen (bei den Partitionseigenschaften), jedoch war dort alles in Ordnung.

Ich würde mich (falls niemand noch einen Tipp hat) einfach wieder melden, wenn der Fehler erneut aufgetreten ist. Ich erstelle dann auch die Screenshots.

Danke!
 

Noel1987

Software-Overclocker(in)
Windows nach Wechsel nicht neu aufgesetzt ?
Mein Schwager hatte auch immer einen freeze nachdem er von Intel auf amd gewechselt ist
 

wuselsurfer

Kokü-Junkie (m/w)
Ich habe die Platte jetzt mal überprüfen lassen (bei den Partitionseigenschaften), jedoch war dort alles in Ordnung.
Das hilft nicht immer.

Starte mal die Konsole (cmd. exe) mit Administratorrechten.

Dann gibst Du ein:
chkdsk c: /b
gefolgt von ENTER.

Die folgende Nachfrage beantwortest Du mit "J" und startest neu.
Der Parameter /b prüft die Platte noch mals gründlicher, als der Windows Check.
Das kann Stunden dauern.
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Ich habe nicht von Intel auf AMD gewechselt. Der PC wurde komplett neu zusammengebaut, das war aber schon letztes Jahr im November.

Ich werde chkdsk c: /b mal ausprobieren, danke!
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Habe dieses chkdsk mal auf allen Festplatten durchlaufen lassen. Ich werde jetzt abwarten müssen und werde dann entweder wieder berichten wenn der Fehler wieder aufgetreten ist oder über längere Zeit alles in Ordnung war.
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Ich melde mich schneller zurück als erwartet. Und zwar ist jetzt aktuell ein neuer Fehler aufgetreten, ich vermute dieser hängt mit dem ursprünglichen zusammen: Wenn ich Rocket League starten will (tatsächlich ist es nur bei dem Spiel so) startet das Spiel und eine Sekunde nachdem ich ein Bild habe gehen alle meine Monitore auf Blackscreen und die Grafikkarte dreht voll auf.

Habe gestern direkt danach im Ereignisprotokoll nachgesehen und einen Screenshot erstellt. Ich muss dann denn PC über den Power-Button abstürzen lassen und dann habe ich wieder Bild. Das muss ich meist mehrfach machen bis ich speziell Rocket League dann starten kann :/

Würde mal im nächsten Schritt zur Sicherheit das Spiel neu installieren und dachte evtl. mal Windows nochmal neu zu überspielen falls das Sinn macht?
 

Anhänge

  • 2020-12-07_18h49_10.png
    2020-12-07_18h49_10.png
    77 KB · Aufrufe: 8

chill_eule

Volt-Modder(in)
Das Spiel neu installieren ist ja schnell gemacht, einen Versuch ist es Wert.
Der Fehler deutet aber auf das Dateisystem hin (NTFS + Ereignis ID 55)

Du solltest chkdsk mal beim Systemstart ausführen lassen, dann "pfuscht" Windows da nicht rein.
Entweder in die "erweiterten Startoptionen" booten und dort in die Eingabeaufforderung
oder
CMD als Admin starten, diesen Befehl eingeben:

chkdsk c: /f /r

Dann sollte eigentlich eine Meldung kommen "dass das Laufwerk gerade genutzt wird"
Die Frage dann mit "J" bestätigen und den PC neustarten.

Mal schauen ob er da was findet.
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Also als Meldung kommt bei mir:
Der Typ des Dateisystems ist NTFS.
Das aktuelle Laufwerk kann nicht gesperrt werden.

CHKDSK kann nicht ausgeführt werden, weil das Volume von einem anderen
Prozess verwendet wird. Soll dieses Volume überprüft werden, wenn das
System das nächste Mal gestartet wird? (J/N)

Ich bestätige das jetzt mal mit "J".
 
TE
M

MabraHD

Komplett-PC-Aufrüster(in)
Malwieder ein kleines Update von mir:

Ich hatte ja den Fehler wie im ersten Post von mir beschrieben. Zusätzlich habe ich seit dem Blackscreens in diversen Spielen (Blackscreen nur im Spiel) gehabt sowie beim starten von Rocket League einen Blackscreen auf allen Monitoren und Grafikkarten-Lüfter auf 100%.

Ich habe jetzt gestern und heute mal einige Dinge versucht:
- Ich habe alle Settings im BIOS zurückgesetzt, hatte schon länger die Spannung der CPU runtergesetzt sowie den Takt auf 3.6Ghz gesetzt (mehr brauche ich eigentlich nicht)
- all eure Tipps habe ich durchgeführt
- NVIDIA Treiber mit Display Driver Uninstaller entfernt (im abgesicherten Modus)
- Treiber, diesmal ohne Geforce Experience neu installiert und von NVIDIA direkt gezogen
- Sparplan auf AMD Ryzen Balanced gestellt
- diverse Stresstests (Prime95, FurMark) laufen gelassen um evtl. einen defekt an einer der Komponenten festzustellen

Tatsächlich startet Rocket League seit heute wieder normal, ohne Blackscreen und ohne 100% Grafikkartenlüfter.
Ich werde es weiterhin beobachten, aber das ist der aktuelle Stand.

Wie es mit dem freeze im Idle aussieht kann ich noch nicht genau sagen, da muss ich abwarten. Und mit den sporadisch kurzzeitigen Blackscreens in Spielen werde ich auch übers Wochenende feststellen müssen.
Aber es macht Hoffnung, dass jetzt eine gewisse Besserung zu sehen ist.

Habe mittlerweile eine ausgeliehene Grafikkarte da liegen, um im schlimmsten Fall den Defekt an der Grafikkarte festzustellen.

Danke nochmal an alle!
 
Oben Unten