• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GPU kann nicht initialisiert werde

TheRealBecks

Freizeitschrauber(in)
Soweit ich das jetzt bei den GPU-Clients mitbekommen habe, kann meine Radeon X1950 Pro nicht initialisiert werden, weshalb die programme immer den dienst quittieren. Ich habe zwar windows server 2003 als betriebssystem, aber ich denke nicht, dass hier das problem liegt, schließlich starten die programme und brechen erst bei der initialisiereung ab. ich habe schon den catalyst 7.10 und 7.12 und den letzten omega-treiber ausprobiert; alle verhielten sich hier gleich. der CPU-client läuft hingegen ohne probleme! :/ hat irgendwer eine idee, wo das problem liegt? fehlt mir vlt software? oder mache ich irgendetwas falsch?

habe noch den wichtigen teil des log-files (in diesem fall von "Folding@Home Client Version 6.00beta1") mit angehangen:

[23:50:51]
Verifying core Core_10.fah...
[23:50:51] Signature is VALID
[23:50:51]
[23:50:51] Trying to unzip core FahCore_10.exe
[23:50:52] Decompressed FahCore_10.exe (2298880 bytes) successfully
[23:50:52] + Core successfully engaged
[23:50:57]
[23:50:57] + Processing work unit
[23:50:57] Core required: FahCore_10.exe
[23:50:57] Core found.
[23:50:57] Working on Unit 01 [December 20 23:50:57]
[23:50:57] + Working ...
[23:50:57]
[23:50:57] *------------------------------*
[23:50:57] Folding@Home GPU Core - Beta
[23:50:57] Version 0.10 (Mon Oct 30 12:32:17 PST 2006)
[23:50:57]
[23:50:57] Compiler : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 13.10.3077 for 80x86
[23:50:57] Build host: CYGWIN_NT-5.1 vishal-gpu 1.5.19(0.150/4/2) 2006-01-20 13:28 i686 Cygwin
[23:50:57] Preparing to commence simulation
[23:50:57] - Looking at optimizations...
[23:50:57] - Created dyn
[23:50:57] - Files status OK
[23:50:57] - Expanded 86956 -> 443705 (decompressed 510.2 percent)
[23:50:57]
[23:50:57] Project: 2725 (Run 8, Clone 213, Gen 37)
[23:50:57]
[23:50:57] Assembly optimizations on if available.
[23:50:57] Entering M.D.
[23:51:04] mdrun_gpu returned 99
[23:51:04] GPU initialization failed
[23:51:04]
[23:51:04] Folding@home Core Shutdown: INTERRUPTED
[23:51:07] CoreStatus = 66 (102)
[23:51:07] + Shutdown requested by user. Exiting.
Folding@Home Client Shutdown.
 
Zuletzt bearbeitet:
TE
TheRealBecks

TheRealBecks

Freizeitschrauber(in)
ok, ich habe festgestellt, dass sich mein graka-treiber komplett zerschossen hat...^^ werde heute mal windows xp aufspielen und dann nen neuen treiber einspielen können. danach sollte endlica lles gehen ;) und wie ich schon sagte: das betriebssystem war nicht schuld! ;)
 
Oben Unten