• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GPU Auslastung im MSI Afterburner

MangaSaintHilare

Schraubenverwechsler(in)
Schönen guten Tag PCGH Forum,

da ich neu hier bin möchte ich vorher anmerken das ich nicht sooo viel Ahnung von PC's habe.

Ich habe die "Ersten Schritte bei Problemen" gelesen und kann Temperatur oder unsauberen Einbau ausschließen.

• Übertaktet: nein

• Mainboard: B450M PRO-VDH

• CPU: AMD Ryzen 5 2600x

• RAM: 16GB G.Skill Aegis 3000Mhz

• Grafikkarte: 8GB PowerColor Radeon RX 580 Red Dragon V2 Aktiv PCIe 3.0 x16 (Retail)

• Festplatte: Crucial MX500 500 GB Interne SSD

• Netzteil: 500 Watt be quiet! Pure Power 10 Non-Modular 80+ Silver

Meine Frage ist für euch sicher leicht zu beantworten, ich habe die Angaben nur zur Sicherheit gemacht.
Ich habe mir diesen PC aufgrund von Empfehlungen im Internet zusammengebaut. Zusätzlich gab es Angaben
wie der PC aktuelle Spiele meistert. (Bei Hardwaredealz)

"Counter Strike (CS:GO): 240fps @FullHD und sehr hohe Einstellungen
Grand Theft Auto 5 (GTA5): 85fps @FullHD und sehr hohe Einstellungen"

Um Beispiele zu nennen von Spielen die ich getestet habe. Beide Spiele laufen flüssig und als durchschnittliche FPS
können die Werte schon hinhauen, allerdings droppt GTA ab und zu auf 30 FPS und auch bei CS:GO ärgert es mich
das Kollegen mit "schwächerem" System problemlos auf 300 FPS kommen während die angegeben 240 fps bei mir nicht
konstant gehalten werden können. Es schwankt bei +-60fps

Im Endeffekt wäre mir das alles auch egal wenn ich nicht den MSI Afterburner installiert hätte. Damit wollte ich
gucken ob etwas nicht korrekt funktioniert. Nun habe ich ein paar Videos darüber gesehen und es wurde gesagt
das die GPU stets zu 100% ausgelastet sein sollte. Dies ist allerdings nicht der Fall. Bei GTA 5 schwankt die Auslastung
sehr stark. Sie ist teilweise sogar auf 0%, dann kurz 50,60,70 usw. Manchmal bleibt sie dann für ein paar Minuten bei 100%.
Nun frage ich mich ob es an dem Programm liegt oder ob etwas fehlerhaft sein könnte.
Der GPU Takt ist die ganze Zeit bei 1350 MHz, deutet dieser Wert denn darauf dass die GraKa bei 100% Auslastung ist und
das Programm nur einen falschen Wert für die Auslastung angibt? (CPU ist bei 20-30%)

Der Treiber ist auf der aktuellsten Version.

Vielen Dank für's Lesen und für eure Beiträge

Gruß
 

imdv

PC-Selbstbauer(in)
Zuletzt bearbeitet:
Oben Unten