• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte Z390 pro Wifi - kein OC mehr möglich / Bios setzt sich nicht mehr automatisch zurück

Eragoss

Freizeitschrauber(in)
Gigabyte Z390 pro Wifi - kein OC mehr möglich / Bios setzt sich nicht mehr automatisch zurück

Hallo Lieber Gigabyte Support,

bisher konnte ich immer fleißig an den Einstellungen pfeilen (RAM / CPU) um möglichst viel Leistung aus dem System raus zu holen - dabei bin ich immer vorsichtig vorgegangen und hab die Werte immer in kleinen Schritten angepasst/erhöht. Die Spannungen hatte ich immer auf Auto gelassen, wo lt. CPU Z bei 5Ghz ca. 1,38 V angelegen haben.

Allcore 5 Ghz sowie 4.000 Mhz Ram Takt statt 3.600 waren so möglich (prime96/linack stable). Nachdem ich jedoch vor 2 Tagen wieder bei der CPU etwas mehr Takt raus holen wollte (5,2 Ghz - was vorher auch schon mal ging und wo zumindest Cinebench ohne absturz durchlief), quittierte mir das der Rechner damit das er nicht mehr vollständig hochgefahren ist und sich auch automatisch wieder abschaltete, nur um ein paar Sekunden später wieder hoch zu fahren um sich dann wieder abzuschalten. Für normal hat der das früher 2x gemacht und dann die Standard Bioseinstellungen geladen. Nur seit Vorgestern macht der das nicht mehr und fährt quasi eine Endlosschleife (hochfahren / abschalten) - ins Bios kommt man bei dieser Situation nicht mehr.

Nachdem ich die Bios Batterie entfernt hatte, hat er dann endlich wieder die Standardeinstellungen geladen. XMP Profil hat sich auch wieder aktivieren lassen. Das System läuft so auch wieder stabil. Nur wehe ich geh in das Bios und möchte den Takt erhöhen oder die RAM Einstellungen (4.000 Mhz - 18-19-19-39 1,4 V) die vorher Stabil liefen laden - dann beginnt das Spiel von vorne mit Absturz und Endlosschleife.

Woran könnte das liegen? hat das Board ggf. irgendetwas nicht vertragen? bzw. hat die CPU oder der Speicher etwas abbekommen? wie gesagt Stock, 4,7 Ghz Allcore sowie XMP Profil läuft nach wie vor stabil.


Meine weitere Hardware:
Intel Core I9 9900K OC @ Allcore 4,8 Ghz - ARCTIC Liquid Freezer 360 - Gigabyte Z390 Aorus Pro Wifi - Kingston HyperX 32GB 3600Mhz CL17 @ 4000Mhz 18-19-19-39 1,4 V - 128GB + 1TB SSD + 3TB & 4TB HD, 11GB Palit GeForce RTX 2080 Ti Dual Aktiv, Corsair HX1200 Netzteil 1200W Platinum
 
TE
Eragoss

Eragoss

Freizeitschrauber(in)
AW: Gigabyte Z390 pro Wifi - kein OC mehr möglich / Bios setzt sich nicht mehr automatisch zurück

Update - aus mir nicht erklärlichen Gründen spielt das Mainboard jetzt wieder mit wenn ich die OC Werte beim Speicher und auch der CPU anpasse. Ich hab allerdings jetzt keine Experimente mehr mit höheren Settings gemacht, so dass kein Biosreset auf Standardeinstellungen mehr nötig war - demnach kann ich aktuell auch nicht sagen ob da eine Endlosschleife entsteht oder ob sich dieses Problem auch gelöst hat.
 

GIGABYTE_Support_Team

Gigabyte Staff
AW: Gigabyte Z390 pro Wifi - kein OC mehr möglich / Bios setzt sich nicht mehr automatisch zurück

Hallo Herr Eragoss

Danke für Ihre Anfrage, Feedback und Geduld.

Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

Antwort =>

Es könnte ein zufälliges Problem sein.

Mit anderen Worten, es war Glück das das System während der Tests bei4000Mhz stabil gearbeitet hat.

Es funktionierte in der Vergangenheit nur wenige Male, jetzt funktioniert es nicht mehr, d.h. die konfiguration gilt nicht als stabil.

Es sieht so aus, als würden Sie einen Kingston HyperX-Speicher verwenden.

In unserer Memory-Support-Liste sehen wir keine Kingston Hyper X 4000 RAM-Module.

Wir können keine stabile Speicherfrequenz garantieren, wenn wir die RAM Module vorher nicht getestet haben.


Gern können wir das schnell telefonisch erklären wenn Sie wünschen.
Hierfür bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch.
(kostenlose aus dem Deutschen Festnetz)

Wir wünschen Ihnen einen schönen Tag und vielen Dank für Ihr Verständnis.

Gruß Ihr GIGABYTE Support Team
 
Oben Unten