• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte Sniper G1-Z97 - Summen, Brummen, Rauschen, Knacken

RobKay1312

Schraubenverwechsler(in)
Guten Abend liebe Forum Freunde,

ich stehe kurz vorm aus dem Fenster springen.... Ehrlich gesagt bin ich bereits am verzweifeln...

Mein Gaming Computer hat folgende Ausstattung:
- Gigabyte G1 Sniper Z97
- Intel Core i7 4790K
- 16 GB Ram
- SSD Festplatte 256 GB (System)
- SSD Festplatte 512 GB (Spiele)
- SATA Festplatte (2 TB) Allgemeiner Speicher
- Creative Soundblaster Audigy 5/Rx
- Windows 8.1

Mein Computer in der oben genannten Ausstattung macht bei jeder Mausbewegung ein komisches Summen / kratzen in einer sehr hohen Tonlage.
Des Weiteren egal wo ich mit dem Line Out (Onboard oder Soundkarte) gehe entsteht zusätzlich ein Rauschen oder knacken.

Mit diesem Problem schlage ich mich nun seit mehr als 24 Stunden (natürlich zwischendurch geschlafen) herum.
Ich möchte einfach nur ein sauberes kratzfreies / störungsfeies Signal vom Rechner in ein Mischpult (extern und Hardware / Behringer Xenyx 1204 USB ) bekommen.

Heute ist mir der Kragen geplatzt nachdem ich gelesen habe, dass ein Spulenfiepen diese Probleme hervorrufen kann aber wird da auch ein Lineout Signal mit Rauschen
verursacht? Naja jedenfalls bin ich heute los und habe mir extra ein neues Mainboard gekauft und die Probleme sind weiterhin existent. Aus einem anderen System habe ich
bereits das Netzteil getauscht aaaaber diese Probleme gehen einfach nicht weg. So langsam bin ich am Ende meiner Ideen und frage hier öffentlich nach Hilfe.

Mein aktuelles Mainboard ist derzeit:
Gigabyte GA-Z97MX-GAMING 5

vorher aber noch nicht in den Müll geworfen:
Gigabyte G1 Sniper Z97


Der Knaller kommt jetzt:
Steckst du einen normales Headset (Creative fatal1ty Headset) am Line Out an, funktioniert alles und das "STÖRUNGSFREI".
Sauberer Sound und alle verstehen einen ohne Kratzen oder ähnliches.

Es gibt nur Probleme mit dem Ausgang an weitere externe Mischpulte via 3.5 Klinke.

Hatte dieses Problem von euch bereits irgendwer?
Ich bin über jede Hilfe dankbar denn nun ist mein Budget bereits auch begrenzt.

Falls noch Infos benötigt werden, sagt es einfach und dann liefer ich diese.

Vielen Dank für eure Hilfe.

Gruß Chris
 
TE
R

RobKay1312

Schraubenverwechsler(in)
Nachtrag:
Beim Scrollen, Festplattenzugriff gibt es auch ein "Fiepen" in sehr hoher Tonlage.
 
TE
R

RobKay1312

Schraubenverwechsler(in)
Nach einem neuen Test, kann ich folgendes sagen:
Ohne RAM, sind die Geräusche nicht vorhanden
Steckt man den Raum wieder rein, kommen die Geräusche erneut. Es klingt am Anfang wie ein in der Art Prüfgeräusch?!?!
Verschiedene Piepten und dann ist es wieder ein gruseln und knacken.

Raum aus einem anderen Rechner getaucht und es ist das gleiche Problem.
 

GIGABYTE_Support_Team

Gigabyte Staff
Hallo RobKay1312

Gerne wollen wir hier mit unseren Möglichkeiten die gegeben sind helfen. Leider ist es so aus der Ferne (Fernwartung) nicht eindeutig zu sagen was jetzt das Problem mit deinem System ist. Aber wir lassen dich nicht im Stich :daumen:

Dann wollen wir deine Anfrage angehen und eine Lösung finden :)

Vorab, bitte wie ist die Seriennummer von deinem MB ? :
Die SN (Seriennummer) befindet sich längs auf dem 24 Pol Strom Stecker auf dem Mainboard oder auf dem Karton


Hier könnten folgende Ursachen sein:

-- (Auch wenn schon geprüft) Ein Mainboard Abstandhalte zu viel unter dem Mainboard was ein "Kurzschluss" verursacht.
Bitte prüfen wenn zu viel => korrigieren und noch mal testen, wenn Defekt bitte den Fachhandel kontaktieren.

-- (Auch wenn schon geprüft) Pins im CPU / RAM / PCI-(e) Sockel eventuell verbogen:
Bitte prüfen, wenn defekt bitte den Fachhandel kontaktieren.

-- (Wenn vorhanden) VGA funktioniert nicht ordnungsgemäß oder inkompatibel:
Bitte abklemmen => System booten und wenn alles ok dann gegen eine andere VGA testen.


-- (Auch wenn schon geprüft) RAM funktioniert nicht ordnungsgemäß oder inkompatibel oder nicht die Hersteller Spannung im Bios eingestellt:
Gegen ein anderen Hersteller testen oder im Bios die Hersteller Spannung einstellen => bitte dann noch mal testen.


--(Auch wenn schon geprüft) USB Geräte Stören (bitte alles abklemmen):
Bitte alle USB Geräte abklemmen und nochmal
bitte (PC neu starten) testen.

-- (Auch wenn schon geprüft) Stromversorgung auf dem Mainboard stecken nicht richtig (P8-P4-P24):
Bitte prüfen
.

- (Auch wenn schon geprüft) Netzteil funktioniert nicht ordnungsgemäß oder defekt:
Gegen ein anderen Hersteller testen => Eventuell defekt oder nicht genug Leistung.


-- PC hängt an einer Steckdosenleiste (Blitzschutz) Überspannungsschutz:
Hier kann es vereinzelt mit dem Netzteilen zu solchen Verhalten führen => Bitte PC direkt an die Steckdose an der Wand anschließen.


-- (Auch wenn schon geprüft) Zur Sicherheit wenn möglich das BIOS (auch wenn Beta) aktualisieren um etwaige Inkompatibilitäten auszuschließen:
Bitte prüfen, wenn nicht Aktuell, bitte aktualisieren.

-- Mainboard funktioniert nicht mehr ordnungsgemäß oder defekt:
Bitte den Fachhandel kontaktieren wo erworben, zwecks Überprüfung.


Dann schauen wir mal und gehen es Strukturiert durch. Um das Verhalten zu lokalisieren bitte folgendes durchführen.
1- Bitte alle Extras (USB Sound / HDD - SSD -ODD...) vom Mainboard abklemmen. (PC vorher Stromlos machen!)
2- Jetzt sollten nur Mainboard + CPU + CPU-Kühler + RAM (nur 1 RAM auf Rambank 1) + Netzteil + (über VGA Onboard) Monitor + Tastatur + Maus angeschlossen sein (bitte nicht mehr).
3- Bios Update noch mal durchführen (Anleitung unten) und alles nach dem Update auf "default" lassen
4- Jetzt bitte nochmals testen.

Sollte sich das Verhalten positiv verbessern, bitte das System wieder stromlos machen und die Komponenten einzeln nacheinander einbauen und jeweils testen. Sollte sich bei einer der eingebauten Komponente das negative Verhalten wiederholen, bitte mit unsere Kollegen aus unserem Technischen Support in Kontakt treten (siehe unten). Wir bekommen das schon hin :)

Bitte folgendes durchführen für Bios Update:

1- BIOS Datei Version F5 herunterladen auf ein Formatierten USB-Stick (Fat32) kopieren
2- Die Bios Datei auf dem USB-Stick ausführen (hier sollten jetzt 3 Dateien + die BIOS Datei sein)
3- Bitte den USB Stick stecken lassen, den PC neu starten und direkt ins Bios gehen.
4- Im BIOS mit F8 Update Q-flash starten und die Datei Z97MXGG5.F5
auswählen
5- Nach update Neustarten und direkt wieder ins BIOS gehen
6- Im Bios die Tasten F7 und dann F10 drücken (PC Startet neu)
7- Jetzt wieder ins BIOS gehen und dort alles einstellen und speichern.
8- Jetzt bitte nochmal alles testen und beobachten ob sich das Verhalten verbessert hat.


Sollte das alles nichts zum erwünschten Ziel führen, hast du folgende Möglichkeiten:

Um dir dennoch einen wunderbaren Service anbieten zu können, würden wir dich einfach bitten folgende Möglichkeiten für detaillierte Lösungswege zu nutzen :)

- 10 Minuten Zeit nehmen vor dem PC:
Bitte mit unseren Kollegen im Technischen Support telefonisch Kontakt auf nehmen, du erreichst Sie unter der deutschen Festnetznummer 0402533040 und mit der "1" verbinden lasen. Erreichbar sind Sie ab 9-18 Uhr von Mo-FR. Sie gehen mit dir alle Einstellungen schnell und verständlich durch :) und bekommen es auch hin.
- Alternativ kannst du aber auch unser eSupport Formular nutzen.

Ich hoffe ich konnte deine Anfrage zu deiner Zufriedenheit klären :)

Frohe Ostern wünschen wir :)


Gruß GBTTM
 
TE
R

RobKay1312

Schraubenverwechsler(in)
Guten Morgen Technik Freunde,

ich bin nun am Ende angekommen und habe mich dazu entschlossen eine Fachwerkstatt aufzusuchen.
Lasst mich kurz updaten was ich gemacht habe:

- Wir haben ein Rechner der damals aus dem Einzelhandel gekauft wurde (Bei dem funktioniert alles)....
- 3 Rechner mit jeweils Gigabyte Boards haben hier Probleme.
- Alle Einzelteile und alles andere habe ich bereits hinter mit dem gemeinten Ausbauen der Hardware.
- Die Netzteil Leistung habe ich angepasst entsprechend meiner CPU
- PC wurde an einem anderen Stromkreis in einem anderen Gebäude getestet. Es sind dort exakt die gleichen Probleme!

Den Support von Gigabyte kontaktiere ich direkt am 27.05.2015.


Ich habe mit heute aus dem Fachhandel einen Umwandler gekauft (Ca. 89.00 EUR) und das gewünschte Ergebnis wurde nicht erreicht. Des Weiteren habe ich hier angefangen im Haus Sicherung für Sicherung abzuschalten. Das Problem konnte nicht identifiziert werden.

Am Mischpult habe ich zum Testen die Erdung überklebt (NICHT MACHEN) und danach war das Geräusch von PC1 (Haupt PC) nicht mehr zu hören. Steckt man nun das XLR Kabel am Master Out an und geht in den 2. PC sind alle Probleme wieder vorhanden. Das gleiche Spiel mit USB. Summen auf meinen Studioboxen und wenn ich das Mischpult am Media PC anschliesse dann entsteht auf dem Mischpult auch wieder ein Summen, knacken, kratzen.

Lt. Fachhandel ist das Netzteil in PC 2 in Ordnung.

Ehrlich Leute... 3 Wochen intensiv Funktionstests durchgeführt und den Fehler noch immer nicht gefunden.
Es ist einfach der blanke HORROR bereits....

Mehr geht nicht mehr....

Hat noch jemand Vorschläge?

Gruß

Chris
 

GIGABYTE_Support_Team

Gigabyte Staff
Hallo RobKay1312

Danke für dein Feedback :)

Es tut uns sehr Leid das wir dich noch nicht Zufriedengestellt haben.

Wie schon oben geschrieben (Post #4) ist es sehr schwer aus der Ferne (Fernwartung) eine Diagnose zu erstellen, da viele Faktoren eine Rolle spielen aber das bekommen wir noch hin :)

Wir gehen davon aus, dass du alle Punkte im Post #4 durchgegangen bist?

Hier fehlt bitte noch die Seriennummer(n) deine(s)(r) Mainboards(s), Bitte wie lauten diese ?
Die SN (Seriennummer) befindet sich längs auf dem 24 Pol Strom Stecker auf dem Mainboard oder auf dem Karton


Selbstverstänlich haben sich unsere Kollegen deine Anfrage angesehen und folgende Fragen für dich erstellt um eine zufriedenstellende Lösung zu erarbeiten :)

Das G1 Sniper T97 hat einen extra USB DAC Anschluß für Audio DAC Geräte.

Siehe User´s Manual Seite 20 USb Anschlußf
Bitte im Bios Setup > Peripherals USB DAC Power auf Disabled umschalten. Siehe Seite 51 .. 52

Mischpult und PC an die gleiche Steckdosenleiste anschließen.
Mischpult an USB DAC Anschluss anschließen

Wenn die Störgeräusch jetzt immer noch auftreten:
Ist eine TV Karte, ein LCD TV oder AV Receiver angeschlossen ?

Antennenkabel an den Geräten abziehen.
Störgeräusch weg??
Wenn ja: Antennenkabel durch Antennenkabel mit Mantelstromfilter ersetzen.

Gehäuse: Kabel von Front USB, Front USB 3.0 und Front Audio am Mainboard abziehen.
Störgeräusch weg ????

Dann haben wir ein Massenproblem beim Gehäuse.
Der Gehäusehersteller hat für Front Audio und für USB nur eine gemeinsame Masseleitung vorgesehen.
Abhilfe: Front Audio nicht anschließen.

Wenn das Störgeräusch immer noch vorhanden ist:

Ist das Mainboard korrekt im Gehäuse montiert?
Montagebolzen aus Metall, keine Kunststoffscheiben zwischen Schraube, Mainboard und Montagebolzen verwenden!


Wenn du es lieber vorziehst persönlich und unkompliziert den persönlichen Kontakt für dein Anliegen mit unserem Technischen Support zu besprechen, kannst du gern ein Rückruf notieren und unsere Kollegen rufen dich dann in aller Ruhe an (Werkstag 9-18 Uhr). Hier für bitte über das Formular ein Rückruf + Telefonnummer und Zeit erstellen :)

Ich hoffe ich konnte deine Anfrage zu deiner Zufriedenheit klären :)

Gruß GBTTM
 
TE
R

RobKay1312

Schraubenverwechsler(in)
:: Update ::

Hallo und guten Morgen an alle, die diesen Beitrag hier verfolgen.
Ich war gestern unterwegs und mir hat ein Händler freundlicherweise ein Mainboard für Testzwecke ausgeliehen.
Dieses mal war es kein Gigabyte Mainboard sondern ein Asrock. Des Weiteren habe ich zum testen Speicher und ein Netzteil erhalten. Die Probleme existieren auch mit dem Asrock Mainboatd weiterhin und somit können wir nun wirklich die EDV Hardware und alles was an der Steckdose hängt komplett zu 1000% ausschliessen.

Ich gehe nun auch mittlerweile davon aus, dass es sich hierbei um eine Masseschleife handelt.
Woher der Spaß kommt kann ich bis heute noch nicht sagen da ich leider kein Elektriker bin.

Ich wollte euch allen hier nur Feedback geben, wie der Fall ausgegangen ist.

Ich werde es nun mit LWL Sound versuchen und hoffe das sich damit alle meine Probleme in Luft auflösen.

Gaming PC <-- Optical Audio Cable (LWL) --> Streaming PC

Danke an euch alle für die Unterstützung.
Falls noch jemand einen Tipp bezüglich herausfinden einer Masseschleife hat der kann sich natürlich hier anschliessen.

Gruß

Chris
 
Oben Unten