• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Gigabyte Aorus 5700 XT , PC Geht aus.

Tripleh84

PCGH-Community-Veteran(in)
Hi und zwar habe ich mir noch ein System zusammengestellt für nen Freund.

Infos zum Rechner:

I5- 10500
Asrock Extreme 4 Z490
16 GB DDR4 Ram
NVME von PNY 500GB
700 Watt Bronze Netzteil von Gigabyte
Gigabyte 5700 XT Aorus ( Neuster Treiber )
Windows 10 Pro

Zum Problem:

Am Anfang des Aufsetzen des Rechners, lief alles soweit ohne Probleme.
Ich konnte Remnant 7 Stunden am Stück Spielen, Destiny 2 5 Stunden am Stück. Auch Minigolf
:lol:

Langsam fing es dann an, das nach 20min, 1 Std und sogar nach direktem Windows Boot, im Desktop einfach der PC ausging und Neugestartet hat. Auch dann bei Spielen ging der PC in einen Zwangsneustart nach paar Minuten.
Treiber sind Aktuell. Die Meldung die zu 90% immer erscheint, auch im Desktop ist das der Wattmann sich Resettet hat wegen einem Schwerwiegenden Systemfehler.

Das Bringt mich in den Wahnsinn, Ramspeicher wurden Getestet, Grafikkarte lief immer bei Benchmarks unter Volllast durch. Ob ich das Powerlimit erhöhe oder Automatisch übertakten lasse, spielt keine Rolle. Da es auch Passiert, wenn ich nichts am Wattmann einstelle.

Heute nacht kam ich auf die Idee mal das Powerlimit auf -25% zu stellen. Und jetzt läuft das Spiel schon 2 Stunden durch ohne Fehler.


Meine Vermutung: Grafikkarte = Kalte Lötstellen , Netzteil Probleme bei Lastwechsel? ( Weil die AMD hat ein seltsamen Boost und Auslastung gegenüber Nvidia) ..

Das Netzteil wird heute noch gekauft und auch genutzt. Jedenfalls hab ich viele gesehen, die damit sogar eine 2080 TI betreiben.

Jemand eine Idee? Sollte ich ein Neues Netzteil kaufen oder die Grafikkarte einschicken? Es ist ja nicht sinn der Sache die Karte mit Weniger Leistung laufen zu lassen.

( P.S. Nicht Böse gemeint, aber ich will nicht immer ein BeQuiet Netzteil empfohlen bekommen oder eins das über 150€ kostet ) es soll einfach nur Funktionieren.
Das Gigabyte ist nicht wirklich das Beste, aber es sollte Funktionieren.

Wäre Dankbar für Hilfe, da ich Destiny 2 im Koop Spielen möchte und mein Spielfreund, langsam kein bock mehr hat, wenn ich alle paar Minuten aus dem Spiel fliege, weil der Rechner meint er muss ausgehen und Neustarten.

In der Windows Ereignis Anzeige kann ich nur eine Kritische Meldung Feststellen die " Kernel-Power" genannt wird.

Wenns das Netzteil ist, brauch ich eins um die 100€, die ein CPU 8 und 4 pin Anschluss haben. Gold wäre am Besten und um die 600 Watt
 
Zuletzt bearbeitet:

Dragon AMD

Volt-Modder(in)
Hast du zwei Kabel vom Netzteil zur Grafikkarte?

Oder nur ein Kabel mit zwei Steckern?

Wenn nur ein Kabel dann ändern auf zwei Kabel und von jedem Kabel einen Stecker nehmen für die Grafikkarte.

Gesendet von meinem D6603 mit Tapatalk
 

IICARUS

Kokü-Junkie (m/w)
( P.S. Nicht Böse gemeint, aber ich will nicht immer ein BeQuiet Netzteil empfohlen bekommen oder eins das über 150€ kostet ) es soll einfach nur Funktionieren.
Das Gigabyte ist nicht wirklich das Beste, aber es sollte Funktionieren.
Das Netzteil ist das Herzstück eines Systems und wenn dieses nicht so gut ausfällt sind solche Probleme nicht ausgeschlossen. BeQuiet Netzteile werden deshalb oft empfohlen da es sich um gute Qualitative Netzteile handelt, die auch seltener Probleme bereiten.

Wenns das Netzteil ist, brauch ich eins um die 100€, die ein CPU 8 und 4 pin Anschluss haben. Gold wäre am Besten und um die 600 Watt
Die 4-Pins brauchst du nicht zwingend, sondern eher nur Optional. Netzteile mit 2x EPS erreichen bestimmte Preise und oft sind diese Anschlüsse erst ab einer gewissen Leistung des Netzteils mit dabei.

Aber schau dir mal dieses Netzteil an, das sollte deine Ansprüche nachkommen.
https://geizhals.de/seasonic-focus-gx-650w-atx-2-4-focus-gx-650-a2119971.html
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Also ich hatte erst 1 PCIE Kabel dran gesplittet und jetzt hab ich 2 extra Stränge an der Grafikkarte. Selbe Problem. Da es Finanzell Knapp ist, hoffe ich das es vielleicht ein Software oder Bios Problem der Karte ist. Aber daran glaub ich Fast nicht mehr. Da jetzt Powerlimit -25% ist, und bis jetzt kein Absturz kam, kann es wahrscheinlich doch das Netzteil sein?! Weil die Temps des Systems sind alle Optimal.

Das Netzteil ist das Herzstück eines Systems und wenn dieses nicht so gut ausfällt sind solche Probleme nicht ausgeschlossen. BeQuiet Netzteile werden deshalb oft empfohlen da es sich um gute Qualitative Netzteile handelt, die auch seltener Probleme bereiten.

Die 4-Pins brauchst du nicht zwingend, sondern eher nur Optional. Netzteile mit 2x EPS erreichen bestimmte Preise und oft sind diese Anschlüsse erst ab einer gewissen Leistung des Netzteils mit dabei.

Aber schau dir mal dieses Netzteil an, das sollte deine Ansprüche nachkommen.
https://geizhals.de/seasonic-focus-gx-650w-atx-2-4-focus-gx-650-a2119971.html

Das wäre ne Gute Option. Soll auch für die Zukunft sein. Bzw ein Großen Intel CPU (K) und die 3080/2090... Aber denke selbst, da dürften 650W Reichen.
 

IICARUS

Kokü-Junkie (m/w)
Du wirst es nur mit einem anderem Netzteil 100% ausschließen können, aber für mich deutet es auch ehr aufs Netzteil hin.
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Du wirst es nur mit einem anderem Netzteil 100% ausschließen können, aber für mich deutet es auch ehr aufs Netzteil hin.

Danke für den Tipp, von der Marke hab ich auch nur Gutes gehört. Habs auch jetzt schon bestellt. Bevor mir das Gigabyte teil früher oder Später wahrscheinlich eh abraucht, mit Zukünftigen Hardware Updates. Da bin ich mit dem Seasonic besser beraten.
 

markus1612

Kokü-Junkie (m/w)
Ein Absturz mit anschließendem Neustart deutet eher nicht aufs Netzteil hin, denn da geht der PC üblicherweise aus und lässt sich dann auch nicht direkt wieder starten.
Ich würde das Problem eher bei der GPU bzw. deren Treiber vermuten.
Bei einem Kumpel von mir ist dieses Problem genau so aufgetreten (GPU war die Powecolor 5700XT RedDevil) und es ließ sich mit einem Tausch der GPU beheben.
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Das ding ist ja, ich kann sie sogar übertakten mit +50 powerlimit, und es stürzt nicht ab. Deshalb kann ich mir keinen Graka Defekt vorstellen.
Da ich jetzt -25% Powerlimit gemacht habe, die dann weniger Watt von diesem Netzteil nimmt, scheint bisher zu Funktionieren.

Ein Grafikkarten Tausch dauert ewig, die ist gerade mal 4 Wochen alt. Also muss der Händler sie Wahrscheinlich einschicken.
Nicht das ich umsonst jetzt 100€ für ein Netzteil ausgebe, und dann doch die Graka defekt ist.

Mit dem VRam Teste ich mal, der Läuft auf normalen 1750. Aber dann Stelle ich die Karte wieder mit dem Powerlimit um, sonst kann ich das ja nicht ausschließen.
 

Dragon AMD

Volt-Modder(in)
Hast du denn nun zwei Kabel genommen?

Eventuell ist damit das Problem schon weg.

Gesendet von meinem SM-A520F mit Tapatalk
 

Cleriker

PCGH-Community-Veteran(in)
Ließ mal:

Also ich hatte erst 1 PCIE Kabel dran gesplittet und jetzt hab ich 2 extra Stränge an der Grafikkarte. Selbe Problem.

Das Powerlimit zu senken kann auch dafür sorgen, dass ein niedrigerer Takt gefahren wird. Eventuell hat es der boardpartner bezüglich der Taktraten einfach übertrieben. Allerdings sollten dann erst crashes auftreten und nicht gleich der PC ausgehen. Schon etwas verwunderlich.

Wenn du sagst in Benchmarks geht es, meinst du dann nur ein paar Minuten die der bench läuft, oder hast du die mal zwei Stunden in Schleife immer wieder durchlaufen lassen und auch da gab's keine Probleme?
Sollte letzteres der Fall sein, können eigentlich nur die Lastwechsel den Unterschied machen.
Hast du irgendwelche Zusatzsoftware installiert, von ASrock oder Gigabyte?
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Ließ mal:



Das Powerlimit zu senken kann auch dafür sorgen, dass ein niedrigerer Takt gefahren wird. Eventuell hat es der boardpartner bezüglich der Taktraten einfach übertrieben. Allerdings sollten dann erst crashes auftreten und nicht gleich der PC ausgehen. Schon etwas verwunderlich.

Wenn du sagst in Benchmarks geht es, meinst du dann nur ein paar Minuten die der bench läuft, oder hast du die mal zwei Stunden in Schleife immer wieder durchlaufen lassen und auch da gab's keine Probleme?
Sollte letzteres der Fall sein, können eigentlich nur die Lastwechsel den Unterschied machen.
Hast du irgendwelche Zusatzsoftware installiert, von ASrock oder Gigabyte?

Hab Heaven Bench 1 1/2 Stunden in der Schleife laufen lassen. Keine Probleme, Spiel auch mal ohne Vsync mit Vollast, aber da Absturz. Die Aorus hat glaube ich den Höchsten GPU Takt/ Boost. Aber das Problem wurde Schlimmer, am Anfang war erstmal nichts von Problemen zu sehen.

Ich Versuchs jetzt mit Normalen Einstellungen, dafür den VRam mal auf 1700 und mach ein Spiel an und Stell mich einfach in die Ecke ( Schau Formel 1 bzw Werbung ) . Mal schauen obs Abstürzt in der Zeit. Normal dauert es keine 5 bis 15min bis der PC Zwangsneustartet mit normalen Einstellungen.

Zusatzsoftware habe ich keine Installiert, da ich wegen dem Fehler sogar Windows neu Aufgesetzt habe

EDIT: VRAM geht ja nichtmal unter 1750. Also kann ich das nicht Testen.
 

Cleriker

PCGH-Community-Veteran(in)
Werden die Kühlkörper um die CPU herum sehr heiß bei dir? Wenn der das nächste mal ausgeht. Fühle mal bitte vorsichtig.
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Habs Powerlimit wieder auf 0 und 50% und abstürtz nach 20min.. Rechner ist gefühlt Kalt. Also nichts heiß. egal wo ich vorsichtig dran fasse. Die Backplate von der Graka wird warm, aber das ist Normal.
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Bei verringertem Powerlimit stürzt aber nichts ab?
Taktet die GPU dann auch niedriger?

Mit Weniger Powerlimit, ist bis jetzt nichts Abgestürzt. Heute Abend spiele ich mit nem Kollegen wieder länger ( Wenns Klappt ), da weiß ich es dann ganz genau. Jedenfalls zwischen 10 - 15min ( Normales Powerlimit) und 1-2 Stunden ( Weniger Powerlimit) ist ein großer Unterschied. Sogar im Desktop ist er schon abgestürzt mit dem Standard Powerlimit. Aber auch nur wenn ich Surfe und was dran mache. Im Komplett Idle. Bleibt er sogar die Ganze nacht an.

Unter Volllast Ja, normal Taktet sie um die 2055 bis 2089 mhz. Mit -10% nur noch 1980 sowas.. Und mit 25% um die 1930 mhz..
Mit 60FPS/Vsync bei Games. Taktet sie halt Willkürlich 1200 1300 1500 1600 1850 und wieder runter, wieder hoch.. Powerlimit unabhänig. Mit Weniger Powerlimit bei Spielen, sind die Volt Geringer.

Also sieht das doch nach dem Lastwechselprobleme aus von dem Gigabyte Netzteil? Weil so ein hin und her getakte hatte ich bei meiner Nvidia nicht.
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Sorry falls das ein Doppelpost ist. Aber irgendwas hab ich gemacht, am Stecker gewackelt, oder weil ich die Steckerleiste gewechselt hab... :lol:
Kein Absturz mehr, auch nicht mit + 50% Powerlimit.. Hab ziemlich viele Geräte am USB, da hab ich mal meinen HUB der angeschlossen ist, entlastet. Seiddem geht irgendwie wieder alles. Raff ich auf jedenfall nicht. :wall:

Kann das ne Kalte Lötstelle sein an der Graka oder Netzeil? Das es auf einmal wieder geht. Ich hab 4 Stunden Benchmark im Loop laufen lassen. Alles kein Problem. Werd jetzt anfangen zu Zocken, wenns Abkackt, dann weiß ich auch nicht weiter. Dann muss ich es Netzteil doch behalten wenn es da ist.
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Der USB Stick hat schon bei einem Z390 System Probleme gemacht. Festplatte unter Last, dann ging zb. die Maus Verbindung weg. Hab jetzt nur Ladestation meiner Uhr, Meine Steelseries Station fürs Headset und mein Mauspad daran angeschlossen. Also nichts was wirklich Strom Zieht.

Hab jetzt 6 Stunden gezockt. 1 Bildfreeze gehabt. Kam Wahrscheinlich dadurch das ich die GPU auf 2130 mhz gestellt habe, statts Standart 2100.. Normal Sollte das Laufen laut Tests, aber bei mir Wohl nicht. Aber "Erstmal" besser als 100€ auszugeben. Das wird aber nachgeholt. Aber noch ist nichts Stabil. Morgen nochmal Zocken, dann dürfte es I.O Sein wenn keine Probleme Auftreten. Danke an alle schonmal für Tipps und Hilfe. Vielleicht fällt dem einen oder anderem ja nochwas ein.
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Also wie gesagt, irgendwas hab ich da am USB gemacht, an de kabel gewackelt. Und es geht wieder. Nur kann ich nicht die Karte über 2130mhz laufen lassen.. Da hatte ich einen Freeze. Aber das ist ein kleines Übel. Mehr geht damit halt nicht.

Wieso das jetzt auf einmal weg ist, kann ich nicht verstehen. Lässt mir keine Ruhe was das war, weil auch bei der neuen Windows Installation hatte ich beim Setup ein BSOD. Und bei 2 abstürzen hatte ich ein Bild das aussah als hätte ich bei einem Analogen Sat Receiver kein Empfang.. So en Krieselbild.

Regeneration der Hardware? :D Oder hat es Netzteil jetzt ein Paar Tage wieder Bock...
 

Gurdi

Kokü-Junkie (m/w)
Kürzlich schrieb ein Redakteur das sein angeschlossenes Headset für Aussetzer an der Tastatur verantwortlich war.Mein BT Adapter intern auf dem Board ist einfach mal spurlos verschwunden,war nix zu machen.
Ausschalten,Netzteil abklemmen und SoftOff 5sec drücken hat das Problem behoben.....Die Wege des Herren sind unergründlich :ugly:
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
Die Wege des Herren sind unergründlich :ugly:

Aber wirklch, ich hab gestern 11 Stunden ( Was Übertrieben ist) Destiny 2 im Koop gezockt. Kein einer Absturz. Da ich schon ewig mit meinen Knackigen 35 Jahren mit PC zu tun habe, will ich unbedingt wissen was das war. :ugly:
Der Hatte doch keine 3 Tages Grippe das Teil..

Ich kenn von Früher, wenn was kaputt ist, Auseinanderbauen, dumm gucken.. Zusammenbauen, Repariert. :lol:
 
TE
T

Tripleh84

PCGH-Community-Veteran(in)
UPDATE: Nach Zisch Stunden Spielen wieder 2 Mal der Selbe Absturz. Also Problem nicht gefunden.
Was mit auffällt ist die 12V Leitung, sackt ab auf 11,505V - 11.7V unter Last. Aber laut meiner Info ist das nicht Schlimm, aber auch nicht Stabil oder?
Will jetzt nicht unbedingt 100- 150€ für ein Netzteil ausgeben, wenns das nicht ist.
 
Oben Unten