Ghosting (?) aber nur bei Displayport?

Ultramarinrot

Freizeitschrauber(in)
Hallo zusammen,

das ist mein erster Beitrag seit fast 10 Jahren hier; seht es mir ein wenig nach, wenn ich mich dumm anstelle. Ich habe die Suchfunktion genutzt, mit fällt es aber schwer, mein Problem einzugrenzen, weswegen es auch schwer ist, danach zu suchen.

Das Problem:
Ich habe beim Spielen (aufgefallen ist es mir zuerst bei Warhammer Darktide, passiert aber auch bei Cyberpunk) teils heftiges Ghosting(?) bei dunkelen/kontrastreichen(?) Bildern. Das Problem tritt aber nur via Displayport und nicht via HDMI auf. Ich habe das Kabel bereits ersetzt, was zu keiner Abhilfe führte (aktuell hängt der Monitor an diesem Kabel: https://www.amazon.de/dp/B07HL336L2?psc=1&ref=ppx_yo2ov_dt_b_product_details ). Einen anderen Displayportausgang an der Grafikkarte hab ich auch schon ausprobiert.

Ich hab gegoogelt, auf Reddit gesucht, usw.

Bei Darktide ist es teilweise so heftig, dass es die Orientierung erschwert. Ich habe das Gefühl, dass es schlimmer in niedrigeren FPS-Bereichen ist (also bei 80 FPS oder so) und besonders schlimm ist es bei schnelleren Drehbewegungen oder wenn viele Gegner sich horizontal durch das Bild bewegen.

Ich versuche mal ein kleines Video (Bild aus dem Video) anzuhängen, das ich in Cyberpunk aufgenommen habe (mit Slow Motion Funktion vom Smartphone). Dort ist es nicht ganz so schlimm, das grundsätzliche Problem sollte aber erkennbar sein (die Lampions am Gebäude ziehen seltsame Schatten hinter sich her).

Mein System:
AMD5800X3D
INNO3D 3090ti
32 GB Corsair vengeance Ram
Be Quiet! Straight Power 850 Watt
2 x Samsung SATA SSDs
Aorus fiq27" 165hz IPS Monitor


Meine Fragen:
- Was kann ich tun? (Hardwareseitig/Softwareseitig)
- Wieso taucht das Problem bei Displayport und nicht bei HDMI auf?


Danke euch!
 

Anhänge

  • Forum.png
    Forum.png
    1,5 MB · Aufrufe: 89
Mit HDMI hast du aber keine 165Hz oder?
Auf was steht der Overdrive?
Mach auch nen Screenshot von der Nvidia Systemsteuerung bei Auflösung ändern.
Auflösung.jpg

Einmal für DP und einmal für HDMI.
 
Also ich hab meinen Monitor auf SDR statt HDR eingestellt, 10bit Pixelformat, 2560 x 1440 Auflösung,
165Hz Max.-FPS eingestellt, Freesync aktiviert, Bildschärfen in der Software deaktiviert aber im meinem Monitormenü auf Superscharf aktiviert(falls vorhanden bei dir).
Es ist hilfreich nicht über W-lan zu zocken und lieber Kabel verwenden.
Windows-Temp-Ordner mal löschen.
Discord, Steam (besonders Overlay-Fenster), Nvidia GeForce Experience usw. wenn möglich im Hintergrund deaktivieren.
 
@JoM79: Mit HDMI hatte ich, meine ich, 144hz. Overdrive steht auf Balance

@TanteCharlie: HDR ist im Monitor und unter Windows ausgestellt, FreeSync ist im Monitor eingestellt ,Schärfe im Monitor ist bei 8/10 und ich spiele via Kabel mit einer 1 Gbit/s Leitung.

Die Overlay-Fenster werde ich mal deaktivieren und dann mal schauen.
 

Anhänge

  • sysNv.png
    sysNv.png
    108,1 KB · Aufrufe: 57
Auf balance solltest du eigentlich noch nicht solches inverse ghosting haben, jedenfalls laut test.
Oder hast du doch nen anderen Monitor.
Mach erstmal gsync im Treiber aus, dann hast du erstmal das gleiche Ergebnis wie mit HDMI.
Sollte dem nicht so sein, passt da was anderes nicht.
 
Am einfachsten wäre die Seite.
Da siehst du schnell was nicht stimmt.
Ufo normal.jpg

Das ist der Idealfall.
IMG_20230305_163954.jpg

So zB bei mir wenn ich auf 60Hz stelle.
In der Mitte siehst du hinter den 3 Ufos relativ gut das inverse ghosting.
Also ein leichtes dunkles Fehlbild des Ufos.
 
Zuletzt bearbeitet:
Gsync ist in der Nvidia Systemsteuerung deaktiviert und das Problem ist weg! Danke schonmal für die Hilfe!

Aber normal dürfte das ja auch nicht sein, dass so heftiges Ghosting entsteht, wenn Gsync aktiviert ist, oder?
 
@TomatenKenny : Gsync war in der Nvidia Systemsteuerung aktiv und Freesync im Monitormenü. Aus Deiner Frage schließe ich, dass das nicht ideal ist?!

Edit: Wenn ich "Freesync" im Monitormenü deaktiviere, dann kann ich Gsync nicht in der Systemsteuerung aktivieren. Die Option taucht nur im Menü auf, wenn es im Monitor aktiviert ist.
 
Das passt so und sist auch richtig.
Im Monitor Freesync aktivieren, damit du Gsync im Treiber aktivieren kannst.
Zum Problem, der overdrive ist zu stark für niedrige fps in Verbindung mit Gsync.
Heisst, du stellst den Overdrive ne Stufe runter oder spielst ohne Gsync mit fester Aktualisierungsrate.
Alternativ Details im Spiel runter stellen damit du mehr fps bekommst.
 
@JoM79 : Ich muss doch nochmal nachhaken:

Und zwar habe ich heute (eigentlich zum Arbeiten) einen zweiten Monitor (einen älteren Eizo 24"), via Displayport angeschlossen und nun tritt das Problem wieder (und zwar drastisch verstärkt) auf.

Helle Bereiche im Spiel ziehen seltsame dunkle Schatten hinter sich her. Sobald ich den zweiten Monitor ausmache, ist das Problem verschwunden (und das auf dem ersten Monitor angezeigt Bild wird dann zudem insgesamt etwas dunkler dargestellt).

Freesync im Monitor und Gsync in der Nvidia-Systemsteuerung sind deaktiviert. Mir scheint es, als sei nicht Gsync das Problem aber das Abschalten ein workaround (nur doof, dass ich jetzt keinen zweiten Monitor beim Spielen betreiben kann).

Hast Du und/oder auch noch jemand anderes ne Idee, woran es noch liegen könnte?

Lieben Dank!

PS. Ich habe noch ein Bild angehängt. Links ist das Bild für das Auge normal und es sieht alles geschmeidig aus, rechts ist das Bild sehr unruhig und so eigentlich nicht spielbar (trotz deutlich über 100 fps)

Den Ufo-Vergleich konnte ich nicht gut abfotografieren, da der Bildschirm ja seltsamerweise unterschiedlich hell ist, abhängig davon, ob der zweite Bildschirm läuft und damit ist das Foto dann schwer vergleichbar, wegen der unterschiedlichen Belichtung des Sensors der Handy-Kamera.

PPS. es ist aktuell so deutlich, dass ich es sogar auf dem Desktop merke, wenn ich z. B. das Startmenü öffne..

PPPS. Der Zweitmonitor (60hz) zeigt ein normales, gleichmäßiges Bild an.

Letzter Nachtrag: Durch verschiedene Einstellungen im Monitor-Menü habe ich es in den Griff bekommen. Danke trotzdem!
 

Anhänge

  • Darktide ghosting.png
    Darktide ghosting.png
    1,9 MB · Aufrufe: 62
Zuletzt bearbeitet:
Zurück