• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

GELÖST Komisches Verhalten der HDMI-Ausgabe

MistaKrizz

Software-Overclocker(in)
Hallöchen.

Folgendes Problem:

ich habe mir vor kurzem aufgrund des Wegsterbens meiner HD 7970 eine neue Grafikkarte gekauft, eine RX 5500 XT.
Um während der Wartezeit meiner Lieferung nicht auf die 12,5" meines Thinkpads beschränkt zu sein, habe ich an dieses meinen HDMI-Monitor angeschlossen, welchen ich auch immer an meiner alten Grafikkarte verwendet habe. Schon da ist mir aufgefallen, dass das Bild spontan einfach mal weg ist, aber nach kurzer Zeit wieder erscheint.

Als die neue Graka gestern gekommen ist war die Freude natürlich erstmal groß, nur musste ich ein komisches Verhalten meines Systems feststellen:
der HDMI-Monitor wird nicht problemlos von meinem PC erkannt, letzterer wählt immer meinen DVI-Zweitmonitor (Den ich mittels DP-Dongle verbunden habe) als Primärmonitor aus, mein Hauptmonitor bekommt kein Bild. Der HDMI-Monitor zeigt jedoch nicht "check HDMI-connection" an.
Jedoch auch erst dann, wenn Windows den Ladebildschrim abgeschlossen hat bzw. der Bootloader fertig ist. (Zusätzlich verwende ich noch Bitlocker, die Entschlüsselungsanzeige wird mir problemlos angezeigt, genauso das BIOS)
Das Problem scheint auch nicht Windows-Spezifisch zu sein, da ich auf einer weiteren SSD Arch-Linux verwende. Das kommt auch ohne Probleme durch den GRUB-Bootloader, sobald aber der Desktop angezeigt werden soll fehlt das Bild.
Komischerweise suchen sich hier beide Betriebssysteme auch den DVI-Monitor aus, mit dem Problemloses Arbeiten gewährleistet ist. (wenn dieser Angeschlossen ist, zu Testzwecken habe ich ihn aber abgesteckt)

Nach etwas rumspielen und Kabel wieder rein- und rausstecken (:schief:) hat mein PC gestern noch wie in alter Blüte funktioniert. (nur mit mehr FPS)

Nun ist es 10:00 am nächsten Tag und mein HDMI-Monitor hat überhaupt garkeinen bock mehr, mir irgendwas anderes als Bootloader anzuzeigen. Ich verpasse meine Online-Vorlesungen!!!!!!!!!!!!!! :wall:

Was probiere ich nun aus? Eine Kombination aus Displayport to DVI-Dongle into DVI to HDMI-Dongle. Funktioniert auch nicht. !

Vor lauter Frust habe ich mein HDMI-Display jetzt wieder am Laptop, und siehe da, Bild ist da. Trotzdem scheint das Kabel sehr empfindlich gegenüber Bewegungen zu sein.

Anscheinend muss es also das Kabel sein, oder? Wie aber funktioniert dieses jedoch mit meinem Laptop, und zeigt auch beim Booten meines PCs ein Bild an? Vorher hatte ich das Kabel auch per DVI-Dongle an meiner HD 7970, und da hat es noch Problemlos funktioniert.
Benutzt meine neue Graka einen neuen HDMI-Standard, der nicht mehr Abwärtskompatibel ist? (Mein Monitor ist ungefähr uralt.)
Was mir noch aufgefallen ist: die Monitoranschlüsse der neuen Grafikkarte werden wohl durch mein Gehäuse behindert, mein Kabel schließt nicht bündig mit dem Grafikkarten-Blech (wie nennt man das eigentlich?) ab.

Ich geb zu das war wirklich viel zu lesen, aber ich wüsste nicht wie ich es zu einem TL;DR zusammenfassen hätte können. :ugly:

Falls wichtig, hier der Rest meines PCs:
i5 3570k
AsRock Z77 Pro4
8GB DDR3
 
Zuletzt bearbeitet:
Oben Unten