• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

G.Skill Eco verliert Heatspreader

Abductee

PCGH-Community-Veteran(in)
Hattet ihr schon mal so was das sich der Heatspreader von ganz alleine gelöst hat?
Es sind 4x 2x4GB Kits, wobei von zwei Kits jeweils ein Riegel betroffen ist.
Schlechte Charge vom Wärmeleitklebepad?
Ich hab sie schon zwei mal fest angedrückt, nach ein paar Tagen lösen sie sich wieder und hängen runter.

IMAG0025_klein.jpg

Der RAM ist thermisch mit seinen 1,35V absolut im grünen Bereich, und liegt im Luftzug eines 1200rpm 140mm Lüfters.
Wenn ich das Blech angreife ist es lauwarm. Die Riegel sind 08/12 gekauft worden, uralt dürften sie nicht sein.
Bei den anderen 6 Riegeln halten die Heatspreader super, mit normaler Kraft ist da nichts zu machen.
Extra eine RMA halt ich für übertrieben. Bevor mir die anderen aber vielleicht auch noch runterfallen überleg ich ob ich nicht alle entferne.
 

Incredible Alk

Moderator
Teammitglied
Wenn das ohne großen Kraftaufwand möglich ist entferne einfach alle Heatspreader. Diese Werbeschildchen haben technisch so gut wie keine Existenzberechtigung, dein RAM wird auch ohne sie problemlos laufen.
 

Phil [G.Skill]

G.Skill Staff
Guten Abend Abductee,

habe deinen Fall gestern mal nach Taiwan geschickt. Ist denen so aber auch noch nicht untergekommen.

Wie mein Vorredner schon sagt, ist es aber kein Problem deine Module auch ohne die Heatspreader zu betreiben.

Bevor diese im Rechner rumfliegen, solltest du besser von den zwei Modulen die Heatspreader entfernen.

Eine RMA ist auch möglich, wenn du das wünschst. Sag einfach Bescheid.

Beste Grüße

Phil
 
Oben Unten