Frage "Vertikal GPU" Einbau

IICARUS

Kokü-Junkie (m/w)
Meine aktuelle Gigabyte hat ab Werk ein Wasserkühler drauf und gekauft habe ich sie letztes Jahr im Februar. Verbaut wurde sie auch vertikal und bisher habe ich keinerlei Probleme mit den Temperaturen. Ich konnte nur wie mit meiner 2080 S eine Temperaturverschlechterung um 5°C nach einigen Monate feststellen. Aber zerlaufen ist hier auch nichts, denn das würde ich am Hotspot erkennen. Denn wenn die WLP verläuft, liegt die Differenz zum Hotspot keine 10-15°C mehr, sondern viel höher.
Meine Grafikkarte hat letztes Jahr, als sie noch neu war etwa 37-39°C mit der GPU-Temperatur erreicht. Etwa 4-5 Monate später hat sich diese Temperatur in Richtung 43-46°C mit derselben Wassertemperatur von 30°C verschoben. Hotspot liegt bei 15°C Delta und ist daher vollkommen normal mit meiner neuen GPU-Temperatur. Der VRam kommt auch etwa 15°C höher als die GPU-Temperatur.

Wie bereits geschrieben, kenne ich dieses Verhalten aber von anderen Grafikkarten. LM ist aber doof zum Entfernen, daher werde ich meine Grafikkarte diesmal wegen 5°C Differenz nicht mehr zerlegen. Erst wenn der Hotspot viel höher liegen würde, hätte ich ein Grund meine Grafikkarte zu zerlegen.

Mir gehts eher um die grundsätzliche Verneinung, die wir hier im Thread hatten.
Ja.. zig Millionen Grakas laufen ohne Probleme vertikal, und bei einigen gibts halt Problemchen.
Das ist alles was ich sagen möchte.
Deine Aussage ist aber trotzdem falsch, denn in deinen Fällen hat es immer was mit den Pads zu tun, wenn der Kühler nicht richtig aufliegt und dann die WLP zerlaufen kann. Wenn ein Kühler richtig aufliegt, verläuft keine WLP. Dadurch steigt auch der Hotspot viel höher an. Wenn sowas passiert, liegt es immer an den Pads, die entweder von Werk aus nicht gut verlegt sind oder selbst nicht gut umgebaut wurde.
 

HisN

Kokü-Junkie (m/w)
Mein letztes Beispiel war eine Graka, wie sie aus dem Laden gekommen ist.
Da kannst Du 100x erzählen "es sind die Pads". Ohne User-Eingriff "abgerutschte" Paste.
Ja passiert, nicht "nein gibt es nicht".
 

IICARUS

Kokü-Junkie (m/w)
Mein letztes Beispiel war eine Graka, wie sie aus dem Laden gekommen ist.
Da kannst Du 100x erzählen "es sind die Pads". Ohne User-Eingriff "abgerutschte" Paste.
Ja passiert, nicht "nein gibt es nicht".
Ja sage ich ja... schlecht verarbeitete Pads ab Werk! Denn wie bereits geschrieben ist es bei mir nicht der Fall und nächsten Monat ist meine Grafikkarte das erste Jahr auf diese Weise verbaut!

Nochmal, die Grafikkarte meines Sohnes ist seit 2 Jahre so verbaut und da läuft auch nichts aus! Meine 2080 Super war auch so verbaut und da ist auch nichts ausgelaufen. Habe diese Grafikkarte auch mehrmals zerlegt und ich kenne auch die Bilder der User, wo es passiert ist. Das Druckbild sahe bei mir noch nie so aus, denn hier konnte man immer leicht WLP in der Mitte sehen und etwas dickere WLP zum Rand hin.

Da wo es aber passiert, ist dieser Bereich der GPU blank! So als wäre dort nie WLP drauf gewesen!!
Aus diesem Grund fällt dann auch der Hotspot viel schlechter aus!

Da kannst Du 100x erzählen "es sind die Pads".
Das bezieht sich auf Gegenseitigkeit, da ich genug Grafikkarten bereits zerlegt habe!
Nochmal, wenn die Pads nicht richtig sitzen, liegt der Kühler nicht richtig an und dann kann die WLP auch durch die Schwerkraft nach unten hin verlaufen!

EDIT

Mein letztes Beispiel war eine Graka, wie sie aus dem Laden gekommen ist.
Da kannst Du 100x erzählen "es sind die Pads". Ohne User-Eingriff "abgerutschte" Paste.
Ja passiert, nicht "nein gibt es nicht".
Nein wirklich nicht?! Und was ist damit???

Und was ist damit?

Mir gehts eher um die grundsätzliche Verneinung, die wir hier im Thread hatten.
In Foren sind natürlich solche Fälle zu finden, denn wo sollen User hin, wenn sie nach Hilfe suchen? Bedeutet aber nicht, dass jetzt jeder davon betroffen sein wird. Denn keiner wird was dazu schreiben, der nicht davon betroffen ist.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Frage mich gerade, warum dann bei CPUs diese Probleme nicht auftreten.
Hab da schon teils echt dünnflüssige Paste genommen, aber verlaufen ist da noch nie was.
Sag ich ja, wenn was verläuft, hat es was mit den Pads was zu tun und da scheinen aktuelle Grafikkarte bereits ab Werk manchmal davon betroffen zu sein.

Mir persönlich sind auch einige Fälle von Usern bekannt, die sich mit Umbauten der Grafikkarten nicht an die Herstelleranleitung gehalten haben und dasselbe durch nicht gut anliegende Kühler verursacht haben. Da wurden dann Pads gesetzt, die laut der Anleitung nicht mit eingeplant waren. Zum Beispiel, weil der Originalkühler auch Pads auf den Spulen mit drauf hatte.

In einem Fall letztens wollte sogar ein User nur seine Kühleigenschaft einer luftgekühlten Grafikkarte verbessern und baute auch Murks mit seinen neuen Pads und prompt hatte er mit seinen eigenen Pads dasselbe Problem. Das Phänomen ist immer dasselbe, ganz davon abgesehen, ob es bereits ab Werk der Fall ist oder jemand selbst was nicht richtig umgebaut hat.

Daher, wenn der Kühler richtig auf der GPU aufliegt, verläuft auch nichts.

@Galaxy90
In deinem Fall können wir nicht wissen, ob du auch davon betroffen sein wirst. Es hängt halt ganz davon ab, wie gut bei dir die Pads ab Werk verbaut wurden. Sollte tatsächlich Probleme mit den Pads geben, wird natürlich die WLP in solch einem Fall eher verlaufen, als wenn sie waagrecht verbaut ist.

Gab erst gestern im Nvidia-Sammelthema jemanden, der seine Grafikkarte vertikal verbaut hatte und dasselbe Problem hatte. Hier konnte er eine Temperaturverbesserung um die 15°C erwirken, sobald er hinten auf die Grafikkarte Druck ausübte. Die Schrauben waren aber so fest, dass er nichts mehr nachziehen konnte. In seinem Fall war auch ein Hotspot mit einer hohen Differenz auffällig. Seine Grafikkarte hat er nun in die Herstellergarantie gegeben.

EDIT: In diesem Fall wurde an der Grafikkarte nicht selbst Hand angelegt, sondern die Grafikkarte befand sich noch im Originalzustand. Im Gegenteil, da ein Siegel drauf war, hat er selbst die Grafikkarte nicht zerlegen wollen und Asus schrieb ihn auch, nicht selbst was zu unternehmen und die Herstellergarantie zu nutzen. Er hatte extra Asus angeschrieben und gefragt, ob er das Siegel beschädigen könnte, um selbst die Pads und WLP auszutauschen und ob es dann Probleme mit der Herstellergarantie geben würde.
 
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
In Foren sind natürlich solche Fälle zu finden, denn wo sollen User hin, wenn sie nach Hilfe suchen? Bedeutet aber nicht, dass jetzt jeder davon betroffen sein wird. Denn keiner wird was dazu schreiben, der nicht davon betroffen ist.
Hat niemand behauptet. Es wurde allerdings vehement verneint am Anfang des Threads, das sowas überhaupt vorkommen kann. Nur darum gehts mir.
 

IICARUS

Kokü-Junkie (m/w)
Hat niemand behauptet. Es wurde allerdings vehement verneint am Anfang des Threads, das sowas überhaupt vorkommen kann. Nur darum gehts mir.
Ein schlechtes Ergebnis wird normalerweise dann erreicht, wenn ein Umbau nicht sachgemäß vollzogen wurde oder neuerdings auch mit Ampere Grafikkarten, die sich noch im Originalzustand befinden. In diesen Sinn, ja du hast recht, aber in solch einem Fall wurde entweder die Grafikkarte nicht richtig umgebaut oder der Hersteller hat Mist gebaut.

Aus diesem Grund ist auch nicht jeder davon betroffen.
 
Zuletzt bearbeitet:
Oben Unten