• Hallo Gast, du möchtest medizinische Grundlagenforschung unterstützen und die Chance haben, ein Netzteil, Arbeitsspeicher oder eine CPU-Wasserkühlung von Corsair zu gewinnen? Dann beteilige dich zusammen mit dem PCGH-F@H-Team ab dem 21. September an der Faltwoche zum Weltalzheimertag! Wie das geht, erfährst du in der offiziellen Ankündigung.
  • Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Fractal S36 Schlauch abgerissen / Pumpe kaputt und Grafikkarte (+ mehr?) gekillt.

TollerHecht

PC-Selbstbauer(in)
Hallo, mir ist etwas blödes passiert. Mein Rechner lief etwa eine Stunde als ich von der Arbeit nachhause kam. Ich saß an meinem Rechner und habe meinen Server konfiguriert, (Keine CPU last oä.)

Plötzlich roch es ziemlich verbrannt und in dem Moment wo ich den Gestank wahr nahm ist der Rechner schlagartig hängen geblieben und ließ sich nicht ausschalten, nicht mal über den Netzteil Kippschalter. Erst als ich die Leitung gezogen habe war er aus. Dann habe ich festgestellt dass die AiO anscheinend hopps gegangen ist, und durch die Hitzeausdehnung der Schlauch abgerissen ist. (Der zweite ist in Ordnung). Das ganze Kühlwasser ist auf mein Mainboard, RAM und auf meine GPU getropft. Die GPU riecht komplett verbrannt, der Rest scheint i.O. zu sein. Hoffe ich jedenfalls, ich konnte den Rechner noch nicht testen da alles nass ist. Gekauft habe ich die Wakü am 09.11.2015 bei Comtech. Der Kühleranschluss war am CPU Lüfter Port des Mobo angebracht, kurz vorm Tod hat die Pumpe angefangen Geräusche zu machen, sprich sie lief noch. Die Ströme vom Board waren auch OK.

Würde jemand von eurem Team mich bei dem Problem vielleicht etwas unterstützen wollen, bin gerade planlos :(

Nur um das Maß der Katastrophe besser verständlich zu machen : YouTube
 

Anhänge

theoturtle

Freizeitschrauber(in)
Hab leider zu wenig Ahnung von sowas um ein Hilfe zu sein, aber du hast mein Beileid. Definitiv würde ich alle Komponenten gut durchtrocknen, das ein oder andere wird hoffentlich noch in Ordnung sein. Dass sogar der NT-Kippschalter nicht geholfen hat finde ich höchst bedenklich.
DAumen Drück.
 
TE
TollerHecht

TollerHecht

PC-Selbstbauer(in)
Vielen Dank, ich habe Fractal kontaktiert. Mal sehen was sie sagen. Blöd dass die Garantie um ist, dann hätte ich wenigstens einen neuen Kühler bekommen, hab 140€ geblecht.
 

MS-Patrick

Markensturm.com Support
Hi,

ich hake hier nochmal nach.

Die Wasserkühlung sollte ja nicht defekt sein.

Auch das Kühlmittel ist grundsätzlich nicht leitend. Was die Überlebenschance vieler Komponenten erhöht. (Natürlich ist dort staub der einem das Leben erschwert)

Hast du die Kühlung ansich denn danach wieder befüllt entlüftet und getestet?
 

IICARUS

Kokü-Junkie (m/w)
Auch das Kühlmittel ist grundsätzlich nicht leitend.
Da muss ich widersprechen, sorry.
Nichtleitendes Wasser ist deionisiertes(Demineralisiertes) Wasser oder Fertigmischungen wie sie auch von ihnen verwendet und angeboten werden. Das leitet wirklich nicht - aber es kommt in einer Wakü zwangsläufig in Kontakt mit Metall -> Metallionen werden herausgelöst -> Wasser wird dann sogar nach kurzer Zeit wieder leitend.
 
Oben Unten