Feststelltaste: An

gorgeous188

Software-Overclocker(in)
Habe hier ein leicht nerviges Problem: immer wenn ich die CAPS, Num oder Scroll Taste betätige, kommt unten rechts über der Uhr der Hinweis "Feststelltaste: An"

caps.png

Ist ja an sich ganz praktisch, aber ich würde es lieber deaktivieren. Weiß jemand, wie das geht?
Unter den Eingabehilfen und der Erleichterten Bedienung habe ich leider nichts gefunden, und auch die Suchmaschine mit dem großen G kann mir da nicht so recht weiterhelfen.
 

Spherre08

Freizeitschrauber(in)
Sowas habe ich noch nie gesehen o.O

Welches BS nutzt du Win 7?
Gibt es da vielleicht eine Option unter den Tastatureinstellungen?
 
TE
TE
gorgeous188

gorgeous188

Software-Overclocker(in)
Win 7 HP SP1 x64
Desktop

Ursache: die Widcomm BT Software hat das eingerichtet, es handelt sich um eine BT Tastatur. Da hätte ich auch früher draufkommen können, ich meine die Blue Soleil hat DamalsTM (2006 oder so) auch schon so etwas gemacht.
Lösung: HKEY_LOCAL_MACHINE > SOFTWARE > Widcomm > BTConfig > General > KeyIndication 0
 
Oben Unten