• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

falsche speedfan-werte für netzteil???

e-virus

Komplett-PC-Aufrüster(in)
falsche speedfan-werte für netzteil???

tag leute,

kann es sein, dass das programm speedfan die spannungen am netzteil falsch ausliest? habe ein "be quiet p5 520 watt" ( schon seit 3-4 jahren, oder sogar 5). lief immer super. gab nie probleme.
rechner macht jetzt auch keine problem.
jetzt gerade lese ich z.b. folgende werte:


Vcore1: 1,14V
Vcore2: 1,87V
+3,3V: 3,33V
+5V: 5,11V
+12V: 1,02V ---> ???
-12V: -16,48V ---> ???
-5V: -8,63V ---> ????

+5V: 5,13V
Vbat: 3,25V

wie soll ich das den verstehen?
manche meinen, dass die werte falsch ausgelesen werden, andere meinen, dass dies wohl am netzteil liegt.

könnt ihr mir helfen?

mfg
 

Marbus16

Gesperrt
AW: falsche speedfan-werte für netzteil???

Die Board-Sensoren sind nie genau. Meistens gibts bei mindestens einem Sensor falsche Ausgaben, von daher nur mit nem Multimeter nachmessen. Alles andere ist nicht beachtenswert.

Diejenigen, die meinten, dass es am Netzteil liegt, haben mit Sicherheit nicht viel Ahnung von Computern - bei solchen Soannungen läft ein Computer schon nicht mehr ;)
 
TE
E

e-virus

Komplett-PC-Aufrüster(in)
AW: falsche speedfan-werte für netzteil???

alles klar. danke. was hast du denn für werte bei speedfan?
 

Marbus16

Gesperrt
AW: falsche speedfan-werte für netzteil???

Aktuell hab ichs nicht angeworfen, müsste es erst wieder neu einrichten.

Die Spannung bei 12V war ca nen Volt drunter. Ansonsten sah alles ganz positiv aus...
 
TE
E

e-virus

Komplett-PC-Aufrüster(in)
AW: falsche speedfan-werte für netzteil???

ok.
dann kanns ja wirklich nur am netzteil liegen. das board ist ja nagelneu. noch nicht einmal ein bios update.
hab nämlich die selben falschen werte auch unter sisoft sandra.
is so ein gutes und treues netzteil. wär echt schade, wenns hinüber ist.
aber ich könnt das nur kontrollieren, wenn ich mir ein neues kaufe.
 

Marbus16

Gesperrt
AW: falsche speedfan-werte für netzteil???

Das Netzteil ist doch 1a in Ordnung, sonst liefe ein Rechner ja gar nicht ;)

Sind halt die Sensoren die da Mist auslesen. Um dir aber 100% sicher zu sein, geh zu AldiLidl, kauf ein Multimeter für 5 und kontrolliere mal die Leitungen ;)
 
TE
E

e-virus

Komplett-PC-Aufrüster(in)
AW: falsche speedfan-werte für netzteil???

alles klar marbus. dann werd ich dir da mal vertrauen.
werd dann montag eins kaufen gehen.
sind die sensoren auf dem board? kann dann was mit dem board nicht in ordnung sein? (wenn ja, kann man sowas mit einem biosupdate wieder hinbekommen?) ich mein, im bios steht bei den werten ok. hab gelesen erst ab dem neuen x38 boards, wird der spannungswert im bios angegeben.

p.s. vielen dank für deine tolle unterstützung. bei manch anderen boards muss man oft tagelang warten, bis einem geantwortet wird. und dann auch noch nicht mal sachgerecht. also, nochmals danke bis hierhin
 

Marbus16

Gesperrt
AW: falsche speedfan-werte für netzteil???

Die Sensoren messen halt die Spannungsstärke, wo und wie, da bin ich leider überfragt ;)

Da u nur "OK" sehen kannst, gehe ich mal vonaus, das sdu nen Gigabyte hast. Bei GB ist es in der Tat so, dass du ein Board der X38 Serie brauchst, um dir die Spannungen im BIOS anzusehen. Aber wenn das BIOS OK sacht, dann isses wohl auch so :)

Mit dem Board ist alles in Ordnung, wie gesagt, das ist bei allen Boards etwas anders :)
 
Oben Unten