• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Erst Blackscreens - dann Grafikkarte nicht mehr erkannt

-Georg-

Schraubenverwechsler(in)
Liebes Forum,

im März 2016 habt ihr mir schon mal beim Zusammenstellen meines Gaming-PCs geholfen, jetzt würde ich wieder eure Hilfe brauchen. Die Komponenten sind Großteils noch dieselben, nur das Gehäuse und Netzteil wurde zwischenzeitlich getauscht.

Hier mein Setup:
CPU:Intel Core i7-6700K @ 4.00 GHz (wurde nicht übertaktet)
CPU-Kühler: Noctua NH-D15S
Motherboard:Asus Z170-A
RAM:16 GB G.Skill Ripjaws V DDR4 – 3200 (2x 8GB Riegel - laufen mit 2933 MHz)
GPU: Sapphire Nitro R9 390X
Netzteil: be quiet! Straight Power 11 CM – 750 W
Gehäuse:Fractal Design Define R6
Monitor: Benq GL2450HM - 1.920x1.080 @ 60 Hz
Laufwerke:Samsung 850 EVO 250 GB - Windows 10 / Programme
Samsung 850 EVO 500 GB – Steam / Spiele
Interner DVD-Brenner

Nun zum Problem: Vor ca. 3 Wochen habe ich mir den Landwirtschaftssimulator 19 installiert und schon bei der ersten Sitzung hatte ich einen Absturz. Danach auch wieder unregelmäßige Blackscreens während dem Spielen. Manchmal nach 5 min, manchmal nach 25 min, manchmal 2 Tage lang nicht, aber dann wieder. Der Computer ist zwar weiter gelaufen, die Grafikkarte war aber denke ich aus, zumindest soweit ich das beurteilen kann (GraKa-Lüfter waren zumindest aus). Tastatureingabe funktionierte nicht, bzw. bewirkte nichts (ALT-F4, STRG-ALT-ENTF, ALT-TAB, etc.). Habe jedes Mal mit gedrückter Power Taste den PC abgewürgt und neu gestartet. GraKa-Treiber habe ich daraufhin aktualisiert, Einstellungen auf niedrig, AA aus, Schatten abgestellt, Auflösung runtergestellt, etc., Abstürze weiterhin. Derartige Abstürze hatte ich sonst jedenfalls noch nicht, habe auch davor noch andere Spiele gezockt: State of Decay 2, Foundation, Planet Zoo, Telltale Games…

Die Auslastung der Grafikkarte lag regelmäßig bei 100% lt. Adrenalin. Es dürfte mir der PC innerhalb von zwei Wochen wohl an die 20-mal abgestürzt sein, jeweils nur im LS19, andere Spiele funktionierten normal. Hab mir dann mal die 3dMark-Demo runtergeladen um zu sehen, ob die Leistung irgendwie abgenommen hat? Gleich mal TimeSpy (Dx12) gestartet, CPU Test war noch OK, beim Grafiktest dann gleich zu Beginn Blackscreen und musste den PC wieder neu starten. Dann beim Firestrike (Dx11) Test war alles OK, kein Absturz, Ergebnis wurde angezeigt. Dann Nightraid (Dx12) probiert, wieder sofort Blackscreen beim GPU Test. ABER, seither ist die Grafikkarte tot. Wird im Gerätemanager und im Uefi nicht mehr erkannt, startet auch nicht (Lüfter drehen nicht). Treiber waren zu dem Zeitpunkt der Tests aktuell. Das Uefi habe ich erst jetzt im Nachhinein aktualisiert.

Das Netzteil kann ich als Fehlerquelle ausschließen, hab noch ein altes 500W Netzteil rumliegen und da funktioniert es auch nicht (inkl. dessen Kabel). Verschiedene HDMI-Kabel und D-Sub habe ich auch ausprobiert, daran liegt es nicht.

Memtest86 zeigt auch keine Fehler beim RAM an, etwas merkwürdig ist nur, dass CPU-Z u.ä. den RAM nicht auslesen können. Es steht dann nur 16GB im Feld, alle anderen Angaben bleiben leer. Ist das normal?

Das Motherboard hat 3 PCIe x16 Steckplätze, leider kann ich nur die oberen 2 davon testen, in beiden wird die Karte nicht erkannt. Der dritte ist zu weit unten, da hat die Karte keinen Platz. Anderen PC, oder andere Karte zum Testen habe ich nicht, und aufgrund des aktuellen Lockdowns kann ich auch nicht mal eben zu jemand anderes zum Testen, daher meine Hoffnung auf eure Ferndiagnose. 😊

Die Backplate habe ich mal entfernt und auch mit der Taschenlampe überall reingeleuchtet, optisch kann ich keinen Fehler entdecken, jedenfalls ist nichts offensichtlich abgebrannt. Den Kühler trau ich mich aber nicht wirklich abzunehmen, höchstens als letzten Ausweg. Der PC wurde in letzter Zeit nicht verstellt, aufgeschraubt oder sonst wie bewegt.

Daher meine Frage als Laie, hört sich das für euch nach einem eindeutigen Hardwaredefekt an der Grafikkarte an oder gibt es noch andere Möglichkeiten? Sprich: Treiber-/Biosprobleme? Könnte auch das Motherboard kaputt sein, der Arbeitsspeicher?

Der PC läuft übrigens momentan mit der internen Grafik vom 6700K problemlos.

Wie sollte ich jetzt am besten weiter vorgehen, kann ich noch irgendwas testen? Wie gesagt, die Karte wird gar nicht mehr erkannt.

Vielen Dank schon mal für Eure Einschätzungen und Hilfestellung!



Lieben Gruß
Georg
 

BeaverCheese

Freizeitschrauber(in)
Hallo.

Die Grafikkarte ist ziemlich sicher kaputt.
Da hilft nur der Austausch.

Bei meiner GTX 980 Ti war es letztens genau so.
Immerzu schwarzer Bildschirm bei Belastung.

Ich hatte noch Garantie und habe die Karte eingeschickt.
Die wurde als defekt bestätigt und ich habe eine neue Karte bekommen.

Sorry
 
TE
-Georg-

-Georg-

Schraubenverwechsler(in)
Hallo.

Danke dir für das Feedback. Damit hätt ich auch am ehesten gerechnet. Möchte nur sicher gehen, dass ich nichts übersehe und nachher auch noch Motherboard und CPU tauschen muss oder so. Ist gerade kein so guter Zeitpunkt für eine neue Grafikkarte... :-(
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
-Georg-

-Georg-

Schraubenverwechsler(in)
Hallo,
die hängt an zwei Kabeln auf 1 und 3, wie in der Betriebsanleitung angegeben. Ich hab aber zur Sicherheit das einzelne Kabel auf 2 probiert, das half auch nichts.
 
O

OldGambler

Guest
Beitrag entfernt auf eigenen Wunsch.
 
Zuletzt bearbeitet von einem Moderator:
TE
-Georg-

-Georg-

Schraubenverwechsler(in)
Ja, den Knopf an der Grafikkarte hab ich auch schon in beiden Positionen ausprobiert. Da leuchtet auch gar nichts mehr.
 
TE
-Georg-

-Georg-

Schraubenverwechsler(in)
Alles klar, danke euch für die Unterstützung! Dann werd ich mich mal langsam nach einem Ersatz umsehen.
 
TE
-Georg-

-Georg-

Schraubenverwechsler(in)
Kleiner Nachtrag: bezüglich der RAM bin ich jetzt dahinter gekommen, warum CPU-Z sie nicht auslesen wollte. Einfach mal als Administrator starten, dann klappt's :D Dank dem aktualisierten Bios vom Mainboard laufen sie jetzt auch mit 3200 MHz. Damit sind die wohl eindeutig in Ordnung.

Eine kurze Frage hätte ich noch dazu, bringt es was, den RAM auf 32 GB aufzustocken? Habe gelesen, meine CPU hat sowieso nur 2 Speicherkanäle oder so. 2x8 GB Riegel sind schon verbaut, bringen 4x8 GB dann eigentlich was in aktuellen Spielen?
 
Oben Unten