• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Eigenbau BiOS Einstellungen ASUS ROG Crosshair Dark Hero X570

akif15

PC-Selbstbauer(in)
Hallo ich habe nach 5 Jahren ein neues System zusammengestellt und brächte Hilfe bei den BiOS Einstellungen.
Ich kenne mich im BiOS überhaupt nicht aus. Das ich es geschafft habe das BiOS mit Hilfe einer USB zu aktualisieren ist schon mein Zenit.

Erst einmal die Systemkomponenten:

Win10Pro -> aktuell (Updates)
AMD Ryzen 9 5900X
ASUS ROG Crosshaier Dark Hero X570
GSKILL Trident Z Neo 32GB 3600MHz CL16
Samsung 980 Pro SSD NvMe
MSI AMD Radeon RX480 Gaming X 8GB
Scythe Fuma 2 (1x 120x120x27mm, 300-1200rpm) [Arctic MX-4]
Cooler Master Silencio 650 Pure (Front 120mm fan x 2, 1200 RPM, 17 dBA | 120mm fan x 1, 1200 RPM, 17 dBA)

1. Ich möchte nicht übertakten. Mir wären wichtig ob ich irgendetwas für die CPU umstellen muss oder sollte?
2. Desweiteren ob die RAM ohne Einstellung schon mit 3600MHz und CL16 laufen? Muss XML eingeschaltet werden oder läufts schon?
3. Wie kann ich die Gehäuselüfter effizient einstellen? und die vom Fuma?

Fürs erste glaube sin diese Punkte wichtig den Rest würde ich mir auch gerne erlesen, gerne Infos oder Links dazu wo das Ganze ausfühlich und für meine Bios "Marke"/"Version" erläutert wird. Bitte keine Links von vor Jahrzehnten.

Um meine unkenntniss zu veranschaulichen, ich konnte im Bios (also "ruhezustand" idle) sehen das die CPU .ca50-55°C hatte aber habe nirgens sehen können wie den jetzt mit wieviel MHz die RAMs laufen und ob XML aktiv ist. Gibt es so irgendeinen Modus auch für die CPU?
 

chill_eule

Volt-Modder(in)
Ich kenne mich im BiOS überhaupt nicht aus.
Dann solltest du da auch nicht all zu viel rumprobieren :D
1. Ich möchte nicht übertakten. Mir wären wichtig ob ich irgendetwas für die CPU umstellen muss oder sollte?
Nicht zwingend
Muss XML eingeschaltet werden oder läufts schon?
XMP musst du selbst aktivieren im UEFI. Meistens ist das nur 1 Mausklick direkt auf der Startseite des UEFIs.
3. Wie kann ich die Gehäuselüfter effizient einstellen? und die vom Fuma?
Das macht man eigentlich auch im UEFI selbst. Okay, die Software von ASUS (AISuite) ist auch nicht soo schlecht, läuft dann aber halt immer im Hintergrund mit.

den Rest würde ich mir auch gerne erlesen
Der erste Anlaufpunkt ist da natürlich mal das Handbuch, Kapitel 3:
 

wuselsurfer

Kokü-Junkie (m/w)
Meine Lüfterkurve im UEFI sieht so aus:

ASUS X570 DH 7 Lüfterkurve.png


.

EDIT: Screnshot mit F12 auf USB-Stick mit FAT32-Formatierung.
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Das Handbuch zum Board ist aber wirklich brutal schlecht.

Dagegen war das zum Z170 Pro Gaming doppelt so dick und viel genauer.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Handbuch ?
Ich hab mal die Hardware des TE aufgebaut(Board,Cpu,ram , und auch die pro ....tauglich
Ok ...gemogelt
Kompressor hat er wohl nicht ;)
Um meine unkenntniss zu veranschaulichen, ich konnte im Bios (also "ruhezustand" idle) sehen das die CPU .ca50-55°C hatte aber habe nirgens sehen können wie den jetzt mit wieviel MHz die RAMs laufen und ob XML aktiv ist. Gibt es so irgendeinen Modus auch für die CPU?
Zuerst wenn du im Bios bist auf F7 drücken
Um den Kirmesbudenmodus zu verlassen

Dann schau dich ein wenig um stell es auf Deutsch und bei Fragen versuche ich dir zu helfen.
Wenn du dich ein wenig umschaust merkst du schnell das sich vieles von selbst erklärt .
Das bios ist recht durchdacht und so aufgebaut das es kein Handbuch zwingend benötigt allerdings hilft es wenn man schon mal ein Asus Bios hatte

Lohnend einzustellen für dich ist der Ram , der If Takt .Qfan auto starten und falls dein Kühler den voreingestellten allcore der CPU nicht schafft diesen zu ändern
 

Anhänge

  • r 20 dark.jpg
    r 20 dark.jpg
    529,8 KB · Aufrufe: 17
Zuletzt bearbeitet:
TE
akif15

akif15

PC-Selbstbauer(in)
Ja beim Handbuch von meinem alten Mainboard von Gigabyte GA siebenhundertnochwas bla bla gt hatte ich im bios fast alles kurz und bündig erklärt gehabt. Bei diesem garnichts hat mich auch gewundert.

p.s.: Was passiert beim F7 vielleicht ist ja Kirmesbude für mich Bios/Uefi Noob ok? :)

2.Ich hatte gestern über Tweaker und irgendetwas mit Ai dieses DOCP was eule meinte aktivieren können und es gabe einen Preset für meine RAM Bausteine mit 3600MHz und CL16 das habe ich gewählt.
Also RAM Einstellung abgehakt.

1. und 3.
Zur Lüfterkurve kam ich auch über ganz oben Reiter QFan oder so... da gab es etwas was mich durcheinander gebracht hat nämlich ob ich PWM oder DC wählen sollte .

a)CPU Lüfter habe ich an CPU_FAN angeschlossen nicht CPU_Opt und auch nicht AIO_PUMP.
Also für mein Scythe Fuma 2 was wählen PWM oder DC, was ich gemerkt habe ist das DCM nicht so weit runtergesteuert werden kann wie PWM aber ist es egal welches ich wähle oder muss ich eines der beiden wählen also wenn ich das falsche wähle funktioniert die Regulierung nicht egal was ich einstelle?
Auto habe ich gestartet und danach noch selbst Hand angelegt an der Kurve aber mit ungewisser Info s.O..

b)Bei mir sind die drei Lüfter vom Gehäuse an einen dieser kleinen Stecker zusammengesteckt jetzt wo ich am schreiben bin meine ich diesen an das Netzteil angeschlossen zu haben und ich musste es an das Mainboard anschliessen?
Weil Gestern beim überprüfen über Wartung oder so wurde bei den CHA FANs N/A angezeigt und beim CPU FAN die Geschwindigkeit in RPM. Vielleicht muss ich das dann noch ändern mit dem Anschluss.
Ich werde auf eure Anweisung warten.

UND da alle über einen Steckplatz laufen gehe ich davon aus das ich nur CHA FAN1 einstellen brauch und die anderen CHA FAN2 und 3 getrost vernachlässigen kann obwohl das Gehüse 3 Lüfter hat.
____

Danke Monkey der Link über das MB ist Goldwert werde es mit durchlesen.
Beim AI Suite 3 werden CPU Temp .ca 40°C und Lüfter mit .ca250RPM im idle angezeigt. Ist das ne ROG mogelpackung? Im Bios sind die Werte ganz anders °C sowie RPM...
 

Anhänge

  • Adsız.jpg
    Adsız.jpg
    80,3 KB · Aufrufe: 15
Zuletzt bearbeitet:

True Monkey

PCGHX-HWbot-Member (m/w)
Im Bios siehst du die package Temp und die Lüfterdrehzahl verändert sich beim verlassen des Bios bzw erst dann regelt Qfan
 
TE
akif15

akif15

PC-Selbstbauer(in)
Na dann ist die Temp im idle zu mindest super :daumen:

Wie man bei meinem Screenshot sehen kann werden unten Rechts bei den Chasis Fans 0 rpm angezeigt.
Kann mir jemand zu 1. und 3.; a) b) etwas sagen?
 

True Monkey

PCGHX-HWbot-Member (m/w)
Bei DC (3 pin Stecker Lüfter wird über die Spannung geregelt 3v5v7v12v) Auf Auto ohne Profil regelt sich so die Drehzahl anhand der CPU temp.
Nachteil ....Leds dunkeln ab und Lüfter lassen sich nicht weiter runterregeln
Bei PWM (4 pin Stecker Geschwindigkeitsregelung über Pulsweitenmodulation) liegen immer 12v an und der Lüfter ist idR weiter runterregelbar.
QFan Auto lootet genau diese Grenze neu aus.

PWM bedeutet das das Board sich um die Regelung kümmert, soweit richtig
eingestellt. Das Board setzt über die 4.Leitung eine Soll-Drehzahl und
regelt nach wenn diese nicht reichen sollte.

Da du PWM Lüfter hast solltest du die auch nutzen
 
TE
akif15

akif15

PC-Selbstbauer(in)
Da du PWM Lüfter hast solltest du die auch nutzen

Aber sowohl von meinem Fuma 2 (2 Lüfter an einen Strang ins MB) sowohl die GehäuseLüfter (3 Lüfter an einen Strang) sind doch 3 Pin Stecker? Warum habe ich PWM Lüfter?

Bei DC (3 pin Stecker Lüfter wird über die Spannung geregelt 3v5v7v12v) Auf Auto ohne Profil regelt sich so die Drehzahl anhand der CPU temp.
Nachteil ....Leds dunkeln ab und Lüfter lassen sich nicht weiter runterregeln
Bei PWM (4 pin Stecker Geschwindigkeitsregelung über Pulsweitenmodulation) liegen immer 12v an und der Lüfter ist idR weiter runterregelbar.

QFan Auto lootet genau diese Grenze neu aus.

Mein CPU Kühler Fuma 2 hat laut Herstellerangabe eine "Range" von 300-1200rpm aber ich meine nach Auto konnte ich im DCM nur 600rpm min. einstellen?

Ist es ok das jetzt die Gehäuselüfter an das Netzteil angeschlossen sind oder muss ich die an das Mainboard anschliessen?
 

True Monkey

PCGHX-HWbot-Member (m/w)
Das ist doch dein Kühler oder ?
https://www.scythe-eu.com/produkte/cpu-kuehler/fuma-2.html#technicalinfo

Oder sind da andere Lüfter drauf bzw nicht diese
  • 2x 120-mm-PWM-Lüfter aus der Kaze Flex-Serie
Ist es ok das jetzt die Gehäuselüfter an das Netzteil angeschlossen sind oder muss ich die an das Mainboard anschliessen?
Aufs Board an einen CHAfan so kannst du sie regeln wie du willst und die Drehzahl wird dir bei AI Suite dann auch auf dem Anschluss angezeigt
 
TE
akif15

akif15

PC-Selbstbauer(in)
Ja genau der ist es mit samt angegebenen Lüftern.
Siehe Foto der Strang 2->1

Aufs Board an einen CHAfan so kannst du sie regeln wie du willst und die Drehzahl wird dir bei AI Suite dann auch auf dem Anschluss angezeigt.

Danke das wird gemacht.
 

Anhänge

  • Fuma 2 Stecker.jpg
    Fuma 2 Stecker.jpg
    25,9 KB · Aufrufe: 11
  • Cinebench R20.JPG
    Cinebench R20.JPG
    41 KB · Aufrufe: 12

markus1612

Kokü-Junkie (m/w)
Das Y-Kabel auf dem Bild ist ein 4-Pin-PWM-Kabel, d.h. zumindest den Lüfteranschluss soltest du auf PWM umstellen.
 
TE
akif15

akif15

PC-Selbstbauer(in)
Ok dann wırd das wohl so seın. İch bın auch eın bıschen durcheınander, zu vıel gelesen dıe letzten Tage und zu wenıg Ahnung.
İch war damıt beschaeftıgt Datengrab 1TB zum neuen zu trnsferıeren.
Wo ıch doch schon eınmal das Gehaeuse geöffnet habe.

Dann kann ıch den Fuma 2 mıt PWM regeln wıe ıch es haben möchte.

Update ıch habe bemerkt das dıe GehaeuseLüfter an das Frontpanel vom Gehaeuse angeschlossen werden weıl dıeser eınen Regler hat. (Bıld lınks)

Das bedeutet dann wohl das dıeser nur über dıesen gesteuert werden und somıt ım Uefı nıchts zu regeln ıst.
Aber was hıer dıe mın. bez. max. Stufen an rpm ausmachen keıne Ahnung.

Ich müsste dann dıese eınzeln per verlaengerungskabel an das MB anschlıessen zum Regeln oder mıt zweı Y-Kabeln wıeder an eın Anschluss am MB bündeln... jetzt habe ersteınmal keıne Lust mehr.

Vıelleıcht ın eın paar Tagen oder naechste Woche mache ıch dann vıelleıcht hıer weıter. Somahl dıe Graka mır Sorgen bereıtet anscheınend gıbt es da eınen Treıber Fehler oder so beı dıversen AMD Grakas.

Wıdtme mıch erst eınmal an das Problem.
 

Anhänge

  • Front Sılencıo 650 Pure.JPG
    Front Sılencıo 650 Pure.JPG
    23,8 KB · Aufrufe: 11
TE
akif15

akif15

PC-Selbstbauer(in)
Ob das PWM Lüfter sind keine Ahnng woran sieht man das?
Die beiden Links verwirren mich noch mehr.

Hier gibt es ein Foto vom Lüfter in Gross aber sagt wohl nıcht viel aus.

Aber die Kabelstecker sind genauso wie die vom CPU Lüfter. (Bild oben)

Hier das erste Foto Links :D das war mein alle 4 jaehriges Problem wie jetzt Thread:
 

wuselsurfer

Kokü-Junkie (m/w)
Update ıch habe bemerkt das dıe GehaeuseLüfter an das Frontpanel vom Gehaeuse angeschlossen werden weıl dıeser eınen Regler hat. (Bıld lınks)

Das bedeutet dann wohl das dıeser nur über dıesen gesteuert werden und somıt ım Uefı nıchts zu regeln ıst.
Aber was hıer dıe mın. bez. max. Stufen an rpm ausmachen keıne Ahnung.
Laß das sein.
Das Board regelt doch viel besser und effektiver, als Du es mit dem 3-Stufenschalter je können wirst.

Ich hab meinen 5900X heute mal mit Prime gequält.
Gehört habe ich: nichts.
Die CPU ging unter Vollast auf 68°C.
Ob das PWM Lüfter sind keine Ahnng woran sieht man das?
4 Drähte = PWM-, 3 Drähte = Spannungssteuerung.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Mal ein Tip

Leg die Lüfter des CPU Kühler beide aus Board auf ohne den Y Adapter (rot markiert)
Auf blau den Hecklüfter
Und auf gelb die beiden Front Lüfter mit dem jetzt übrigen Y Kabel

Wofür hast du so ein teueres Board wenn du nicht nutzt was es kann

Lüfter.jpg


Edit : hab dir oben an den Stecker die NR dazu geschrieben
 
Zuletzt bearbeitet:
TE
akif15

akif15

PC-Selbstbauer(in)
Hi Monkey diese letzte Antwort habe ich wohl irgendwie übersehen.
Das klingt logisch, werde ich bald drangehen, die Kabel sollten lang genug sein um das zu bewerkstelligen.

Ein Verständnissfrage, das mit dem 3 oder 4 Pin, der Anschluss ist der selbe aber die Anzahl Kabel die zu diesem führen machen den unterschied habe ich das richtig verstanden.

Edit:

Die Frage wegen den Anschlüssen hat sich erledigt. Die GehäuseLüfter sind 3-Pin Lüfter.

Die beiden CPU-Lüfter ebenso (3-Pin) aber der Anschluss des Y-Kabels ist ein 4-Pin anschluss.
Heisst das obwohl es mit PWM angeschlossen wird ist die Wirkung also min. Drehzahlen nicht gegeben?
Also lässt sich nicht auf 0rpm stellen die Untergrenze ist höher als bei PWM???


 
Zuletzt bearbeitet:

True Monkey

PCGHX-HWbot-Member (m/w)
Die beiden CPU-Lüfter ebenso (3-Pin) aber der Anschluss des Y-Kabels ist ein 4-Pin anschluss.
Heisst das obwohl es mit PWM angeschlossen wird ist die Wirkung also min. Drehzahlen nicht gegeben?
Also lässt sich nicht auf 0rpm stellen die Untergrenze ist höher als bei PWM???
Teste das doch einfach mal
Wenn du im Bios unter monitor/ Qfan Steuerung die Drehzahl (%) änderst wird das direkt übernommen ohne das du das Bios verlassen mußt.
Bedeutet da kannst du einfach testen ob die Lüfter rauf und runter fahren und wie laut sie jeweils sind.

Zu diesen adapter muss ich mich erst mal schlau machen warum das so ist .....von 1x4 auf 2x3 :confused:
 
TE
akif15

akif15

PC-Selbstbauer(in)

Überall steht das es PWM Lüfter sind, also der Kabelanstecker vom Y-Kabel ist es auf jedenfall.
Der dicke Lüfter in der mitte der Pipes drecht sich nach in die entgegengesetzte richtung wie es der dünnere Lüfter aussen der Pipes tut. Das soll eine bessere Kühleistung bringen (Dual Fan Reverse Airflow).
Deswegen sollten die auch am besten über das Y-Kabel angeschlossen werden heisst es.

Zu den GehäuseLüftern kann man die obwohl es 3 DC 3-Pin stecker sind an die 4-Pin steckplätze am MB anstecken?
 
TE
akif15

akif15

PC-Selbstbauer(in)
Also ich habe die CPU Kühler einzeln angeschlossen. Den in der mitte der Pipes auf CPU_FAN und den äusseren auf CPU_Opt.
Obwohl ich das nicht wollte aber um die Front Gehäuse Lüfter (2x) an CHA_FAN anschliessen zu können brauchte ich ja ein Y-Kabel welches ich nicht hatte deswegen die CPU Lüfter einzeln angeschlossen.
CPU Temp im idle so .ca 42°C wobei sich der CPU_Opt (äussere dünne Lüfter) ab und zu abzuschalten scheint (0rpm).
Die CPU_FAN läuft im idle mit .ca400rpm ich würde weniger begrüssen und obwohl ich bis 50°C 20% einstelle ist der Wert zu hoch. Es scheint irgenwie nicht richtig zu regeln. (Scythe Fuma 2 / 300-1200rpm)

Jetzt zu den GehäuseLüftern:
Der Back (3-Pin) ist auf CHA_FAN1 angeschlossen.

Die Front (2x 3-Pin) über das Y-Kabel (4-Pin) an CHA_FAN2.

Alle Gehäuse Lüfter drehen mit max. rpm. Obwohl ich es im UEFI eingestellt habe nach Gefühl und sind natürlich heftig zu hören.

Was habe ich gemaht:

Ausgangslage
1.jpeg

Ersteinmal QFan Auto:
2.jpeg

Danach manuell Einstellungen vorgenommen:

CPU_FAN
3.jpeg

CPU_OPT = keine Einstellungsoption gefunden!

CHA_FAN2 (2xFront) Lässt sich wie CPU_FAN einstellen. (niedrige min.rpm)
CHA_FAN2
4.jpeg

ABER CHA_FAN1 (1x Back) lässt sich nicht wie der CPU Kühler einstellen? (hohe min.rpm)
CHA_FAN1
5.jpeg

Also weder der direkt angeschlossene GehäuseLüfter (3-Pin an 4-Pin Anschluss MB) noch die zwei über4-Pin-Y-Kabel angeschlossenen GehäuseLüfter (3-Pin) nehmen die im Bios eingestellten änderungen wahr.
Alle laufen auf hochtouren. Ein Rätsel die CHA1_FAN min. Einstellung und das fehlende CHA_OPT einstell option.

6.JPG

Hier bei meinem zweiten Beitrag in diesem Thread zu sehen, vorher waren auch hier bei Fan Expert 4 der Fan Status die Symbole bei 3 Fans rot nun keines mehr rot.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Zwei sachen .....

Wenn du einen Stick eingesteckt hast kannt du im Bios mit F12 Sreenshots machen.
Die Pics dann mit Paint öffnen und als jpeg safen dann kannst du sie hier hochladen

dann drück doch bitte einmal F7..........dann oben in der Zeile auf Monitor und in dem menue auf Qfan

Bsp
210605131154.jpg



Ich bau mal das Dark Hero auf ........das ist ein
Rampage extreme x99
 
TE
akif15

akif15

PC-Selbstbauer(in)
Bitte sehr... Einstellungen für beide Gehäuselüfter-Eingägne gleich.
 

Anhänge

  • uefi 2 210608211513.jpg
    uefi 2 210608211513.jpg
    164,7 KB · Aufrufe: 9
  • uefi 1 210608211407.jpg
    uefi 1 210608211407.jpg
    143,3 KB · Aufrufe: 7
  • uefi 3 210608211614.jpg
    uefi 3 210608211614.jpg
    166,4 KB · Aufrufe: 7

True Monkey

PCGHX-HWbot-Member (m/w)
Jo und genau da stellst du die Lüftergeschwindigkeit im Verhältniss zur Temp auf

Nicht wundern meine sitzen auf einem Radiator (Wakü) 70° kann ich gar nicht erreichen außer die Pumpe fällt aus
20% solange nicht 70° überschritten wird......lautlos so bei mir
210608214321.jpg
 
TE
akif15

akif15

PC-Selbstbauer(in)
Ich habe doch alles eingestellt nur funktioniert es nicht, die Gehäuselüfter laufen ständig auf höchstgeschwindigkeit?
Oder meinst du ich soll die Werte hier manuell eingeben?
Nichtsdestotrotz sind Werte eingegeben die nicht eingehalten werden, die Steuerung scheint nicht zu funktionieren.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Jepp da sollst du deine Kurve erstellen ....du kannst ja einfachhalber mal das silend Profil testen

Aber wenn die Lüfter nur 3 Pin sind geht eh nur DC ,,,auf PWM laufen sie dann bei 100 % da die Steuerleitung fehlt.
Teste mal DC und silend
 
TE
akif15

akif15

PC-Selbstbauer(in)
CHA1_FAN lässt er nur ein min.wert von 60% zu...??? (PWM)
CHA2_FAN lässt er nur ein min.wert von 40% zu...??? (PWM)

ok ich versuchs mal mit dc...
 

wuselsurfer

Kokü-Junkie (m/w)
Die AI-Suite 3 überschreibt die BIOS-Werte.
Laß mal die Lüfteroptimierung dort durchlaufen (Fan Xpert ).

Dann stellst Du folgende Kurve auf CHA FAN1 + 2 ein:

Lüfter X570 CHA1.jpg
.

Wenn es dann nicht leiser wird, weiß ich auch nicht.
 

LastManStanding

PCGH-Community-Veteran(in)
schalte mal oben wo PWM Und DC steht einmal um! Und übernehme bei meinem Crosshair 6 zuvor war PWM/DC in der Ansicht zum Teil am Bios schalter vertauscht.

Das beste was man gegen leise Lüfter machen kann^^^^ ist die Lüfteroptimierung im Aus-Bios zu nutzen. Nur so fals es wen interessiert. Meine Silent Wing hat er auf 50% geregelt. Dort wo ich damals 3 Lüfter an einem Y-Stecker hatte war das minimum sogar 80% obwohl alle bis 23% runter regelbar waren. Also DC(3Pin) ist mit Y-verteiler über das Asus UEFI oft kaum leise zu regeln weil eine Hohe anlaufspannung benötigt wird um alle zu starten und dann eben auch alle auf dieser hohen Spannung laufen..

Bevor ich Asus-Lüfteroptimierungen kannte dachte ich immer Volt- bleibt Volt :ugly: eventuell legt er die Ampere ja auch fest...wer weiß
Aber wie gesagt mein Dark Hero und auch meine Beiden C6H vorher haben probleme mit niedriger Drehzahl und Y-Kabeln gehabt.
(Nutze deswegen schon länger eine Optionale Lüfter Steuerung)

Nach meinem Wissen läuft der "CPU OPT" Synchron zum CPU Hauptstecker
 
Zuletzt bearbeitet:
TE
akif15

akif15

PC-Selbstbauer(in)
Jetzt mit DC scheint es zu funktionieren!?
Obwohl immernoch die mindestwerte gleich bleiben (CHA1_FAN 60% | CHA2_FAN 40%)
Ich habe ja min. temp bei beiden GehäuseLüftern 50°C eingestellt und je nachdem die 60% und 40%; trotzdem nun im Desktop-İdle bei .ca 49°C sind die Lüfter nicht am laufen ich höre nix. Um zu testen was bei höheren Temp. geht und ob Sie laufen habe ich kurz das CR20Bench laufen lassen und bei 69°C laufen Sie dann laut höhrbar. Also die Regelung funktioniert.
Aber man kann sich auch verückt machen. Ich beobachte die rpms bei Ai Suite und die CHA1_FAN zeigt manchmal abprupt 15.000 paar zerquetschte rpms an obwohl höchstens 1300rpms sind und mal 46.000 etc. zu hören ist nix nur kurz ab und zu ein dumpfes komisches geräusch. (Bild als Beispiel füe diese extrem anzeigen 7142rpm)

Adsız.jpg

Irgendwie ist mir das nich geheuer, bei 52°C zeigt CHA1 0 rpm an und CHA2 700rpm usw.

Was ich immernoch nicht verstehen ist wo der CPU_OPT geregelt wird oder nimmt der die Einstellungen vom CPU_FAN?

Nehmen wir mal an das Ganze funktioniert jetz so wie es soll... was sollte ich als untergrenze nehmen?
CPU AMD Ryzen 9 5900X | Scythe Fuma 2 | Crosshair Dark Hero
 

Anhänge

  • Ekran Alıntısı.JPG
    Ekran Alıntısı.JPG
    18,8 KB · Aufrufe: 5

True Monkey

PCGHX-HWbot-Member (m/w)
Die laufen beide synchron ....steht auch irgendwo so im Handbuch
Wenn es aber zwei verschiedene Lüfter sind ist nicht sichergestellt das beide die selbe Drehzahl bei gleicher Spannung haben

Alles unter 65° ...so leise wie möglich
Erst ab da nach oben bzw falls er immer an der Grenze hängt und rauf und runter fährt kannst du das mit "Lüfter beschleunigen/verlangsamen"" einstellen.
Da stellst du den Zeitraum ein in der die temp mindestens anliegen muss bevor die Drehzahl sich erhöht/senkt.
verhindert ein rauf und runter im sekundentakt
 
Oben Unten