• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

DVI Adapter defekt?

Lucky.Smile

Freizeitschrauber(in)
Moin. Habe mir eben einen DVI-Adapter bei Saturn gekauft. Das Ding hat satte 20 gekostet. Bin da fast aus den Wolken gefallen. Aber naja.

Auf jeden Fall, habe ich geplant meinen eigenen PC an den Monitor eines Bekannten anzuschließen. Das ist ein TFT der jedoch nur einen VGA Anschluss hat. Meine 8800GT hat jedoch nur 2 DVI Anschlüsse. Ich also in Saturn gerannt, Verkäufer gefragt und der drückt mir einen Adapter in die Hand. Jetzt schließe ich das Ding an, aber der Bildschirm bleibt schwarz. Nun habe ich Glück, dass die Graka meines Bekannten einen VGA- und einen DVI Anschluss hat. Im Eigenschaftsmenü kann ich sehen, dass der 2. Monitor der mittels des Adapters an den DVI-Port angeschlossen ist, erkannt wird. Ich kann den Monitor sogar aktivieren, aber er bleibt trotzdem schwarz. testweise habe ich einen Screenshot angefertigt und ihn mir in Paint angeschaut. Dort sehe ich den normalen Desktop sowie den zweiten, komplett leeren. Der Monitor ist und bleibt schwarz.

Ist es eigentlich normal das so ein Adapter an der einen Seite nur einen Wagerechten und keinen Kreuzpinn hat? Weil meine Graka hat nämlich auf einer Seite einlässe für einen gekreutzten Pinn. Sonnst sind alle Pinns da, kann es evtl. daran liegen?



Lucky
 
TE
Lucky.Smile

Lucky.Smile

Freizeitschrauber(in)
Funzt net. Habe 16 Bit, 800x600 und 56 Herz ausgewählt. Tut sich nichts. Ist der Adapter defekt?
 

MrMorse

Freizeitschrauber(in)
In Wikipedia steht das hier:
Wenn an der DVI-Buchse der Grafikkarte ein kombiniertes Signal (DVI-I) zur Verfügung steht, kann an dieser Buchse mit Hilfe eines rein passiven Adapters ein VGA-Bildschirm betrieben werden. Ein solcher DVI-nach-VGA-Adapter verwendet direkt die analogen und Plug and Play-Signale der DVI-Schnittstelle und stellt sie angeordnet gemäß VGA-Standard zur Verfügung.
Ich verstehe das so, dass es ein VGA/DVI-Adapter sein muss, der als DVI-Seite einen DVI-I-Anschluss haben muss.

Hier das Bild aus Wiki, um den DVI-Anschluss mal zu zeigen.
Sieht der DVI-Teil Deines Adapters so wie auf dem Bild aus oder fehlen die vier Pins über/unter dem '-'-Pin?
http://upload.wikimedia.org/wikiped...r_DVI_to_VGA.jpg/180px-Adapter_DVI_to_VGA.jpg

EDIT: Bild zu klein. Hier das grosse Bild: Klick
 
TE
Lucky.Smile

Lucky.Smile

Freizeitschrauber(in)
Die 4 Pins fehlen mir anscheinend, also falscher Adapter ? :(

Dann geh ich das nächste Woche mal umtauschen...Toll wie man sich auf die Mitarbeiter verlassen kann...
 
TE
Lucky.Smile

Lucky.Smile

Freizeitschrauber(in)
Nachschauen brauchst du nicht :) Bin ja am Samstag wieder daheim, bin nur auf Urlaub aufm Land bei nem Bekannten. Von daher, lohnt sich nicht, aber vielen Dank für deine Hilfe :)


Lucky
 

MrMorse

Freizeitschrauber(in)
Nachschauen brauchst du nicht :) Bin ja am Samstag wieder daheim, bin nur auf Urlaub aufm Land bei nem Bekannten. Von daher, lohnt sich nicht, aber vielen Dank für deine Hilfe :)


Lucky

Na ja, ich hätte hier einen übrig, der genauso aussieht, wie der, den ich oben als 'grosses Bild' gepostet habe.
Aber wenn Du Samstag wieder zu Hause bist...
 
Oben Unten