DDC läuft nicht mehr an

TE
TE
F

F3YZ

Kabelverknoter(in)
Okay, gibt da noch andere gute Hersteller? Ich werde mir dann Mal testweise welches bestellen und ausprobieren.
 

IICARUS

Kokü-Junkie (m/w)
Ich nutze auch seit zwei Jahren das AC Double Protect Ultra (klar) und habe keinerlei Probleme. Früher habe ich dasselbe Fertiggemisch in Gelb verwendet. Mit Pastellfarben hängt es nicht vom Hersteller ab, denn damit eine Flüssigkeit nicht durchsichtig ist, müssen immer Kleinstpartikel enthalten sein, sonst wäre es eine durchsichtige Flüssigkeit.
 

Viking30k

BIOS-Overclocker(in)
Ich nutze auch dp Ultra in klar schon 2 Jahre und 6 Monate hatte noch keinen Ärger damit

Die Flüssigkeit jetzt läuft seit 1 Jahr und 6 Monaten und sieht aus wie gerade erst in Betrieb genommen ^^

Man kann ja den AGB beleuchten dann sieht es fast aus wie farbig
 

Anhänge

  • 20220619_214145.jpg
    20220619_214145.jpg
    771,1 KB · Aufrufe: 14
  • 20220619_214136.jpg
    20220619_214136.jpg
    535,8 KB · Aufrufe: 14
TE
TE
F

F3YZ

Kabelverknoter(in)
Also so lange es kein Pastell ist, kann man theoretisch alles nutzen, richtig? Ich tendiere gerade zu dem EKWB CryoFuel in Acid Green, jemand Erfahrung damit gemacht?
 

IICARUS

Kokü-Junkie (m/w)
Genau, denn Pastellfarben sind im Grunde nur für Shows gedacht, wo Systeme nur ein paar Wochen laufen. Wenn du ein System haben möchtest, wo du möglichst wenig dran machen musst, dann sollten Pastellfarben nicht genutzt werden. Bei den durchsichtigen sind nur Farbstoffe enthalten.

Ich nutze mittlerweile aber auch RGBs, um etwas Farbe reinzubekommen.
Kühlflüssigkeit ist aber klar.
K1600_IMG_20220223_135541.JPG

Mit durchsichtig gefärbter Kühlflüssigkeit, muss aber mit beachtet werden, dass RGBs die Farbe mit beeinflussen können. So konnte ich früher mit gelber Kühlflüssigkeit andere Farbeffekte erreichen, weil sich die RGB Beleuchtung mit der gelben Kühlflüssigkeit mischte.
 
Zuletzt bearbeitet:
TE
TE
F

F3YZ

Kabelverknoter(in)
Also die Flüssigkeit ist jetzt drin und die Pumpe läuft jedes Mal direkt wieder an. Lag scheinbar am Kühlmittel. Der Langzeittest wird zeigen wie gut das Kühlmittel ist.
 

lefskij

Freizeitschrauber(in)
Das ist
Also die Flüssigkeit ist jetzt drin und die Pumpe läuft jedes Mal direkt wieder an. Lag scheinbar am Kühlmittel. Der Langzeittest wird zeigen wie gut das Kühlmittel ist.
Das könnte durchaus gelingen... das empfohlene ist jedenfalls das zur Zeit Beste, was auf dem Markt zu kaufen ist.

Mir persönlich können die ganzen Zusätze den Buckel herunterrutschen, denn ich verwende seit nunmehr fünf Jahren nur noch das demineralisierte Baumarktwasser und das klappt einwandfrei. Bei einem sehr außergewönlichen Kreislauf mit gemischten Metallen, sollte man allerdings genauer hinsehen...
 

PCGH_Torsten

Redaktion
Teammitglied
Keine Ahnung was die sich da gedacht haben, aber die Anleitung sagt halt explizit die DDC darf nicht nach unten pumpen:
Mit dieser Distroplate geht es aber nicht anders, oben kommt das Wasser, unten wird es raus gefördert. Vielleicht bezieht sich die Skizze nur darauf, sollte der original Top verbaut, sein, denn die offene Pumpe selbst, zeigt ja kein Unterschied. Auf der Skizze wird ja auch rechts, links und nach oben, vertikal verbaut auch als richtig angezeigt.
Anhang anzeigen 1396932

Die Pumpe selbst ist 360°-symmetrisch, aber ich vermute mal die Empfehlung von Xylem hat den gleichen Hintergrund wie bei Eheim: Wenn das Lager oder zumindest der Auslass nicht nach oben zeigen, besteht die Gefahr, dass sich eine Luftblase hinter/im Rotor sammelt. Der gepumpte Wasserstrom muss schließließlich nur durch den Schaufelradteil – alles dahinter wird passiv entlüftet und das klappt von unten nach oben deutlich besser als von oben nach unten. Sobald gar keine Luft mehr im Kreislauf ist, sollte das keine Rolle mehr spielen und Bykskis Überlegung (ich tippe auf "sieht geil aus") aufgehen. EKWB baut die aktiven Distros genauso.

Allerdings sollten 10 Minuten Trockenlauf nicht für einen Lagertotalschaden reichen. Erst recht nicht vier mal in Folge. Da würde ich erwarten, dass die verwendete Flüssigkeit einen großen Anteil hat und die "defekten" Pumpen noch einmal mit Wasser ausprobieren.
 

mad-onion

Software-Overclocker(in)
Reinige die Lagerschale des Impellers mit Wattestäbchen und isopropol, bis die Wattestäbchen farblos wieder herauskommen danach noch das Innenleben der Pumpe inklusive Kugelkopf einmal mit Wattestäbchen und isopropol durch Schrauben danach dürfte die Pumpe wieder laufen wir am ersten Tag.
Und das ist jedenfalls meine Erfahrung mit einer DDC, die wie festgefahren, beinahe angeklebt wirkte.
Bei mir war es eine Kombination aus der Wahl des Kühlmittels und einer längeren Standzeit direkt nach einer sehr langen Dauerlast.
 
Oben Unten