• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Dark Power Pro 530 fiept seit GTX570 Einbau

sfc

BIOS-Overclocker(in)
Ich dachte erst, es wäre der Lüfter der GTX570, der den ganzen Krach macht. Aber nachdem ich dem Geräusch intensiver auf den Grund gegangen bin, habe ich festgestellt, dass mein BQ! Dark Power Pro 530W P6 seit dem Einbau der Karte unangenehm fiept. Es ist zwar nicht lauter als die PC-Kühlung, man hört den Ton trotzdem deutlich raus. Das komische dabei ist, dass der Ton verschwindet, sobald der Rechner belastet wird. Gucke ich ein Video oder zocke etwas, ist der Ton verschwunden. Kann mir eigentlich nicht vorstellen, dass das Netzteil überfordert ist. Schließlich lässt es sich beim Gaming nichts anmerken und wird dabei auch nicht sonderlich warm. Hat jemand ne Idee, woran das liegen könnte und was man dagegen tun kann?

Dank im Voraus!
 

Erzbaron

PCGH-Community-Veteran(in)
Ich muss dich leider enttäuschen, du könntest dir höchstens ein neues Netzteil kaufen ... aber gegen das fiepen kannste nix machen ... das ist leider ein verbreitetes Problem der Dx11 Nvidia Karten ...
 
H

hulkhardy1

Guest
Seit ich meine 580 drinne habe fiebts auch hin und wieder aber nur bei hohen Frame Raten. Oder mein Mainboard fiebt wenn ich die Load Line Correction (LLC) aktiviere, bin schon fast immun gegen so was. Das kommt von den Spulen die sind zwar in Hartz eingegossen aber irgendwie finden die immer ne Möglichkeit zu zirpen.
 
TE
sfc

sfc

BIOS-Overclocker(in)
Naja, ich wollte mir sowieso ein neuen Netzteil für meinen Zweirechner kaufen. Da hab ich jetzt meine "alte" GTX460 reingesteckt und da reicht das 350er so grad noch. Spätestens mit nem X4, den ich eingeplant habe, wird`s wohl zumindest am Asnchlag laufen. Steck ich halt da das 530er rein und kauf mir für den Hauptrechner ein neues. Mit der GTX460 hat das Netzteil nämlich kein Fiepen.
 

joel3214

Software-Overclocker(in)
Frage am rande.
Das NT Fiebt doch nicht wegen einer Nvidia Karte.
Höchstens die Karte selber.
530Watt müssten eigentlich reichen komisch.
 
TE
sfc

sfc

BIOS-Overclocker(in)
Also der Ton kommt definitiv aus dem Netzteil, was man wegen der Montage am Boden und der separaten Luftversorgung leicht hören kann. Und es ist wirklich so, dass er verschwindet, sobald die 460 wieder reinkommt. Verstehen tue ich das auch nicht. Zumal es ja unter Last nicht mehr fiept.
 

Erzbaron

PCGH-Community-Veteran(in)
Doch, das fiepen kommt vom Netzteil ... mein aktuelles Chieftec Nitro "singt" auch gar lieblich unter Last :ugly: ... genauso wie das Scythe Chouriki 2 das ich auch hier hab ^^ ... das liegt an den NV Karten ...

Aber wie vom Threadersteller schon angemerkt, die GTX460 sind scheinbar nicht annähernd so stark betroffen wie die GTX470/480 und GTX 570/580 :devil: ...
 
TE
sfc

sfc

BIOS-Overclocker(in)
Hab jetzt ein Dark Power aus der neuen P9-Serie reingebaut und kein Fiepen mehr. Hoffentlich bleibt das auch so. Da ich im selben Atemzug die Kabel endlich mal vernünftig verlegt habe, bleiben CPU und Graka obendrein rund 2°C kühler.
 

b0s

PCGH-Community-Veteran(in)
Anmerkung: Mein Netzteil (BQ Dark Power Pro P7 550W) fiept/surrt auch. Es ist dieses typische Surren was man oft bei Hochspannungen hört.
Ich bin mir nicht sicher ob es erst seit dem Einbau der GTX460 ist (vorher wars ne 4850) aber es ist immer da, egal ob Idle oder Last. Konfig siehe Sig.
 
TE
sfc

sfc

BIOS-Overclocker(in)
Würd ich einfach mal die Karten wieder tauschen, wenn du die alte noch hast. Vielleicht verschwindet es auch, wenn du die Graka runtertaktest. Angeblich tritt das mit der Fermi-Generation zusammenhängende Fiepen erst ab der 470 signifikant auf. Vielleicht hat das Übertakten da etwas nachgeholfen - falls es überhaupt von der Graka kommt.
Das typische "Hochspannungsurren" ist häufig das Resultat von Überlastung. Bei mir war`s eher ein heller Tinituston. Wenn du Spulen regelmäßig überlastest, bekommt man das Surren leider nicht mehr ganz weg. Ich kenne mich mit Wasserkühlung leider überhaupt nicht aus. Kann mir aber vorstellen, dass deine Kühl-Komponenten - wenn sie denn alle am Netzteil hängen - zusammen mit deiner massiv übertakteten Graka und relativ hochgetakteten CPU das Netzteil zumindest bei Last ans Limit treiben. Hast du vielleicht die Möglichkeit, den Verbauch deine Komponenten irgendwie auszulesen oder irgendwelche Vergleichswerte parat?

edit: Hab noch mal genauer nach deinen Kühleinheiten gegoogelt. Hatte da erst irgendwelche riesigen Aufbauten gefunden, aber anscheinend sind die doch nicht so groß. Zumindest die Wasserkühlung scheint also nicht viel zu verbrauchen. Bei CPU und Graka würd ich aber trotzdem mal messen, bzw vergleichen.

@Erzbaron: Danke
 
Zuletzt bearbeitet:

b0s

PCGH-Community-Veteran(in)
Ja, ich hab ein Energiemessgerat zwischen Rechner und Steckdose. Das ist zwar kein besonders pralles Ding, aber auf 10-20 Watt wirds wohl "genau" sein...

Mit kräftigem OC (was in der Signatur steht) saugt das NT 500 Watt aus der Dose. Kein Problem für ein 550W NT. Das ist ja der Primärverbauch. Wenn man auf die irgendwas um die 83% Effizienz umrechnet ziehen die Komponenten gerade mal ca 415 Watt was ca. 75% Last entspricht.
Ohne OC hab ich den Verbrauch grad nicht in Erinnerung, werden aber so 100 Watt weniger sein.
In meinem PC/mit diesem NT liefen auch nie stärkere Komponenten, die evtl. eine Überlastung verursacht haben können.

Die alte Graka hab ich nichtmehr da, ich werd ma schauen ob ich ne schwächere zum ausprobieren auftreiben kann.
 
TE
sfc

sfc

BIOS-Overclocker(in)
Es ist zum Rückwärtsessen. Das alte Netzteil lief jetzt 4 Monate unauffällig mit der GTX460. Dann habe ich letzte Woche eine 560 in einer verlockenden 2-Sekunden-Blitzaktion bei Amazon erstanden - und mit der fiept es wieder ziemlich nervzerreißend. Werde es jetzt ausmustern. Entweder stecke ich das in einen anderen Rechner, den ich aus älteren Komponenten gebaut habe und bei Ebay einstellen wollte oder werde es hier im Marktplatz anbieten. Mal schauen, ob es dafür noch Geld gibt. Ist ja eigentlich kein schlechtes Teil, solange man ihm keine Fermi schneller als die 460 zur Seite stellt.

Taugt eigentlich das Cougar a450? Mehr Geld will ich nicht ausgeben und mehr Leistung in der Preisklasse bedeutet zu schlechte Qualität. Müsste ja für mit einen X3 450 eigentlich reichen.
 
H

hulkhardy1

Guest
Das Cougar A450 ist ein sehr gutes Netzteil und taugt absolut für deinen Rechner!
 

s|n|s

Software-Overclocker(in)
Ich dachte das wäre die GTX570. Weil seitdem die drin ist, fiept es unter Last. Das es mein BeQuit ist, hätte ich nicht gedacht :what:
Es lebt! :D
 
TE
sfc

sfc

BIOS-Overclocker(in)
Hast also auch das Problem? Könne natürlich bei dir auch die Karte sein. Vielleicht hast du zu viele Frames, die du per Vsync drosseln solltest oder eventuell was von Gainward? Die aktuellen Modelle sollen zuweilen auch fiepen. Musst das Geräusch halt genauer erforschen. Das Netzteil vielleicht mal rausschrauben und ein Stück weit vom Gehäuse weglegen. Soweit, wie es die Strippen erlauben und dann mit dem Ohr dran gehen. Ich wäre ja froh, wenn mein Fiepen nur unter Last auftauchen würde. Da hört man es ja nicht vor lauter Krach ;) Bei mir ist das Netzteil aber unter last still.
 

Stefan@be quiet!

Inaktiver Account
Hallo

Bei diesem sog. fiepen handelt es sich um Resonanzgeräusche.
Mögliche Ursachen dafür sind sehr schnelle Lastwechsel oder die Art, wie eine Komponente die Leistung aufnimmt. Das kann recht konstant sein, es kann aber auch stark pulsierend sein.
Bei einer pulsierenden Leistungsaufnahme kann es hierbei zur Entwicklung von Geräuschen kommen, was natürlich nicht sehr schön für den Nutzer vor dem Rechner ist.
 

s|n|s

Software-Overclocker(in)
Danke für die Info. =)

Das Fiepen kommt von meinem BeQuit Netzteil. Es ist nur beim Spielen zu Hören und beim Falten, also bei 100% Last auf der GTX570. Da stört es nicht. Der Spielsound übertönt es. Beim Falten bin ich nicht im Raum. Abgesehen von diesem Fiepen ist das Netzteil unhörbar.
 
TE
sfc

sfc

BIOS-Overclocker(in)
Danke für die Info. Eure neueren Netzteile scheinen damit jedenfalls besser klarzukommen. Nutze im Hauptrechner jetzt eins aus der aktuellen Dark Power Serie und konnte da nicht mal auffällige Lüftergeräusche ausmachen. Mit einem Pure Power 350, das ich als Fehlerfinder nutze, tritt das Problem auch nicht auf. Last habe ich damit natürlich nicht ausprobiert, weil das 350er ein bisschen zu knapp dafür ist.
 
Zuletzt bearbeitet:
Oben Unten