• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

CS GO Lags mit Vega 64 und i5 6600

Danorey

Schraubenverwechsler(in)
Moin,

ich hab mir kürzlich eine Vega 64 zugelegt. Da nach dem Tausch CS GO FPS Einbrüche hatte, ist mir aufgefallen,
dass mein 450W Netzteil womöglich nicht reicht, woraufhin ich mir eines mit 650W geholt habe. Beim Neuorganisieren
der Kabel habe ich dann die Festplatten durcheinander bekommen und musste Win 10 neu installieren. So der Ausgangspunkt.

Mit großen Erwartungen habe ich CS GO dann gestartet und mit noch größerer Enttäuschung nur ca. 130-170fps verzeichnet.
Hinzukommt, das dabei auch das einfache Laufen laggt. So kann in der Startphase nicht sauber vor- und rückwärts laufen und auf
der gesamten Map nicht sauber Laufen und Strafen (W+A/W+D) gleichzeitig:

Siehe Video

Gemäß Afterburner wird der erste Kern der CPU ganz anders belastet als die restlichen. Die Hardware liste ich am Ende auf.

CPU Auslastung/GPU Auslastung

Aufgenommen wärend eines Competitive Matchs auf de_cache

Was ich bisher versucht habe:

Neuinstallation von Steam und CS:GO und Grakatreiber
CPU unparked
Windows Energiesparplan auf Höchstleistung
Radeon Wattman Globale Einstellung auf Turbo
Radeon CS:GO Einstellungen auf Anwendungseinstellungen Verwenden
Radeon Chill deaktiviert
-thread 16 als Launchoption (führt zu 30fps ingame)
mat_queue_mode -1/2 (kein merkbarer Unterschied)

Mir scheint aufgrund des Logfiles als würde nur ein Kern beansprucht werden.
Alles was ich lese ist aber, dass CS:GO das mittlerweile alleine managed.

Meine Hardware:
i5 6600 3.3GHz, Asus Strix Vega 64, Asus z170, 16GB Ram, SSD Festplatte wo Win10, Steam und CS:GO installiert sind.
Be Quiet Straight Power 11 (650W)

Ich spiele auf 2560x1440 Auto:High fps_max 300 oder 0 - Änderungen der Einstellungen haben kaum Auswirkungen auf die FPS.

Freue mich über Hilfe
 

Torben456

BIOS-Overclocker(in)
Also die ganzen Startparameter brauchst du in der Regel nicht mehr bei CS GO, der einzige der benötigt wird ist "-high". CS arbeitet nur mit 1-2 Kernen und die GPU langweilt sich oder so nur, also ein Graka Update bringt bei CS GO so gut wie nichts, die Single Core Leistung der CPU muss passen. Also erstmal würde ich die max fps auf den Wert 0 setzen und gucken was du so erreischt. Ist multicore Rendering aktiv in den Grafikeinstellungen?

Und die 16 Threads Option bringt dir nicht viel, wenn deine CPU nur 4 Threads hat, daher hast du wahrscheinlich auch die low fps^^
 
TE
D

Danorey

Schraubenverwechsler(in)
Vielen Dank schon mal. Ich hatte gelesen, 4 Threads pro Kern und das mit der Anzahl der Kerne multipliziert.

Wie dem auch sei "-high" hat nichts gebracht und auch "-thread 4" habe ich Spaßeshalber noch mal probiert.
Was mich ja aber besonders stutzig macht, ist das auch der Spielablauf/die Spielphysik davon beeinträchtigt ist.

Ob 60 oder 600 fps. Die Fortbewegungsgeschwindigkeit sollte die Gleiche sein aber bei mir stockt er im Laufen wie
im Video zu sehen. Dies wird erst dann besser, wenn ich ein wenig W+A/W+D benutze. Im nachfolgenden Video noch
mal gut zu erkennen:

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Zudem macht irgendetwas komische Geräusche, wenn die FPS zu hoch kommen (280+)
Immer dann zu sehen, wenn ich das Menü öffne. Ich bin der Meinung es kommt von der Grafikkarte.

Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.

Zuvor hatte ich eine 1060 mit 3GB Videospeicher und sonst (mit Ausnahme des Netzteils) ein unverändertes Setup bei
dem diese Probleme nicht bestanden.
 

Torben456

BIOS-Overclocker(in)
Das Geräusch ist Spulenfiepen, das ist bei Grafikkarten häufiger da, sobald viele FPS erzeugt werden. Begrenz mal die FPS auf 200 und schau ob sie konstant bleiben. Mehr FPS kann der i5 nicht erzeugen^^
 
TE
D

Danorey

Schraubenverwechsler(in)
Echt nicht? Was wäre denn ein Kauftipp? :/

fps_max 200 führt auch nicht zu einem besseren Ergebnis. Da er die meiste Zeit deutlich drunter liegt habe ich noch mal fps_max 100
ausprobiert und auch dabei bleiben die Bewegungsprobleme. Sie sehen nur zittriger aus. Mit der 1060 lief alles viel viel besser :/
 

Torben456

BIOS-Overclocker(in)
Du kannst mal den Graka Treiber downgraden auf eine ältere Version und es testen, ob es dann besser läuft.

Taktet deine CPU auf Standard Takt oder wird sie runter getaktet. Also ich habe mit meinem Ryzen 5 2600 ca. 250-300FPS auf niedrigen Einstellungen bei 1280x900. Theoretisch solltest du diese Werte auch erreichen können. Ist gerade echt schwer das Problem rauszufiltern. Ich müsste es live sehen, damit ich es lösen oder beurteilen kann^^
 

bastian123f

BIOS-Overclocker(in)
Ich würde sagen, dass du da eindeutig im CPU Limit hängst. Das wäre dann auch eine Erklärung für die Walklags.

Versuche mal die FPS auf 60 zu begrenzen und schaue dir mal die CPU Auslastung an.
 
TE
D

Danorey

Schraubenverwechsler(in)
Auch bei 60 fps noch vorhanden und auch die Bots (die wohl nicht unbeachtlich viel CPU Leistung fressen) habe ich gekickt aber keine Änderung.

Ich installiere jetzt mal einen Treiber aus dem letzten Jahr und schau danach noch mal auf die CPU Auslastung. Ich denke ja auch, das Afterburner
zeigt, dass es an der CPU liegt. Dabei hat der erste Kern ja eine ganz andere Kurve als die anderen 3.
 
TE
D

Danorey

Schraubenverwechsler(in)
CPU Auslastung 60fps

Bei 60 fps bleiben wie gesagt die Bewegungsprobleme und das Bild zieht schlieren.

Allerdings läuft Kern 1 nicht mehr in 100% Auslastung sondern sieht der Auslastung der anderen Kerne
ähnlich. Die Temperatur sieht aber sehr komisch aus. Woran liegt das?

Ich werde jetzt glaube ich mal wieder die 1060 anschließen und schauen, wie es damit läuft.
 

Torben456

BIOS-Overclocker(in)
90% Auslastung auf allen Kernen? Das halte ich für CS GO für relativ hoch. Laufen Virenprogramme im Hintergrund oder unerwünschte Software?
 
TE
D

Danorey

Schraubenverwechsler(in)
Nein, ich glaube das sind aber nur die Spitzenwerte als ich von Windows in CS Go bin und wieder raus um das Loggen zu starten/beenden. Den in der Mitte kann ich allerdings nicht erklären.
 
TE
D

Danorey

Schraubenverwechsler(in)
Klar, lass mich nur in der Zwischenzeit mal meine Nvidia testen :D Auch wenn die Grafikkarte sicherlich nicht der Flaschenhals ist aber ich bin einfach der Überzeugung, dass das Spiel zuvor weitaus besser lief. Ich hab da aber leider nicht behalten unter welchen Settings ich spiele und wie viel fps ich hatte.
 
TE
D

Danorey

Schraubenverwechsler(in)
CPU Auslastung GTX 1060

Hier 2-3 Runden mit der nVidia. Mit der Karte habe ich die Walklags _nicht_ und die gleichen fps Werte wie mit der Vega.

Ich bau jetzt wieder um. OSD = On Screen Display? Was und wie soll ich recorden?
 

Torben456

BIOS-Overclocker(in)
Deinstalliere mal den Graka-Treiber im abgesicherten Modus mit DDU und installiere anschließend mal den Treiber -> Adrenalin 2019 Edition 19.1.1. Und stelle dann OSD so ein das man die GPU Auslastung und die CPU Auslastung sehen kann inkl. Temps und jeweiligen Takt, das Ganze nimmst du dann mit Radeon Relive auf und lädst es hoch. Geh für das Ganze mal auf einen DM Server.
 
TE
D

Danorey

Schraubenverwechsler(in)
Hat ein bisschen gedauert aber jetzt habe ich es. Beim Zuschauen wird einem aber glatt schlecht ^^

Edit: (Ich hoffe YouTube macht daraus gleich noch was brauchbares in 1080p)

Siehe Video
 
TE
D

Danorey

Schraubenverwechsler(in)
Jetzt ist es in HD.

Mein Bewegungsproblem scheint schon mal behoben. Erste gute Nachricht seit dem Kauf der Vega ^^
 
TE
D

Danorey

Schraubenverwechsler(in)
Habe den Abend damit verbracht meine CPU zu übertakten aber bei meinem Mainboard fehlt die Einstellung Boot Performance Mode / Turbo Performance :/
Habe gemäß Tutorials die 4.5GHz angepeilt, sie aber nur einmal auch tatsächlich im Windows angezeigt bekommen, woraufhin der PC kurz darauf gefreezt ist.
 
Oben Unten