Crucial Ballistix DDR4-3600 32GB CL16 nicht stabil auf ASUS ROG STRIX B550-E Gaming

TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
Nee, ist ein 32GB Kit.
Was wäre denn eher wünschenswert... Eher einen höheren Takt oder niedrigere Timings? Ich meine, soll ich versuchen Timings für für 3600MHz zu finden (CL18 oder so). Oder vielleicht auf Nummer sicher gehen und 3200MHz dafür aber vielleicht CL15?
Mir ist einfach immer noch nicht so wirklich klar wie genau ich vorgehen soll :(
Edit:
SOC steht per default auf 1.1V... Ist das zu viel? Scheint mir fast so, weil was ich so lese liegen alle drunter

Edit 2:
Ich mach jetzt folgendes. Ich lass das XMP aktiv und gehe langsam mit der Spannung auf 1.4V hoch. Sollte er dann immer noch nicht laufen. Dann eben Takt und Timings. Ich will so erstmal sehen ob das XMP Profil überhaupt laufen will. Und 1.4V ist denke ich mal eine vertretbare maximale Größe. Wobei ich eigentlich natürlich die 1.35V favorisieren würde. Aber gut.
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
Ich verstehe jetzt trotzdem noch nicht ganz, wozu diesen Aufwand mit einer Übergangs-CPU betreiben möchtest :confused:

Willst du in 1-2 Wochen den Ryzen 5000 holen, in 1-2 Monaten oder doch noch später?

Jetzt mit dem 3100 macht weder Arbeiten noch Zocken richtig Spaß, also ist es auch egal ob der RAM nun mit 3200MHz, 3400MHz oder 3600MHz läuft. :ka:


So richtig merken würdest du das übrigens mit der neuen CPU dann auch nicht :P
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
Ja schon klar. Die Zeit bestimmt der Preis. Wenn ich den 5900x zu höchstens UVP bekommen kann, greife ich zu. Keine Ahnung ob das in Wochen oder in Monaten passieren wird...
Den Aufwand will ich ja eigentlich gar nicht betreiben. Aber ich bin halt aktuell etwas planlos weil ich eben praktisch in den letzten 9 Jahren mit RAM Problemen zutun hatte.
Ich weiß halt eben nicht was vertretbar ist. Aktuell sieht es so aus, als ob er keine Probleme mehr beim Booten macht. XMP aktiv, allerdings bei 1.38V. Wenn das so bleibt, dann würde ich gefühlt sagen ist das für mich die praktikabelste Lösung. Oder vertue ich mich da? Ist ein niedrigerer Takt vielleicht doch den 0.03V vorzuziehen?

Liebe Grüße,
Niko
 

chill_eule

¡el moderador!
Teammitglied
Äh, nein, wenn es jetzt so läuft, lass es ruhig so.
Bis 1,45V vertragen die alle Problemlos, sofern es keine 10€ RAM-Riegel sind ^^
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
Ok top, dann liege ich gedanklich wenigstens nicht daneben. Ich werde das Ganze jetzt einfach mal paar Tage beobachten und bei Bedarf nachbessern. Ich werde euch aber auf jeden Fall auf dem Laufenden halten.
In jedem Fall vielen lieben Dank für eure Mühe und großartige Unterstützung. Tut einfach auch mal gut :)

Liebe Grüße,
Niko
 

Shinna

BIOS-Overclocker(in)
Ich hab hier noch 2 Samsung Value Select Sticks rumfliegen. DDR4 2400mhz. Haben keinen Headspreader und nen stinknormales grünes PCB. Die schaffen bei 1,7v über 4000mhz. ;) Nicht das was drauf steht ist endscheidend, sondern welche ICs auf dem PCB sind. :D

Alles bis 1,5v kann man relativ bedenkenlos im Alltag verwenden. Gibt genügend Kits die im XMP 1.4 , 1.45 oder auch 1.5v hinterlegt haben. Solange die von den Gehäuselüftern einen leichten Windhauch bekommen ist das i.O.
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
So es half alles nichts, selbst bei 1.45V mit XMP kein stabiler Boot möglich. Ich bin runter bis auf 3400MHz und jetzt scheint er glücklich zu sein. Auch bei 1.35V. Ich würde eventuell aus Spaß mal versuchen mit den Timings etwas runter zu gehen. Ich kenne mich da allerdings mit den Werten nicht aus. Sind die irgendwie halbwegs genormt? Oder gibt's da Richtlinien an die man sich halten kann? Die Crucial sind ja mit CL16 angegeben, was im Detail 16-18-18-38 heißt. Welche Werte könnte ich denn nehmen wenn ich z.B. CL15 probieren wollen würde? Wie schon gesagt, auf dem Gebiet bin ich nicht so wirklich bewandert.

Liebe Grüße,
Niko
 

Schwarzseher

Volt-Modder(in)
CL 15 wäre ja schneller ,dann startet der wieder nicht .Du müsstest dann schon Richtung CL 18 gehen und dann versuchen mit 3600 Mhz stabil zu bekommen . Hast du 2 Riegel oder 4 Ram Riegel?
Normal sollte Zen 2 und Zen 3 locker mit 3600Mhz zurecht kommen.
 

Shinna

BIOS-Overclocker(in)
Schau ob 3466mhz mit 1,35v läuft und lass es einfach so bis Du eine andere CPU hast. Ob das IO Die auf deinem 3100 einfach grottig ist oder ggf. ein zukünftiges BIOS Update seitens ASUS das Problem behebt kannst Du erstmal aussitzen. ;) De facto ist der Performanceverlust 3400/3466 vs 3600 in der Realität zu vernachlässigen.
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
Traurige Gewissheit... Mit 3400 hatte er keine Probleme mehr beim Booten, aber: Ich hatte zwei Neustarts mitten in der alltäglichen Arbeit, sowas kann ich mal gar nicht gebrauchen. Bin also letztlich runter auf die max. spezifizierten 3200MHz und nun läuft er endlich (so hoffe ich) auch im Betrieb stabil. Schade. Hoffe, dass das mit der neuen CPU besser wird sonst war da wieder ne ordentliche Schippe Lehrgeld dabei :(
 
R

RNG_AGESA

Guest
dein problem ist eindeutig die CPU, nicht der speicher...
mit 5900x kannst du dann vollgas geben :)
 

Rasha

Freizeitschrauber(in)
Das denke ich auch, was @RNG_AGESA da schreibt. Mein Ryzen 7 5800x unterstützt Ramspeichertakt bis zu 4 Ghrz, das Mainboard unterstützt 3,2 Ghz. Meine beiden Riegel können bis zu 4007 Mhrz, das sind 1,8 - 2,1 Ghrz pro Riegel (XMP aus).

Der 5900x sollte zumindest auf gleichen Niveau, und wenn nicht noch besser, solche Taktraten unterstützen.
 
Zuletzt bearbeitet:
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
Also ich muss dem Thema hier mal Luft machen... Mir geht der neue PC echt aufn Sack. Ich habe den RAM nach der ganzen Diskussion hier einfach auf 3200MHz belassen (siehe weiter oben)... Das funktioniert eigentlich auch gut. Allerdings ist es in den letzten Tagen vorgekommen, dass der Rechner einfach grundlos einfriert. Und zwar wirklich einfriert! Kein Reboot oder sowas. Dumm nur, dass ich regelmäßig auf externen Zugriff über z.B. TeamViewer angewiesen bin. So wie jetzt aktuell. Ich habe den Rechner aus der Ferne über die FritzBox hochgefahren und mittels TeamViewer verbunden. Hab dann eben zwei Excel Listen bearbeitet und ZACK! ENDE! Tolle Wurst... Jetzt steht der Drecks-Rechner zu Hause und ich bekomme ihn nicht ans Laufen weil er eben einfriert und nicht rebootet!
Habt ihr ne Idee wie man solchen Problemen auf die Schliche kommen kann?
 

Richu006

BIOS-Overclocker(in)
Das könnte beinahe alles sein... solche "freezes" sind immer echt fies. Erst recht, wenn sie völlig random und ohne jeglichen Fehlercode passieren.

Da du schon an den Ram rumwerkeln musstest, würde ich trotzdem den Fehler als erstes dort suchen. Evtl hast du noch andere Ram Riegel rumliegen. Dort würde ich als erstes ansetzen.

Prinzipiell kann es aber genauso gut ein Mainboard, CPU oder auch ein gpu problem sein. (Wobei ich denke GPU Probleme würden GPU Treiber fehler ausspucken in der Ereignisanzeige)
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
GPU schließe ich aus, weil aus altem System übernommen (vorerst).
Ich hab jetzt kurzen Prozess gemacht und habe mir ein GSkill RAM Kit bestellt... Wenn das dann läuft, geht das Crucial zurück. Habs über Amazon gekauft und hab somit noch bis Januar die Möglichkeit es zurückzugeben.
Ich hoffe nur wirklich, dass es der RAM ist. Da sind wir aber wieder beim Eingangsthema. Ich habe nichts gegen AMD. Im Gegenteil. Ich hatte früher so einige AMD Systeme. Aber diese Inkompatibilitäten kenne ich von keinem einzigen meiner Intel Systeme. Noch nie gehabt...
Naja abwarten und Tee trinken...
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
So, der zweite Tag mit dem neuen RAM-Kit geht zu Ende. Fröhlich und traurig zugleich. Ich habe das G.Skill Kit (F4-3600C16D-32GTZNC) eingebaut. Ab ins UEFI und habe einfach wieder knallhart das XMP geladen, also 3600MHz. Und joa. Mit diesem Kit hatte ich noch keine Probleme. Gerade die Kaltstarts die zu Hängern oder Freezes führten traten bis jetzt nicht auf. Ich habe die letzten zwei Tage wie ein Irrer den Rechner im Stundentakt hoch- und heruntergefahren :D
 

markus1612

Kokü-Junkie (m/w)
Bei dem, was hier so geschrieben wird, muss ich auch mal meinen Senf abgeben.
AMD garantiert bei den Ryzen CPUs in bestimmten Konfigurationen 3200MHz, in anderen sogar nur weniger.
D.h. alles über 3200MHz kann laufen, muss aber nicht. Sich also darüber aufzuregen, dass die CPU 3400+MHz nicht schafft, ist mehr als überflüssig. Man sollte sich lieber freuen, dass man mehr als 3200MHz schafft.

Und die Behauptung, eine größere CPU, also z.B. der 5900X, schafft einen höheren RAM-Takt ist pauschal falsch.
AMD garantiert auch bei den 5000er Ryzen CPUs lediglich 3200MHz.
Außerdem ist es mitnichten so, dass die größeren CPUs den besseren Speichercontroller haben.
Lediglich die CCX-Dies sind bei den größeren CPUs besser. Heißt, dass ein 5900X nicht unbedingt einen höheren RAM Takt mitmacht als bspw. ein 5600X.
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
Du hast hier etwas falsch verstanden und offensichtlich nicht komplett gelesen. Denn weiter oben steht, dass ich den RAM mit 3200MHz laufen lasse. Dennoch traten hin und wieder Probleme zum Vorschein. Schlussendlich (hab ich hier nicht mehr geschrieben) lief er mit UEFI Standard Settings bei 2666MHz auch nicht einwandfrei. Eben nicht 100 Prozent stabil. Das sind für mich genug Argumente um von meinem persönlichen Recht des Aufregens Gebrauch zu machen.
 

wotti

Kabelverknoter(in)
Hallo ! Ich hatte selbiges Problem auf einem B550 F Gaming mit den Crucial. 2x16gb DDR 3600, meine alten, 4x8 Gb funktionieren problemlos. Selbes Verhalten wie be Dir, habe die Crucial dann returniert, weil die auch nicht in der QVL angeführt sind, seitens ASUS bei mir beim F-Gaming.

Sofern das Thema noch aktuell ist, ich bekomme zufälligerweise G.Skill 3600er rein, weil ich ein System für einen Freund baue und werde mich der Thematik bei mir nochmals annehmen. Sprich, RAM einbauen, XMP aktivieren und booten. wenn es funktioniert ist die Sache klar :)

LG
 
TE
TE
E

Ej2VTi

Komplett-PC-Käufer(in)
Nach wie vor läuft das G.Skill Kit mit 3600MHz problemlos. Ich hatte/habe nach dem Wechsel keine nennenswerte Probleme mit dem System.
 
Oben Unten