• Hallo Gast, du möchtest medizinische Grundlagenforschung unterstützen und die Chance haben, ein Netzteil, Arbeitsspeicher oder eine CPU-Wasserkühlung von Corsair zu gewinnen? Dann beteilige dich zusammen mit dem PCGH-F@H-Team ab dem 21. September an der Faltwoche zum Weltalzheimertag! Wie das geht, erfährst du in der offiziellen Ankündigung.
  • Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Cougar Helor 360 + 9900K = trotzdem heiß?

SerberusX

Komplett-PC-Käufer(in)
Cougar Helor 360 + 9900K = trotzdem heiß?

Yoho,

hat hier zufällig noch jemand den 9900K in Kombination mit einer 360mm AIO-Kühlung? Ich bin leider etwas unzufrieden mit dem Ergebnis bei der Temperatur. Hier mein Setting:

- Cougar Panzer Evo RGB Gehäuse
- BeQuiet Dark Power Pro 850 Watt Netzteil
- Gigabyte Aorus Master Z390 Mainboard
- I9 9900K CPU @ stock clock 3,6 ghz
- RTX 2080 ti Lightning Z
- 32 GB Trident Z RAM @ 3600 mhz
- 6 Lüfter am Radiator (push and pull)
- 4 Lüfter im Gehäuse

Der CPU ist nicht übertaktet und trotzdem für mein Empfinden echt heiss. Ich spiele auf WQHD-Auflösung mit 144 FPS. Hier ein paar Beispiele:

- Squad läuft auf Ultra Settings mit 100-140 FPS und der CPU geht hier bis auf 80 Grad
- CS:GO läuft natürlich auch auf Ultra mit 144 FPS und hier wird der CPU auch 65 Grad warm
- Black Ops 4 schafft es auf maximalen Details auch locker auf 144 FPS, aber hier wirds dann auch 90 Grad warm (warum auch immer)

Die Werte sind zum Teil natürlich nur Peaks, aber Black Ops 4 generiert durchgehend 85-90 Grad.

Wenn ich den CPU mit Prime95 stresse, sind die Werte sofort bei 100 Grad und das konstant. Ich bezweifle zwar immernoch, dass das innerhalb von einer millisekunde so geht aber die Werte sind halt da. CPU-Z schafft nur 80 Grad bei 100% Kernauslastung. Da frage ich mich nur wieso beide Test-Tools 100% CPU-Auslastung generieren, aber CPU-Z 20 Grad kühlere Ergebnisse generiert.

Ist das richtig so oder ist da was faul? Ja, ich habe die Folie vom Headspreader abgezogen, lol!

Was ich vllt. noch erwähnen sollte ist, dass ich die mitgelieferten Lüfter des Radiators nicht im Gehäuse am Radiator befestigt habe, sondern umgedreht oben auf dem Gehäuse. Da kann man an dem Gehäuse auch Lüfter platzieren und da diese zu breit für innen waren (Mainboard sitzt zu nah am Radiator) musste ich das so machen. Dafür sind innen aber Scythe Slip Stream Lüfter verbaut (super dünn, nur 1,5 cm). Deswegen komme ich auf 6 Lüfter. Die Glasplatte, die über die oberen Lüfter kommt hat auch Abstand, sodass man deutlich merkt wie die heiße Luft an den dafür vorgesehenen Öffnungen entweicht. Zusätzlich wird natürlich auch die Glasplatte echt warm. Aber auch ohne Abdeckung wirds trotzdem heiss.


Grüße

SerberusX
 
Zuletzt bearbeitet:

eXquisite

BIOS-Overclocker(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Wieviel Spannung liegt an? Da kann was Faul sein...

Ne normale AIO ist kaum besser als n guter Luftkühler, selbst mit 360mm hast du ja kaum mehr Kühlfläche, es sieht halt cool aus und man transportiert die Wärme woanders hin...
es ist ja nicht "kälter" nur weil das Wasser drin ist.
Meine H100i war schlechter als n DRP2 von daher erwarte da nicht zu viel, erst ne richtige WaKü bietet wirklich bessere Temperaturen.

6 Lüfter? Ist das nicht derbe laut? Dann noch die WaKü Pumpe dazu?
 
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Wieviel Spannung liegt an? Da kann was Faul sein...

Ne normale AIO ist kaum besser als n guter Luftkühler, selbst mit 360mm hast du ja kaum mehr Kühlfläche, es sieht halt cool aus und man transportiert die Wärme woanders hin...
es ist ja nicht "kälter" nur weil das Wasser drin ist.
Meine H100i war schlechter als n DRP2 von daher erwarte da nicht zu viel, erst ne richtige WaKü bietet wirklich bessere Temperaturen.

6 Lüfter? Ist das nicht derbe laut? Dann noch die WaKü Pumpe dazu?
Also bei 100% Auslastung ist das natürlich extrem, aber ich habe die Lüfterdrezahlen im BIOS selbst eingestellt und da geht das gut bei 80 Grad. Da ist die RTX lauter.

Ich habe sonst nichts im BIOS geändert. Den 9900K einfach reingebaut und fertig. Gibt es da nicht eine Standardspannung?
 

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Doch, gibt es. Aber das heißt ja nicht dass das passt. Wenn du z.B. den XMP deines RAM nutzt, so hat auch das Auswirkung auf Nebenspannungen. Das KANN mitunter zuviel sein. Deshalb ist eigentlich immer eine Kontrolle angesagt, ob das was da eingestellt ist auch plausibel ist.

Was natürlich noch sein kann ist, dass deine AIO nicht sauber aufliegt. Oder du hast zu viel oder zu wenig WLP aufgebracht. Oder (bitte nicht falsch verstehen, gab es alles schon) zum Schluss noch die Abdeckfolie auf dem Kühler der AIO gelassen. Bitte in jede Richtung denken und alles checken.

Ich kann nur sagen, dass das bei mir nicht der Fall ist. Ich bekomme mit einer Custom WAKÜ und leichtem Undervolting 83°-85°C im Prime95 12K Inplace Test - mit AVX an und ohne AVX Offset. Will sagen, der Prozessor wird schon gut warm, aber bei mir definitiv nicht im Alltags-Gaming.

/edit: ich sehe gerade, die Folie hast du schon selbst kontrolliert. Das ist gut.
 

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Zum einem verwendet Prime95 AVX und mit AVX wird das System stärker ausgelastet und benötigt dann auch mehr Spannung. Wenn schon mit Prime95 getestet wird sollte AVX deaktiviert werden. In der neuen 29.8 Version kann AVX einfach aus der Prime95 Oberfläche deaktiviert werden. Mit ältere Versionen muss dieses innerhalb der local.txt Datei mit Eintrag erfolgen.
Code:
CpuSupportsFMA3=0
CpuSupportsAVX=0
CpuSupportsAVX2=0
CpuSupportsAVX512F=0
Dann kommt es auf das Board mit ab, denn das Board kann hierzu auch zu viel Spannung vergeben. Dazu gibt es keine Standartspannung, die Spannung muss selbst ermittelt werden wie weit man runter gehen kann so das hierbei noch alles stabil bleibt.

Dann wird deine Grafikkarte zwischen 70-80°C heiß und deren heiße Abluft ziehst du durch den Radiator, ist doch kein Wunder das deine AIO nicht runter kühlen kann, denn im Gegensatz zu einem Luftkühler kannst du selbst bestimmen mit welcher Temperatur der Luft gekühlt werden soll und um so wärmer die Luft um so wärmer wird das Ergebnis ausfallen. Denn ein Radiator ist im Grunde auch ein Luftkühler und Luftkühler können nicht unter Umgebungstemperatur herunter kühlen.

Stelle dir mal ein Thermometer ins Gehäuse während Last mit einem Spiel anliegt und vergleiche dann die Temperatur aus dem Gehäuse mit deiner Raumtemperatur. Die Differenz die du erhältst wäre im Grunde die Differenz die deine Wassertemperatur in etwa weniger hätte würden die Lüfter nicht raus sondern rein fördern.

Mag sein das die Glasplatte toll aussieht und Optisch das ganze richtig Top herüberkomme, aber auch die Glaspaltte hemmt den Luftstrom was sich auch negativ auf die Kühlleistung auswirkt.

Den Radiator bekommst du schnell ausgebaut oder die Lüfter darauf umgedreht und schau dir dann alle Temperaturen die dadurch entstehen nochmals an.
 
Zuletzt bearbeitet:
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Zum einem verwendet Prime95 AVX und mit AVX wird das System stärker ausgelastet und benötigt dann auch mehr Spannung. Wenn schon mit Prime95 getestet wird sollte AVX deaktiviert werden. In der neuen 29.8 Version kann AVX einfach aus der Prime95 Oberfläche deaktiviert werden. Mit ältere Versionen muss dieses innerhalb der local.txt Datei mit Eintrag erfolgen.
Code:
CpuSupportsFMA3=0
CpuSupportsAVX=0
CpuSupportsAVX2=0
CpuSupportsAVX512F=0
Dann kommt es auf das Board mit ab, denn das Board kann hierzu auch zu viel Spannung vergeben. Dazu gibt es keine Standartspannung, die Spannung muss selbst ermittelt werden wie weit man runter gehen kann so das hierbei noch alles stabil bleibt.

Dann wird deine Grafikkarte zwischen 70-80°C heiß und deren heiße Abluft ziehst du durch den Radiator, ist doch kein Wunder das deine AIO nicht runter kühlen kann, denn im Gegensatz zu einem Luftkühler kannst du selbst bestimmen mit welcher Temperatur der Luft gekühlt werden soll und um so wärmer die Luft um so wärmer wird das Ergebnis ausfallen. Denn ein Radiator ist im Grunde auch ein Luftkühler und Luftkühler können nicht unter Umgebungstemperatur herunter kühlen.

Stelle dir mal ein Thermometer ins Gehäuse während Last mit einem Spiel anliegt und vergleiche dann die Temperatur aus dem Gehäuse mit deiner Raumtemperatur. Die Differenz die du erhältst wäre im Grunde die Differenz die deine Wassertemperatur in etwa weniger hätte würden die Lüfter nicht raus sondern rein fördern.

Mag sein das die Glasplatte toll aussieht und Optisch das ganze richtig Top herüberkomme, aber auch die Glaspaltte hemmt den Luftstrom was sich auch negativ auf die Kühlleistung auswirkt.

Den Radiator bekommst du schnell ausgebaut oder die Lüfter darauf umgedreht und schau dir dann alle Temperaturen die dadurch entstehen nochmals an.
Moment mal, weshalb sollte warme Luft der Grafikkarte durch den Radiator gehen? Die Grafikkarte zieht Luft von unten und pustet diese hinten raus. Eventuell etwas Abwärme, aber dann ist es auch gut. Der PC pustet vorne mit 3 Lüftern Frischluft rein und ausserdem sind die Glasplatten nicht Luftdicht. Die liegen nur an 4 Punkten auf dazwischen kommt überall Luft rein.

Die Lüfter des Radiators pusten deshalb nach oben raus, weil warme Luft nach oben steigt. Wenn die Lüfter in das Gehäuse reinpusten arbeite ich doch gegen die Physik, Hinten ist nur 1 Lüfter verbaut. Dann würden 9 Lüfter ins Gehäuse pusten und nur ein Lüfter raus. Das halte ich für keine gute Idee.
 

eXquisite

BIOS-Overclocker(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Ich hab nicht genau gelesen - die Lightning Z haut die Abwärme (sobald beide Seitenwände drauf sind) direkt oben in den Radiator rein

- aber auch das wird nicht das Problem sein, das Problem liegt zwischen CPU Die und Pumpe, da wird man die Wärme nicht los bei den kleinen Chips.

Wieviel Spannung liegt an? Auch bei einem Bios mit Standardkonfiguration kann das schon zu viel sein, schau mal bitte im Benchmark bei CPU-Z.
 

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Die Lüfter des Radiators pusten deshalb nach oben raus, weil warme Luft nach oben steigt. Wenn die Lüfter in das Gehäuse reinpusten arbeite ich doch gegen die Physik, Hinten ist nur 1 Lüfter verbaut. Dann würden 9 Lüfter ins Gehäuse pusten und nur ein Lüfter raus. Das halte ich für keine gute Idee.
Und ein Auto würde auch rückwärts den Berg runter rollen wenn kein Motor laufen würde da die Fliehkraft immer nach unten zieht. ;)

Dafür gibt es auch Motorkraft was Naturgesetze beeinflussen können.

Deine Physik würde sein Zweck erfüllen wenn keine Lüfter verbaut werde, denn dazu müssten normalerweise noch nicht mal Lüfter verbaut sein. In diesem Sinn, vergiss dieses Kamineffekt, diese Physik die oft ausgesagt wird und teste es einfach mal. Du hast ein geschlossenes System so das du das ganze innerhalb von 5min umbauen kannst und es selbst austesten kannst was besser ist.

Und wie du selbst aussagst hat warme Luft den zwang nach oben zu steigen, daher wird auch das meiste nach oben durch den Radiator durchgezogen werden. Der hintere Lüfter wird zwar auch sein Teil beisteuern, aber nach oben wird trotzdem einiges abgeführt werden.

- aber auch das wird nicht das Problem sein, das Problem liegt zwischen CPU Die und Pumpe, da wird man die Wärme nicht los bei den kleinen Chips.
Das kommt noch dazu, sollte aber erst im oberen Temperaturbereich verstärkt sich zum Nachteil zeigen, da die wärme dann nicht schnell genug abgeführt werden kann.

Ich habe bei meinem 9900K mittlerweile um genau diese Problem etwas zu verbessern statt normale WLP nun LM verwendet. Das Ergebnis sind etwa 5-7°C bessere Temperaturen und früher musste ich für Linpack Xtreme 5GHz ein AVX-Offset von 3 verwenden damit auf 4,7 GHz herunter getaktet wurde da ansonsten der Prozessor trotz custom Wakü an die 100°C dran kam.

Mit LM sieht es nun so aus.
Anhang anzeigen 1048649 Anhang anzeigen 1048650 Anhang anzeigen 1048651

Bild 1: Linpack testet ohne AVX
Bild 2: Linpack testet mit AVX
Bild 3: Linpack mit 10 Durchläufe abgeschlossen.
 
Zuletzt bearbeitet:
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Ich habe gestern merkwürdiges erlebt. Ich habe mich an Undervolting versucht und mit dem Vcore im Bios rumgespielt. Das steht standardmäßig auf AUTO. Dahinter stand 1.2 Volt

In Youtube Videos zum Thema undervolting eines 9900K's wurde was von 1.1 Volt Vcore geredet und dann habe ich das mal getestet. Da ging nichts an und ich musste das BIOS resetten. Dann bei 1.18 Vcore ging alles an und ich konnte sogar Black Ops 4 spielen ohne absturz. Leider ist der dann bei Prime95 abgestürzt und ich habe alles wieder auf Standard gesetzt. Dann gings los. Blue Screens mit verschiedenen Fehlern und bei dem Spiel Squad ist der PC schon im Menü abgestürzt. Komischer Weise waren die Temperaturen jetzt dafür nie Höher als 63 Grad, auch bei Black Ops 4 nicht. Die Leistung war auch voll da. Black Ops 4 ist auch nicht abgestürzt.

Die Bluescreens sind aber nicht weg gegangen und das selbst nach dem ich Windows zurückgesetzt hatte...... Ich habe den PC jetzt komplett platt gemacht und werde Windows neu installieren. Trotzdem mache ich mir jetzt Sorgen. Kaputt gehen kann doch nichts, wenn ich den Vcore unter 1.2 Volt stelle??? Das muss doch Softwareseitig sein, vermutlich ist ein Treiber beim Absturz mit Prime95 beschädigt worden.

Was denkt ihr?

Besonders Spannend ist wie die Temperatur nach dem Reinstall sein wird. Eventuell war ja eine OC-Option im Bios aktiviert vor dem Bios-Reset?
 
Zuletzt bearbeitet:

eXquisite

BIOS-Overclocker(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Bei 1,8V VCore ist dein i7 direkt Schrott ,du meinst sicher 1,8V VDDC - die müssen immer 1,8V bleiben, das ist die Spannung auf den Phasen selber, die wird in der CPU nochmal runterbrochen auf unter 1,5 - alles ab 1,5 brät deine CPU.

Bitte schau doch einfach mal was in CPU Z anliegt während du Prime durchläuft und setz vorher dein Bios zurück. Nur weil im Bios 1,2V stehen liegen unter Last durch Load Line Calibration etc. locker 1,35 an, wir müssen wissen was Real anliegt und nicht was irgendwo im Bios steht.

Wenn dort 1,2V standen tipp doch einfach mal 1,15 ein, dann sollten real ca, 1,3 anliegen was immer noch ziemlich viel ist...

Die Bluescreens kommen durch zu wenig Spannung - ist es zufällig n WHEA Uncorrectable ERROR oder so?

Gruß
 

kayuna

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

ich denke serberusX meint 1.18 V .... weil wie du schon sagst 1.8V wärs vorbei mit allem
 
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Bei 1,8V VCore ist dein i7 direkt Schrott ,du meinst sicher 1,8V VDDC - die müssen immer 1,8V bleiben, das ist die Spannung auf den Phasen selber, die wird in der CPU nochmal runterbrochen auf unter 1,5 - alles ab 1,5 brät deine CPU.

Bitte schau doch einfach mal was in CPU Z anliegt während du Prime durchläuft und setz vorher dein Bios zurück. Nur weil im Bios 1,2V stehen liegen unter Last durch Load Line Calibration etc. locker 1,35 an, wir müssen wissen was Real anliegt und nicht was irgendwo im Bios steht.

Wenn dort 1,2V standen tipp doch einfach mal 1,15 ein, dann sollten real ca, 1,3 anliegen was immer noch ziemlich viel ist...

Die Bluescreens kommen durch zu wenig Spannung - ist es zufällig n WHEA Uncorrectable ERROR oder so?

Gruß
Sorry, ich habe mich verschrieben. Sind natürlich nicht 1,8 Volt gewesen, sonder 1,18! :D

Nachdem ich das Bios resettet hatte und alles wieder auf Auto gestellt war kamen Fehler wie:

IRQ_LESS_OR_EQUAL
KMODE_EXCEPTION_NOT_HANDLED

Ich tippe drauf, dass ein Treiber durch den Absturz durch Datenverlust beschädigt wurde und deswegen nix mehr lief. Ob das alles wieder nach der Neuinstallation funktioniert sehe ich erst heute Nachmittag. Ich hoffe ich habe da keine Hardware beschädigt, aber das sollte mit Vcore undervolting doch gar nicht möglich sein?

Als ich CPU_Z vor dem undervolten laufen lassen habe waren im Idle 1,085 Volt drauf und mit Vollast irgendwas mit 1,2xxx.

Bei HW Monitor lag bei den VID's bei einzelnen Kernen auch was mit 1,3 Volt an. Aber VID ist ja nicht VCORE?
 

kayuna

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

schau bei Vcore ... es ist richtig das VID nicht Vcore ist

Musst ein bisschen weiter runter bei HW Monitor wenn ich das richtig in Erinnerung habe
 

eXquisite

BIOS-Overclocker(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

IRQ_LESS_OR_EQUAL
KMODE_EXCEPTION_NOT_HANDLED

Ich tippe drauf, dass ein Treiber durch den Absturz durch Datenverlust beschädigt wurde und deswegen nix mehr lief. Ob das alles wieder nach der Neuinstallation funktioniert sehe ich erst heute Nachmittag. Ich hoffe ich habe da keine Hardware beschädigt, aber das sollte mit Vcore undervolting doch gar nicht möglich sein?
Glaube nicht, wenn ich Datenverlust habe startet meißt das ganze Windows nicht mehr...
Ich tippe immer noch auf zu wenig Spannung beim CPU oder RAM,

du hast warhscheinlich XMP an und zu wenig Spannung auf dem Ram Controller (durch erst aktivieren von XMP und dann Bios zurücksetzen), stell die mal auf 1,35 oder 1,5 je nachdem was auf deinen Riegeln steht.

Oder wenn du erst testen willst ob meine Vermutung Sinnig ist -> schraub deinen Ram Takt kurz auf 2400 und teste nochmal ob er abstürzt.
 
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Glaube nicht, wenn ich Datenverlust habe startet meißt das ganze Windows nicht mehr...
Ich tippe immer noch auf zu wenig Spannung beim CPU oder RAM,

du hast warhscheinlich XMP an und zu wenig Spannung auf dem Ram Controller (durch erst aktivieren von XMP und dann Bios zurücksetzen), stell die mal auf 1,35 oder 1,5 je nachdem was auf deinen Riegeln steht.

Oder wenn du erst testen willst ob meine Vermutung Sinnig ist -> schraub deinen Ram Takt kurz auf 2400 und teste nochmal ob er abstürzt.
XMP habe ich auch manuell deaktiviert. Nach einem BIOS reset sollten doch alle Werte wieder wie zu Beginn sein? Bevor ich VCORE verändert hatte lief der PC aufjedenfall einwandfrei, egal ob XMP an oder aus war.

Naja testen kann ich erst heute Nachmittag wieder. Eventuell macht es ja Sinn das Bios des Boards vor der Windows Installation noch zu updaten?
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Normalerweise gibt es kein Datenverlust, auch wenn der Rechner abstürzt nicht, daher musst du normal nichts neu drauf ziehen. Durch zu wenig Spannung wird nur dein System instabil und schädigen tut es nichts. Muss dich halt etwas näher damit beschäftigen und deine 1,1v was du im Netz gesehen hast ist für OC zu wenig. Ich habe meinen 9900K auch mit 1,050v auf alle Kerne am laufen bekommen, aber nur mit einem Takt von 4,5 GHz. Mit 5 GHz liege ich bei 1,200v und bei 4,7 Ghz bei etwa 1,120v.

Am ende kommt es aufs Mainboard, auf den Prozessor selber und auch auf die Kühlung mit an, denn ich hatte mit meinem Exemplar auch Glück ein Prozessor zu bekommen was 5 GHz mit nur 1,200v unter Last schafft. Andere brauchen dazu vielleicht 1,300v und hatten mit dem Prozessor nicht so viel Glück. Das Mainboard macht auch was aus, denn zwar ist OC auch mit einem günstigem Board möglich aber hochwertige OC Boards haben bessere Spannungswandler die besser reagieren können und das macht sich am ende auch auf die Spannung mit aus. Zudem braucht ein Prozessor der wärmer wird auch mehr Spannung und hier kommt dann die Kühlung mit ins Spiel. Prozessoren die früher geköpft wurden haben nicht nur weniger Temperatur anliegen gehabt sondern die Spannung ist dadurch dann auch etwas geringer ausgefallen. Meinen 6700K was geköpft war hatte am ende nicht nur 20°C weniger sondern musste für den selben Takt auch 25mv weniger haben.

Gigabyte ist auch nicht eines der Boards was in Sache OC die besten Ergebnisse liefert.
 
Zuletzt bearbeitet:

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Du müsstest bitte mal Screenshots von HWINFO64 einstellen. Und zwar am besten so, dass HWINFO64 alles auf einmal anzeigt. Dann sieht man auch Nebenspannungen, die Min/Max Werte etc.
(achte bitte vor allem darauf, dass der Wert VR Out zu sehen ist).

Dann wäre es noch gut Bilder zu sehen von dem was du im UEFI eingestellt hast. Insbesondere die Spannungswerte von DRAM und CPU und die LLC Einstellungen - also beide, CPU internal AC/DC Load line und CPU VCore Loadline Calibration, sowie einen Screen von dem was du unter "Internal VR Control" stehen hast. Dummerweise kann man bei dem Board Kombinationen einstellen, die am Ende unverhoffte Ergebnisse ausgeben. Das kann sowohl in viel zu hohe Spannungen münden als auch in viel zu niedrige Spannungen. Zum Teil nur durch den Eintrag von 1-2 Werten.

@IICARUS: er hat das AORUS Master Z390. Spannungswandlerseitig kommt da nicht mehr viel besseres, evtl. noch das wassergekühlte Extreme. Und OC mäßig ist das Board an sich auch ein Top Unterbau. Mir scheint nur als wäre der Threadstarter etwas erschlagen von den Einstellmöglichkeiten - was ich verstehen kann.
 

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

@IICARUS: er hat das AORUS Master Z390. Spannungswandlerseitig kommt da nicht mehr viel besseres, evtl. noch das wassergekühlte Extreme. Und OC mäßig ist das Board an sich auch ein Top Unterbau. Mir scheint nur als wäre der Threadstarter etwas erschlagen von den Einstellmöglichkeiten - was ich verstehen kann.
Das Board ist ganz ok, aber in Sache OC gibt es auch bessere Boards wenn an Spannung und Takt das beste raus geholt werden soll. Nur bringt es am ende auch nichts wenn der Prozessor nicht dementsprechend ausfallen wird. Asus und Asrock kann es jedenfalls mit bestimmten Boards besser, aber darüber zu diskutieren nutzt auch nichts, weil jeder hier eine andere Meinung dazu haben wird.
 
Zuletzt bearbeitet:

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Das meinte ich auch nicht. Ich bin einfach davon überzeugt, dass hier in diesem Fall das Board noch lange nicht limitiert.
 

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Nein das Board limitiert hier nicht, das stimmt schon.
Es macht halt nur ein Unterschied mit gutem Prozessor ob am ende 1,200v möglich sind oder doch nur 1,300v.
Wobei das jetzt auch als Beispiel schon etwas übertrieben dargestellt ist.

Und diese ganze Kühlung was Gigabyte auf seinen Spannungswandler verbaut macht die Spannungswandler am ende und auch bestimmte Bios Eigenschaften die sich aufs OC beziehen auch nicht besser. Spannungswandler kann ich auch von anderen Hersteller mit Wasser kühlen, dazu muss ich keine 1000 Euro für ein Gigabyte Board ausgegeben, auch wenn zugegebener weise das Board wirklich Optisch sehr gut da steht.

Ansonsten hat Gigabyte schon gute Qualitative und Optisch schöne Boards.
 

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Da sind wir beieinander. Ich glaube in diesem Fall liegt es an einer Mischung aus UEFI Einstellungen und der AIO. Ich habe die Halterung von dem Cougar Teil gesehen. Und ich frage mich seitdem wie da Druck auf den Kühlkörper ausgeübt werden soll.

Deshalb würde ich versuchen einfach mal den 9900k Stock mit angemessenen Spannungen stabil zu kriegen. Alles was darüberhinaus noch möglich ist, wäre die Kür. Aber hier läuft ja schon im Standard was daneben. Entweder instabil oder wirklich gut heiß (das war ja das Eingangsproblem).
 
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Das einzige was ich bei dem Board manuell umgeändert habe ist das Setting VCORE. Das ist 1 Wert. Alles andere wurde nicht verändert. Seitdem läuft das System nicht mehr, auch nicht, wenn ich VCORe zurück auf Auto stelle.

Das ist ja das Problem. Ich habe den ganzen Abend danach rumprobiert Windows wieder ans laufen zu bekommen. Das Board wurde ja auch 1x zurückgesetzt auf Standard. Hat auch nichts geholfen. Naja Die SSD ist eh schon gelöscht. Windows muss aufjedenfall neu drauf. Ich berichte dann, ob wieder alles läuft.

Ulkig fand ich halt nur, dass die Temps anders waren als vor dem geteste.


Da sind wir beieinander. Ich glaube in diesem Fall liegt es an einer Mischung aus UEFI Einstellungen und der AIO. Ich habe die Halterung von dem Cougar Teil gesehen. Und ich frage mich seitdem wie da Druck auf den Kühlkörper ausgeübt werden soll.

Deshalb würde ich versuchen einfach mal den 9900k Stock mit angemessenen Spannungen stabil zu kriegen. Alles was darüberhinaus noch möglich ist, wäre die Kür. Aber hier läuft ja schon im Standard was daneben. Entweder instabil oder wirklich gut heiß (das war ja das Eingangsproblem).

Was meinst du mit Druck auf dem Kühlkörper?
 

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Naja, der Aufbau der Halterung ist schon interessant. Man muss zunächst eine Backplate montieren, soweit okay. Dann montiert man auf der Seite des Sockels nochmal einen Befestigungsring auf 4 Abstandshaltern. Auf diesen Ring wird zum Schluss der Kühlkörper mit gerade einmal 2 Schrauben montiert. Das kommt mir komisch vor. Irgendwie fehlt mir da der gleichmäßige Anpressdruck.

Die Kühlermontagen die ich kenne, haben z.B. 4 Rändelschrauben an den Montagelöchern, die den Kühlkörper über massive Federn an allen 4 Ecken gleichmäßig nach unten drücken, um damit einen festen Kontakt zwischen Kühlkörper und CPU zu erreichen. Evtl. habe ich auch einfach das Prinzip nicht verstanden, weil ich diese AIO noch nie selbst eingebaut habe.

Bitte in jedem Fall nach deiner Neuinstallation Bilder einstellen. Wie ich es oben beschrieben habe: was ist mit welchem Wert im UEFI eingetragen und als Vergleich dazu, was kommt im Windows in HWINFO64 an. Jeweils Idle und Last. Dazu brauchst du kein Prime95 o.ä. zu bemühen. Einfach ein wenig Last wie z.B. ganz kurz den Lasttest von CPU-Z laufen lassen o.ä. Denn wenn irgendwas nicht stimmt, würde ich nicht auch noch einen Lasttest auf das System prügeln.
 

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Diese Montage kenne ich von meinem frühzeitigem Alpenföne K2, da waren auch vier Abstandshalter über eine Backplate montiert und dann wurde das ganze nur mit einer Halterung was mittige drüber ging in der Mitte niedergedrückt und die war auch nur mit zwei Schrauben fest. Der Kühler hat aber trotzdem gut gekühlt.

Mein letzter Wasserkühler war aber auch über vier Federschrauben dran befestigt, was so auch besser war. Bei meinem momentan verbautem Monoblock sind keine Federschrauben mehr dran, das ganze wird wie bei einer Grafikkarte einfach drauf geschraubt. Dafür ist der Monoblock aber speziell für das Board hergestellt worden. Bei mir macht die Wasserkühlung aus sehr viel aus, aber ich habe keine AIO verbaut sondern schon was größeres und sogar noch ein externer Mora mit dran.

@SerberusX
Normalerweise müssten die Werkseinstellungen wieder gesetzt werden wenn du über die Pins das Bios zurück setzt. Ich habe jetzt nicht in deine Bedienungsanleitung des Board rein geschaut, aber darin wird es genauer beschrieben sein. Normalerweise passiert nichts solange nicht zu viel Spannung drauf gegen wird und nicht irgendwo Spannungen geändert werden die zum stabilen Betrieb wichtig sind.
 

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Was aber passieren kann ist, dass das Board nachregelt, sobald es zum ersten Mal zu einem Reboot wegen Instabilität kam. Deshalb ja der Hinweis, dass man immer alles sofort kontrollieren muss.

Die von SerberusX gezeigte BlueScreen Meldung "IRQ_NOT_LESS_OR_EQUAL" kenne ich von meinen Systemen immer, wenn VCore und/oder Speicherspannung zu niedrig sind. Um das aber sicherer beurteilen zu können hätte man noch den Fehlercode dazu gebraucht. Ich tippe aber auf VCore, weil ich davon ausgehe, dass SerberusX versucht hat eine feste VCore von 1,18V zu setzen. In Verbindung mit der originalen LLC kann das dazu führen, dass beim erstbesten Lastwechsel die VCore zu sehr einbricht. Nur, das hätte man in den Griff kriegen müssen. Windows 7 und auch 10 sollten da eigentlich stabil genug sein. Da hab ich schon andere Sachen ohne dauerhafte Schäden angestellt (z.B. im laufenden Lastbetrieb den Kippschalter am Netzteil auf "0" :ugly: ).
 
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Moin,

ich habe jetzt Windows neu drauf, das Bios geupdatet und jetzt läuft wieder alles. Squad wird allerdings wieder 87 Grad heiss auf Ultra Settings. Im Anhang findet ihr die Ergebnisse von HWMonitor. Da sieht man, dass VCORE manchmal auf 1.3 Volt im peak geht.

Hoffe ihr könnt damit was anfangen.
 

Anhänge

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

Bitte HWINFO64 mit allem. Mich interessiert VCCIO, VCCSA und VROUT. Und zwar 1x während Last und 1x ohne Last. Und Fotos aus dem UEFI fehlen auch.
 
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = trotzdem heiß?

Moin,
also ich hab jetzt ne gute Lösung für mich gefunden. Mir ist aufgefallen, dass der Turbo bis 4,9 Ghz geht. Das ist ja sicher nicht bei jedem Board so? Ich habe den Turbo manuell jetzt für jede Kernsituation auf 4,5 Ghz gestellt. Der PC bleibt jetzt wesentlich kühler und Leistung ist trotzdem genug da.

Jetzt habe ich allerdings ein anderes Problem. Seitdem ich an dem VCORE rumgespielt hatte und danach alles neu aufgesetzt habe, inklusive des aktuellsten BIOS, startet der PC komisch. Wenn ich den Kippschalter von der Stromleiste über Nacht ausschalte und morgens wieder anmache passiert das:

Der PC geht an, nach einer Sekunde klickt das Netzteil wie beim Abschalten und der PC geht komplett aus, dann passiert 2-3 Sekunden nichts und erst dann startet der PC nochmal normal.

Was kann das sein? Das war vorher nie der Fall. Egal, ob XMP an oder aus. Die Standardwerte des BIOS habe ich 2x neu geladen, was aber keine Veränderung bewirkt.
 

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = trotzdem heiß?

Bei Asus würde ich sagen... ist normal, da der Rechner ein Memtest macht sobald er mal vom Netz war.
Bei Gigabyte ist es mir nicht bekannt.
 

FR4GGL3

PC-Selbstbauer(in)
AW: Cougar Helor 360 + 9900K = trotzdem heiß?

Schau mal bitte ob nach dem Neustart-Klick-Neustart deine Einstellungen überhaupt noch stimmen. Denn wenn das Board eine Fehleinstellung feststellt, die den sauberen Start verhindert, dann kann es sein, dass es selbständig Anpassungen vornimmt. Das wäre dann eher nicht so optimal.
Mich wundert auch, dass du bei 4,9 GHz Boost landest (ich gehe davon aus, dass du von allen Kernen und Threads sprichst). Denn das wäre eine übertaktung. Normal wäre 4,7 GHz allcore, wenn die Leistungsbegrenzung im UEFI aufgehoben ist.

Das Feature "Enhanced Multicore Performance" ist hoffenlich nicht auf "enabled", oder? Wobei ich dann 5 GHz Vollgas und kein Runtertakten im Idle mehr erwarten würde... zu Finden ist dieser Punkt unter "Advanced Frequency Settings". Im Zweifel bitte auf "disabled" stellen.
 

IICARUS

Kokü-Junkie (m/w)
AW: Cougar Helor 360 + 9900K = trotzdem heiß?

Der Turbo Boost geht bei mir noch nicht mal auf 4,9 GHz, da ich zu viel Sachen im Hintergrund am laufen habe. Ich muss einiges beenden damit ich auf 4,9 GHz komme und die 5 Ghz kommen so gut wie gar nicht und mit etwas Glück nur mal gelegentlich. Es hängt daher davon ab was im Hintergrund läuft und das ist bei mir sogar noch nicht mal viel aber reicht dazu aus der der volle Turbo Boost nicht mehr anliegt.

Mit Last auf alle Kerne liegen dann natürlich 4,7 Ghz an.
Ich spreche jetzt nicht vom OC, sondern vom Intel Turbo Boost wenn kein OC bestimmt wurde.
Manche Boards machen aber mit Stock bereits Allcore 5 GHz und takten daher schon mit Werkseinstellung hoch.
 
TE
S

SerberusX

Komplett-PC-Käufer(in)
AW: Cougar Helor 360 + 9900K = trotzdem heiß?

Also,

dieser Doppelstart passiert nicht immer. Manchmal startet der PC morgens auch normal. Wenn ich den Strom anstelle und kurz warte startet der PC immer normal. Das passiert nur, wenn ich den Strom anstelle und sofort den Startknopf drücke.

Im Mainboard sind alle Einstellungen ok. Dieser Doppelstart passiert ja auch mit Werkseinstellung.
 
Oben Unten