Corsair Custom WaKü: Temperaturprobleme CPU & GPU

IICARUS

Kokü-Junkie (m/w)
Die einzigen Pads die Abdruck haben, sind die der VRams, die anderen sehen so aus, als wäre nie ein Kühler drauf verbaut gewesen. Ich weiß nicht, entweder war der Kühler nicht richtig darauf festgeschraubt oder der Kühler ist einfach Murgs. Mit festschrauben ist meinerseits auch nur so viel gemeint, dass die Schrauben fest sind und nicht noch mit Gewalt noch mehr anziehen zu können.

Aber die einzelne Schrauben nicht direkt festschrauben, sondern erst alle Schrauben so setzen, dass sie nur leicht eingedreht sind und dann alle nach und nach immer ein Stück fester schrauben. Bis alle sich dann nicht weiter einschrauben lassen. Das Ganze am besten auch so, dass immer über Kreuz geschraubt wird.
 

Sinusspass

BIOS-Overclocker(in)
Völlig richtig, ich gebe zu, mein Hauptaugenmerk lag auch nur auf den Pads beim VRAM. Die geben ja am ehesten Aufschluss über den Anpressdruck und da liegt ja das Problem. Dass die Pads bei den Spannungswandlern total unbenutzt aussehen (was so ganz sicher nicht sein sollte) ist mir gar nicht aufgefallen.
Probleme häufen sich.... Corsair-Schrott
 

IICARUS

Kokü-Junkie (m/w)
Normalerweise sieht es sogar so aus, als wären nur die vier Hauptschrauben um den GPU-Chip geschraubt gewesen und solch eine Grafikkarte wird schon mit mehreren Schrauben festgezogen. Kann mich jetzt nicht genau erinnern, aber an die 8-10 Schrauben habe ich schon setzen und festschrauben müssen. Kenn jetzt aber die Anleitung zu diesem Kühler nicht. Aber hier halt ganz wichtig dort mal rein zu schauen und zu schauen, wo überall Schrauben gesetzt werden müssen.
 
Zuletzt bearbeitet:
TE
TE
G

gen-X

Komplett-PC-Aufrüster(in)
So, Ausflug war kürzer als gedacht. Jetzt habe ich auch ein bisschen Zeit, um nochmal detailliert auf das ein oder andere einzugehen.

Ist halt recht hoch, aber bei deiner Lüfterregelung... ich komme noch dazu.
Komm doch jetzt dazu :) Jetzt würde ich zB deutlich besser an die Lüfter des seitlichen Radiators kommen, da das im Nachhinein sonst mit der Verrohrung wieder schwierig wird.

Ich zitier das Bild mal mit.
Du regelst nach GPU-Temperatur, so wie ich das sehe. Das kann man machen, sorgt aber bei niedriger GPU-Temperatur dafür, dass die Lüfter sehr langsam drehen (was ja gewollt ist), aber beachtet nicht die Last auf der CPU. Dank der "niedrigen" (die fehlerhafte Blockmontage gleicht das da etwas aus) GPU Temperatur denkt sich die Regelung "joa, passt schon" und lässt die Lüfter weiterhin langsam laufen. Entsprechend wird dein Wasser etwas wärmer und das erklärt auch die recht hohen Wassertemperaturen im Idle. Und damit die höheren CPU-Temperaturen.

Zumindest würde ich das sagen. Das Problem ist, deine Kartentemperatur liegt so hoch, dass die Lüfter schon auf Vollgas laufen sollten, und das gefühlt durchgehend. Dafür ist die Wassertemp dann im Leerlauf zu schlecht. Drehen die Lüfter denn wirklich auf, was ist das, 1700 Umdrehungen?
Da war der Screenshot ggf. irreführend. Ich habe bloß irgendetwas aus dem dropdown ausgewählt (hier zufällig die GPU), um die "Leise"-Kurve anzuzeigen. Tatsächlich habe ich jetzt aber nochmal umgestellt und lasse iCUE das ganze über Pumpendrehzahl und Wassertemperatur "automatisch" regeln. Dazu muss man wissen, wie die Software tickt und wie die Hardware angeschlossen ist.

Die Pumpe wird an den Commander Pro über einen regulären 4-Pin-Lüfteranschluss angeschlossen, in iCUE aber manuell als Pumpe und nicht als Lüfter definiert. Sämtliche Fans an den Radiatoren erhalten manuell ein Merkmal, dass sie als Fans, die durch die Pumpe "gesteuert" werden sollen, erkannt werden und gem. der Temperatur des Temperatursensors drehen (jedenfalls glaube ich, dass es so funktioniert :)). Habe mich aufgrund der offenkundigen Probleme nach gar nicht viel näher damit auseinandersetzen können. Aber tatsächlich drehte das Thema bei einer einmaligen Gaming-Session relativ schnell auf 100% und dann hatte ich richtig Klimaparty im Zimmer.

Ich lese da 82°C. Da drosselt noch gar nichts. Der Boost nimmt nur zur Sicherheit langsam Spannung und Takt zurück, aber das ist noch keine Drossel. Die setzt bei 90°C ein. Dann geht der Takt deutlich runter.

Sicher? Ich sehe in dem Graphen des MSI Afterburners etwa nach der Hälfte der Zeit einen Temperaturanstieg und dann plötzlich einen Abfall bei gleichzeitigem Abfall der CPU MHz. In HWINFO steht zwar nix von Temperaturlimit, aber was ist das dann. Einfach nur Aussetzen des Boosts (sprich: völlig normal)?

Häng mal ein Energiekostenmessgerät an den Rechner. Dann wissen wir genau wieviel Watt er säuft im Idle.
Das müsste ich mir jetzt erstmal besorgen. Weshalb ist das denn so wichtig? Sorry für die Nachfrage, aber ich habe es noch nicht verstanden.

Hotspot der Grafikkarte ist in der Tat zu hoch und ich vermute auch, dass was mit der WLP der Grafikkarte was nicht stimmt.
Hast du selbst noch Pads mit dazu verbaut, denn oft kann es auch daher kommen, wenn Pads draufkommen, die vom Hersteller des Kühler gar nicht vorgesehen sind und dann so einen minimalen Anstand verursachen und der Kühler an der WLP nicht ganz aufliegt. Würde jedenfalls die Grafikkarte erneut zerlegen und nochmal schauen wie die Abdrücke der WLP und der Pads aussehen.
Ich habe keine eigenen Pads gekauft. Für die Preise von Corsair erwarte ich ehrlich gesagt, dass das läuft (bei einwandfreier Montage :)). Ich will an dieser Stelle auch nicht ausschließen, dass nicht alle schrauben 100% perfekt angezogen gewesen sind. Das Lösen der Schrauben ging praktisch ohne Widerstand - gut, die sind natürlich auch wirklich klein - aber dennoch. Hier sehe ich primär einen Ansatz und würde daher, abgesehen von der WLP, auch erstmal nichts tauschen wollen. Und zum Anschrauben, Nachziehen, über Kreuz schrauben etc. hast Du ja schon entsprechend wertvolle Tipps gegeben. Diese beherzige ich jetzt mal.

Da würde ich ehrlich gesagt die Finger von lassen, die Temps der CPU sahen ganz ok aus.
Nun gut, ich lasse es. Wenn ich das Ding dann in ein paar Tagen nochmal auseinanderschrauben muss deswegen, werde ich den von Dir zitierten Satz gebetsmühlenartig und mit verzogener Miene vor mich hermurmeln... :)

Dein Problem ist nicht die WLP. Eine möglichst dünne Schicht ist ja das Ziel der Sache, wenn der Block richtig sitzt. Klar könntest du jetzt ne ganze Tube auf die GPU entleeren und dann hättest du ausreichenden Kontakt, das Problem ist aber, dass da schlicht zu viel Abstand zwischen GPU und Kühlerboden ist. Die Temperaturen wären besser und für den Übergang wäre es sicher eine akzeptable Lösung, um Überhitzen zu verhindern, aber dann hast du noch keine guten Temps.
Es gibt natürlich Lösungswege und dazu muss der Kühler näher an die Karte. Eine Möglichkeit wäre es, dünnere Pads zu nehmen. Die mitgelieferten müssten nach Gefühl (Corsair schreibt es natürlich nicht dazu) 1mm dick sein. Man sieht auch, wie die Dinger ziemlich stark zusammengedrückt werden. Da könnten 0,5mm Abhilfe schaffen. Das hilft natürlich alles nichts, wenn die Abstandshalter im Weg sind. Die könnte man dafür zusätzlich noch etwas abschleifen. Mit Feingefühl machbar.
Gerade zu letzterem aber ein ganz großes ABER:
Die Feile wird ganz sicher die Garantie erlöschen lassen. Grundsätzlich sollte dieses Problem auch gar nicht auftreten. Du solltest da auf jeden Fall mit Corsair Kontakt aufnehmen, denn sowas kommt normalerweise nicht vor und ist auch nicht gewollt.
Für den Übergang mag eine unsinnig dicke Schicht WLP helfen. Das macht die Temps nicht gut, aber besser als jetzt auf jeden Fall. Wie gesagt, Corsair anschreiben.

Hier wird gar nichts gefeilt. Eher sende ich Corsair das Ding zurück und lass mir ein Neues geben. Wie oben beschrieben: ich versuche es zunächst über die Optimierung des Anziehens der Schrauben. Mein Gefühl sagt mir, dass das etwas bringen wird. Zusätzlich natürlich zur Verteilung der WLP direkt auf der GPU.

Die einzigen Pads die Abdruck haben, sind die der VRams, die anderen sehen so aus, als wäre nie ein Kühler drauf verbaut gewesen. Ich weiß nicht, entweder war der Kühler nicht richtig darauf festgeschraubt oder der Kühler ist einfach Murgs. Mit festschrauben ist meinerseits auch nur so viel gemeint, dass die Schrauben fest sind und nicht noch mit Gewalt noch mehr anziehen zu können.

Aber die einzelne Schrauben nicht direkt festschrauben, sondern erst alle Schrauben so setzen, dass sie nur leicht eingedreht sind und dann alle nach und nach immer ein Stück fester schrauben. Bis alle sich dann nicht weiter einschrauben lassen. Das Ganze am besten auch so, dass immer über Kreuz geschraubt wird.

Völlig richtig, ich gebe zu, mein Hauptaugenmerk lag auch nur auf den Pads beim VRAM. Die geben ja am ehesten Aufschluss über den Anpressdruck und da liegt ja das Problem. Dass die Pads bei den Spannungswandlern total unbenutzt aussehen (was so ganz sicher nicht sein sollte) ist mir gar nicht aufgefallen.
Probleme häufen sich.... Corsair-Schrott
Wie gesagt: ggf. rühren die Probleme durch fehlerhafte Montage meinerseits. Wenn nach dieser Extrarunde keine deutliche Verbesserung eintritt, stelle ich mich mit Euch in eine Reihe und wir werden Corsair gemeinsam verteufeln!

Erneut möchte ich mich bei Euch für die tolle Hilfe bedanken. Ich mache mich jetzt an die erneute Montage. Bis später!

VG
Ben
 

Sinusspass

BIOS-Overclocker(in)
Sicher? Ich sehe in dem Graphen des MSI Afterburners etwa nach der Hälfte der Zeit einen Temperaturanstieg und dann plötzlich einen Abfall bei gleichzeitigem Abfall der CPU MHz. In HWINFO steht zwar nix von Temperaturlimit, aber was ist das dann. Einfach nur Aussetzen des Boosts (sprich: völlig normal)?
Dein Wasser wird natürlich immer wärmer und damit auch die CPU. Die wird dann ineffizienter laufen, mehr Spannung brauchen,..., um den Takt zu halten. Das versucht die ne Weile, aber irgendwann bringts nichts mehr und sie fährt zur Sicherheit eine Stufe zurück. Das ist normales Verhalten und kommt genau vom Boost, den alle neueren Ryzens haben. Der Boost ist eben sehr komplex und bezieht sehr viel mit ein. Klar sinkt der Takt da etwas mit steigender Temperatur, aber das ist nichts, was man als Thermal Throtteling=drosseln bezeichnen würde. Das würde bedeuten, deine CPU erreicht eine bestimmte Temperatur (90°C) und zieht dann hart die Bremse, um die zu halten, taktet also direkt mal ordentlich runter und nicht nur ein paar Booststufen.

Gut, es ist bei dir nicht wenig, aber um da Gewissheit zu haben, müsste man mehrere Durchläufe mit unterschiedlichen Ausgangswassertemperaturen machen. Aber ich sehe bei 83°C noch keinen Grund, davon ausgehend auf Drosseln zu schließen. Ab 80°C wird der Boost eben zurückhaltender.
wir werden Corsair gemeinsam verteufeln!
Corsair für ihre schrottigen Wakü-Produkte verteufeln ist immer gut.:devil:
 

Sniperxxxcool

Freizeitschrauber(in)
Das müsste ich mir jetzt erstmal besorgen. Weshalb ist das denn so wichtig? Sorry für die Nachfrage, aber ich habe es noch nicht verstanden.
Kostet nicht die Welt und ist dauerhaft interessant und informativ.

Weil dein Rechner im Idle nicht so viel verbrauchen sollte, dass das Wasser 35-39 Grad warm wird. Keine Ahnung was da im Hintergrund bei dir läuft, aber es säuft nicht nur, es nimmt dir auch die Leistung. Du verschenkst viele Frames beim Zocken.
 
TE
TE
G

gen-X

Komplett-PC-Aufrüster(in)
Ich wollte mich noch einmal kurz zurückmelden für heute. Es gibt Erfreuliches zu berichten. Das Tauschen der WLP + Anziehen der Schrauben hat dann doch etwas gebracht. Anbei ein Screenshot mit einem neuen Run Timespy:

Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Im Idle ist die Karte nun immer ca. 5 °C über der Wassertemperatur. Während des Benchmarks gab es keine Drosselung wg. Erreichen des Templimits.

Allerdings drehen die Lüfter deutlich hoch, um die Volllast wegkühlen zu können.

Ich hätte ggf. doch noch die WLP der CPU überprüfen sollen. Aber dafür fehlt mir jetzt der Nerv. Vielleicht am kommenden WE. Und die Wassertemperatur ist immer noch sehr hoch (10 °C bis 15 °C über Raumtemperatur). Übrigens - wir reden ja immer von "Wasser". Eigentlich kühle ich mit der Kühlflüssigkeit von Corsair. Nur falls das eine Rolle spielen sollte.

So - für heute melde ich mich mal ab.

Vielen lieben Dank bis hierhin, viele Grüße und einen schönen Abend Euch
Ben
 
TE
TE
G

gen-X

Komplett-PC-Aufrüster(in)
Viel, viel besser. Was sagt die Wassertemperatur unter Last?
Keine Veränderung im Vergleich zu vorher.

Edit: Man wird ja weise mit dem Alter. Nach diesen ganzen gesammelten Erfahrungen für mich hier und dem für mich enttäuschenden bisherigen Ergebnissen bin ich derzeit nicht abgeneigt, einen harten Cut zu machen und auf einen dieser externen MORA umzusteigen. Versteht mich nicht falsch - ich bin stolz darauf, das zum ersten mal zu machen und mit viel Hilfe von hier auch zum Laufen gebracht zu haben. Ich hatte mir für den Preis nur einen deutlicheren Unterschied zu einer luftgekühlten Variante vorgestellt (quasi Silent und dennoch deutlich kühler). Stand jetzt sind meine Erwartungen an das gesamte Thema einfach nicht erfüllt, ganz unabhängig von der überragenden Hilfestellung hier aus dem Forum.

Ihr dürft mir jetzt gerne sagen, weshalb ich nicht umsteigen sollte und weshalb ich lieber bei dem bisherigen Build bleiben sollte :)
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Gibt dazu nicht viel zu sagen, mit meinen internen verbauten Radiatoren würde mein System bereits ausreichend gekühlt. Aber noch kühler und leiser geht halt mit mehr Fläche und der Mora profitiert ungemein bezüglich der Größe und auch, weil der im Raum steht von der Raumtemperatur. Meiner steht unter dem Schreibtisch und da stört er mich nicht.

Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
 
TE
TE
G

gen-X

Komplett-PC-Aufrüster(in)
Gibt dazu nicht viel zu sagen, mit meinen internen verbauten Radiatoren würde mein System bereits ausreichend gekühlt. Aber noch kühler und leiser geht halt mit mehr Fläche und der Mora profitiert ungemein bezüglich der Größe und auch, weil der im Raum steht von der Raumtemperatur. Meiner steht unter dem Schreibtisch und da stört er mich nicht.

Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
An eine Erweiterung des bestehenden Systems hatte ich noch gar nicht gedacht. Ich könnte natürlich die verbauten Radiatoren, Kühlblöcke und Distroplate einfach weiternutzen und den Kreislauf durch einen MORA ergänzen. Das wäre vermutlich overkill, aber dann sollte ich Ruhe haben, sowohl im wahrsten Sinne des Wortes als auch in Bezug auf etwaige Temperaturthemen.

Würde die verbaute Pumpe (lt. Website eine "Xylem D5 PWM") in der XD7 Distroplate ein solches Setup packen?

In dem Zusammenhang könnte ich dann auch gleich die WLP am CPU-Block nochmal erneuern. Und ggf. auch auf Schläuche umstellen.

Gibt es einen Gebrauchtmarkt für die Fittings von Hardtubes? Ich habe natürlich kein Verpackungsmaterial mehr :ugly:
 

Richu006

BIOS-Overclocker(in)
An eine Erweiterung des bestehenden Systems hatte ich noch gar nicht gedacht. Ich könnte natürlich die verbauten Radiatoren, Kühlblöcke und Distroplate einfach weiternutzen und den Kreislauf durch einen MORA ergänzen. Das wäre vermutlich overkill, aber dann sollte ich Ruhe haben, sowohl im wahrsten Sinne des Wortes als auch in Bezug auf etwaige Temperaturthemen.
Nein das macht sehr viel Sinn!

Dann kannst du schnellkupplungen dazwischen hängen. Und kannst bei Bedarf das system auch mal ohne MoRa verwenden.

Und overkill gibts nicht bei Radiatorfläche.

Ich habe das bei mir auch so :)
MoRa steht unter dem Tisch... wenn man s nicht weis sieht man den Kaum :)
Würde die verbaute Pumpe (lt. Website eine "Xylem D5 PWM") in der XD7 Distroplate ein solches Setup packen?

In dem Zusammenhang könnte ich dann auch gleich die WLP am CPU-Block nochmal erneuern. Und ggf. auch auf Schläuche umstellen.

Gibt es einen Gebrauchtmarkt für die Fittings von Hardtubes? Ich habe natürlich kein Verpackungsmaterial mehr :ugly:
Pumpe reicht locker!

Und wieso gebrauchtmarkt? Lass die Hardtubes wie sie sind. Und erweitere einfach nur extern. Benötigst intern nur noch 2 tubes mehr und eine Gehäusedurchführung.

Dann kannst du fittinge etc. Weiterbehalten
 

Anhänge

  • 20210920_111248.jpg
    20210920_111248.jpg
    2,7 MB · Aufrufe: 84
  • 20210920_111225.jpg
    20210920_111225.jpg
    1,5 MB · Aufrufe: 133

Sinusspass

BIOS-Overclocker(in)
Keine Veränderung im Vergleich zu vorher.
Also 40°C Wasser? Das macht dann 25K GPU zu Wasser. Naja, mit ganz viel Rummengerei und einem auf Anpressdruck optimierten Block wären wohl auch 15K bei dem Verbrauch drin.
Ich hatte mir für den Preis nur einen deutlicheren Unterschied zu einer luftgekühlten Variante vorgestellt (quasi Silent und dennoch deutlich kühler)
Ich will ja nix sagen, aber das war vorhersehbar. Ich sage nicht ohne Grund, dass alles über 50W/120er heutzutage keinen Sinn mehr macht.
Das wäre vermutlich overkill, aber dann sollte ich Ruhe haben, sowohl im wahrsten Sinne des Wortes als auch in Bezug auf etwaige Temperaturthemen.
Quatsch, das wäre ordentlich. Da fängt der Wasserspaß gerade erst an.
Würde die verbaute Pumpe (lt. Website eine "Xylem D5 PWM") in der XD7 Distroplate ein solches Setup packen?
Klar. Die D5 schafft fast alles. Natürlich geht noch mehr, aber das lohnt sich dann eher eingeschränkt.
Gibt es einen Gebrauchtmarkt für die Fittings von Hardtubes? Ich habe natürlich kein Verpackungsmaterial mehr :ugly:
Lass das doch so. Dann hast du dein optisch ansprechendes System im Gehäuse. Ich glaube ja nicht, dass dir schwarze Schläuche gefallen.
 
TE
TE
G

gen-X

Komplett-PC-Aufrüster(in)
Nein das macht sehr viel Sinn!

Dann kannst du schnellkupplungen dazwischen hängen. Und kannst bei Bedarf das system auch mal ohne MoRa verwenden.

Und overkill gibts nicht bei Radiatorfläche.

Ich habe das bei mir auch so :)
MoRa steht unter dem Tisch... wenn man s nicht weis sieht man den Kaum :)

Pumpe reicht locker!

Und wieso gebrauchtmarkt? Lass die Hardtubes wie sie sind. Und erweitere einfach nur extern. Benötigst intern nur noch 2 tubes mehr und eine Gehäusedurchführung.

Dann kannst du fittinge etc. Weiterbehalten
Die Gehäusedurchführung gibts hier: Klick mich!

Ich habe keine freien Anschlüsse mehr an der Distroplate. Da die GPU aufgrund der räumlichen Nähe zu der o.g. Durchführung am ehesten in Frage kommt, würde ich da ansetzen. Im Gehäuse bräuchte ich dann zwei neue Hardtubes (oh Gott, nicht schon wieder :ugly::ugly::ugly:):

1x von GPU-Block zur Gehäusedurchführung
1x von Gehäusedurchführung zur Distroplate
+X Stk., weil mich die krummen Tubes nerven und die auch zT nur noch in bestimmten Winkeln 100% dicht sind

Den MORA würde ich über Schnellverbinder + Schläuche anschließen, dann bin ich flexibler. Ich erstelle mal eine Einkaufsliste und würde mich über Feedback freuen:

1x MORA3 420 LT (420 wg. silent)
1x Gehäusedurchführung
1x Standfußset (gibt es wohl leider nicht in weiß)
1x Fan Grill in weiß (damit die Fingerchen der Kleinen ein bisschen geschützt sind)
9x 140mm * 25mm Lüfter in weiß ohne RGB (irgendwelche Empfehlungen?)
1x 8-Fach Fansplitter
1x 4-Pin Fan-Y-Splitter für den 9. Lüfter
1x PWM Verlängerungskabel (für die Lüftersteuerung, die im Gehäuse sitzt - kann man über ein einziges Kabel 9 Lüfter laufen lassen?)
1x Molex-Verlängerungskabel für den Fansplitter (Empfehlungen?)
2x Schlauch (Könnt ihr weißen blickdichten Schlauch (optisch ähnlich meiner Hardtubes) empfehlen?)
2x Schnellverbinder IN/OUT + Anschlussstücke (welche brauche ich da genau?)
4x Fittings (2x an de Gehäusedurchführung + 2x am MORA - welche?)
Wieviel zusätzliches Kühlmittel brauche ich wohl?

Ok, wow. Die Liste ist nun doch länger geworden, als zunächst gedacht. Das ist echt ein Fass ohne Boden...hoffentlich kann da mal einer drüber gucken und auf Vollständigkeit checken :)

Also 40°C Wasser? Das macht dann 25K GPU zu Wasser. Naja, mit ganz viel Rummengerei und einem auf Anpressdruck optimierten Block wären wohl auch 15K bei dem Verbrauch drin.
Yes, ca. 40 °C bei offenem Case (was ich dauerhaft nicht möchte - also beides :)).

Ich will ja nix sagen, aber das war vorhersehbar. Ich sage nicht ohne Grund, dass alles über 50W/120er heutzutage keinen Sinn mehr macht.
Sag lieber nichts :) Hätte ich das vorher gewusst, hätte ich das natürlich anders gemacht. Ich habe übrigens nur 100W/120er gelesen. Daher dachte ich, komme ich mit 720mm auch aus.

Lass das doch so. Dann hast du dein optisch ansprechendes System im Gehäuse. Ich glaube ja nicht, dass dir schwarze Schläuche gefallen.
Weiße Schläuche fände ich uU auch ganz cool. Aber ist schon gut - aus rein optischen Gründen würde ich wie gesagt die Kohle nicht in die Hand nehmen wollen.
 

Richu006

BIOS-Overclocker(in)
Ich habe keine freien Anschlüsse mehr an der Distroplate. Da die GPU aufgrund der räumlichen Nähe zu der o.g. Durchführung am ehesten in Frage kommt, würde ich da ansetzen. Im Gehäuse bräuchte ich dann zwei neue Hardtubes (oh Gott, nicht schon wieder :ugly::ugly::ugly:):
Genau so ists bei mir auch. Habe auch so eine slotblende als durchgang.
Den MORA würde ich über Schnellverbinder + Schläuche anschließen, dann bin ich flexibler. Ich erstelle mal eine Einkaufsliste und würde mich über Feedback freuen:

1x MORA3 420 LT (420 wg. silent)
1x Gehäusedurchführung
1x Standfußset (gibt es wohl leider nicht in weiß)
1x Fan Grill in weiß (damit die Fingerchen der Kleinen ein bisschen geschützt sind)
9x 140mm * 25mm Lüfter in weiß ohne RGB (irgendwelche Empfehlungen?)
1x 8-Fach Fansplitter
1x 4-Pin Fan-Y-Splitter für den 9. Lüfter
1x PWM Verlängerungskabel (für die Lüftersteuerung, die im Gehäuse sitzt - kann man über ein einziges Kabel 9 Lüfter laufen lassen?)
1x Molex-Verlängerungskabel für den Fansplitter (Empfehlungen?)
2x Schlauch (Könnt ihr weißen blickdichten Schlauch (optisch ähnlich meiner Hardtubes) empfehlen?)
2x Schnellverbinder IN/OUT + Anschlussstücke (welche brauche ich da genau?)
4x Fittings (2x an de Gehäusedurchführung + 2x am MORA - welche?)
Wieviel zusätzliches Kühlmittel brauche ich wohl?
Sieht erstmal nicht schlecht aus.

Fittinge der gängigen Hersteller sind alle Ok. Zb. Ekwb, oder alphacool usw. Egal. Nur richtoge grösse für richtigen schlauch.

Ich empfehle 16/10 Norprene schläuche (keine Weichmacher) und passendev16/10 schlauch fittinge.

Ob 1 Anschluss für 9 Lüfter reicht hängt von der Lüftersteuerung und den Lüftern ab.

Ein Aquaero zb. Packt meistens 9 Lüfter.

Musst schsuen irgendwo müsste die maximale Ausgangsleistung von der Lüftersteuerung stehen.

Auch die Leistung der Lüfter steht in den jeweiligen Spezifikationen.
Dann einfach rechnen.

9×Lüfterleistung sollte kleiner sein als Max. Ansonsten musst du aufsplitten.

Vielleicht überlegst du dir sber sowieso noch ein Aquacomputer Quadro oder so zu kaufen. Damit hättest du eine anständige Lüftersteuerung.
 

Sinusspass

BIOS-Overclocker(in)
1x Fan Grill in weiß (damit die Fingerchen der Kleinen ein bisschen geschützt sind)
Da würde ich die hohe Version nehmen, weil
9x 140mm * 25mm Lüfter in weiß ohne RGB (irgendwelche Empfehlungen?)
Arctic P14 Pwm Pst, welche allerdings 27mm hoch sind und daher nicht unter die normale Blende passen.
Oder eLoops, welche 29mm hoch sind.
1x 8-Fach Fansplitter
1x 4-Pin Fan-Y-Splitter für den 9. Lüfter
Deshalb die Pst-Version der P14. Da sparst du dir den Kram und musst nur ein Lüfterkabel führen.
1x PWM Verlängerungskabel (für die Lüftersteuerung, die im Gehäuse sitzt - kann man über ein einziges Kabel 9 Lüfter laufen lassen?)
Ja.
2x Schlauch (Könnt ihr weißen blickdichten Schlauch (optisch ähnlich meiner Hardtubes) empfehlen?)
Nein. Es gibt schwarze Schläuche aus EPDM, die gut sind, aber alle anderen Schläuche, sprich farbige, durchsichtige,... sind in den heute gängigen Größen immer PVC und versauen den Kreislauf mit Weichmachern. Gerade bei den Schlauchlängen nicht schön.
2x Schnellverbinder IN/OUT + Anschlussstücke (welche brauche ich da genau?)
Ich würde ja 2 Paar CPC NS6 nehmen, aber am Ende werden es eh wieder die ALC.
4x Fittings (2x an de Gehäusedurchführung + 2x am MORA - welche?)
Nimm doch 13er Tüllen. Mit 16/10er Schlauch und einem Kabelbinder gibt es keine festere Verbindung und die Gewinde sind sowohl bei den Durchführungen als auch am Mora tief genug.
Wieviel zusätzliches Kühlmittel brauche ich wohl?
2l.
Ich habe übrigens nur 100W/120er gelesen. Daher dachte ich, komme ich mit 720mm auch aus.
Ja, die alte Faustregel, als Grafikkarten noch Dualslotdesigns mit Radiallüfter waren und bei 80°C im "gedämmten" Gehäuse mit geschlossener Front Turbine gespielt haben. Da hat auch ein 120er/100W noch für einen deutlichen Mehrwert gereicht, aber heute, wo sich Tripleslotkarten mit 3 Axiallüftern, aufwändige Gehäusebelüftung und ordentliche Gehäuse endlich durchsetzen, hat man damit keinen Mehrwert mehr. Da muss man größere Geschütze auffahren.
Weiße Schläuche fände ich uU auch ganz cool. Aber ist schon gut - aus rein optischen Gründen würde ich wie gesagt die Kohle nicht in die Hand nehmen wollen.
Wenn es denn nur die Optik wäre. Aber wenn du mit schwarzen Schläuchen außerhalb des Gehäuses zufrieden wärst, nimm die Ek ZMT 16/10.
Vielleicht überlegst du dir sber sowieso noch ein Aquacomputer Quadro oder so zu kaufen. Damit hättest du eine anständige Lüftersteuerung.
Das sowieso! Zwischen Aquacomputer und dem Kram der anderen Hersteller liegen Welten.
 
Oben Unten