• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Brauche Hilfe bei Fehlersuche nach Netzspannungsdurchschlag über USB

Clixmaster

Schraubenverwechsler(in)
Hi @ all,

Auslöser meines Problems war ein defektes Schaltnetzteil meines aktiven USB3.0 Hub. Das hat mir beim Einschalten der Verteilerleiste 230V Netzspannung auf den USB-Anschluss durchgeschlagen. Danach gab der PC beim Drücken des Power-Buttons keinen Mucks mehr von sich. (AM4 Mainboard MSI A320M PRO VD/S, AMD Ryzen 7 2700X) Als mögliche Defekte kamen für mich Mainboard, Netzteil und CPU in Frage.
Das Netzteil habe ich mit einem anderen Mainboard (AM3) getestet und damit ausgeschlossen.
Da bei dem AM3 Mainboard selbst ohne Prozessor beim Drücken des Powebuttons Netzteil- und Systemlüfter anlaufen, habe ich das AM4 Mainboard als defekt deklariert. Neues Mainboard ist ein MSI X470 Gaming Plus Max. Prozessor drauf, eingebaut, angeschlossen ... wieder keine Reaktion. Verkabelung geprüft, Funktion Powerbutton geprüft, anderes (funktionstüchtiges) Netzteil angeschlossen ... keinerlei Reaktion.
Ich würde jetzt sagen CPU defekt, wenn das AM3-Board nicht sogar ohne CPU Reaktionen zeigen würde.

Wie würdet Ihr weiter vorgehen. Die neue CPU ist nicht gerade billig, zumal ich mit dem neuen Board einen Ryzen 3000 verwenden könnte.
Kann es sein, dass es zwischen AM3 und AM4 so große Unterschiede gibt, dass bei letzterem nicht einmal der Netzteillüfter anläuft?


Und hier noch ein Tipp aus schmerzhafter Erfahrung: Vorsicht bei USB-Equipment mit externer Stromversorgung. Hier keine billigen Netzteile verwenden. Statt aktiver USB-Hubs lieber öfter an einem nachrüstbaren Frontpanel an- abstecken. Wenn die Buchsen irgendwann nicht mehr wollen, braucht man nur ein neues Frontpanel.
 

Malkolm

BIOS-Overclocker(in)
Nimm die CPU mal wieder raus und teste nur das nackte Board + RAM mit dem Netzteil. Das Board sollte anfangen zu booten und sofort einen Fehler melden (Status LED oder speeker.).
 
TE
C

Clixmaster

Schraubenverwechsler(in)
Danke für den Tipp, das war hilfreich. Ohne CPU laufen die Lüfter an, mit eingesteckter tut sich gar nichts. Dann werden wohl 300 weitere € für einen Ryzen 7 3700X fällig. Wenn ich noch mehr Pech habe, will auch der RAM nicht mehr. Zum Glück scheint meine GForce GTX 1080TI und meine ganzen USB-Geräte (teure Hardware Midi-Controller) keinen Schaden genommen zu haben. Das ausgebaute Board ist aber offensichtlich schon auch defekt, denn hier tut sich auch ohne CPU nix und aus irgendeiner Ecke richt es nach verirrtem Strom.
 
Oben Unten