• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

bestehendes Netzwerk erweitern

Pauligel

Schraubenverwechsler(in)
Hallo Leute,

ich habe da ein Problem, dass ich nicht verstehe.
Ich habe ein bestehendes Netzwerk mit Router und anhängendem Switch. Funktioniert so weit auch ganz gut.
Ich habe in einem Zimmer eine Netzwerkdose an dem ein PC hängt. Funktioniert alles super. Jetzt möchte ich statt dem PC nun einen neuen W-LAN Router anschließen und daran den PC. Der W-LAN Router funktioniert an dieser Dose aber nicht. Er bekommt keine Verbindung in das bestehende Netz.
Wenn ich den W-LAN Router direkt mit dem Switch verbinde funktioniert dieser einwandfrei.

Was kann da mit der Dose nicht stimmen, wo doch ein direkt angeschlossener PC eine Verbindung findet?
Ich hoffe ihr könnt mir weiterhelfen.

Gruß

Pauligel
 

mattinator

Volt-Modder(in)
Prüf mal die Status-LED's an Switch und WLAN-Router, wenn er über die Dose im anderen Zimmer angeschlossen ist. Wenn die Link-LED's nicht leuchten, hast Du ein Problem mit der Verkabelung (evtl. nicht Cat-5).
Normalerweise sollten aktuelle Geräte zwar die Drehung von Sende- und Empfangsleitungen automatisch machen, aber auch das könnte eine Ursache sein. Bei älteren LAN-Geräten (Router, Switches) gab es s.g. Uplink-Ports zur Verbindung dieser Geräte untereinander. Sieh Dir die Beschriftung der LAN-Anschlüsse auf dem Switch und dem WLAN-Router mal etwas genauer an, vllt. gibt es einen Hinweis darauf.
 
TE
P

Pauligel

Schraubenverwechsler(in)
Also die LED's leuchten am Router, wenn er an der Dose angeschlossen ist.
Ich hab den WLAN-Router genauso angeschlossen wie direkt am Router, wo er auch einwandfrei funktioniert.
Ich versteh halt nicht, warum ein PC an der Dose einwandfrei im Netzwerk funktioniert, aber der WLAN-Router nicht.
 

mattinator

Volt-Modder(in)
Kannst Du mal eine Skizze der Verkabelung machen ? Power-LAN meinst Du mit "der Dose" wohl nicht, oder ? Wenn ich das richtig verstehe, ist es bisher so verbunden:

DSL-Router <-> externes RJ-45-Kabel <-> Switch <-> externes RJ-45-Kabel <-> Dose -> internes Cat-5-Kabel <- Dose <-> externes RJ-45-Kabel <-> PC

und soll folgt verbunden werden:

DSL-Router <-> externes RJ-45-Kabel <-> Switch <-> externes RJ-45-Kabel <-> Dose -> internes Cat-5-Kabel <- Dose <-> externes RJ-45-Kabel <-> WLAN-Router <-> externes RJ-45-Kabel <-> PC

Da benutzt Du auf jeden Fall ja ein "externes RJ-45-Kabel" mehr. Vielleicht ist das schon das Problem. Versuch mal, ob der PC anstelle des "externen RJ-45-Kabel" mit dem "externem RJ-45-Kabel" noch funktioniert.
 

midnight

BIOS-Overclocker(in)
Wenn du da einen zweiten Router anklemmst, musst du beim zweiten Router erst den DHCP-Server deaktivieren, da es sonst zu konflikten kommt.

so far
 
TE
P

Pauligel

Schraubenverwechsler(in)
im Moment sieht es so aus:

DSL-Router <-> RJ-45-Kabel <-> Switch <-> RJ-45-Kabel <-> Dose <-> RJ-45-Kabel <-> PC

RJ-45-Kabel <-> Dose bedeutet, dass ich damals ein normales RJ-45 Kabel an den Switch angeschlossen habe, am anderen Ende den Stecker abgeschnitten hab und da die Dose draufgeklemmt habe.

und soll folgt verbunden werden:

DSL-Router <-> RJ-45-Kabel <-> Switch <-> RJ-45-Kabel <-> DoseRJ-45-Kabel <-> WLAN-Router <-> <-> RJ-45-Kabel <-> PC

Den DHCP Server im WLAN Router habe ich ausgeschaltet. Der WLAN- Router funktioniert soweit auch mit der Konfiguration. Wenn dieser am Router oder Switch direkt angeschlossen wird, kann ich darüber eine Verbindung aufbauen.
 

mattinator

Volt-Modder(in)
im Moment sieht es so aus:

DSL-Router <-> RJ-45-Kabel <-> Switch <-> RJ-45-Kabel <-> Dose <-> RJ-45-Kabel <-> PC

RJ-45-Kabel <-> Dose bedeutet, dass ich damals ein normales RJ-45 Kabel an den Switch angeschlossen habe, am anderen Ende den Stecker abgeschnitten hab und da die Dose draufgeklemmt habe.

und soll folgt verbunden werden:

DSL-Router <-> RJ-45-Kabel <-> Switch <-> RJ-45-Kabel <-> DoseRJ-45-Kabel <-> WLAN-Router <-> <-> RJ-45-Kabel <-> PC

Den DHCP Server im WLAN Router habe ich ausgeschaltet. Der WLAN- Router funktioniert soweit auch mit der Konfiguration. Wenn dieser am Router oder Switch direkt angeschlossen wird, kann ich darüber eine Verbindung aufbauen.

Wenn der WLAN-Router direkt am Switch funktioniert und mit demselben Anschluss hinter der Dose nicht, kann es eigentlich nur an den Kabeln zwischen Switch, Dose und WLAN-Router hinter der Dose liegen.
Da Du die Dose selbst verkabelt hast, gehe ich mal davon aus, dass Du weißt, wie die Leitungen eines Cat-5-LAN belegt sind. Falls Du Bescheid weisst, entschuldige den Hinweis. Es ist nicht egal, wie die Adernpaare auf die Anschlüsse gelegt werden: die Sende- und Empfangs-Leitungspaare müssen miteinander verdrillte Leitungen sein (farblich gekennzeichnet), s. z.B. http://support.bicestercomputers.co.uk/attachment.php?attachmentid=90&stc=1&d=1230960527 oder etwas ausführlicher hier Kategorie 5 CAT5 Verkabelung mit Twisted Pair für Ethernet, 10BaseT bis Gigabit Ethernet. Steckerbelegung und Adernfarben, Crossover Kabel, DIN EN 50173, EIA/TIA T568A, EIA/TIA T568B, , 10/100/1000 Switch . Es kann schon sein, dass eine Verkabelung mit dem einen Endgerät (PC) funktioniert und mit dem anderen nicht (WLAN-Router). Welchen Standard haben PC und WLAN-Router (100MBit oder 1GBit) ?
 
TE
P

Pauligel

Schraubenverwechsler(in)
Der PC schafft 1GBit und der WLAN-Router 100MBit.

Ich werde noch mal die Verkabelung in der Dose überprüfen ob da alle Kontakte hergestellt sind.
 
TE
P

Pauligel

Schraubenverwechsler(in)
Ich habe die Dose noch mal neu verkabelt und der die Verbindung funktioniert jetzt.
Danke für alle Tipps!
 
Oben Unten