• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS Radeon R9 290 DirectCU II OC nur 1 Lüfter dreht

reherz

Schraubenverwechsler(in)
Hallo zusammen,

ich habe mir einen neuen PC zusammengebaut. Aufgrund der aktuellen Preise der Grafikkarten habe ich mich für eine gebrauchte entschieden, die ASUS Radeon R9 290 DirectCU II OC. Das Problem ist jetzt, dass nur der vordere Lüfter dreht (näher an den Ports). Der hintere Lüfter dreht sich ganz kurz beim booten und hört dann wieder auf. Wenn ich bei der Radeon Software mind. 3000U/min einstelle dreht er auch. Dazwischen tut sich leider nichts. Lüfterkurve mit MSI Afterburner hab ich auch schon versucht, ohne Erfolg.

Gaming kann ich damit halt auch vergessen, weil der eine Lüfter jetzt die Kühlung alleine übernehmen muss wird der natürlich sehr laut.

Dem Verkäufer bei eBay hab ich schon geschrieben, aber bisher keine Antwort. Ich warte noch 1-2 Tage und werde dann wohl eBay einschalten wenn ich keine Lösung finde. Aufschrauben will ich die Karte vorerst eigentlich nicht, solang eine Rückgabe noch im Raum steht.

Vielleicht hat einer von euch noch eine Idee was ich neben aufschrauben probieren könnte.

Mein restliches System:
AMD Ryzen 5 3600
MSI B450-A Pro Max
2x8GB Corsair Vengeance RBG Pro, DDR-4 3200
Kingston A2000 NVMe 1TB, M.2
be quiet! Pure Power 11 CM 600W

Liebe Grüße
reherz
 

flx23

BIOS-Overclocker(in)
Wie sind denn die Temperaturen im idle / im Spiel kannst du diese mal loggen und dazu auch die Lüfterdrehzahl mit loggen?

Ich vermute stark, einer der Lüfter ausgeht sobald die Temperatur gering genug ist.
 
TE
R

reherz

Schraubenverwechsler(in)
Das hatte ich auch vermutet, glaube ich aber nicht.

Im idle ist die Temperatur so zwischen 50°-55° (ist glaub ich auch schon was hoch oder?), wenn ich zb bei Apex ein wenig aufm Schießstand rumlaufe steigt die Temperatur je nach Lüfterkurve bis knapp über 80°, der Lüfter springt aber trotzdem nicht an. Kann mir nicht vorstellen dass er erst ab 85° oder so anspringt.
 

Eol_Ruin

Lötkolbengott/-göttin
Wenn die Karte "sonst" korrekt läuft - und du sie möglicherweise doch behalten willst - gäbe es noch die Möglichkeit einfach die Abdeckung und die Lüfern zu demontieren und zwei günstige 120mm Lüfter "draufzuschnallen" - geht eigentlich mit Kabelbindern recht gut!
 

wuselsurfer

Kokü-Junkie (m/w)
Das hatte ich auch vermutet, glaube ich aber nicht.
Glauben und Realität sind sehr oft zwei verschiedenen Dinge.
Die R9 290 hat bestimmt schon die Zero Fan Einstellung.
Da drehen sich unter 60°C die Rotoren der Lüfter nicht.

Meine RX 470 macht das standardmäßig genau so.
Sie hat im Zero Fan Modus um die 52°C.

Im Treiber könnte man das sicher ändern:
und eine untere Leerlaufdrehzahl festlegen.
Bei mir sind das ca. 1140U/min, also unhörbar bei 32°C Kühlertemperatur.
 

flx23

BIOS-Overclocker(in)
Glauben und Realität sind sehr oft zwei verschiedenen Dinge.
Die R9 290 hat bestimmt schon die Zero Fan Einstellung.
Zero fan wurde erst zu dieser Zeit eingeführt. Was hier nachträglich noch am Treiber implementiert wurde weiß ich nicht.

Zumal Aussagen wie diese
steigt die Temperatur je nach Lüfterkurve bis knapp über 80°, der Lüfter springt aber trotzdem nicht an
Für mich bedeuten, dass da etwas anderes nicht stimmt.

Ich könnte mir hier wirklich einen Defekt des Lüfters vorstellen. Drehen denn die beiden Lüfter, wenn sie denn mal gleichzeitig laufen, gleich schnell oder sind da Unterschiede?
 
TE
R

reherz

Schraubenverwechsler(in)
Wenn die Karte "sonst" korrekt läuft - und du sie möglicherweise doch behalten willst - gäbe es noch die Möglichkeit einfach die Abdeckung und die Lüfern zu demontieren und zwei günstige 120mm Lüfter "draufzuschnallen" - geht eigentlich mit Kabelbindern recht gut!
Das werde ich in Betracht ziehen sofern ich die Karte nicht zurückgeben kann ja. Hab noch nie eBay bei iwas eingeschaltet, weiß nich wie das laufen wird.
Glauben und Realität sind sehr oft zwei verschiedenen Dinge.
Wie gesagt, selbst bei 80° springt der Lüfter nicht an.
Drehen denn die beiden Lüfter, wenn sie denn mal gleichzeitig laufen, gleich schnell oder sind da Unterschiede?
Wie genau kann ich das nachschauen? Ich hab grad nochma per MSI Afterburner ne Lüfterkurve eingestellt und bin stück für stück höher gegangen. Bei genau 70% Lüftergeschwindigkeit springt der zweite Lüfter an.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Diesen Stecker überprüfen ...

cu.jpg
 

wuselsurfer

Kokü-Junkie (m/w)
Wie gesagt, selbst bei 80° springt der Lüfter nicht an.
Bei genau 70% Lüftergeschwindigkeit springt der zweite Lüfter an.
Also springt er doch an?

Laut diesem Test
laufen die Lüfter im Leerlauf.

Ich würde
- die Karte zerlegen,
- alles komplett reinigen,
- die Lpüfterlager mal Ölen - entgegen aller Empfehlungen,
- die Wärmeleitpaste der GPU erneuern
und wieder komplett montieren.

Sollte dann die Temperatur nicht sinken oder der zweite Lüfter nicht anlaufen, würde ich mal den neuesten Treiber testen:
https://www.amd.com/de/support/graphics/amd-radeon-r9-series/amd-radeon-r9-200-series/amd-radeon-r9-290
und in den Einstellungen bei Leistung - Konfiguration die Lüfterkurve variieren.

Meine sieht so aus (RX 470):
Lüfterkurve_AMD-Treiber.jpg
.
 
TE
R

reherz

Schraubenverwechsler(in)
Also springt er doch an?
Ja ab 70%, das ist aber unfassbar Laut. Ich verstehe dass die Karte älter ist, aber das ist wirklich unerträglich. Gibt es denn so etwas überhaupt dass Lüfter erst ab einer gewissen Geschwindigkeit anspringen? Dachte das hängt wenn nur mit der Temperatur zusammen.
Diesen Stecker überprüfen ...
Werde ich gleich mal machen. Das sind ja nur 4 Schrauben wenn ich das richtig sehe.
 

flx23

BIOS-Overclocker(in)
Gibt es denn so etwas überhaupt dass Lüfter erst ab einer gewissen Geschwindigkeit anspringen?
Lüfter brauchen eine gewisse Spannung um anlaufen zu können. Wenn die nicht erreicht ist bleibt der Lüfter stehen und zuckt manchmal ein wenig. Wenn der Lüfter klemmt /schwergänig ist ist diese Spannung höher.

Der tippe von @wuselsurfer die Lüfter mal anzuschauen, auch mal mit der Hand zu drehen ob eventuell ein Wiederstand vorhanden ist, ist nicht verkehrt. Beim ölen (oder eventuell auch fetten) bitte vorsichtig sein und die Lüfter danach gut abtropfen lassen und trocknen. Nicht das danach in deinem Rechner überall Öl rumfliegt
 
TE
R

reherz

Schraubenverwechsler(in)
Ja, so seit 8-10 Jahren.
Ok das wusste ich nicht.
Nicht das danach in deinem Rechner überall Öl rumfliegt
Ich schau mir erstmal die Lüfter an ob was offensichtliches im Weg ist. Mit Ölen, Wärmeleitpaste etc. bin ich mir im Moment noch unsicher. Nicht weil ich es mir nicht zutraue sondern weil ich nicht sicher bin ob das jetzt ein Defekt ist im Sinne von nicht wie in der eBay Auktion beschrieben (Optisch und Technisch einwandfrei) oder ob das alles so korrekt ist und ich da nix bemängeln kann und gucken muss wie ich es hinbekomme.
 

wuselsurfer

Kokü-Junkie (m/w)
weil ich nicht sicher bin ob das jetzt ein Defekt ist im Sinne von nicht wie in der eBay Auktion beschrieben (Optisch und Technisch einwandfrei)
Da kann man viel hinschreiben.

oder ob das alles so korrekt ist und ich da nix bemängeln kann und gucken muss wie ich es hinbekomme.
Die Demontage ist nicht so kompliziert.
Schau Dir mal den Test an:
https://extreme.pcgameshardware.de/...-290-directcu-ii-oc-radeon-done-right.385666/ .

Da sieht man die Einzelteile.

Bei der GPU mußt Du aufpassen, daß sie nicht beschädigt wird, beim Neuauftrag der Wärmeleitpaste und daß die Schrauben kreuzweise gleichmäßig handfest angedreht werden.

Und die Lüfterschräubchen sind sehr klein und sitzen manchmal fest.
Da muß man mit viel Gefühl dran gehen.
Geht die Schraube nicht auf, einen Tropfen Öl 5min wirken lassen.

An alle Schraubengewinde gehört ein wenig Öl, dann fressen sie nicht so schnell fest.
Und immer nur soweit drehen, wie Du ohne Nachfassen festschrauben kannst.
 
TE
R

reherz

Schraubenverwechsler(in)
Da kann man viel hinschreiben.
Ja klar, ich meine ob die Karte, so wie ich sie hier beschreibe, als technisch einwandfrei gilt?

Hab eben die Lüfterabdeckung mal abgeschraubt. Sowohl die Stecker, als auch die Lüfter an sich sehen gut aus. Da ist nix mit Staub. Auch wenn ich sie per Hand andrehe fühlen sich beide gleich an.
 

wuselsurfer

Kokü-Junkie (m/w)
Hab eben die Lüfterabdeckung mal abgeschraubt. Sowohl die Stecker, als auch die Lüfter an sich sehen gut aus. Da ist nix mit Staub. Auch wenn ich sie per Hand andrehe fühlen sich beide gleich an.
Diskutieren hilft nicht.
Der Staub kriecht in die Lager und macht sie schwergängig.

Das sieht man nicht.
Ölen hilft, aber nur 1 ... 2 Jahre.
 

True Monkey

PCGHX-HWbot-Member (m/w)
He ...ihr habt ja beide recht da Wuselsurfer davon ausgeht das der Anlaufwiderstand bei der geringen Drehzahl zu hoch ist und bei der höheren Drehzahl der Lüfter startet.
Und wenn das genau an der Grenze hängt dann kann man diesen Unterschied nicht ertasten da gebe ich ihm recht .
Das muss man testen um es ausschließen zu können :daumen:

Halte ich auch für eine Möglichkeit die man testen sollte

flx23 hingegen hat auch recht da er davon ausgeht das man den Schwergang merkt ....Schwergang merkt man schon aber man kann keinen Unterschied erfassen der genau an der grenze liegt das geht nur mit "nachölen um diese Grenze zu verschieben.
Zumal die Karte zwei verschiedene Lüfter hat die das vergleichen schwer macht
Funzt der Lüfter dann ist die Ursache klar und wenn nicht ist das zumindest als Ursache ausgeschlossen

Auf jeden Fall wert es zu testen
 
Zuletzt bearbeitet:
TE
R

reherz

Schraubenverwechsler(in)
Ich danke euch auf jeden Fall. Ölen und neue WLP. Werde ich ggf. in Angriff nehmen.

Fürs erste werde ich mich aber an eBay wenden und schauen was dabei rum kommt. Da der Verkäufer mir nichtmal auf meine wirklich höfliche Nachfrage ob er mir etwas zu dem 2ten Lüfter sagen kann geantwortet hat, sieht das für mich iwie so aus als wenn er davon wusste. Und das entspricht nicht der Auktionsbeschreibung.
 

wuselsurfer

Kokü-Junkie (m/w)
Fürs erste werde ich mich aber an eBay wenden und schauen was dabei rum kommt. Da der Verkäufer mir nichtmal auf meine wirklich höfliche Nachfrage ob er mir etwas zu dem 2ten Lüfter sagen kann geantwortet hat, sieht das für mich iwie so aus als wenn er davon wusste. Und das entspricht nicht der Auktionsbeschreibung.
Versuchen kann man es, aber ich hab da nicht viel Hoffnung auf Besserung.
Aus Erfahrung kann ich sagen, daß man da wenig Chancen hat, wenn der Verkäufer nicht grobe Mängel verschwiegen hat.
Wenn er schrieb, die Karte lief bis zum Ausbau, kann man kaum das Gegenteil beweisen.

Ich hab da einige ähnliche Fälle durch bis zur Rückabwickling ohne Bezahlung.
Warten wir es ab.
 
TE
R

reherz

Schraubenverwechsler(in)
Ok, ich hab damit bisher gar keine Erfahrung. Werd mich aber auch schon mit dem Thema ölen beschäftigen und mir anschauen wie ich das genau angehe.
 
Oben Unten