• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS CROSSHAIR VIII HERO Problem mit CORSAIR DOMINATOR 3200 RAM

mE_sErIoUs

Schraubenverwechsler(in)
Hallo Leute,
ich habe das ASUS CROSSHAIR VIII HERO und dazu 32GB CORSAIR DOMINATOR 3200 RAM (CMT32GX4M4Z3200C16).
Ohne jegliche Konfiguration läuft das System und ebenso wenn ich den RAM manuell auf 3166 MHz einstelle. Jedoch will es partout nicht funktionieren auf 3200MHz zu gehen.

Nicht manuell nicht über D.O.C.P.. Es ist bereits das 2te RAM Kit, da das erste das gleiche Problem aufwies und ich testete auch auf einem Leihboard einem ASUS STRIX X570 E-GAMING.
Bei beiden Boards und RAM Kits war stets die selbe Error Code Ausgabe des MB zu beobachten -> 07; 14; 15; C8

Hat jemand ähnliche Erfahrungen gemacht und möglicherweise Lösungsansätze?
 

Anhänge

  • 0.jpg
    0.jpg
    75 KB · Aufrufe: 36
  • 1.jpg
    1.jpg
    227,1 KB · Aufrufe: 36
  • 2.jpg
    2.jpg
    49,4 KB · Aufrufe: 27
  • 3.jpg
    3.jpg
    68,2 KB · Aufrufe: 26
  • 4.jpg
    4.jpg
    50,5 KB · Aufrufe: 42

Incredible Alk

Moderator
Teammitglied
Gibts kein neueres BIOS als das von August? Grade bei RAM-Kompatibilität haben viele hersteller bei Ryzen3000 viel nachgebessert über die Zeit. Wenns da was gibt wäre das ein Versuch wert.

Steckt der RAM in den richtigen Slots? Meist 2 und 4?
 
TE
M

mE_sErIoUs

Schraubenverwechsler(in)
Oh das hatte ich vergessen zu erwähnen.....das neueste zeigt genau das gleiche Verhalten und aus der Not heraus habe ich es mal mit einem älteren probiert.
Ist ein Quad Kit also "ja". ;)
Und von der nachgebesserten Kompatibilität ging ich auch aus weshalb es mich umso mehr wundert, dass noch nicht mal ein 3200er Kit so will wie es sollte...
Defekte sollten auch unwahrscheinlich sein durch den Test von 2 MB's und RAM Kits.
 

Incredible Alk

Moderator
Teammitglied
Ok, bei nem Quad-Kit kanns tatsächlich hier und da schwierigkeiten geben. Aber mal im Ernst - 3166 MHz laufen wie sie sollen? Dann nutze die halt - denn obs jetzt 3166 oder 3200 sind ist selbst in Speicherbenchmarks Messungenauigkeit. :ka:
 
TE
M

mE_sErIoUs

Schraubenverwechsler(in)
Selbst als 2er Kit, welches ich davor probierte war die Problematik identisch.
Gebe ich dir Recht aber ich bin halt etwas neugierig und bastel gerne und daher würde ich gerne herausfinden woran es liegt. Ansonsten gebe ich dir vollkommen Recht, dass es in der Nutzung kaum Unterschiede macht. ;)
 

Incredible Alk

Moderator
Teammitglied
Tja... du kannst versuchen an den Timings zu fummeln oder ganged/unganged probieren oder mal die CommandRate von 2T testen usw. wenn du gerne bastelst... es kann viele Ursachen haben die manchmal auch nicht besonders logisch sien müssen. Haste mal 3266 MHz oder sowas probiert, also mehr als 3200 aber "krumm"? Manchmal wollen Hardwarekombinationen einfach ganz bestimmte Settings nicht haben aber knapp darunter und darüber geht.^^

Was natürlich auch geht ist die 3166 zu lassen und den Basistakt auf 101 zu stellen statt 100, dann haste die 3200 auch. :ugly:
Wäre interessant ob DAS dann stabil ist.
 
TE
M

mE_sErIoUs

Schraubenverwechsler(in)
Ja also auf die Idee mit höher als 3200 kam ich auch und auch ohne Erfolg getestet.
Die Idee mit dem Basistakt find ich interessant! Denke der geb ich n "go"!
Danke dir für die Itze! ;)
 

Shinna

Software-Overclocker(in)
Ich glaube im Luxx oder CB Forum gibts dazu auch Threads. Das betrifft anscheinend div. ASUS Boards wie zBsp auch das Formular.

Schau das Du mit dem BCLK aber nicht zu hoch gehst. Darüber wird u.a. auch der Takt für PCIe und USB "vorgegeben". Das kann schnell instabil werden.
 

Shinna

Software-Overclocker(in)

Musst dir halt mal die Beiträge ab Anfang November ca. anschauen.
 
Oben Unten