• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS 27T1E Fehler mit HDMI !!!

Rzeda

Komplett-PC-Aufrüster(in)
Ich Grüße alle PCGH Freunde!
Ich habe mir vor kurzen einen ASUS 27T1E Gekauft und direkt mit einem HDMI Kabel. Über VGA macht der Bildschirm keinerlei Probleme!
Wenn ich den Bildschirm über HDMI anschliesse ohne ihrgendwelche Adapter, dann macht der Bildschirm ein kleineres Bild also mit schwarzen Rand in alle Richtungen und das Bild wird Unscharf. Die Auflösung Beträgt immer die Maximale das heist 1920x1080.
Wenn ich ihn Über einen HDMI auf DVI Adapter anschliesse passiert das im Windows nicht aber bei spielen schon z.B. bei Blur.

Ich habe mir schon von einem Radio-Fehrnsehrtechniker Helfen lassen nur der sagte, er kenne sich mit diesen Gerät nicht aus und der Fehler liege an einer Einstellung also keinen Defekt!!
Nur ich habe diese Einstellung nicht gefunden!
Ton kamm auch nicht vom Bildschirm über HDMI aber ich habe die Einstellung gefunden und schätze mal, dass ich sie nur einschalten müsste (Onboard Soundkarte verwendet)!

Der Bildschirm ist an einem PC angeschlossen und die Grafikkarte ist eine HD5830 von sapphire und das Mainboard ist ein Asrock 890GX Extreme3 und das Betriebssystem ist Windows 7 64bit Ultimate.

Hier der Bildschirm: http://www.asus.de/product.aspx?P_ID=3PJNaUQVQHWCPPAt

Ich Bitte um Hilfe und weiss nicht mehr weiter!
Ich würde mich auf eine Antwort sehr freuen!!

Mit freundlichen Grüßen von
Rzeda
 
Zuletzt bearbeitet:

Wheity[ASUS]

Asus Staff
Hallo Rzeda,

das ist normal. Du musst einfach im Catalyst Center das Bild Scalieren ;)

Catalyst Center öffnen, oben links auf Graphics gehen, dann auf Desktop und Displays, unten links in der Ecke ist ein Monitor, auf die schwarze Ecke gehen und configure aussuchen. Oben werden dann mehrere Reiter angezeigt, auch scalieren, da einfach mal den Regler nutzen.

Dies ist aber eher ein VGA Karten Support :) :)

In Hinsicht Ton, dies ist auch VGA Karten Support ;) Du musst aber einen HDMI Sound Device bei Dir haben und diesen aussuchen, bei Sound.
 
Zuletzt bearbeitet:
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Erstmal vielen Dank für deine Antwort!
Das lustige ist, bei mir ist alles auf Deutsch, aber das ist ja kein Problem!
Nur was ist mit dem leicht Unscharfen Bild das Sieht so komisch aus, lässt sich das damit auch beheben?

Mit freundlichen Grüßen von
Rzeda
 

Wheity[ASUS]

Asus Staff
Hallo Rzeda,

also unscharf sollte da nichts sein. Ich kenn sowas nur, wenn von Windows die Farbeintellungen verändert wurden sind. Nicht das wirklich der Ausgang einen Defekt hat.

Ja sry, habe immer die englische Version drauf.
 
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Das macht nichts, dass es bei dir englisch ist und bei mir Deutsch, dafür musst du dich nicht entschuldigen!

Ich habe es grade alles mal ausprobiert und die Bildgröße lässt sich auch dann einstellen nur leicht Unscharf ist er immernoch!
Ich konnte plötzlich mehr einstellungen eistellen, als ich den PC über HDMI laufen lassen habe!
Das Ganze Menü war plötzlich ganz anders. Ich kann jetzt die Pixel einstellen 4x4x4 oder 4x2x2 u.s.w. Ich kenne mich mit sowas eigendlich nicht aus und habe mal einbischen Herumprobiert, plötzlich war das Bild leicht schärfer (ich kann mich auch wegen der Größe irren) und Deutlich Größer und die Skalierung lies sich garicht mehr einstellen, nur ich hatte vorher die Skalierung eingestellt bzw. angepasst und jetzt war das Bild viel zu Groß :D, naja das wollte ich aber auch nicht erreichen. Mit einem Reset des PCs konnte ich die einstellung löschen anders ging es nicht!

Ich mache mal ein paar sceenshots und schicke sie dir gleich, dann siest du den Menü unterschied.

Eine Frage noch:
Der Hindergrungbild sieht unter HDMI viel besser aus als bei VGA nur die Schrift ist nicht so klar vieleicht ist das so gewollt!?:huh: oder ist das anders?
 

Wheity[ASUS]

Asus Staff
Frag doch erstmal die VGA Heroes.....

Wichtig erstmal nur rein per HDMI den Monitor an Deiner VGA Karte anzuschliessen. Ob es Problem mit der Karte gibt, kann ich Dir nicht sagen.
 
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Ich verstehe nicht, was du damit meinst?

Hier die versprochenden Bilder jetzt unter VGA Modus (Kurze Info noch, der Bildschirm ist über einen VGA Adapter auf DVI angeschlossen)
 

Wheity[ASUS]

Asus Staff
Hallo Rzeda,

was ist denn, wenn Du die Auflösung 1920 x 1200 einstellst?

Und auf der HDMI Auflösung hast Du nicht das Problem, bei 1920 x 1080? Du musst dann auch das HDMI Kabel an dem HDMI Port angeschlossen haben, wenn Deine Karte so einen hat.
 
Zuletzt bearbeitet:
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Hallo Rzeda,

was ist denn, wenn Du die Auflösung 1920 x 1200 einstellst? Analog is klar, das es da nicht umbedingt scharft ist.

Und auf der HDMI Auflösung hast Du nicht das Problem, bei 1920 x 1080? Du musst dann auch das HDMI Kabel an dem HDMI Port angeschlossen haben, wenn Deine Karte so einen hat.

1920 x 1200 ünterstützt zwar der Bildschirm nur ich kann die Auflösung nicht unter Windows einstellen und ja, ich die Grafikkarte hatt einen HDMI Port und ich habe auch immer über diesen HDMI Port angeschlossen ausser in den von mir gennanten Versuchen.

Ich habe die Auflösung unter Windows nie Verändert, es ist immer 1920 x 1080 drin egal ob HDMI oder VGA Modus.

Hier die versprochenden Bilder unter HDMI!

Es ist der Hammer, wie viel Einstellungsmöglichkeiten man plötzlich hatt unter HDMI Modus!!!
 

Wheity[ASUS]

Asus Staff
Hallo Rzeda,

erstmal zu den extra Einstellungen, da muss man eigentlich nie etwas einstellen. Habe ich auch noch nie gemacht, egal ob LCD oder TFT. Ausser für bestimmte Anwendungen oder ähnliches muss man dort ggf. etwas einstellen.

Sieht schon bissel komisch alles aus. Ich habe einen Kollegen vom TFT Team angeschrieben, der soll sich das mal anschauen.....
 
Zuletzt bearbeitet:

Wheity[ASUS]

Asus Staff
Hallo Rzeda,

der TFT Kollege gab mal bitte mit zum testen, ein paar Einstellungen am Gerät zu tätigen:

Also man drückt auf der Fernbedienung „Menü“ dort gibt es ein Kreismenü, bei diesem wählt man „Bild“ und NICHT“ Anzeige“.
Unter dem Punkt Bild kann man die Splendid Modi wechseln, wobei davon manche erlauben detaileinstellungen in schärfe usw vorzunehmen.

Ansonten, wenn die Fehler bleiben. TFT Gerät reklamieren: Notebook / PDA / LCD / EEE / DH- Garantiefall

Vielleicht beim VGA Karten Hersteller Anfragen, ob ggf. Probleme bekannt sind bei den Ihren HDMI Anschluss.
 

phoenX

Schraubenverwechsler(in)
Ich habe das EXAKT selbe Problem.
Gigabyte GA-890GPA-UD3H mit HD4290 / 890GX und Asus 27T1E
Per VGA und DVI allles i.O. HDMI völlig verwaschen, falsch skaliert und Farben aber intensiver...
Auch die CCC 10.9a ohne Änderung.

Meine Lösung ist im BIOS:
Advanced BIOS Features – IGX Configuration – Oboard VGA output connect – von „AUTO“ auf „D-SUB/DVI“ ändern. Dann Kommt das DVI Signal per HDMI, dann ist der Ton zwar weg aber das Bild top.

Aber da du eine Karte hast weiß ich nicht wo du das umstellen kannst...

MfG
 

datower

Schraubenverwechsler(in)
Hallo,

das Problem liegt am Over bzw. Underscan. Das Problem lässt sich auch direkt im Windows beheben jedoch muss man dazu in der Registry Werte (daher Benutzung auf eigene Gefahr) ändern.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\

Dort werden Sie unter umständen mehrere Werte finden lassen die in etwa so aussehen:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{42cf9257-1d96-4c9d-87f3-0d8e74595f78}

Die {42cf9257-1d96-4c9d-87f3-0d8e74595f78} ist in diesem Beispiel die ID des Monitors

Wenn man nicht weiß, welche ID zu eurem Monitor gehört, dann folgende Änderung für alle Monitor IDs durchführen.

1. Erstell eine neue Textdatei und fügt folgendes ein und ersetzt die entsprechende ID.

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{42cf9257-1d96-4c9d-87f3-0d8e74595f78}\0000]
"OverrideEdidFlags0"=hex:04,69,f4,27,00,00,ff,ff,04,00,00,00,7e,01,00
2. Datei unter z.B. monitor.reg abspeichern
3. Datei ausführen

Wenn alles IDs abgearbeitet sind, dann einfach neustarten. Die Boxen am Monitor werden dann nicht mehr über HDMI mit Sound versorgt, also nicht wundern. Dafür ist das Bild aber perfekt.

Gruß
 
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Erstmal vielen Dank für eure Lösungen, werde sie ausprobieren.
Den Sound bekomme ich unter HDMI auch nicht zum Laufen, es gibt zwar die Möglichkeit auf HDMI umzustellen nur der Sound kommt trotzdem nicht.
Ich habe da allesmögliche ausprobiert nur es funktioniert nicht.
Es wäre zwar schön, wenn es funktionieren würde nur so schlimm ist es auch nicht, da ich eigende bzw. seperate Lautsprächer verwende.
 
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Ist schon länger her nur habe ich es jetzt erst ausprobiert und bekomme es einfach nicht hin. In den Bildern ist der Ort nur lässt sich da keine Textdatei erstellen und im Grundordner konnte man zwar eine Textdatei erstellen nur Welche Textdatei? (siehe Bilder) Oder einfachgesagt Was für eine Textdatei soll ich erstellen? und was soll in der Textdatei Wortwörtlich rein?Am besten schickt mal Sceenshots und zeigt mir bitte, wie das geht!!
 
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Ich Grüße euch alle!
Ich habe es von einem Freund erklären lassen und gemacht. Da stand auch war erfolgreich, nur nach dem Neustart hatt sich nichts verändert!!
Das Bild ist immernoch so ferwaschen (Unscharf). Mit der Scarlierung komm ich klar nur das Verwaschene ist trotz des regedit "nicht" behoben, schade!!



Ich Bitte euch nochmals um Hilfe!!!

Weis jemand vieleicht noch eine andere Lösung?
 

Chiny1

Schraubenverwechsler(in)
Hallo,


ich habe seit kurzem auch diesen Monitor und habe auch das Problem das ich über HDMI ein schlechtes Bild habe und das es abgeschnitten ist!


wie kann ich das beheben?

Ich versteh das mit der regedit nicht?

jemand eine Idee?


MFG
 
TE
Rzeda

Rzeda

Komplett-PC-Aufrüster(in)
Ich Grüße dich Chiny1!
Ich habe diesen Bildschirm vor etwa einem Jahr gekauft und ein Defekt liegt nicht an dem Bildschirm vor.
Wie du an dem Chat erkennen kannst habe ich das Problem nicht gelöst bekommen.
Ich würde dir empfehlen den Bildschirm über ein DVI Adapter laufen zu lassen, so läst sich das Problem indirekt lösen.
Mein Schager arbeitet als Radio/Fernsehertechniker (Ich glaube der Beruf heist jetzt anders) und der sagte mir, dass es verschiedene HDMI Signale gibt und dass der Bildschirm mit dem HDMI Signal vom PC Probleme hatt.
Ich Benutze seit kurzem den Bildschirm nurnoch als Fernseher und habe vor kurzen einen BlueRay Player für den Bildschrim besorgt. Über dem HDMI Signal hatt der Bildschirm keine Probleme.

Ich würde dir also empfehlen über DVI Adapter laufen zu lassen oder ihn als Fernseher laufen zu lassen.
Wenn du den über DVI Adapter anschließt ist das Problem behoben!

Mit Grüßen von
Rzeda
 

Chiny1

Schraubenverwechsler(in)
Hey dude, ich hab das Problem gelöst :D

Ich habe das Problem gelöst bekommen, indem ich vor geraumer Zeit die Datei erstellt habe, die oben beschrieben wird. Ich habe einfach in dem Ordner in der Regedit jede Monitor ID einmal in die Datei eingebettet und nach einiger Zeit hat es mit einer geklappt. Natürlich musst du nachdem du die Komibination in dem regedit Ordner ...Video {98bdf....723} eingefügt hast auch die Datei starten..

Also nun habe ich ein Update mit meiner Grafikkarte GTX Nvidia 275 gemacht und natürlich ist es wieder verzerrt. Also mein Tipp!

Probiere JEDE MONITOR ID AUS UND KOPIERE SIE IN DIE DATEI, DANN AUSFÜHREN UND WENN ES DURCHGEFÜHRT WIRD, NEUSTARTEN! Viola das bild ist perfekt !

Gruß vom Chiny1
 
Oben Unten