Asrock Z370 Extreme4 - Kaltstart nach Stromlos?

DaywalkerNL

PC-Selbstbauer(in)
Moin Männers (und Damen natürlich) ;-)
Ich beschäftige mich grade etwas mit dem Thema Energie Verbrauch und Standby-Strom in meinem Haus. Das macht natürlich auch vor dem Büro keinen Halt ;) Meine kompletten Peripherie-Geräte habe ich jetzt recht komfortabel über eine schaltbare Steckdose stecken bzw schalten können. Nur mein Rechner selber mag es leider scheinbar nicht so Recht komplett Stromlos zu sein. - Wenn dieser komplett ohne Strom war, läuft er immer 1x kurz an , geht wieder aus und bootet dann erst durch. Gibt es eine Erklärung dafür, auf die ich grade nicht komme?

Mainboard ist ein AsRock Z370 Extreme4 , Netzteil ist ein BeQuiet Straight Power 11. - Ich habe im System nichts übertaktet oder dergleichen. - Ich kenne diese "Kaltstarts" eigentlich nur von früher als ich meine Systeme noch übertaktet hatte.

Hat jemand eine Idee, wo ich mal nach schauen könnte ?

Vielen Dank,
Gruß,
Day
 

Papa

Freizeitschrauber(in)
das ist wie bei den neuen modernen Autos ,wenn du es startest wird erst mal alles geprüft und wenn dann das okay kommt ,startet die Kiste
 
TE
TE
DaywalkerNL

DaywalkerNL

PC-Selbstbauer(in)
Board:AsRock Extreme4 Z370 ,
CPU: Intel Core I7-8700k @ Stock
Cooler: Shadow Rock ,
RAM: 32GB DDR4, Corasir Vengeance LPX DDR4 3000mhz (4x 8GB )
HDDs : 1x 970 Evo+ m2 (Systemlaufwerk) , 2x 860Evo,
VGA: Gigabyte RTX 2070S+ / 8GB ,
Sound: Creative SB AE-5Plus @ 5.1 ,
OS: Win10 64bit,
Monitor : Acer Predator 32" G-Sync,
PSU: BeQuiet E11-550W

Bios : P4.20 (aktuell)

Bitte alle Komponenten so genau wie möglich auflisten.
Aktuellste BIOS Version?
 

Odie0506

Komplett-PC-Käufer(in)
Das Zeug ist ja nicht mehr ganz taufrisch.
Schon mal die CMOS-Batterie geprüft oder getauscht? Nicht dass die langsam ihrem Ende entgegen geht.
 

PCGH_Torsten

Redaktion
Teammitglied
Moin Männers (und Damen natürlich) ;-)
Ich beschäftige mich grade etwas mit dem Thema Energie Verbrauch und Standby-Strom in meinem Haus. Das macht natürlich auch vor dem Büro keinen Halt ;) Meine kompletten Peripherie-Geräte habe ich jetzt recht komfortabel über eine schaltbare Steckdose stecken bzw schalten können. Nur mein Rechner selber mag es leider scheinbar nicht so Recht komplett Stromlos zu sein. - Wenn dieser komplett ohne Strom war, läuft er immer 1x kurz an , geht wieder aus und bootet dann erst durch. Gibt es eine Erklärung dafür, auf die ich grade nicht komme?

Mainboard ist ein AsRock Z370 Extreme4 , Netzteil ist ein BeQuiet Straight Power 11. - Ich habe im System nichts übertaktet oder dergleichen. - Ich kenne diese "Kaltstarts" eigentlich nur von früher als ich meine Systeme noch übertaktet hatte.

Hat jemand eine Idee, wo ich mal nach schauen könnte ?

Vielen Dank,
Gruß,
Day

Dieses Verhalten ist ganz normal für DDR4-Systeme (DDR5 auch). Nach dem "ersten" Einschalten läuft das RAM-Training in zwei Zyklen mit zwischenzeitlicher Abschaltung ab und danach werden die Informationen solange vom BIOS bereitgehalten, wie das System mit Strom versorgt bleibt und keine Änderungen am RAM bemerkt werden. Bei einem Cold-Boot beginnt der Prozess von neuem.

In einigen UEFIs kann man einen Teil des Training-Prozesses abschalten, was Kaltstarts zulasten der Stabilität beschleunigen könnte. Da habe ich aber noch nicht mit rumexperimentiert.
 
TE
TE
DaywalkerNL

DaywalkerNL

PC-Selbstbauer(in)
Dieses Verhalten ist ganz normal für DDR4-Systeme (DDR5 auch). Nach dem "ersten" Einschalten läuft das RAM-Training in zwei Zyklen mit zwischenzeitlicher Abschaltung ab und danach werden die Informationen solange vom BIOS bereitgehalten, wie das System mit Strom versorgt bleibt und keine Änderungen am RAM bemerkt werden. Bei einem Cold-Boot beginnt der Prozess von neuem.

In einigen UEFIs kann man einen Teil des Training-Prozesses abschalten, was Kaltstarts zulasten der Stabilität beschleunigen könnte. Da habe ich aber noch nicht mit rumexperimentiert.
Hallo Torsten, vielen Dank für die Erklärung. Das macht schon einiges verständlicher. Bedeutet das im Umkehrschluss also auch, das ich das System dann zwischenzeitlich auch komplett vom Strom trennen kann? - Sprich durch den (zusätzlichen) Cold-Boot sollten keine Schäden entstehen?

Gruß,
Day
 

PCGH_Torsten

Redaktion
Teammitglied
Abgesehen von der zusätzlichen Schleife beim Hochfahren hat die Trennung vom Stromnetz nur einen Nachteil für das Mainboards: Seine Batterie entleert sich kontinuierlich. Je nach Platine (und vermutlich Batterie) halten die meiner Erfahrung nach so drei bis zehn Jahre, ehe sie leer sind.
 
Oben Unten