• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASRock X470 Taichi Ultimate @ 2700x XMP lässt sich nicht einstellen

Semnone

Komplett-PC-Aufrüster(in)
Hallo zusammen,

ich bin grade bei meinem Kumpel am PC und wollte den Ram entsprechend einstellen, aber XMP lässt sich nicht einstellen und die Ram Frequenz bleibt unverändert auf 2400 MHz. Die Timings und die Spannung wurden aber aus dem XMP Profil übernommen.

Folgend das System:

ASRock x470 Taichi Ultimate @P4.6 Bios Version
AMD 2700X
2x8GB GSkill F4-3200C14-8GFX DDR4

Wenn ich das XMP Profil lade und dann neu starte, dann versucht er 3x die Einstellung zu übernehmen und nimmt dann vermutlich die fail save Einstellung für die Frequenz.
Ich hab schon verschiedene andere Einstellungen für die Frequenz getestet, aber auch dann wurde diese nie übernommen und ist auf 2400Mhz geblieben.

tltr: XMP Werte wie Timings und Spannung wird übernommen, aber die Frequenz bleibt fest auf 2400 MHz.

Hat jemand eine Idee woran das liegen könnte?
 

True Monkey

PCGHX-HWbot-Member (m/w)
Im safe modus sollten die Timings nicht sein da dieser immer aus den letzten funzenden Einstellungen besteht..

Wie sieht es den aus wenn du die Mhz händisch einstellst ?
Bootet er dann ?

Du hast aber nichts bei AMD Rysen Master in Win gefixt oder ?
 

Brexzidian7794

BIOS-Overclocker(in)
Haste mal gelesen,was bei dem BIOS Version(en) steht,

ASRock empfehlen Nicht, dieses BIOS zu aktualisieren, wenn Sie Pinnacle, Raven oder Summit Ridge CPU auf Ihrem System verwenden möchten.

ASRock do NOT recommend updating this BIOS if Pinnacle, Raven or Summit Ridge CPU is being used on your system.

Und das gilt auch für alle anderen BIOS Versionen,wo das mit dabei steht.Und dein CPU unterstützt offiziell eine Ramfrequenz von 2933Mhz.Alles was darüber eingestellt ist Ram OC und kann funktionieren,muß aber nicht.

Wenn eine zurück flashen des BIOS noch möglich ist,dann würde ich mal Version 3.20 oder 3.30 versuchen.Besitze auch die Taichi X470(non Ultimate) und hab sie mit einen Ryzen 3900X eine Zeitlang genutzt mit 3200Mhz Ramfreqeunz bei Vollbestückung aller Rambänke.Aber ging auch nicht gleich auf anhieb,den die BIOs Version hat dabei eine große rolle gespielt.Erst eine ältere Version,hat den erfolg gebracht.Neue Version muß nicht immer besser sein.Un ich weiss meine CPU unterstützt vom Hause aus 3200Mhz,nicht desdotrotz was es nicht einfach die richtige BIOS zu finden und alle Rambänke stabil zu betreiben mit 2x16GB+2x8GB.aber es ging.

grüße Brex
 
TE
Semnone

Semnone

Komplett-PC-Aufrüster(in)
Danke für eure Antworten. Hier dann mal endlich meine Antworten. Bin die letzte Zeit nicht dazu gekommen.

Im safe modus sollten die Timings nicht sein da dieser immer aus den letzten funzenden Einstellungen besteht..

Wie sieht es den aus wenn du die Mhz händisch einstellst ?
Bootet er dann ?

Du hast aber nichts bei AMD Rysen Master in Win gefixt oder ?

Selbst wenn ich die MHz manuell einstelle zB auf 2600 das gleiche Verhalten. Er probiert es 3x beim booten und nimmt dann wieder 2400.
Im Ryzen Master hab ich nix eingestellt. Es ist zwar installiert, aber es wurden dort keine Änderungen vorgenommen.

Haste mal gelesen,was bei dem BIOS Version(en) steht,
ASRock empfehlen Nicht, dieses BIOS zu aktualisieren, wenn Sie Pinnacle, Raven oder Summit Ridge CPU auf Ihrem System verwenden möchten.
Und das gilt auch für alle anderen BIOS Versionen,wo das mit dabei steht.Und dein CPU unterstützt offiziell eine Ramfrequenz von 2933Mhz.Alles was darüber eingestellt ist Ram OC und kann funktionieren,muß aber nicht.
grüße Brex

Ja, das hatte ich gelesen und dann auch weiter recherchiert und einige Beiträge gefunden von Leuten mit gleicher Hardware die auf neueren, laut ASRock nicht empfohlener, BIOS Versionen waren.
Im hardwareluxx Forum bin ich dann auch noch auf eine Liste der ganzen Bios Versionen gestoßen laut der eben auch die neueren Versionen Support für die 2000 Ryzens haben:

Ursprünglich war ja das Release Bios drauf und ich bin dann auf v2.0, dann auf v3.3 und dann auf die v4.6 und bei keiner der Versionen konnte ich die Frequenz entsprechend einstellen.

Der Speicher steht auch nicht in der unterstützen Ram Liste. Nur eine ähnliche 16GB Variante.
Das könnte ich mir noch vorstellen, das es eventuell daran liegt, aber selbst zahme Einstellungen funktionieren ja nicht und es sind ja auch nur 2x8 GB und keine Vollbestückung.
 

Brexzidian7794

BIOS-Overclocker(in)
Also normalerweise sollte zumindest mit 2933Mhz laufen,deine Ram-Kits sind sogar die guten mit Samsung B-Dies wenn ich mich jetzt nicht irre.Und das garkeine andere Frequenzen einstellbar ist,selbste wenn es die unterstützten 2933mhz oder darunter ist.Da würde ich sagen das da was Oberfaul ist,sprich mögliche Hardwarefehler oder Funktionsfehler z.B. einige CPU-Pins eventuell verbogen beim einsetzen?Das würde ich mal prüfen.So das keine erhöhte Ramfrequenzen mehr zulässt.Und das 2te wäre zu überprüfen würde,ob deine Ram-Kit überhaupt ohne fehler laufen.Sprich Ram testen im Standard UEFI Settings mit Memtest 86+.
Aber normalerweise ,wenn kein Hardware oder Montagefehler vorliegt und das mit sehr guten Ram.-Kit ist sogar bis 3466Mhz möglich,abhängig vom CPU-Güteklasse(Ramkontroller) auf diesem Board mit deiner CPU.
 
Oben Unten