• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asrock H67m-ge/ht - PC per Fernbedienung einschalten?

Torro14

Kabelverknoter(in)
Hallo,

ich habe mir vor ein paar Monaten ein PC zusammengestellt mit diesem Mainboard:

H67 Motherboard Series Manufacturing - ASRock Inc.

Da ich den PC im Wohnzimmer stehen habe, war ein wichtiges Merkmal für mich die Fernbedienung die beim Mainboard dabei war. Diese funktioniert auch recht gut, bis auf das Problem, das ich den PC damit nicht einschalten kann.

Meine Frage wäre nun ob dies überhaupt möglich ist?

Im Handbuch auf S.15 steht das die Fernbedienung einen einfachen Weg bietet, das System ein/auszuschalten....

Hier mal der Link zum Handbuch:

http://europe.asrock.com/downloadsite/manual/H67M-GEHT.pdf

Ich nehme nun an, das damit nur gemeint ist, den PC aus dem Ruhezustand zu aktivieren, ähnlich anderen Geräten, die sich per Fernbedienung ja auch nur einschalten lassen, wenn sie im Standby sind. Liege ich da richtig?
 
TE
T

Torro14

Kabelverknoter(in)
Laut der Asrock-Homepage kann die Fernbedienung den PC aus dem S5-Zustand aufwecken.
H67 Motherboard Series Manufacturing - ASRock Inc.
Da ist der PC ganz normal heruntergefahren.

Ja genau so sehe ich das auch, doch leider funktioniert das nicht. Ich denke nicht das es an der Fernbedienung selbst liegt, da sie ja ansonsten funktioniert. Ich frage mich jetzt ob ich evtl. irgendwas im Bios aktiveren/umstellen muss?
Aber im Handbuch steht davon ja nichts.....
 
TE
T

Torro14

Kabelverknoter(in)
Du hast aber den USB-Anschluß an dem der Receiver für die Fernbedienung angeschlossen wird korrekt angeschlossen oder?
Also halb auf dem USB 6/7 Stecker und halb auf dem CIR-Anschluss.

Und im BIOS alles so eingestellt wie hier:
ASRock > Products > H67M-GE/HT > FAQ

Jep hab allesso gemacht wie es dort steht.
Der CIR muss korrekt angeschloßen sein, wenn man ihn nämlich nur auf USB anschließt geht die Fernbedienung garnicht......
 

Eol_Ruin

Lötkolbengott/-göttin
Hm - :huh: komisch.
Laut diversen Seiten im Netz sollte es problemlos funktionieren.

Hast du das aktuellste BIOS oben?
Schon mal mit nem CMOS-Reset und laden der DEFAULT-Einstellungen versucht? Hast du vielleicht Einstellungen im BIOS verändert die das Board davon abhalten per Remote zu starten.
 
Zuletzt bearbeitet:
TE
T

Torro14

Kabelverknoter(in)
Ja aktuelles Bios habe ich gestern drauf gemacht, und danach im Bios Default Einstellungen geladen.
Hat nichts gebracht.

Der ASRock Support weiß auch nichts mehr, sie vermuten ein Hardwaredefekt, evtl. wird der Einschaltimpuls nicht weitergeleitet......mal schauen wie bei denen ein Austausch unter Garantie abläuft, das Board einschicken und Wochenlang zu warten ist es mir nicht wert.......
 
M

MC DarkMaster

Guest
Ich meld mich auch mal kurz zu dem Thema, hab zwar nicht das Board, aber das kleine Schwesetermodell in der ITX Variante. Das einschalten über Fernbedienung klappt bei mir auch nicht so richtig. Ich hab alles komplett richtig verkabelt, die Einstellung im BIOS aktiviert, Deep Sx MUSS Disabled sein (sonst schaltet er die USB Anschlüsse aus beim S5).

Was ich sagen kann ist, dass es prinzipiell möglich ist den PC hochzufahren. Ich hab es schon ein dutzend mal hinbekommen. Aber scheinbar hat das Board irgendein Problem mit gleichzeitiger Verwendung von anderen USB Geräten (Tastatur / Maus). Wenn die angeschlossen sind und in Verwendung waren, geht gar nichts mehr mit über Fernbedienung aufwecken. Im Internet hab ich noch rausgelesen aus einem Forum, dass die Funktionalität wieder geht, wenn man alle Kabel vom PC entfernt. Auch das von der PSU(!) Damit kein Strom mehr im Gerät ist. Dann soll man den PC hochfahren (manuell über Schalter), nicht anmelden oder irgendwas, sondern einfach wieder über den Schalter normal herunterfahren (Keine Maus / Tastatur!) Anschließend den CIR reinstecken im vorderen USB und voila. Es geht. Hab ich schon oft gemacht, klappt immer. Wenn ich Maus / Tastatur anstecke (Natürlich USB), dann gehts ebenfalls noch. Wenn ich diese dann benutzt habe um beispielsweise Passwort einzutippen und sofort wieder herunterfahre im Windows, geht nichts mehr ;)

Vielleich hat ja noch jemand eine zündende Idee was man ändern könnte damit es immer klappt.

@Torro: Kann ich gut nachvollziehen, dass du auf einschicken keine Lust hast. Ich hab mich auch schon mit dem Support gequält. Ahnung von irgendwas ist das was sie nicht haben. Sie reden nur davon, dass man selbst ein Einzelfall ist, dass "Defekt an der Hardware" nicht auzuschließen ist und dass bei den Taiwanesischen Kollegen alles wunderbar funktioniert. Das einzigste was du von denen bekommen kannst ist ein neuer CIR. Den hab ich auch da. Klappt aber deswegen genauso wie der andere. Gar nicht.
Vielleicht funktioniert es ja bei dir dann wenn es eingeschickt wurde. Wäre toll zu wissen. Ich glaube es kaum.

Die sollten sich alle mal ein Beispiel nehmen an der Xbox (egal ob 360 oder die alte) => Fernbedienung kaufen => einschalten. Da klappt das ohne Probleme. Und beim PC Bereich? Da bist erst mal aufgeschmissen und alles klappt nur so halb. (Jetzt kauf ich mir dann noch eine halb defekte 360 und bau mir die Hardware raus :ugly:
 
TE
T

Torro14

Kabelverknoter(in)
@MC Darkmaster:

Danke für deinen Bericht, wenigstens bin ich nicht der einzige der das Problem hat, ich dachte nach dem Gespräch mit dem Support schon ich bin zu doof das anzuschließen.....

Ja bei mir ging es zwischenzeitlich auch 2-3mal, dachte mir schon das es irgendwas mit den anderen USB Geräten zu tun hat.

Ich muss aber ehrlich sagen mir ist das alles zu blöd, das Teil soll funktionieren, und zwar immer, und nicht erst wenn ich im Handstand 3 Stossgebete vor dem Board abgesetzt habe.....

Und extrem Entäuscht bin ich davon, wie ein Umtausch stattfinden soll, der Hersteller will garnichts davon wissen, der sagt das muss über den Händler laufen, und der erstickt erstmal alles im Keim, indem er was erzählt von langwierigem Prozess....das muss erst eingeschickt werden, der Hersteller prüft dann usw., und das alles bei einem 7 Monate altem Board.

Naja, was solls.
 
M

MC DarkMaster

Guest
@Torro: Ja genau. Das haben die mir am Ende auch angeboten. Da soll ich den Hersteller fragen ob ich vielleicht ein anderes Board zum testen haben kann und im Garantiefall muss ich mich dann ebenfalls erst an den wenden. Gehts noch?
Einen Pick Up Service habe ich nicht erwartet, aber wenigstens einen bei dem man ein neues Board vom Hersteller bekommt und das andere zurückschickt.
Das mit den 3 Stossgebeten triffts recht gut: Bitte liebes Board schalte dich ein :hail:

Auf alle Fälle bin ich immer noch auf der Suche nach einer anständigen (!) Lösung meinen Pc aufzuwecken. Da baut man sich den Mega Receiver der alles kann und die Mediazentrale schlechthin ist und am Ende muss man dann erst noch aufstehen und hinlatschen damit man TV schauen kann. Vielleicht kann mir ja einer eine günstige Lösung sagen bei der man nicht den PC im StandBy lassen muss um ihn zu aktivieren. Vielleicht gehts ja mit einer Harmony dass man der WOL beibringt. Mal schauen.
 
Oben Unten