• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASRock AB350M Pro4 - Lüfter richtig anschließen

Aranyaka

Schraubenverwechsler(in)
Hallo,

bin Einsteiger was das PC-Basteln angeht, bitte seht mir also nach falls die folgende Frage trivial sein sollte.

Ich will einen Rechner der möglichst geräuschlos läuft, vor allem wenn er nicht unter Last steht. Habe deshalb einen Be-Quiet Silent Base 600 Tower und den Shadow Rock TF2 als CPU-Kühler. Der läuft fein und ist bei schwacher Last durch das Gehäuse hindurch nicht zu hören. Steigt die Last, dreht er auf.

Mein Problem sind die Gehäusekühler: Obwohl Be-Quiet drauf steht, sind die recht laut. Wenn ich die direkt am Netzteil anschließe (beide haben 3-Pin-Stecker) gehen sie gleich auf Vollgas. Meine Hoffnung ist, dass das Mainboard sie regeln kann wie den CPU-Kühler. Es hat die Anschlüsse Cassis Fan 1 (4-polig) und Cassis Fan 2 (3-polig) - ohne Adapter kriege ich sie also schon mal nicht beide angeschlossen.

Wenn ich nun einen Lüfter in Cassis Fan 2 einstecke, erkennt das BIOS seine Geschwindigkeit - rund 1000 rpm. Weiß nicht, ob es Vollgas ist; vom Geräuschpegel her hört es sich jedenfalls danach an. Im A-Tuning Utility scheint es die Möglichkeit zu geben, mittels einer Kurve die Fan Speed zu regeln. Das funktioniert aber nicht: Aktuell hat haben CPU und Mainboard unter 40°C. Wenn ich testweise einstelle, dass unter 50°C CPU Fan und Chassis Fan 2 mit 0 rpm laufen sollen, drehen sie auch nach dem Click auf "Apply" weiter wie vorher.

Was mache ich da falsch? Oder geht das nicht so, wie ich mir es vorstelle?

Wäre sehr dankbar für Hilfe!
 

True Monkey

PCGHX-HWbot-Member (m/w)
^^Welche Board hast du ?
Upps erst mal wach werden ...steht ja oben :kaffee:

Versuch es mal mit den Bios Profil
350m h.jpg
 
Zuletzt bearbeitet:

HenneHuhn

Volt-Modder(in)
@True Monkey
Das von dir gepostet Bild nützt ihm ja nix, bei ihm geht es um Chassis_Fan2.

Da ist dann halt die Frage, ob das Mainboard eine spannungsbasierte Regelung der Lüfter zulässt. Also einen DC-Mode für 3-Pin-Lüfter. Das ist ja die einzige Option um die Drehzahl von denen zu steuern.

Wenn nicht, wäre die günstigste Option, dir Spannungsadapter Kabel (bspw. auf 7V) zu holen (2€?), evtl. noch einen y-Stecker dazu, und dann direkt am Netzteil anschließen. Alternativ günstige PWM-Lüfter kaufen, z. B. die Arctic F/P [Größe] PWM PST (die mit PST kannst in Reihe schalten und sparst dir ein Y-kabel zum Anschluss an den 4-Pin-Header.
 
TE
A

Aranyaka

Schraubenverwechsler(in)
@HenneHuhn
@True Monkey

Danke für Eure Antworten, ich kam leider jetzt erst dazu mich damit auseinanderzusetzen.

Richtig, im Bios kann ich nur werte für Chassis Fan 1 setzen und das ist der mit 4-Pin-Stecker. Diese Werte werden dann auch in die A-Tuning-Software übernommen, auch da ich nur die Kurve für Chassis Fan 1 einstellen. Für Chassis Fan 2 wird allerdings immerhin die Geschwindigkeit angezeigt (1000 rpm).

Wie finde ich raus, ob das Mainboard spannungsbasierte Regelung unterstützt? Sieht jedenfalls nicht danach aus.

Die Lösung mit dem Spannungsadapter Kabel verstehe ich nicht ganz. Das Netzteil kann die Geschwindigkeit vermutlich nicht regeln. Würden sie dann einfach immer langsamer laufen?

Die Lüfter gegen 4-Pin autauschen wäre natürlich eine Möglichkeit. Da frage ich mich vor allem, wie schwierig der Austausch ist; der vordere wirkt nicht ganz so leicht zugänglich.
 
Zuletzt bearbeitet:

chill_eule

Volt-Modder(in)
Blöde Frage eventuell, aber warum verwendest du nicht die Lüftersteuerung von deinem Silent Base 600 für deine Gehäuselüfter? :confused:

Sind die zwei vormontierten Gehäuselüfter nicht sowieso daran angeschlossen von Haus aus? :hmm:
 
Oben Unten