• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Artefakte

Mysticaltrix

Schraubenverwechsler(in)
Schönen guten tag, und zwar folgende situation. Ich habe meinen PC angemacht habe final fantasy 14 gestartet. Habe den an das Tastatur Kabel gezogen und das lag wohl so blöde das ich den PC an Netzteil aus gemacht habe während gerade die last auf die gpu ging. Ok PC wieder angemacht alles ohne Probleme, wieder ausgeschaltet und das Tastatur Kabel richtig verlegt. Ok PC wieder angemacht final fantasy 14 gestartet und den sah ich in start Bildschirm schon artefakte (nicht über das ganze bild sondern animierte Objekte vereinzelt) , und auf mein 2t Monitor auch NUR auf der taskleiste(mittig) . Ok dachte ich liegt vielleicht an final... Cyberpunk 2077 gestartet, den schwarz bild und PC Neustart ok dachte ich jetzt ist meine graka hin. Pc startet wieder bootet in Datenträger wird überprüft. Startet neu und windows braucht 3min zum starten ok... Danach wieder final gestartet keine Probleme keine artefakte nix. Cyberpunk wieder gestartet Un 10 min gespielt auch nix keine artefakte nix und kein Neustart. Jetzt habe ich Windows Neuinstallatiert und nach 1 Std cyberpunk und 1 Std final fantasy auch nix

Es waren grün oder graue oder schwarze Rechtecke

Mein sys.
Graka: nvidia rtx 3070 aorus master
Mb: asus x570 e gaming
Cpu: ryzen 7 3800xt
Ram: Corsair vengeance rgb pro 32gb 3600mhz
Nt: asus rog strix 650g

Temp graka 70
Cpu 62

Was könnte das gewesen sein? (graka Treiber zerschossen? ), ich meine wäre die graka in Eimer würde ich das jetzt ja noch merken oder?

Habe bis jetzt keine artefakte nix mehr bemerkt
 
Zuletzt bearbeitet:

sinchilla

BIOS-Overclocker(in)
Was möchtest du denn gerne hören?

Meine Glaskugel ist momentan leider zur Wartung...

Da sich dein Problem offensichtlich von "selbst" gelöst hat, erübrigt sich eine Ursachenforschung weitgehend und wäre abseits von Mutmaßungen auch nicht zielführend, denn um ein Problem lösen zu können, muss es ja vorhanden sein.

Manchmal "verschluckt" sich so ein komplexes Gebilde diverser Komponenten einfach...es kann alles mögliche sein, soft- oder hardwarebene, letzteres eher unwahrscheinlich, denn das Problem scheint ja gelöst zu sein ;)
 

Mrry25

Komplett-PC-Aufrüster(in)
Kann da sinchilla nur zustimmen. Das hat es halt ein Software Problem gegeben und durch denn Stromausfall hats sich das ganze halt verschluckt. Kommt auch vor wenn Stromausfall ist. Solange alles wieder Inordnung ist muss man sich da keine Gedanken machen.
 
Oben Unten