Arctic Liquid Freezer III 360mm

Sazirox

Schraubenverwechsler(in)
Hi, ich bin sehr neu was AIOs angeht Und habe nun seit gestern meine erste im Betrieb und zwar die Arctic Liquid Freezer III 360mm. Die ist schon verbaut. Die ist zu lang für die Decke des Gehäuses, deshalb ist sie vorne eingebaut. Ich schicke gleich mal Bilder rein. Die Schläuche sind auch oben die können nicht nach unten wegen meinem Gehäuse.

Ich wollte einfach mal fragen, wie das denn mit der Aio Pumpe aussieht Ich habe diese nämlich jetzt per Fan Control auf 50 % laufen. Allerdings gibt es im Internet einige Leute die sagen man solle sie auf 100 % laufen lassen. Jedoch gibt es auch genauso viele Leute, die sagen es wäre egal auf wie viel Prozent man sie laufen lässt.
Deswegen dachte ich mir, ich frage einfach mal lieber die Profis.
Ich schicke jetzt die Bilder rein und freue mich schon auf eure Antworten. Dankeschön
 

Anhänge

  • image.jpg
    image.jpg
    2,1 MB · Aufrufe: 51
  • IMG_0987.jpeg
    IMG_0987.jpeg
    1,1 MB · Aufrufe: 49
Lüftergeschwindigkeit
Ich habe meine so eingestellt, dass die Lüfter in der Geschwindigkeit laufen, wo die CPU ca. 83° Peak erreichen darf.
Heisst: Die Lüfter sind so nicht mehr hörbar und die CPU läuft auf unter 72° beim Zocken.

Ausgelotet mit FanControl und später dann direkt mit dessen Werten im Bios gesteuert.
Also keinen Fix-Wert sondern eine Lüfterkurve.

Platzierung der AIO

So wie du sie verbaut hast, ist es möglich, dass oben Luft angesaugt wird. Wie stark dieses Problem ist und wie schnell das auftaucht, kann ich nicht sagen. Habe meine im Deckel plaziert.


EDIT
Ohman, entschuldige bitte. Habe zu spät verstanden, dass du nach der Pumpe und nicht den Lüftern gefragt hast. :klatsch:
 
Zuletzt bearbeitet:
Laut Datenblatt hat die Pumpe einen Regelbereich:
Die Liquid Freezer 1 (und andere) AiOs haben eine Pumpe, die mit fester Drehzahl betrieben werden soll.

Platzierung der AIO
So wie du sie verbaut hast, ist es möglich, dass oben Luft angesaugt wird. Wie stark dieses Problem ist und wie schnell das auftaucht, kann ich nicht sagen. Habe meine im Deckel plaziert.
Genau das!
 
Weiss nicht, wies bei der Freezer 3 ist. Bei meiner Freezer 2 wird die Pumpe automatisch gesteuert.
Es gibt nur ein Kabel, welches an den CPU_FAN oder CPU_OPT angeschlossen wird.
Steuern kann man dann nur die Lüfter (ohne Umwege zu gehen natürlich).


EDIT
Oh, hätte das Datenblatt vor dem Schreiben anschauen sollen. :D Sorry. Nicht meine Woche. :klatsch:
 
Zuletzt bearbeitet:
Zurück